<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 8]><html class="ie ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->

<head>
<!-- Begin Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CD36SCC9E"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
	
  gtag('config', 'G-2CD36SCC9E');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->
	
<!-- Begin Freestar header code for ad tags -->
<!-- Below is a link to a CSS file that accounts for Cumulative Layout Shift, a new Core Web Vitals subset that Google uses to help rank your site in search -->
<!-- The file is intended to eliminate the layout shifts that are seen when ads load into the page. If you don't want to use this, simply remove this file -->
<!-- To find out more about CLS, visit https://web.dev/vitals/ -->
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/mmaweekly-com/pubfig.min.js" data-cfasync="false" async></script>
<!-- End Freestar header code for ad tags -->
	
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
		<!-- All in One SEO Pro 4.2.7.1 - aioseo.com -->
		<title>Watch Derrick Lewis crumble Chris Daukaus | Fight Video</title>
		<meta name="description" content="Heavyweight knockout artist Derrick Lewis delivered in his UFC Vegas 45 match against Chris Daukaus in December 2021 in Las Vegas." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
		<meta name="keywords" content="chris daukus,derrick lewis,ufc,ufc news,ufc vegas 45,ufc video,front page,mma hot topics featured,news,video" />
		<link rel="canonical" href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="MMAWeekly.com | UFC News, MMA News, Results, Highlights, Fight Cards, and Videos" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Watch Derrick Lewis crumble Chris Daukaus | Fight Video" />
		<meta property="og:description" content="Heavyweight knockout artist Derrick Lewis delivered in his UFC Vegas 45 match against Chris Daukaus in December 2021 in Las Vegas." />
		<meta property="og:url" content="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" />
		<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750.jpg" />
		<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750.jpg" />
		<meta property="og:image:width" content="750" />
		<meta property="og:image:height" content="370" />
		<meta property="article:tag" content="chris daukus" />
		<meta property="article:tag" content="derrick lewis" />
		<meta property="article:tag" content="ufc" />
		<meta property="article:tag" content="ufc news" />
		<meta property="article:tag" content="ufc vegas 45" />
		<meta property="article:tag" content="ufc video" />
		<meta property="article:tag" content="front page" />
		<meta property="article:tag" content="mma hot topics featured" />
		<meta property="article:tag" content="news" />
		<meta property="article:tag" content="video" />
		<meta property="article:published_time" content="2022-11-17T06:09:49+00:00" />
		<meta property="article:modified_time" content="2022-11-17T06:09:51+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/MMAWeeklyOfficial/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@mmaweeklycom" />
		<meta name="twitter:title" content="Watch Derrick Lewis crumble Chris Daukaus | Fight Video" />
		<meta name="twitter:description" content="Heavyweight knockout artist Derrick Lewis delivered in his UFC Vegas 45 match against Chris Daukaus in December 2021 in Las Vegas." />
		<meta name="twitter:creator" content="@mmaweeklycom" />
		<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#article","name":"Watch Derrick Lewis crumble Chris Daukaus | Fight Video","headline":"Watch Derrick Lewis crumble Chris Daukaus | Fight Video","author":{"@id":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author"},"publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2018\/10\/derrick-lewis-finger-750.jpg","width":750,"height":370},"datePublished":"2022-11-17T06:09:49-05:00","dateModified":"2022-11-17T06:09:51-05:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#webpage"},"isPartOf":{"@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#webpage"},"articleSection":"Front Page, MMA Hot Topics Featured, News, UFC News, Video, Chris Daukus, Derrick Lewis, UFC, UFC news, UFC Vegas 45, UFC video"},{"@type":"BreadcrumbList","@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.mmaweekly.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/","name":"Home","description":"MMAWeekly.com is a UFC and MMA news and fan site, reporting on mixed martial arts. It was founded in 2002 by Ryan Bennett and Scott Petersen.","url":"https:\/\/www.mmaweekly.com\/"}}]},{"@type":"Organization","@id":"https:\/\/www.mmaweekly.com\/#organization","name":"MMAWeekly LLC","url":"https:\/\/www.mmaweekly.com\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2018\/12\/MMAWeekly-mma-news-logo-7k.png","@id":"https:\/\/www.mmaweekly.com\/#organizationLogo"},"image":{"@id":"https:\/\/www.mmaweekly.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/MMAWeeklyOfficial\/","https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"Person","@id":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","url":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff","name":"MMAWeekly.com Staff","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/0637d0a65ae694aa880b7942f6ff8c08?s=96&d=mm&r=pg","width":96,"height":96,"caption":"MMAWeekly.com Staff"},"sameAs":["https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#webpage","url":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video","name":"Watch Derrick Lewis crumble Chris Daukaus | Fight Video","description":"Heavyweight knockout artist Derrick Lewis delivered in his UFC Vegas 45 match against Chris Daukaus in December 2021 in Las Vegas.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.mmaweekly.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#breadcrumblist"},"author":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","creator":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","image":{"@type":"ImageObject","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2018\/10\/derrick-lewis-finger-750.jpg","@id":"https:\/\/www.mmaweekly.com\/#mainImage","width":750,"height":370},"primaryImageOfPage":{"@id":"https:\/\/www.mmaweekly.com\/watch-derrick-lewis-crumble-chris-daukaus-fight-video#mainImage"},"datePublished":"2022-11-17T06:09:49-05:00","dateModified":"2022-11-17T06:09:51-05:00"},{"@type":"WebSite","@id":"https:\/\/www.mmaweekly.com\/#website","url":"https:\/\/www.mmaweekly.com\/","name":"MMAWeekly.com","description":"UFC News, MMA News, Results, Highlights, Fight Cards, and Videos","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-677267-1", { 'cookieDomain': 'www.mmaweekly.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Watch Derrick Lewis crumble Chris Daukaus | Fight Video Comments Feed" href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Watch Derrick Lewis crumble Chris Daukaus | Fight Video"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750-375x185.jpg"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js' id='owl_carousel-js'></script>
<link rel="https://api.w.org/" href="https://www.mmaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mmaweekly.com/wp-json/wp/v2/posts/470198" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=470198' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fwatch-derrick-lewis-crumble-chris-daukaus-fight-video" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fwatch-derrick-lewis-crumble-chris-daukaus-fight-video&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.mmaweekly.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3625688447450213');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3625688447450213&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	
	
</head>

<body class="post-template-default single single-post postid-470198 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Videos</a></li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://mybookie.website/betwithMMAWeekly">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
<li id="menu-item-466855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-466855"><a title="Privacy Policy" href="https://www.mmaweekly.com/privacy-policy">Privacy</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Freestar Tag ID: mmaweekly_leaderboard_atf -->
<div align="center" data-freestar-ad="__336x280 __336x280" id="mmaweekly_leaderboard_atf">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "mmaweekly_leaderboard_atf", slotId: "mmaweekly_leaderboard_atf" });
  </script>
</div>
<!-- End Freestar Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video">Watch Derrick Lewis crumble Chris Daukaus | Fight Video</a>
							<span>&#40;November 17&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport">Israel Adesanya arrested at JFK Airport</a>
							<span>&#40;November 16&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/holly-holm-intrigued-by-the-thought-of-returning-to-boxing">Holly Holm &#8216;intrigued&#8217; by the thought of returning to boxing</a>
							<span>&#40;November 16&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-470191 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport">Israel Adesanya arrested at JFK Airport</a></h2>						</div>
					</div>
					
					
										<div class="post-470158 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/holly-holm-intrigued-by-the-thought-of-returning-to-boxing"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Holly Holm" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/holly-holm-intrigued-by-the-thought-of-returning-to-boxing">Holly Holm &#8216;intrigued&#8217; by the thought of returning to boxing</a></h2>						</div>
					</div>
					
					
										<div class="post-470178 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/aljamain-sterling-has-a-message-for-henry-cejudo-the-division-has-passed-you-by"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Aljamain Sterling" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/aljamain-sterling-has-a-message-for-henry-cejudo-the-division-has-passed-you-by">Aljamain Sterling has a message for Henry Cejudo: &#8216;The division has passed you by&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-470100 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-on-francis-ngannou-negotiations-weve-been-very-patient"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC 281 Dana White" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-on-francis-ngannou-negotiations-weve-been-very-patient">Dana White on Francis Ngannou negotiations: &#8216;We&#8217;ve been very patient&#8217;</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-470198" class="span8 single-page post-470198 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-mma-hot-topics-featured category-news category-ufcnews category-video tag-chris-daukus tag-derrick-lewis tag-ufc tag-ufc-news tag-ufc-vegas-45 tag-ufc-video" >														<div class="block-title clearfix">																				<h2>Watch Derrick Lewis crumble Chris Daukaus | Fight Video</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/archie-colgan-looking-to-cap-off-2022-with-a-dominant-performance-at-bellator-288" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>November 17, 2022</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="470198"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>
    
<!-- Freestar Tag ID: mmaweekly_incontent_2 (below main image) -->
<div align="center" data-freestar-ad="__336x280 __336x280" id="mmaweekly_incontent_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "mmaweekly_incontent_2", slotId: "mmaweekly_incontent_2" });
  </script>
</div>
	<p> </p>
<!-- End Freestar incontent_2 -->

	<div class="single-content clearfix">				
<p>Heavyweight knockout artist <a href="https://www.mmaweekly.com/tag/derrick-lewis" title="">Derrick Lewis</a> delivered in his UFC Vegas 45 match against Chris Daukaus in December 2021 in Las Vegas.  </p>



<p>The No. 7 ranked Lewis headlines Saturday&#8217;s UFC Vegas 65 fight card at the UFC Apex against No. 12 ranked Sergey Spivak.  Spivak will be looking to extend his winning streak and jump up in the rankings while Lewis hopes to stop a two-fight losing streak.   </p>



<h2>Derrick Lewis vs. Chris Daukaus Fight Video</h2>



<div class="video-container"><iframe src="https://www.youtube.com/embed/p8KxztXzkJc" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>



<p><em>(Video Courtesy of <a href="https://www.ufc.com" title="">UFC)</a></em></p>



<p class="has-text-align-center has-black-color has-luminous-vivid-amber-background-color has-text-color has-background"><a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport"><strong>Israel Adesanya arrested at JFK Airport</strong></a></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Watch Derrick Lewis crumble Chris Daukaus | Fight Video" data-url="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Freestar Tag ID: mmaweekly_incontent_3 (just above OpenWeb comments) -->
<div align="center" data-freestar-ad="__336x280 __336x280" id="mmaweekly_incontent_3">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "mmaweekly_incontent_3", slotId: "mmaweekly_incontent_3" });
  </script>
</div>
<p />
<!-- End Freestar incontent_3 -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="470198"
    data-post-url="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video"
    data-article-tags="Chris Daukus, Derrick Lewis, UFC, UFC news, UFC Vegas 45, UFC video, frontpage, mma-hot-topics-featured, news, ufcnews, video"
	data-disqus-url="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video"
    data-disqus-identifier="470198 https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="block-12" class="widget widget_block"><pre><script id="vidazoo-player">
      var sc = document.createElement('script');
      const queryString = window.location.search;
      const urlParams = new URLSearchParams(queryString);
      const campaignKey = urlParams.get('utm_campaign');
      const sourceKey = urlParams.get('utm_source');
      const termKey = urlParams.get('utm_term');
      sc.setAttribute("data-widget-id", "6355088ea5c8da0a022fe0b5");
      sc.setAttribute("data-on-widget-ad-impression",
"onVidazooWidgetAdImpressionCallback");
      sc.src = 'https://static.vidazoo.com/basev/vwpt.js';
      sc.type = 'text/javascript';
      sc.setAttribute("data-ext-bi-utm_source", sourceKey);
      sc.setAttribute("data-ext-bi-utm_campaign", campaignKey);
      sc.setAttribute("data-ext-bi-utm_term", termKey);
      if(typeof sc['async'] !== 'undefined') {sc.async = true;}
      document.getElementById("vidazoo-player").parentElement.appendChild(sc);
</script></pre></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-9" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" title="Watch Derrick Lewis crumble Chris Daukaus | Fight Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/10/derrick-lewis-finger-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/watch-derrick-lewis-crumble-chris-daukaus-fight-video" title="Watch Derrick Lewis crumble Chris Daukaus | Fight Video">Watch Derrick Lewis crumble Chris Daukaus | Fight Video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport" title="Israel Adesanya arrested at JFK Airport"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/03/israel-adesanya-ufclondonreaction-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/israel-adesanya-arrested-at-jfk-airport" title="Israel Adesanya arrested at JFK Airport">Israel Adesanya arrested at JFK Airport</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/holly-holm-intrigued-by-the-thought-of-returning-to-boxing" title="Holly Holm &#8216;intrigued&#8217; by the thought of returning to boxing"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/holly-holm-intrigued-by-the-thought-of-returning-to-boxing" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Holly Holm" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/holly-holm-ufcnycpresser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/holly-holm-intrigued-by-the-thought-of-returning-to-boxing" title="Holly Holm &#8216;intrigued&#8217; by the thought of returning to boxing">Holly Holm &#8216;intrigued&#8217; by the thought of returning to boxing</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/aljamain-sterling-has-a-message-for-henry-cejudo-the-division-has-passed-you-by" title="Aljamain Sterling has a message for Henry Cejudo: &#8216;The division has passed you by&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/aljamain-sterling-has-a-message-for-henry-cejudo-the-division-has-passed-you-by" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Aljamain Sterling" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/aljamain-sterling-ufcnycmediaday-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/aljamain-sterling-has-a-message-for-henry-cejudo-the-division-has-passed-you-by" title="Aljamain Sterling has a message for Henry Cejudo: &#8216;The division has passed you by&#8217;">Aljamain Sterling has a message for Henry Cejudo: &#8216;The division has passed you by&#8...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-on-francis-ngannou-negotiations-weve-been-very-patient" title="Dana White on Francis Ngannou negotiations: &#8216;We&#8217;ve been very patient&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-on-francis-ngannou-negotiations-weve-been-very-patient" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 281 Dana White" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281postpresser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-on-francis-ngannou-negotiations-weve-been-very-patient" title="Dana White on Francis Ngannou negotiations: &#8216;We&#8217;ve been very patient&#8217;">Dana White on Francis Ngannou negotiations: &#8216;We&#8217;ve been very patient&#8217;</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Jon-Jones-McGregor-750x370-01.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-jon-jones-other-ufc-stars-have-the-most-fake-twitter-followers-report-says" title="Conor McGregor, Jon Jones, other UFC stars have the most fake Twitter followers report says"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-jon-jones-other-ufc-stars-have-the-most-fake-twitter-followers-report-says" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Jon-Jones-McGregor-750x370-01-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor and Jon Jones" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Jon-Jones-McGregor-750x370-01-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Jon-Jones-McGregor-750x370-01-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-jon-jones-other-ufc-stars-have-the-most-fake-twitter-followers-report-says" title="Conor McGregor, Jon Jones, other UFC stars have the most fake Twitter followers report says">Conor McGregor, Jon Jones, other UFC stars have the most fake Twitter followers report say...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/poirier-chandler-ufc281highlights-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-281-highlights-recap-dustin-poirier-vs-michael-chandler" title="UFC 281 highlights &#038; recap: Dustin Poirier vs Michael Chandler"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-281-highlights-recap-dustin-poirier-vs-michael-chandler" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/poirier-chandler-ufc281highlights-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 281 Poirier vs Chandler" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/poirier-chandler-ufc281highlights-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/poirier-chandler-ufc281highlights-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-281-highlights-recap-dustin-poirier-vs-michael-chandler" title="UFC 281 highlights &#038; recap: Dustin Poirier vs Michael Chandler">UFC 281 highlights &#038; recap: Dustin Poirier vs Michael Chandler</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="block-6" class="widget widget_block"><pre><!-- Freestar Tag ID: mmaweekly_right_rail_2 -->
<div align="center" data-freestar-ad="__300x600" id="mmaweekly_right_rail_2">
  <script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "mmaweekly_right_rail_2", slotId: "mmaweekly_right_rail_2" });
  </script>
</div></pre></div><div id="posts-widget-11" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dustin-poirier-ufc281postpresser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dustin-poirier-michael-chandler-is-a-dirty-fighter" title="Dustin Poirier: Michael Chandler is a &#8216;dirty&#8217; fighter"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dustin-poirier-michael-chandler-is-a-dirty-fighter" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dustin-poirier-ufc281postpresser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 281 Dustin Poirier" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dustin-poirier-ufc281postpresser-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dustin-poirier-ufc281postpresser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dustin-poirier-michael-chandler-is-a-dirty-fighter" title="Dustin Poirier: Michael Chandler is a &#8216;dirty&#8217; fighter">Dustin Poirier: Michael Chandler is a &#8216;dirty&#8217; fighter</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/11/michael-chandler-ufc268mediaday-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/michael-chandler-insists-hes-not-a-cheater-after-dustin-poirier-claims" title="Michael Chandler insists he&#8217;s not a &#8216;cheater&#8217; after Dustin Poirier claims"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/michael-chandler-insists-hes-not-a-cheater-after-dustin-poirier-claims" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/11/michael-chandler-ufc268mediaday-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/11/michael-chandler-ufc268mediaday-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/11/michael-chandler-ufc268mediaday-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/michael-chandler-insists-hes-not-a-cheater-after-dustin-poirier-claims" title="Michael Chandler insists he&#8217;s not a &#8216;cheater&#8217; after Dustin Poirier claims">Michael Chandler insists he&#8217;s not a &#8216;cheater&#8217; after Dustin Poirier claim...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281post-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-says-jon-jones-will-for-sure-fight-next-year" title="Dana White says Jon Jones will &#8216;for sure&#8217; fight next year"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-says-jon-jones-will-for-sure-fight-next-year" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281post-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 281 Dana White" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281post-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/dana-white-ufc281post-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-says-jon-jones-will-for-sure-fight-next-year" title="Dana White says Jon Jones will &#8216;for sure&#8217; fight next year">Dana White says Jon Jones will &#8216;for sure&#8217; fight next year</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/Anthony-Johnson-550TUF8blackwhite-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/anthony-johnsons-cause-of-death-revealed" title="Anthony Johnson&#8217;s cause of death revealed"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/anthony-johnsons-cause-of-death-revealed" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/Anthony-Johnson-550TUF8blackwhite-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Anthony Johnson" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/Anthony-Johnson-550TUF8blackwhite-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/Anthony-Johnson-550TUF8blackwhite-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/anthony-johnsons-cause-of-death-revealed" title="Anthony Johnson&#8217;s cause of death revealed">Anthony Johnson&#8217;s cause of death revealed</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2017/03/Anthony-Johnson-Yoshida446UFC104-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/mma-twitter-reacts-to-the-news-of-anthony-rumble-johnsons-death" title="MMA Twitter reacts to the news of Anthony &#8216;Rumble&#8217; Johnson&#8217;s death"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/mma-twitter-reacts-to-the-news-of-anthony-rumble-johnsons-death" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/03/Anthony-Johnson-Yoshida446UFC104-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Anthony Rumble Johnson" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/03/Anthony-Johnson-Yoshida446UFC104-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2017/03/Anthony-Johnson-Yoshida446UFC104-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/mma-twitter-reacts-to-the-news-of-anthony-rumble-johnsons-death" title="MMA Twitter reacts to the news of Anthony &#8216;Rumble&#8217; Johnson&#8217;s death">MMA Twitter reacts to the news of Anthony &#8216;Rumble&#8217; Johnson&#8217;s death</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/nate-diaz0ufc281-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-nate-diaz-slaps-someone-outside-madison-square-garden-at-ufc-281" title="Video: Nate Diaz slaps someone outside Madison Square Garden at UFC 281"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-nate-diaz-slaps-someone-outside-madison-square-garden-at-ufc-281" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/nate-diaz0ufc281-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Nate Diaz UFC 281" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/nate-diaz0ufc281-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/nate-diaz0ufc281-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-nate-diaz-slaps-someone-outside-madison-square-garden-at-ufc-281" title="Video: Nate Diaz slaps someone outside Madison Square Garden at UFC 281">Video: Nate Diaz slaps someone outside Madison Square Garden at UFC 281</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/pereira-adesanya-punch-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/twitter-reacts-to-alex-pereiras-shocking-comeback-finish-of-israel-adesanya" title="Twitter reacts to Alex Pereira&#8217;s shocking comeback finish of Israel Adesanya"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/twitter-reacts-to-alex-pereiras-shocking-comeback-finish-of-israel-adesanya" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/pereira-adesanya-punch-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Alez Pereira vs Israel Adesanya UFC 281" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/11/pereira-adesanya-punch-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/11/pereira-adesanya-punch-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/twitter-reacts-to-alex-pereiras-shocking-comeback-finish-of-israel-adesanya" title="Twitter reacts to Alex Pereira&#8217;s shocking comeback finish of Israel Adesanya">Twitter reacts to Alex Pereira&#8217;s shocking comeback finish of Israel Adesanya</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="block-4" class="widget widget_block"><div data-conversation-spotlight="" data-spotlight-sidebar=""></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>


	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.youtube.com/channel/UC7tdFNggH_jwjJTDWqYelmA">Follow MMAWeekly on YouTube</a><br /><a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br /></div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy-policy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener">Yahoo! Sports</a><br />
<a href="https://livingastoutlife.com" target="_blank" rel="noopener">Living a Stout Life</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener">Asian MMA</a><br />
<a href="http://knockoutradio.com/" target="_blank" rel="noopener">Knockout Radio</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener">MMA Linker</a><br />
</div></div>		</div>													</div>
					</div>
					
<footer>
<center>
<a class="change-consent" onclick="window.__uspapi('displayUspUi');">Do Not Sell My Personal Information</a>
<a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );">Change Consent</a>
</center>
</footer>


									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>



  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js' id='placeholder-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js' id='init-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>