<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
		<!-- All in One SEO 4.0.11 -->
		<title>UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+ | MMAWeekly.com</title>
		<meta name="description" content="UFC Fight Island 7, the first UFC event of 2021, will simulcast on ABC and ESPN+."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="ufc fight island 7,ufc on abc 1,holloway vs. kattar,max holloway,calvin kattar,ufc news,front page,news,press release" />
		<link rel="canonical" href="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn" />
		<meta property="og:site_name" content="MMAWeekly.com | UFC News and MMA News, UFC Rumors, Rankings, Fight Cards, Photos, Results, and Videos" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+ | MMAWeekly.com" />
		<meta property="og:description" content="UFC Fight Island 7, the first UFC event of 2021, will simulcast on ABC and ESPN+." />
		<meta property="og:url" content="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn" />
		<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/UFC-Fight-Night-Holloway-vs-Kattar-poster-750x370.jpg" />
		<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/UFC-Fight-Night-Holloway-vs-Kattar-poster-750x370.jpg" />
		<meta property="og:image:width" content="750" />
		<meta property="og:image:height" content="370" />
		<meta property="article:tag" content="ufc fight island 7" />
		<meta property="article:tag" content="ufc on abc 1" />
		<meta property="article:tag" content="holloway vs. kattar" />
		<meta property="article:tag" content="max holloway" />
		<meta property="article:tag" content="calvin kattar" />
		<meta property="article:tag" content="ufc news" />
		<meta property="article:tag" content="front page" />
		<meta property="article:tag" content="news" />
		<meta property="article:tag" content="press release" />
		<meta property="article:published_time" content="2021-01-05T18:51:41Z" />
		<meta property="article:modified_time" content="2021-01-05T18:51:45Z" />
		<meta property="article:publisher" content="https://www.facebook.com/MMAWeeklyOfficial/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@mmaweeklycom" />
		<meta property="twitter:domain" content="www.mmaweekly.com" />
		<meta property="twitter:title" content="UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+ | MMAWeekly.com" />
		<meta property="twitter:description" content="UFC Fight Island 7, the first UFC event of 2021, will simulcast on ABC and ESPN+." />
		<meta property="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/UFC-Fight-Night-Holloway-vs-Kattar-poster-750x370.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.mmaweekly.com\/#website","url":"https:\/\/www.mmaweekly.com\/","name":"MMAWeekly.com","description":"UFC News and MMA News, UFC Rumors, Rankings, Fight Cards, Photos, Results, and Videos","publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mmaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/www.mmaweekly.com\/#organization","name":"MMAWeekly LLC","url":"https:\/\/www.mmaweekly.com\/","sameAs":["https:\/\/www.facebook.com\/MMAWeeklyOfficial\/","https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.mmaweekly.com\/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.mmaweekly.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/#item","name":"Home","description":"UFC and MMA news site, reporting on mixed martial arts.","url":"https:\/\/www.mmaweekly.com\/"}}]},{"@type":"Person","@id":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","url":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff","name":"MMAWeekly.com Staff","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/0637d0a65ae694aa880b7942f6ff8c08?s=96&d=mm&r=pg","width":96,"height":96,"caption":"MMAWeekly.com Staff"},"sameAs":["https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-677267-1", { 'cookieDomain': 'www.mmaweekly.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+ Comments Feed" href="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/UFC-Fight-Night-Holloway-vs-Kattar-poster-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js' id='owl_carousel-js'></script>
<link rel="https://api.w.org/" href="https://www.mmaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mmaweekly.com/wp-json/wp/v2/posts/449700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch Dustin Poirier beat Dan Hooker ahead of Conor McGregor rematch' href='https://www.mmaweekly.com/watch-dustin-poirier-beat-dan-hooker-ahead-of-conor-mcgregor-rematch' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=449700' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.5.0" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-449700 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn">UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+</a>
							<span>&#40;January 5&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/watch-dustin-poirier-beat-dan-hooker-ahead-of-conor-mcgregor-rematch">Watch Dustin Poirier beat Dan Hooker ahead of Conor McGregor rematch</a>
							<span>&#40;January 4&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/mike-perry-posts-graphic-disturbing-video-of-bloody-leg-laceration">Mike Perry posts graphic disturbing video of bloody leg laceration</a>
							<span>&#40;January 4&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-449632 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/mmaweeklys-best-of-2020"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/MMAWeekly-Best-of-2020-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="MMAWeekly - Best of 2020" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/MMAWeekly-Best-of-2020-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2021/01/MMAWeekly-Best-of-2020-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/mmaweeklys-best-of-2020">MMAWeekly&#8217;s Best of 2020</a></h2>						</div>
					</div>
					
					
										<div class="post-449607 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Jan Blachowicz vs Israel Adesanya" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner">Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner</a></h2>						</div>
					</div>
					
					
										<div class="post-449570 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/best-of-2020-top-knockouts"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="MMAWeekly - Top KOs of 2020" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/best-of-2020-top-knockouts">Best of 2020: Top Knockouts</a></h2>						</div>
					</div>
					
					
										<div class="post-449483 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-confirms-three-ufc-events-in-eight-days-upon-return-to-fight-island"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Dana-White-reveals-UFC-Fight-Island-infrastructure-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Dana White reveals UFC Fight Island infrastructure" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Dana-White-reveals-UFC-Fight-Island-infrastructure-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Dana-White-reveals-UFC-Fight-Island-infrastructure-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-confirms-three-ufc-events-in-eight-days-upon-return-to-fight-island">Dana White confirms three UFC events in eight days upon return to Fight Island</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-449700" class="span8 single-page post-449700 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-press-release-2 category-ufcnews tag-calvin-kattar tag-holloway-vs-kattar tag-max-holloway tag-ufc-fight-island-7 tag-ufc-news tag-ufc-on-abc-1" >														<div class="block-title clearfix">																				<h2>UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/watch-dustin-poirier-beat-dan-hooker-ahead-of-conor-mcgregor-rematch" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>January 5, 2021</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="449700"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/UFC-Fight-Night-Holloway-vs-Kattar-poster-750x370.jpg" title="UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+" />
</div></div>
  
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				
<h3><span class="has-inline-color has-black-color">UFC Fight Island 7, the first UFC event of 2021, will simulcast on ABC and ESPN+</span></h3>



<p><em>ESPN+ and ABC will combine to air the first UFC event of 2021 when the Octagon returns to UFC FIGHT ISLAND on January 16.</em></p>



<p>Set on <em>Yas Island, Abu Dhabi in the United Arab Emirates, UFC Fight Night: Holloway vs Kattar </em>features<em> former </em>UFC featherweight champion and No. 1-ranked contender <a href="https://www.mmaweekly.com/tag/max-holloway">Max Holloway</a> taking on No. 6-ranked featherweight contender <a href="https://www.mmaweekly.com/tag/calvin-kattar">Calvin Kattar</a> in the main event.  Live coverage of the prelims begins at noon ET exclusively on ESPN+, followed by the main card at 3 p.m. ET on ESPN+ (English and Spanish) and ABC.</p>



<p>“We are excited to collaborate with ABC to televise the first UFC event of 2021, and the first-ever live UFC event on the ABC network,” said Burke Magnus, Executive Vice President of Programming and Original Content, ESPN.&nbsp; “UFC FIGHT ISLAND has captured the excitement and imagination of sports fans worldwide and what better way to start the year than by simulcasting the main card of&nbsp;<em>UFC Fight Night: Holloway vs. Kattar</em>&nbsp;on ESPN+ and ABC.”</p>



<p>UFC’s second event from UFC FIGHT ISLAND will feature a battle between top ranked welterweights, as No. 8 ranked Michael Chiesa faces off with No. 9 ranked Neil Magny. All bouts will air on ESPN, ESPN Deportes and ESPN+ on Wednesday, Jan. 20.</p>



<p>The third UFC event in seven days from UFC FIGHT ISLAND, UFC 257, features a rematch between former two-division champion <a href="https://www.mmaweekly.com/tag/conor-mcgregor">Conor McGregor</a> (22-4) and <a href="https://www.mmaweekly.com/tag/dustin-poirier">Dustin Poirier</a> (26-6).  McGregor has not fought since his spectacular return at UFC 246 in January 2020 in a marquee welterweight main event against UFC’s all-time leader in wins and finishes, Donald “Cowboy” Cerrone (36-15-0).  <em>UFC 257: Poirier vs. McGregor</em> 2 streams <strong>exclusively on ESPN+ PPV </strong>on Saturday, Jan. 23, at 10 p.m. ET.</p>



<hr class="wp-block-separator"/>



<p><strong>TRENDING > <a href="https://www.mmaweekly.com/mike-perry-posts-graphic-disturbing-video-of-bloody-leg-laceration">Mike Perry posts graphic disturbing video of bloody leg laceration</a></strong></p>



<hr class="wp-block-separator"/>



<h2><span class="has-inline-color has-black-color">UFC Fight Island 7: Holloway vs. Kattar start times</span></h2>



<figure class="wp-block-table is-style-stripes"><table><tbody><tr><td><span class="has-inline-color has-black-color">12 p.m.</span> ET</td><td><span class="has-inline-color has-black-color"><em>UFC FIGHT NIGHT: HOLLOWAY vs. KATTAR</em> (Prelims)</span></td><td><span class="has-inline-color has-black-color">ESPN+</span></td></tr><tr><td><span class="has-inline-color has-black-color">3 p.m.</span> ET</td><td><span class="has-inline-color has-black-color"><em>UFC FIGHT NIGHT: HOLLOWAY vs. KATTAR</em> (Main Card)</span></td><td><span class="has-inline-color has-black-color">ESPN+, ABC</span></td></tr><tr><td><span class="has-inline-color has-black-color">TBD p.m.</span> ET</td><td><span class="has-inline-color has-black-color"><em>UFC FIGHT NIGHT: HOLLOWAY vs. KATTAR</em> Post Show</span></td><td><span class="has-inline-color has-black-color">ESPN+</span></td></tr></tbody></table></figure>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="UFC: Holloway vs. Kattar to broadcast simultaneously on ABC and ESPN+" data-url="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Begin BTF_Leaderboard_Respoonsive 2nd Placement LOWER (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<p />
<!-- End BTF_Leaderboard_Respoonsive (responsive) -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="449700"
    data-post-url="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn"
    data-article-tags="Calvin Kattar, Holloway vs. Kattar, Max Holloway, UFC Fight Island 7, UFC news, UFC on ABC 1, frontpage, news, press-release-2, ufcnews"
	data-disqus-url="https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn"
    data-disqus-identifier="449700 https://www.mmaweekly.com/ufc-holloway-vs-kattar-to-broadcast-simultaneously-on-abc-and-espn"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/mike-perry-UFCuruguay-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/mike-perry-posts-graphic-disturbing-video-of-bloody-leg-laceration" title="Mike Perry posts graphic disturbing video of bloody leg laceration"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/mike-perry-posts-graphic-disturbing-video-of-bloody-leg-laceration" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/mike-perry-UFCuruguay-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Mike Perry" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/mike-perry-UFCuruguay-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/mike-perry-UFCuruguay-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/mike-perry-posts-graphic-disturbing-video-of-bloody-leg-laceration" title="Mike Perry posts graphic disturbing video of bloody leg laceration">Mike Perry posts graphic disturbing video of bloody leg laceration</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Stipe-Miocic-punches-Daniel-Cormier-at-UFC-252.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/watch-stipe-miocic-send-daniel-cormier-into-retirement-at-ufc-252" title="Watch Stipe Miocic send Daniel Cormier into retirement at UFC 252"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/watch-stipe-miocic-send-daniel-cormier-into-retirement-at-ufc-252" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Stipe-Miocic-punches-Daniel-Cormier-at-UFC-252-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Stipe Miocic punches Daniel Cormier at UFC 252" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Stipe-Miocic-punches-Daniel-Cormier-at-UFC-252-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Stipe-Miocic-punches-Daniel-Cormier-at-UFC-252-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/watch-stipe-miocic-send-daniel-cormier-into-retirement-at-ufc-252" title="Watch Stipe Miocic send Daniel Cormier into retirement at UFC 252">Watch Stipe Miocic send Daniel Cormier into retirement at UFC 252</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Poirier-McGregor-UFC-178-weigh-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/watch-conor-mcgregor-starch-dustin-poirier-in-first-fight-ahead-of-ufc-257-rematch" title="Watch Conor McGregor starch Dustin Poirier in first fight ahead of UFC 257 rematch"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/watch-conor-mcgregor-starch-dustin-poirier-in-first-fight-ahead-of-ufc-257-rematch" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Poirier-McGregor-UFC-178-weigh-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dustin Poirier and Conor McGregor UFC 178" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Poirier-McGregor-UFC-178-weigh-750x370-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Poirier-McGregor-UFC-178-weigh-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/watch-conor-mcgregor-starch-dustin-poirier-in-first-fight-ahead-of-ufc-257-rematch" title="Watch Conor McGregor starch Dustin Poirier in first fight ahead of UFC 257 rematch">Watch Conor McGregor starch Dustin Poirier in first fight ahead of UFC 257 rematch</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/Brian-Kelleher-chokes-Ray-Rodriguez-at-UFC-Vegas-9.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-fight-island-7-loses-bout-to-covid-19" title="UFC Fight Island 7 loses bout to COVID-19"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-fight-island-7-loses-bout-to-covid-19" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/Brian-Kelleher-chokes-Ray-Rodriguez-at-UFC-Vegas-9-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Brian Kelleher chokes Ray Rodriguez at UFC Vegas 9" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/01/Brian-Kelleher-chokes-Ray-Rodriguez-at-UFC-Vegas-9-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/01/Brian-Kelleher-chokes-Ray-Rodriguez-at-UFC-Vegas-9-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-fight-island-7-loses-bout-to-covid-19" title="UFC Fight Island 7 loses bout to COVID-19">UFC Fight Island 7 loses bout to COVID-19</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/10/Khabib-Nurmagomedov-cracks-Justin-Gaethje-at-UFC-254.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/watch-khabib-nurmagomedov-take-out-justin-gaethje-in-retirement-fight" title="Watch Khabib Nurmagomedov take out Justin Gaethje in retirement fight"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/watch-khabib-nurmagomedov-take-out-justin-gaethje-in-retirement-fight" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/10/Khabib-Nurmagomedov-cracks-Justin-Gaethje-at-UFC-254-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khabib Nurmagomedov cracks Justin Gaethje in UFC 254 Performance of the Night" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/10/Khabib-Nurmagomedov-cracks-Justin-Gaethje-at-UFC-254-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/10/Khabib-Nurmagomedov-cracks-Justin-Gaethje-at-UFC-254-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/watch-khabib-nurmagomedov-take-out-justin-gaethje-in-retirement-fight" title="Watch Khabib Nurmagomedov take out Justin Gaethje in retirement fight">Watch Khabib Nurmagomedov take out Justin Gaethje in retirement fight</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/get-hyped-for-conor-mcgregors-return-opposite-dustin-poirier-at-ufc-257" title="Get hyped for Conor McGregor&#8217;s return opposite Dustin Poirier at UFC 257"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/get-hyped-for-conor-mcgregors-return-opposite-dustin-poirier-at-ufc-257" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 257 Poirier vs McGregor Ready for War" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/get-hyped-for-conor-mcgregors-return-opposite-dustin-poirier-at-ufc-257" title="Get hyped for Conor McGregor&#8217;s return opposite Dustin Poirier at UFC 257">Get hyped for Conor McGregor&#8217;s return opposite Dustin Poirier at UFC 257</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/tito-ortiz-in-anti-mask-confrontation-with-citizen-and-at-city-council-meeting" title="Tito Ortiz in anti-mask confrontation with citizen and at city council meeting"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/tito-ortiz-in-anti-mask-confrontation-with-citizen-and-at-city-council-meeting" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tito Ortiz at Bellator 170" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/tito-ortiz-in-anti-mask-confrontation-with-citizen-and-at-city-council-meeting" title="Tito Ortiz in anti-mask confrontation with citizen and at city council meeting">Tito Ortiz in anti-mask confrontation with citizen and at city council meeting</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-how-nick-and-nate-diaz-spent-quarantine-in-2020" title="Video: How Nick and Nate Diaz spent quarantine in 2020"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-how-nick-and-nate-diaz-spent-quarantine-in-2020" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Nick and Nate Diaz at Strikeforce" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-how-nick-and-nate-diaz-spent-quarantine-in-2020" title="Video: How Nick and Nate Diaz spent quarantine in 2020">Video: How Nick and Nate Diaz spent quarantine in 2020</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/tito-ortiz-fields-a-healthy-dose-of-criticism-sworn-in-as-mayor-pro-tem-in-huntington-beach-video" title="Tito Ortiz fields a healthy dose of criticism, sworn in as Mayor Pro Tem in Huntington Beach (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/tito-ortiz-fields-a-healthy-dose-of-criticism-sworn-in-as-mayor-pro-tem-in-huntington-beach-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tito Ortiz Huntington Beach council meeting" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/tito-ortiz-fields-a-healthy-dose-of-criticism-sworn-in-as-mayor-pro-tem-in-huntington-beach-video" title="Tito Ortiz fields a healthy dose of criticism, sworn in as Mayor Pro Tem in Huntington Beach (video)">Tito Ortiz fields a healthy dose of criticism, sworn in as Mayor Pro Tem in Huntington Bea...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-youtuber-jake-paul-attacks-conor-mcgregor-teammate-dillon-danis-on-the-street" title="Video: YouTuber Jake Paul attacks Conor McGregor teammate Dillon Danis on the street"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-youtuber-jake-paul-attacks-conor-mcgregor-teammate-dillon-danis-on-the-street" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor and Jake Paul" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-youtuber-jake-paul-attacks-conor-mcgregor-teammate-dillon-danis-on-the-street" title="Video: YouTuber Jake Paul attacks Conor McGregor teammate Dillon Danis on the street">Video: YouTuber Jake Paul attacks Conor McGregor teammate Dillon Danis on the street</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker --><div id="aioseo-admin"></div>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js' id='placeholder-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js' id='init-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>