<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	<title>UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13) | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All In One SEO Pack 3.6.1[1569,1663] -->
<meta name="description"  content="Preview Wednesday&#039;s pivotal UFC on ESPN 13 featherweight main event matchup between Calvin Kattar (21-4) and Dan Ige (14-2) on Fight Island." />

<meta name="keywords"  content="ufc,ufc news,ufc video,ufc on espn 13,fight island,calvin kattar,dan ige,kattar vs. ige,preview,ufc on espn+ 13,front page,news,video" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mmaweekly.com/#organization","url":"https://www.mmaweekly.com/","name":"MMAWeekly LLC","sameAs":["https://www.facebook.com/MMAWeeklyOfficial/","https://twitter.com/mmaweeklycom","https://www.instagram.com/mmaweekly/","https://www.youtube.com/user/MMAWeeklyVideos"],"logo":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/#logo","url":"https://cdn.mmaweekly.com/wp-content/uploads/2016/09/New-Social-Networking-Icon-2012-512px.png","caption":""},"image":{"@id":"https://www.mmaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.mmaweekly.com/#website","url":"https://www.mmaweekly.com/","name":"MMAWeekly.com","publisher":{"@id":"https://www.mmaweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mmaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#webpage","url":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13","inLanguage":"en-US","name":"UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)","isPartOf":{"@id":"https://www.mmaweekly.com/#website"},"breadcrumb":{"@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#breadcrumblist"},"description":"Preview Wednesday's pivotal UFC on ESPN 13 featherweight main event matchup between Calvin Kattar (21-4) and Dan Ige (14-2) on Fight Island.","image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#primaryimage","url":"https://cdn.mmaweekly.com/wp-content/uploads/2020/07/katter-ige-graphic-750.jpg","width":750,"height":370},"primaryImageOfPage":{"@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#primaryimage"},"datePublished":"2020-07-15T17:16:26-04:00","dateModified":"2020-07-15T17:16:26-04:00"},{"@type":"Article","@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#article","isPartOf":{"@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#webpage"},"author":{"@id":"https://www.mmaweekly.com/author/mmaweekly-com-staff#author"},"headline":"UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)","datePublished":"2020-07-15T17:16:26-04:00","dateModified":"2020-07-15T17:16:26-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#webpage"},"publisher":{"@id":"https://www.mmaweekly.com/#organization"},"articleSection":"Front Page, News, UFC News, Video, Calvin Kattar, Dan Ige, fight island, Kattar vs. Ige, Preview, UFC, UFC news, UFC on ESPN+ 13, UFC video","image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#primaryimage","url":"https://cdn.mmaweekly.com/wp-content/uploads/2020/07/katter-ige-graphic-750.jpg","width":750,"height":370}},{"@type":"Person","@id":"https://www.mmaweekly.com/author/mmaweekly-com-staff#author","name":"MMAWeekly.com Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/#personlogo","url":"https://secure.gravatar.com/avatar/0637d0a65ae694aa880b7942f6ff8c08?s=96&d=mm&r=pg","width":96,"height":96,"caption":"MMAWeekly.com Staff"}},{"@type":"BreadcrumbList","@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mmaweekly.com/","url":"https://www.mmaweekly.com/","name":"UFC News, UFC 249, Results, Rumors, Videos, and MMA"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13","url":"https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13","name":"UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)"}}]}]}</script>
<link rel="canonical" href="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13) | MMAWeekly.com" />
<meta property="og:description" content="Preview Wednesday&#039;s pivotal UFC on ESPN 13 featherweight main event matchup between Calvin Kattar (21-4) and Dan Ige (14-2) on Fight Island." />
<meta property="og:url" content="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/katter-ige-graphic-750-750x370.jpg" />
<meta property="fb:admins" content="176775391774" />
<meta property="article:published_time" content="2020-07-15T17:16:26Z" />
<meta property="article:modified_time" content="2020-07-15T17:16:26Z" />
<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/katter-ige-graphic-750-750x370.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13) | MMAWeekly.com" />
<meta name="twitter:description" content="Preview Wednesday&#039;s pivotal UFC on ESPN 13 featherweight main event matchup between Calvin Kattar (21-4) and Dan Ige (14-2) on Fight Island." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/katter-ige-graphic-750-750x370.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13) Comments Feed" href="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/katter-ige-graphic-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bellator 242 on July 24 marks the promotion&#8217;s return from COVID-19 shutdown' href='https://www.mmaweekly.com/bellator-242-on-july-24-marks-the-promotions-return-from-covid-19-shutdown' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=443883' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.3.6" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-443883 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13">UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)</a>
							<span>&#40;July 15&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-fight-island-live-results">UFC on ESPN 13: Kattar vs. Ige Live Results</a>
							<span>&#40;July 15&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/check-out-the-win-the-earned-dan-ige-a-ufc-contract-ufc-fight-island-free-fight">Check out the win the earned Dan Ige a UFC contract (UFC Fight Island Free Fight)</a>
							<span>&#40;July 15&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-443890 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-fight-island-live-results"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC Fight Island Kattar vs Ige live results" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-fight-island-live-results">UFC on ESPN 13: Kattar vs. Ige Live Results</a></h2>						</div>
					</div>
					
					
										<div class="post-443865 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-khabib-fight-is-still-on-the-table-for-september-ufc-on-espn-13-scrum"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Dana White over Khabib Nurmagomedov with UFC belt" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-khabib-fight-is-still-on-the-table-for-september-ufc-on-espn-13-scrum">Dana White: Khabib fight is still on the table for September | UFC on ESPN 13 Scrum</a></h2>						</div>
					</div>
					
					
										<div class="post-443856 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-weigh-in-face-offs-video"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Calvin Kattar vs Dan Ige UFC on ESPN 13 faceoff" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-weigh-in-face-offs-video">UFC on ESPN 13: Kattar vs. Ige weigh-in face-offs video</a></h2>						</div>
					</div>
					
					
										<div class="post-443833 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-13-weigh-in-results-and-video-calvin-kattar-vs-dan-ige-set-but-one-bout-canceled"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Calvin Kattar vs Dan Ige UFC on ESPN 13 weigh-in" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-13-weigh-in-results-and-video-calvin-kattar-vs-dan-ige-set-but-one-bout-canceled">UFC on ESPN 13 weigh-in results and video: Calvin Kattar vs. Dan Ige set, but one bout canceled</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-443883" class="span8 single-page post-443883 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-ufcnews category-video tag-calvin-kattar tag-dan-ige tag-fight-island tag-kattar-vs-ige tag-preview tag-ufc tag-ufc-news tag-ufc-on-espn-13 tag-ufc-video" >														<div class="block-title clearfix">																				<h2>UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/bellator-242-on-july-24-marks-the-promotions-return-from-covid-19-shutdown" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>July 15, 2020</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="443883"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>
  
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				<div class="video-container"><iframe src="https://www.youtube.com/embed/-EEjp1T2ZNA" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<hr />
<p>Preview Wednesday&#8217;s pivotal featherweight UFC on ESPN 13 main event matchup between Calvin Kattar (21-4) and Dan Ige (14-2).</p>
<p>The two headline the UFC&#8217;s second event on Fight Island in Abu Dhabi. Kattar enters the bout ranked No. 6 in the 145-pound division while Ige is ranked No. 10. The winner will emerge as a contender.</p>
<p><em>(Video courtesy of UFC)</em></p>
<hr />
<p><strong>TRENDING &gt;&nbsp;</strong><strong><a title="Deiveson Figueiredo cleared to fly to Abu Dhabi for UFC flyweight championship fight" href="https://www.mmaweekly.com/deiveson-figueiredo-cleared-to-fly-to-abu-dhabi-for-ufc-flyweight-championship-fight">Deiveson Figueiredo cleared to fly to Abu Dhabi for UFC flyweight championship fight</a></strong></p>
<hr />
<h2><span style="color: #000000;">UFC on ESPN 13 (Fight Island): Kattar vs. Ige weigh-in face-offs</span></h2>
<div class="video-container"><iframe src="https://www.youtube.com/embed/1OUeeRPMsEU" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><em>(Subscribe to&nbsp;<a title="Subscribe to MMAWeekly.com on YouTube" href="https://www.youtube.com/user/MMAWeeklyVideos/?sub_confirmation=1" target="_blank" rel="noopener noreferrer">MMAWeekly.com on YouTube</a>)</em></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="UFC Fight Island: Calvin Kattar vs. Dan Ige Preview (UFC on ESPN 13)" data-url="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Begin BTF_Leaderboard_Respoonsive 2nd Placement LOWER (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<p />
<!-- End BTF_Leaderboard_Respoonsive (responsive) -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="443883"
    data-post-url="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13"
    data-article-tags="Calvin Kattar, Dan Ige, fight island, Kattar vs. Ige, Preview, UFC, UFC news, UFC on ESPN+ 13, UFC video, frontpage, news, ufcnews, video"
	data-disqus-url="https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13"
    data-disqus-identifier="443883 https://www.mmaweekly.com/ufc-fight-island-calvin-kattar-vs-dan-ige-preview-ufc-on-espn-13"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Bellator-242-Bandejas-vs-Pettis-fight-poster.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/bellator-242-on-july-24-marks-the-promotions-return-from-covid-19-shutdown" title="Bellator 242 on July 24 marks the promotion&#8217;s return from COVID-19 shutdown"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/bellator-242-on-july-24-marks-the-promotions-return-from-covid-19-shutdown" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Bellator-242-Bandejas-vs-Pettis-fight-poster-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Bellator 242 Bandejas vs Pettis fight poster" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Bellator-242-Bandejas-vs-Pettis-fight-poster-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Bellator-242-Bandejas-vs-Pettis-fight-poster-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/bellator-242-on-july-24-marks-the-promotions-return-from-covid-19-shutdown" title="Bellator 242 on July 24 marks the promotion&#8217;s return from COVID-19 shutdown">Bellator 242 on July 24 marks the promotion&#8217;s return from COVID-19 shutdown</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-fight-island-live-results" title="UFC on ESPN 13: Kattar vs. Ige Live Results"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-fight-island-live-results" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC Fight Island Kattar vs Ige live results" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-Kattar-vs-Ige-live-results-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-fight-island-live-results" title="UFC on ESPN 13: Kattar vs. Ige Live Results">UFC on ESPN 13: Kattar vs. Ige Live Results</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-khabib-fight-is-still-on-the-table-for-september-ufc-on-espn-13-scrum" title="Dana White: Khabib fight is still on the table for September | UFC on ESPN 13 Scrum"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-khabib-fight-is-still-on-the-table-for-september-ufc-on-espn-13-scrum" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White over Khabib Nurmagomedov with UFC belt" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/01/Dana-White-Khabib-Belt-UFC-229-Post-Press-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-khabib-fight-is-still-on-the-table-for-september-ufc-on-espn-13-scrum" title="Dana White: Khabib fight is still on the table for September | UFC on ESPN 13 Scrum">Dana White: Khabib fight is still on the table for September | UFC on ESPN 13 Scrum</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-weigh-in-face-offs-video" title="UFC on ESPN 13: Kattar vs. Ige weigh-in face-offs video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-weigh-in-face-offs-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Calvin Kattar vs Dan Ige UFC on ESPN 13 faceoff" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-faceoff-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-on-espn-13-kattar-vs-ige-weigh-in-face-offs-video" title="UFC on ESPN 13: Kattar vs. Ige weigh-in face-offs video">UFC on ESPN 13: Kattar vs. Ige weigh-in face-offs video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-on-espn-13-weigh-in-results-and-video-calvin-kattar-vs-dan-ige-set-but-one-bout-canceled" title="UFC on ESPN 13 weigh-in results and video: Calvin Kattar vs. Dan Ige set, but one bout canceled"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-on-espn-13-weigh-in-results-and-video-calvin-kattar-vs-dan-ige-set-but-one-bout-canceled" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Calvin Kattar vs Dan Ige UFC on ESPN 13 weigh-in" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Calvin-Kattar-vs-Dan-Ige-UFC-on-ESPN-13-weigh-in-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-on-espn-13-weigh-in-results-and-video-calvin-kattar-vs-dan-ige-set-but-one-bout-canceled" title="UFC on ESPN 13 weigh-in results and video: Calvin Kattar vs. Dan Ige set, but one bout canceled">UFC on ESPN 13 weigh-in results and video: Calvin Kattar vs. Dan Ige set, but one bout can...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-betting-odds.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/kamaru-usman-opens-as-massive-favorite-over-jorge-masvidal-at-ufc-251" title="Kamaru Usman opens as massive favorite over Jorge Masvidal at UFC 251"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/kamaru-usman-opens-as-massive-favorite-over-jorge-masvidal-at-ufc-251" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-betting-odds-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 251 Usman vs Masvidal betting odds" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-betting-odds-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-betting-odds-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/kamaru-usman-opens-as-massive-favorite-over-jorge-masvidal-at-ufc-251" title="Kamaru Usman opens as massive favorite over Jorge Masvidal at UFC 251">Kamaru Usman opens as massive favorite over Jorge Masvidal at UFC 251</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-baptized-promo.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-unleashes-first-ufc-251-usman-vs-masvidal-promo-youre-getting-baptized" title="Dana White unleashes first UFC 251: Usman vs. Masvidal promo &#8211; &#8216;You&#8217;re getting baptized&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-unleashes-first-ufc-251-usman-vs-masvidal-promo-youre-getting-baptized" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-baptized-promo-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 251 Usman vs Masvidal baptized promo" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-baptized-promo-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/07/UFC-251-Usman-vs-Masvidal-baptized-promo-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-unleashes-first-ufc-251-usman-vs-masvidal-promo-youre-getting-baptized" title="Dana White unleashes first UFC 251: Usman vs. Masvidal promo &#8211; &#8216;You&#8217;re getting baptized&#8217;">Dana White unleashes first UFC 251: Usman vs. Masvidal promo &#8211; &#8216;You&#8217;re g...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-BT-Sport-cinematic-promo.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/can-ufc-fight-island-live-up-to-the-hype-probably-not-the-hype-of-this-epic-promo" title="Can UFC Fight Island live up to the hype? Probably not the hype of this epic promo!"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/can-ufc-fight-island-live-up-to-the-hype-probably-not-the-hype-of-this-epic-promo" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-BT-Sport-cinematic-promo-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC Fight Island BT Sport cinematic promo" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-BT-Sport-cinematic-promo-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/UFC-Fight-Island-BT-Sport-cinematic-promo-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/can-ufc-fight-island-live-up-to-the-hype-probably-not-the-hype-of-this-epic-promo" title="Can UFC Fight Island live up to the hype? Probably not the hype of this epic promo!">Can UFC Fight Island live up to the hype? Probably not the hype of this epic promo!</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Justin-Gaethje-and-Kamaru-Usman-sparring.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/kamaru-usman-and-justin-gaethje-release-blistering-sparring-video" title="Kamaru Usman and Justin Gaethje release blistering sparring video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/kamaru-usman-and-justin-gaethje-release-blistering-sparring-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Justin-Gaethje-and-Kamaru-Usman-sparring-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Justin Gaethje and Kamaru Usman sparring" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Justin-Gaethje-and-Kamaru-Usman-sparring-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Justin-Gaethje-and-Kamaru-Usman-sparring-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/kamaru-usman-and-justin-gaethje-release-blistering-sparring-video" title="Kamaru Usman and Justin Gaethje release blistering sparring video">Kamaru Usman and Justin Gaethje release blistering sparring video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Chad-Mendes-vs-Michael-Bisping.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-vets-michael-bisping-and-chad-mendes-in-heated-argument-over-peds" title="UFC vets Michael Bisping and Chad Mendes in heated argument over PEDs"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-vets-michael-bisping-and-chad-mendes-in-heated-argument-over-peds" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Chad-Mendes-vs-Michael-Bisping-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Chad Mendes vs Michael Bisping" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Chad-Mendes-vs-Michael-Bisping-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Chad-Mendes-vs-Michael-Bisping-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-vets-michael-bisping-and-chad-mendes-in-heated-argument-over-peds" title="UFC vets Michael Bisping and Chad Mendes in heated argument over PEDs">UFC vets Michael Bisping and Chad Mendes in heated argument over PEDs</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>