<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	<title>Tyson Nam on X-1 World Events 55 title fight: &#039;He&#039;s going to get beat up&#039; | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[931,1048] -->
<meta name="description"  content="Tyson Nam (17-9-1) looks to add a title to his resume when he takes on Shojin Miki (6-4) for the 125-pound championship at X-1 World Events 55." />

<meta name="keywords"  content="tyson nam,shojin miki,mma news,x-1 world events 55,front page,news" />

<link rel="canonical" href="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up" />
<meta property="og:title" content="Tyson Nam on X-1 World Events 55 title fight: &#039;He&#039;s going to get beat up&#039; | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/tyson-nam-750.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Tyson Nam (17-9-1) looks to add a title to his resume when he takes on Shojin Miki (6-4) for the 125-pound championship at X-1 World Events 55." />
<meta property="article:published_time" content="2019-07-02T04:10:39Z" />
<meta property="article:modified_time" content="2019-07-02T20:45:45Z" />
<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/tyson-nam-750.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Tyson Nam on X-1 World Events 55 title fight: &#039;He&#039;s going to get beat up&#039; | MMAWeekly.com" />
<meta name="twitter:description" content="Tyson Nam (17-9-1) looks to add a title to his resume when he takes on Shojin Miki (6-4) for the 125-pound championship at X-1 World Events 55." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/tyson-nam-750.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Tyson Nam on X-1 World Events 55 title fight: &#8216;He&#8217;s going to get beat up&#8217; Comments Feed" href="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Tyson Nam on X-1 World Events 55 title fight: &#8216;He&#8217;s going to get beat up&#8217;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/tyson-nam-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch Holly Holm&#8217;s head kick from hell end Ronda Rousey&#8217;s reign (UFC 239 free fight)' href='https://www.mmaweekly.com/watch-holly-holms-head-kick-from-hell-end-ronda-rouseys-reign-ufc-239-free-fight' />
<link rel='next' title='Dana White on the UFC&#8217;s future, fighter unions, Conor McGregor imitators, and more (video)' href='https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=416933' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Ftyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Ftyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.2.4" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
<!-- AdsPlus InRead Code -->
<center style="margin-bottom: 20px">
<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='DJfdqZ1LVmY50U7KeW3HN79uDvNoIEDKldvU3MRtGzeGsQrq3lGy';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>
</center>
<!-- End AdsPlus InRead Code -->
  
<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/59143dcd-5373-49d4-a5e6-353f08b8d871.js');/*]]>*/</script>
<!-- End Insticator Header Tag Code -->	
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-416933 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://mybookie.ag/sportsbook/mma/?affid=2849">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/chance-rencountre-looking-to-make-everyone-proud-at-ufc-239">Chance Rencountre looking to make everyone proud at UFC 239</a>
							<span>&#40;July 2&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-239-embedded-jones-vs-santos-nunes-vs-holm-video-series">UFC 239 Embedded: Jones vs. Santos, Nunes vs. Holm (video series)</a>
							<span>&#40;July 2&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video">Dana White on the UFC&#8217;s future, fighter unions, Conor McGregor imitators, and more (video)</a>
							<span>&#40;July 2&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-416831 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/francis-ngannou-doesnt-care-who-wins-at-ufc-241-he-simply-wants-what-hes-earned"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/11/francis-ngannou-ufcbeijing-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/11/francis-ngannou-ufcbeijing-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/11/francis-ngannou-ufcbeijing-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/francis-ngannou-doesnt-care-who-wins-at-ufc-241-he-simply-wants-what-hes-earned">Francis Ngannou doesn&#8217;t care who wins at UFC 241, he simply wants what he&#8217;s earned</a></h2>						</div>
					</div>
					
					
										<div class="post-416755 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-3-results-francis-ngannou-continues-his-reign-over-the-heavyweight-division"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Francis-Ngannou-KOs-Junior-dos-Santos-at-UFC-on-ESPN-3-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Francis Ngannou KOs Junior dos Santos at UFC on ESPN 3" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Francis-Ngannou-KOs-Junior-dos-Santos-at-UFC-on-ESPN-3-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Francis-Ngannou-KOs-Junior-dos-Santos-at-UFC-on-ESPN-3-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-3-results-francis-ngannou-continues-his-reign-over-the-heavyweight-division">UFC on ESPN 3 results: Francis Ngannou continues his reign over the heavyweight division</a></h2>						</div>
					</div>
					
					
										<div class="post-416631 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-three-full-live-results-francis-ngannou-vs-junior-dos-santos-minneapolis-minnesota"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/UFC-Minneapolis-Live-Results-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC Minneapolis Live Results" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/UFC-Minneapolis-Live-Results-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/UFC-Minneapolis-Live-Results-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-three-full-live-results-francis-ngannou-vs-junior-dos-santos-minneapolis-minnesota">UFC on ESPN 3 Live Results: Ngannou vs. dos Santos (Results &#038; Fight Stats)</a></h2>						</div>
					</div>
					
					
										<div class="post-416719 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/how-fatherhood-has-changed-junior-dos-santos-its-something-i-think-ive-needed-yahoo-sports-special"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/07/Junior-dos-Santos-UFC-Boise-post-fight-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Junior dos Santos UFC Boise post-fight" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/07/Junior-dos-Santos-UFC-Boise-post-fight-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/07/Junior-dos-Santos-UFC-Boise-post-fight-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/how-fatherhood-has-changed-junior-dos-santos-its-something-i-think-ive-needed-yahoo-sports-special">How fatherhood has changed Junior Dos Santos: &#8216;It’s something I think I’ve needed&#8217; (Yahoo Sports Special)</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-416933" class="span8 single-page post-416933 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news tag-mma-news tag-shojin-miki tag-tyson-nam tag-x-1-world-events-55" >														<div class="block-title clearfix">																				<h2>Tyson Nam on X-1 World Events 55 title fight: &#8216;He&#8217;s going to get beat up&#8217;</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/watch-holly-holms-head-kick-from-hell-end-ronda-rouseys-reign-ufc-239-free-fight" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>July 2, 2019</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="416933"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mick-hammond" title="Posts by Mick Hammond" rel="author">Mick Hammond</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/tyson-nam-750.jpg" title="Tyson Nam on X-1 World Events 55 title fight: &#8216;He&#8217;s going to get beat up&#8217;" />
</div></div>

<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				<p>Following a year away from fighting, flyweight Tyson Nam returned to the cage this past April with a second round TKO of Donald Gonzalez at X-1 World Events 54.</p>
<p>For Nam, facing a long layoff and a late arrival in opponent didn’t deter him, as he able to overcome those obstacles and pick up his fifth win in his last six fights.</p>
<p>“It was a little bit over a year before that fight, so it was a little bit of a long layoff due to a contract dispute,” Nam told MMAWeekly.com. “It was good to get back in there and not have to travel as far (as I have in the past like) from Hawaii to Russia, which is like a 36-hour travel time. It was right here in my back yard.</p>
<p>“It was two weeks before the fight and we were scrambling to find somebody to fight. I really wanted to fight. I spent a year just twiddling my thumbs. (Gonzalez) was the only person who said yes. I knew that I was better with stand-up, grappling, conditioning, just overall better. I expected nothing but a finish that night.”</p>
<p>With over 10 years in the fight game, and approaching 30 pro bouts, Nam still feels like he is developing and becoming even better as he’s aged.</p>
<p>“I feel like I’ve added to my arsenal leaps and bounds,” said Nam. “I’m a completely different fighter from three or four years ago. I don’t know what it is, but I feel stronger.</p>
<p>“Even though I’m older, I’m getting better. I’m stronger and just as fast. Even my training seems just to be better. Maybe because I’m eating healthier as I’ve gotten older. I’m getting older but I’m still getting better.”</p>
<p>On Wednesday in Waipahu, Hawaii, Nam (17-9-1) will look to add a title to his resume when he takes on Shojin Miki (6-4) in the 125-pound championship main event of X-1 World Events 55.</p>
<p><strong>TRENDING &gt;&nbsp;</strong><strong><a title="Dana White on the UFC’s future, fighter unions, Conor McGregor imitators, and more (video)" href="https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video">Dana White on the UFC’s future, fighter unions, Conor McGregor imitators, and more (video)</a></strong></p>
<p>“He is going to get beat up,” Nam said of Miki. “He doesn’t have the same experience I do. He hasn’t fought the caliber of guys I’ve fight. Any which way the fight goes, he’s going to get beaten up, punched in the face, kicked. Whatever I want to do to him is going to happen.”</p>
<p>Now that he’s past contract issues which held him out for a year, Nam is looking to make up for lost time and finally make his move to the next level in 2019.</p>
<p>“I feel like I am the best flyweight that has not fought in the UFC,” said Nam. “I should have been in the UFC back in 2012 after knocking out Eduardo Dantas, but due to contract disputes I was not getting that opportunity. In 2017 I knocked out the former number one UFC flyweight, Ali Bagautinov, that even Demetrius Johnson couldn’t finish.</p>
<p>“Right now I’m a free agent, I’m not signed to any big promotion, so if anybody out there wants the best flyweight that’s not signed to a big promotion I’m here waiting for a call.”</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Tyson Nam on X-1 World Events 55 title fight: &#8216;He&#8217;s going to get beat up&#8217;" data-url="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	
<!-- BEGIN MyBookie 728x90 Ad -->
	<center>
	<script type="text/javascript" src="https://js.webpartners.co/javascript.php?prefix=l67-Ms-ZybeikutM3oVpUGNd7ZgqdRLk&amp;media=4224&amp;campaign=1"></script>
	<p/>
	</center>
<!-- END MyBookie 728x90 Ad -->
	
<!-- BEGIN Sortable 728x90-300x250 Lower -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
	<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
	<script>(deployads = window.deployads || []).push({});</script>
	<p></p>
<!-- END Sortable 728x90-300x250 Lower -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="416933"
    data-post-url="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up"
    data-article-tags="MMA News, Shojin Miki, Tyson Nam, X-1 World Events 55, frontpage, news"
	data-disqus-url="https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up"
    data-disqus-identifier="416933 https://www.mmaweekly.com/tyson-nam-on-x-1-world-events-55-title-fight-hes-going-to-get-beat-up"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Embedded.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-239-embedded-jones-vs-santos-nunes-vs-holm-video-series" title="UFC 239 Embedded: Jones vs. Santos, Nunes vs. Holm (video series)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-239-embedded-jones-vs-santos-nunes-vs-holm-video-series" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Embedded-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 239 Embedded" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Embedded-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Embedded-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-239-embedded-jones-vs-santos-nunes-vs-holm-video-series" title="UFC 239 Embedded: Jones vs. Santos, Nunes vs. Holm (video series)">UFC 239 Embedded: Jones vs. Santos, Nunes vs. Holm (video series)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-UFC-238-ESPN-post-fight.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video" title="Dana White on the UFC&#8217;s future, fighter unions, Conor McGregor imitators, and more (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-UFC-238-ESPN-post-fight-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White UFC 238 ESPN post-fight" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-UFC-238-ESPN-post-fight-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-UFC-238-ESPN-post-fight-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-on-the-ufcs-future-fighter-unions-conor-mcgregor-imitators-and-more-video" title="Dana White on the UFC&#8217;s future, fighter unions, Conor McGregor imitators, and more (video)">Dana White on the UFC&#8217;s future, fighter unions, Conor McGregor imitators, and more (...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Jones-vs-Santos.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-239-countdown-jon-jones-vs-thiago-santos-video" title="UFC 239 Countdown: Jon Jones vs. Thiago Santos video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-239-countdown-jon-jones-vs-thiago-santos-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Jones-vs-Santos-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 239 Countdown Jones vs Santos" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Jones-vs-Santos-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Jones-vs-Santos-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-239-countdown-jon-jones-vs-thiago-santos-video" title="UFC 239 Countdown: Jon Jones vs. Thiago Santos video">UFC 239 Countdown: Jon Jones vs. Thiago Santos video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Nunes-vs-Holm.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-239-countdown-amanda-nunes-vs-holly-holm-video" title="UFC 239 Countdown: Amanda Nunes vs. Holly Holm video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-239-countdown-amanda-nunes-vs-holly-holm-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Nunes-vs-Holm-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 239 Countdown Nunes vs Holm" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Nunes-vs-Holm-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/07/UFC-239-Countdown-Nunes-vs-Holm-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-239-countdown-amanda-nunes-vs-holly-holm-video" title="UFC 239 Countdown: Amanda Nunes vs. Holly Holm video">UFC 239 Countdown: Amanda Nunes vs. Holly Holm video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Amanda-Nunes-UFC-239-media-day-with-two-belts.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/can-amanda-nunes-be-the-first-ufc-champ-champ-to-defend-at-a-lower-weight-video" title="Can Amanda Nunes be the first UFC champ-champ to defend at a lower weight? (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/can-amanda-nunes-be-the-first-ufc-champ-champ-to-defend-at-a-lower-weight-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Amanda-Nunes-UFC-239-media-day-with-two-belts-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes UFC 239 media day with two belts" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Amanda-Nunes-UFC-239-media-day-with-two-belts-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Amanda-Nunes-UFC-239-media-day-with-two-belts-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/can-amanda-nunes-be-the-first-ufc-champ-champ-to-defend-at-a-lower-weight-video" title="Can Amanda Nunes be the first UFC champ-champ to defend at a lower weight? (video)">Can Amanda Nunes be the first UFC champ-champ to defend at a lower weight? (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250_Sticky" data-ad-size="300x250" data-ad-sticky="sidebar 60px" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/why-is-this-a-thing-dana-white-is-still-talking-about-tom-cruise-vs-justin-bieber-video" title="Why is this a thing? Dana White is still talking about Tom Cruise vs. Justin Bieber (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/why-is-this-a-thing-dana-white-is-still-talking-about-tom-cruise-vs-justin-bieber-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White over Justin Bieber and Tom Cruise" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/why-is-this-a-thing-dana-white-is-still-talking-about-tom-cruise-vs-justin-bieber-video" title="Why is this a thing? Dana White is still talking about Tom Cruise vs. Justin Bieber (video)">Why is this a thing? Dana White is still talking about Tom Cruise vs. Justin Bieber (video...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/artem-lobov-defeats-paulie-malignaggi-at-bkfc-6-but-the-fight-didnt-live-up-to-the-hype" title="Artem Lobov defeats Paulie Malignaggi at BKFC 6, but the fight didn&#8217;t live up to the hype"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/artem-lobov-defeats-paulie-malignaggi-at-bkfc-6-but-the-fight-didnt-live-up-to-the-hype" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Paulie Malignaggi and Artem Lobov post BKFC 6" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/artem-lobov-defeats-paulie-malignaggi-at-bkfc-6-but-the-fight-didnt-live-up-to-the-hype" title="Artem Lobov defeats Paulie Malignaggi at BKFC 6, but the fight didn&#8217;t live up to the hype">Artem Lobov defeats Paulie Malignaggi at BKFC 6, but the fight didn&#8217;t live up to the...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-BKFC-6-presser.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/artem-lobov-and-paulie-malignaggi-keep-ruffling-feathers-as-their-bkfc-showdown-nears-video" title="Artem Lobov and Paulie Malignaggi keep ruffling feathers as their BKFC showdown nears (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/artem-lobov-and-paulie-malignaggi-keep-ruffling-feathers-as-their-bkfc-showdown-nears-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-BKFC-6-presser-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Paulie Malignaggi and Artem Lobov BKFC 6 presser" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-BKFC-6-presser-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-BKFC-6-presser-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/artem-lobov-and-paulie-malignaggi-keep-ruffling-feathers-as-their-bkfc-showdown-nears-video" title="Artem Lobov and Paulie Malignaggi keep ruffling feathers as their BKFC showdown nears (video)">Artem Lobov and Paulie Malignaggi keep ruffling feathers as their BKFC showdown nears (vid...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-interest-justin-bieber-vs-tom-cruise-ufc-fight-video" title="Dana White says there is real interest in a Justin Bieber vs. Tom Cruise UFC fight (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-interest-justin-bieber-vs-tom-cruise-ufc-fight-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White over Justin Bieber and Tom Cruise" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Dana-White-over-Justin-Bieber-and-Tom-Cruise-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-interest-justin-bieber-vs-tom-cruise-ufc-fight-video" title="Dana White says there is real interest in a Justin Bieber vs. Tom Cruise UFC fight (video)">Dana White says there is real interest in a Justin Bieber vs. Tom Cruise UFC fight (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2016/11/Lorenzo-Fertitta-and-Dana-White.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-believes-he-and-fertitta-brothers-will-eventually-own-an-nfl-team-video" title="Dana White believes he and Fertitta Brothers will eventually own an NFL team (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-believes-he-and-fertitta-brothers-will-eventually-own-an-nfl-team-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2016/11/Lorenzo-Fertitta-and-Dana-White-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Lorenzo Fertitta and Dana White" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2016/11/Lorenzo-Fertitta-and-Dana-White-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2016/11/Lorenzo-Fertitta-and-Dana-White-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-believes-he-and-fertitta-brothers-will-eventually-own-an-nfl-team-video" title="Dana White believes he and Fertitta Brothers will eventually own an NFL team (video)">Dana White believes he and Fertitta Brothers will eventually own an NFL team (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://mybookie.ag/sportsbook/mma/?affid=2849">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>