<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	<title>Ricky Steele is &#039;absolutely ready&#039; for Zviad Lazishvili in LFA 90 championship main event | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All In One SEO Pack 3.6.2[1569,1696] -->
<meta name="description"  content="Ricky Steele (6-0) will look to add a title to his resume when he takes on Zviad Lazishvili (12-0) in the LFA 90 bantamweight championship main event on Friday." />

<meta name="keywords"  content="ricky steele,zviad lazishvili,legacy fighting alliance,mma news,lfa 90,front page,news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mmaweekly.com/#organization","url":"https://www.mmaweekly.com/","name":"MMAWeekly LLC","sameAs":["https://www.facebook.com/MMAWeeklyOfficial/","https://twitter.com/mmaweeklycom","https://www.instagram.com/mmaweekly/","https://www.youtube.com/user/MMAWeeklyVideos"],"logo":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/#logo","url":"https://cdn.mmaweekly.com/wp-content/uploads/2016/09/New-Social-Networking-Icon-2012-512px.png","caption":""},"image":{"@id":"https://www.mmaweekly.com/#logo"}},{"@type":"WebSite","@id":"https://www.mmaweekly.com/#website","url":"https://www.mmaweekly.com/","name":"MMAWeekly.com","publisher":{"@id":"https://www.mmaweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mmaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#webpage","url":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event","inLanguage":"en-US","name":"Ricky Steele is 'absolutely ready' for Zviad Lazishvili in LFA 90 championship main event","isPartOf":{"@id":"https://www.mmaweekly.com/#website"},"breadcrumb":{"@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#breadcrumblist"},"description":"Ricky Steele (6-0) will look to add a title to his resume when he takes on Zviad Lazishvili (12-0) in the LFA 90 bantamweight championship main event on Friday.","image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#primaryimage","url":"https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750.jpg","width":750,"height":370},"primaryImageOfPage":{"@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#primaryimage"},"datePublished":"2020-09-04T13:30:07-04:00","dateModified":"2020-09-03T20:14:57-04:00"},{"@type":"Article","@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#article","isPartOf":{"@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#webpage"},"author":{"@id":"https://www.mmaweekly.com/author/mick-hammond#author"},"headline":"Ricky Steele is &#8216;absolutely ready&#8217; for Zviad Lazishvili in LFA 90 championship main event","datePublished":"2020-09-04T13:30:07-04:00","dateModified":"2020-09-03T20:14:57-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#webpage"},"publisher":{"@id":"https://www.mmaweekly.com/#organization"},"articleSection":"Front Page, News, Legacy Fighting Alliance, LFA 90, MMA News, Ricky Steele, Zviad Lazishvili","image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#primaryimage","url":"https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750.jpg","width":750,"height":370}},{"@type":"Person","@id":"https://www.mmaweekly.com/author/mick-hammond#author","name":"Mick Hammond","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/#personlogo","url":"https://secure.gravatar.com/avatar/93ff9203fad512aba0fec019aa1f9608?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Mick Hammond"}},{"@type":"BreadcrumbList","@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mmaweekly.com/","url":"https://www.mmaweekly.com/","name":"UFC News, UFC 249, Results, Rumors, Videos, and MMA"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event","url":"https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event","name":"Ricky Steele is 'absolutely ready' for Zviad Lazishvili in LFA 90 championship main event"}}]}]}</script>
<link rel="canonical" href="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ricky Steele is &#039;absolutely ready&#039; for Zviad Lazishvili in LFA 90 championship main event | MMAWeekly.com" />
<meta property="og:description" content="Ricky Steele (6-0) will look to add a title to his resume when he takes on Zviad Lazishvili (12-0) in the LFA 90 bantamweight championship main event on Friday." />
<meta property="og:url" content="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750-750x370.jpg" />
<meta property="fb:admins" content="176775391774" />
<meta property="article:published_time" content="2020-09-04T13:30:07Z" />
<meta property="article:modified_time" content="2020-09-03T20:14:57Z" />
<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750-750x370.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Ricky Steele is &#039;absolutely ready&#039; for Zviad Lazishvili in LFA 90 championship main event | MMAWeekly.com" />
<meta name="twitter:description" content="Ricky Steele (6-0) will look to add a title to his resume when he takes on Zviad Lazishvili (12-0) in the LFA 90 bantamweight championship main event on Friday." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750-750x370.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Ricky Steele is &#8216;absolutely ready&#8217; for Zviad Lazishvili in LFA 90 championship main event Comments Feed" href="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Ricky Steele is &#8216;absolutely ready&#8217; for Zviad Lazishvili in LFA 90 championship main event"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Relive Alistair Overeem&#8217;s top Pride FC moments ahead of Saturday&#8217;s UFC Vegas 9 headliner' href='https://www.mmaweekly.com/relive-alistair-overeems-top-pride-fc-moments-ahead-of-saturdays-ufc-vegas-9-headliner' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=445797' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.3.11" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-445797 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/relive-alistair-overeems-top-pride-fc-moments-ahead-of-saturdays-ufc-vegas-9-headliner">Relive Alistair Overeem&#8217;s top Pride FC moments ahead of Saturday&#8217;s UFC Vegas 9 headliner</a>
							<span>&#40;September 3&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/daniel-cormier-reveals-million-dollar-bonus-after-first-jon-jones-fight">Daniel Cormier reveals million dollar bonus after first Jon Jones fight</a>
							<span>&#40;September 3&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-vegas-10-loses-main-event-as-glover-teixeira-tests-positive-for-covid-19">UFC Vegas 10 loses main event, as Glover Teixeira tests positive for COVID-19</a>
							<span>&#40;September 3&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-445805 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-vegas-10-loses-main-event-as-glover-teixeira-tests-positive-for-covid-19"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Glover Teixeira" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-vegas-10-loses-main-event-as-glover-teixeira-tests-positive-for-covid-19">UFC Vegas 10 loses main event, as Glover Teixeira tests positive for COVID-19</a></h2>						</div>
					</div>
					
					
										<div class="post-445773 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-on-jon-jones-vs-brock-lesnar-if-they-wanted-to-do-it-i-would-do-it"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Brock Lesnar vs Jon Jones" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-on-jon-jones-vs-brock-lesnar-if-they-wanted-to-do-it-i-would-do-it">Dana White on Jon Jones vs. Brock Lesnar: &#8216;If they wanted to do it, I would do it.&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-445757 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/jorge-masvidal-vs-nate-diaz-bmf-rematch-could-kick-off-ufc-2021-pay-per-view-schedule"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/10/Jorge-Masvidal-and-Nate-Diaz-UFC-244-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Jorge Masvidal and Nate Diaz - UFC 244" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/10/Jorge-Masvidal-and-Nate-Diaz-UFC-244-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/10/Jorge-Masvidal-and-Nate-Diaz-UFC-244-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/jorge-masvidal-vs-nate-diaz-bmf-rematch-could-kick-off-ufc-2021-pay-per-view-schedule">Jorge Masvidal vs. Nate Diaz BMF rematch could kick off UFC 2021 pay-per-view schedule</a></h2>						</div>
					</div>
					
					
										<div class="post-445735 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/daniel-cormier-officially-closes-the-door-on-ufc-career-its-over"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/05/Daniel-Cormier-UFC-237-scrum-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Daniel Cormier UFC 237 scrum" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/05/Daniel-Cormier-UFC-237-scrum-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/05/Daniel-Cormier-UFC-237-scrum-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/daniel-cormier-officially-closes-the-door-on-ufc-career-its-over">Daniel Cormier officially closes the door on UFC career: &#8216;It&#8217;s over&#8217;</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-445797" class="span8 single-page post-445797 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news tag-legacy-fighting-alliance tag-lfa-90 tag-mma-news tag-ricky-steele tag-zviad-lazishvili" >														<div class="block-title clearfix">																				<h2>Ricky Steele is &#8216;absolutely ready&#8217; for Zviad Lazishvili in LFA 90 championship main event</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/relive-alistair-overeems-top-pride-fc-moments-ahead-of-saturdays-ufc-vegas-9-headliner" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>September 4, 2020</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="445797"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mick-hammond" title="Posts by Mick Hammond" rel="author">Mick Hammond</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/ricky-steele-750-750x370.jpg" title="Ricky Steele is &#8216;absolutely ready&#8217; for Zviad Lazishvili in LFA 90 championship main event" />
</div></div>
  
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				<p>For bantamweight Ricky Steele, the lockdown imposed by the novel coronavirus ended up being advantageous for him. Having nagging constant injuries throughout his time fighting, being able to take some time off ended up paying off for Steele.</p>
<p>Among the most serious issues Steele has faced in his career has been an injury to his foot, which up to this point has required multiple attempts to rectify the situation with little to no positive result.</p>
<p>“For the first time I would say my whole entire career I’m healthy,” Steele told MMAWeekly.com. “I was dealing with a foot problem that I’ve had multiple surgeries with. After The Ultimate Fighter (in 2018) I had my foot completely redone and now for the first time in my career I’m completely healthy.”</p>
<p>While there has been some advantage to lockdown, the coronavirus did push back any plans Steele may have had for the first half of his 2020.</p>
<p>“After the Contender Series I was ready to get to work, and they said they wanted to see me be active and have another fight or two, so going into this year I was looking to do that,” said Steele. “All I wanted to do was fight, then Covid hit.</p>
<p>“For the most part there wasn’t a whole lot of training. The gyms were all closed, so I was just doing some backyard strength training really. The gym’s been open for a few months, so it’s been business as usual. We’ve been able to get back into the swing of things.”</p>
<p>On Friday in Sioux Falls, S.D., Steele (6-0) will look to add a title to his resume when he takes on Zviad Lazishvili (12-0) in the 135-pound championship main event of LFA 90.</p>
<hr />
<p><strong>TRENDING &gt;&nbsp;<a title="Kamaru Usman vs. Gilbert Burns welterweight title fight rescheduled for UFC 256" href="https://www.mmaweekly.com/kamaru-usman-vs-gilbert-burns-welterweight-title-fight-rescheduled-for-ufc-256">Kamaru Usman vs. Gilbert Burns welterweight title fight rescheduled for UFC 256</a></strong></p>
<hr />
<p>“I think it’s a great classic striker versus grappler match-up,” Steele said. “I’ve been able to make the transition over to MMA pretty well. I’m absolutely ready. I’ve shown in my fights that I’m ready for anything. I can wrestle if we have to.</p>
<p>“The work I’ve put in not only this camp, but my whole entire life. I feel like I’ve been training for this my whole entire life for this one.”</p>
<p>With all that has happened this year, Steele is choosing to focus on what’s directly in front of him rather than look too far down the road to what could possibly come his way before year’s end.</p>
<p>“It’s all about this fight,” said Steele. “I fight every fight like this. I take every fight like it’s a championship one. Every fight is important.</p>
<p>“I never look ahead. There’s no reason to. This sport’s too humbling. You don’t take it for granted, at all. I’m training and am expecting fight of my life, and I look forward to it – I look forward to the challenge. I look forward to fighting and testing myself.”</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Ricky Steele is &#8216;absolutely ready&#8217; for Zviad Lazishvili in LFA 90 championship main event" data-url="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Begin BTF_Leaderboard_Respoonsive 2nd Placement LOWER (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<p />
<!-- End BTF_Leaderboard_Respoonsive (responsive) -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="445797"
    data-post-url="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event"
    data-article-tags="Legacy Fighting Alliance, LFA 90, MMA News, Ricky Steele, Zviad Lazishvili, frontpage, news"
	data-disqus-url="https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event"
    data-disqus-identifier="445797 https://www.mmaweekly.com/ricky-steele-is-absolutely-ready-for-zviad-lazishvili-in-lfa-90-championship-main-event"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Alistair-Overeem-vs-Vitor-Belfort-Pride-FC-Grand-Prix.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/relive-alistair-overeems-top-pride-fc-moments-ahead-of-saturdays-ufc-vegas-9-headliner" title="Relive Alistair Overeem&#8217;s top Pride FC moments ahead of Saturday&#8217;s UFC Vegas 9 headliner"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/relive-alistair-overeems-top-pride-fc-moments-ahead-of-saturdays-ufc-vegas-9-headliner" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Alistair-Overeem-vs-Vitor-Belfort-Pride-FC-Grand-Prix-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Alistair Overeem vs Vitor Belfort Pride FC Grand Prix" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Alistair-Overeem-vs-Vitor-Belfort-Pride-FC-Grand-Prix-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Alistair-Overeem-vs-Vitor-Belfort-Pride-FC-Grand-Prix-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/relive-alistair-overeems-top-pride-fc-moments-ahead-of-saturdays-ufc-vegas-9-headliner" title="Relive Alistair Overeem&#8217;s top Pride FC moments ahead of Saturday&#8217;s UFC Vegas 9 headliner">Relive Alistair Overeem&#8217;s top Pride FC moments ahead of Saturday&#8217;s UFC Vegas 9...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Jon-Jones-v-Daniel-Cormier-Media-Day-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/daniel-cormier-reveals-million-dollar-bonus-after-first-jon-jones-fight" title="Daniel Cormier reveals million dollar bonus after first Jon Jones fight"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/daniel-cormier-reveals-million-dollar-bonus-after-first-jon-jones-fight" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Jon-Jones-v-Daniel-Cormier-Media-Day-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Jon Jones v Daniel Cormier Media Day" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Jon-Jones-v-Daniel-Cormier-Media-Day-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Jon-Jones-v-Daniel-Cormier-Media-Day-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/daniel-cormier-reveals-million-dollar-bonus-after-first-jon-jones-fight" title="Daniel Cormier reveals million dollar bonus after first Jon Jones fight">Daniel Cormier reveals million dollar bonus after first Jon Jones fight</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-vegas-10-loses-main-event-as-glover-teixeira-tests-positive-for-covid-19" title="UFC Vegas 10 loses main event, as Glover Teixeira tests positive for COVID-19"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-vegas-10-loses-main-event-as-glover-teixeira-tests-positive-for-covid-19" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Glover Teixeira" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2014/11/Glover-Teixeira-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-vegas-10-loses-main-event-as-glover-teixeira-tests-positive-for-covid-19" title="UFC Vegas 10 loses main event, as Glover Teixeira tests positive for COVID-19">UFC Vegas 10 loses main event, as Glover Teixeira tests positive for COVID-19</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-on-jon-jones-vs-brock-lesnar-if-they-wanted-to-do-it-i-would-do-it" title="Dana White on Jon Jones vs. Brock Lesnar: &#8216;If they wanted to do it, I would do it.&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-on-jon-jones-vs-brock-lesnar-if-they-wanted-to-do-it-i-would-do-it" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Brock Lesnar vs Jon Jones" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Brock-Lesnar-vs-Jon-Jones-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-on-jon-jones-vs-brock-lesnar-if-they-wanted-to-do-it-i-would-do-it" title="Dana White on Jon Jones vs. Brock Lesnar: &#8216;If they wanted to do it, I would do it.&#8217;">Dana White on Jon Jones vs. Brock Lesnar: &#8216;If they wanted to do it, I would do it.&#...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Daniel-Cormier-Stipe-Miocic-Jon-Jones.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/daniel-cormier-weighs-in-on-jon-jones-moving-to-the-heavyweight-division" title="Daniel Cormier weighs in on Jon Jones moving to the heavyweight division"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/daniel-cormier-weighs-in-on-jon-jones-moving-to-the-heavyweight-division" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Daniel-Cormier-Stipe-Miocic-Jon-Jones-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Daniel Cormier - Stipe Miocic - Jon Jones" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Daniel-Cormier-Stipe-Miocic-Jon-Jones-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Daniel-Cormier-Stipe-Miocic-Jon-Jones-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/daniel-cormier-weighs-in-on-jon-jones-moving-to-the-heavyweight-division" title="Daniel Cormier weighs in on Jon Jones moving to the heavyweight division">Daniel Cormier weighs in on Jon Jones moving to the heavyweight division</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/UFC-253-Run-for-your-life-promo-video.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-253-adesanya-vs-costa-run-for-your-life-promo-unveiled" title="UFC 253: Adesanya vs. Costa &#8216;Run for your life&#8217; promo unveiled"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-253-adesanya-vs-costa-run-for-your-life-promo-unveiled" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/UFC-253-Run-for-your-life-promo-video-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 253 Run for your life promo video" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/UFC-253-Run-for-your-life-promo-video-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/08/UFC-253-Run-for-your-life-promo-video-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-253-adesanya-vs-costa-run-for-your-life-promo-unveiled" title="UFC 253: Adesanya vs. Costa &#8216;Run for your life&#8217; promo unveiled">UFC 253: Adesanya vs. Costa &#8216;Run for your life&#8217; promo unveiled</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2016/07/Dana-White-speaking-at-2016-RNC-for-Donald-Trump.png" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/you-can-bet-on-it-what-will-dana-white-say-in-support-of-donald-trump-at-the-rnc" title="You can bet on it: What will Dana White say in support of Donald Trump at the RNC?"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/you-can-bet-on-it-what-will-dana-white-say-in-support-of-donald-trump-at-the-rnc" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2016/07/Dana-White-speaking-at-2016-RNC-for-Donald-Trump-100x70.png" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White speaking at 2016 RNC for Donald Trump" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2016/07/Dana-White-speaking-at-2016-RNC-for-Donald-Trump-100x70.png 100w, https://cdn.mmaweekly.com/wp-content/uploads/2016/07/Dana-White-speaking-at-2016-RNC-for-Donald-Trump-440x310.png 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/you-can-bet-on-it-what-will-dana-white-say-in-support-of-donald-trump-at-the-rnc" title="You can bet on it: What will Dana White say in support of Donald Trump at the RNC?">You can bet on it: What will Dana White say in support of Donald Trump at the RNC?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Oscar-De-La-Hoya-and-Dana-White.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-shreds-oscar-de-la-hoyas-return-to-fighting-cocaine-isnt-cheap" title="Dana White shreds Oscar De La Hoya&#8217;s return to fighting: &#8216;Cocaine isn&#8217;t cheap&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-shreds-oscar-de-la-hoyas-return-to-fighting-cocaine-isnt-cheap" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Oscar-De-La-Hoya-and-Dana-White-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Oscar De La Hoya and Dana White" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Oscar-De-La-Hoya-and-Dana-White-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Oscar-De-La-Hoya-and-Dana-White-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-shreds-oscar-de-la-hoyas-return-to-fighting-cocaine-isnt-cheap" title="Dana White shreds Oscar De La Hoya&#8217;s return to fighting: &#8216;Cocaine isn&#8217;t cheap&#8217;">Dana White shreds Oscar De La Hoya&#8217;s return to fighting: &#8216;Cocaine isn&#8217;t ...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Francis-Ngannou-Jon-Jones-Stipe-Miocic.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/jon-jones-and-francis-ngannou-are-both-favored-over-stipe-miocic-for-next-ufc-title-defense" title="Jon Jones and Francis Ngannou are both favored over Stipe Miocic for next UFC title defense"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/jon-jones-and-francis-ngannou-are-both-favored-over-stipe-miocic-for-next-ufc-title-defense" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Francis-Ngannou-Jon-Jones-Stipe-Miocic-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Francis Ngannou - Jon Jones - Stipe Miocic" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Francis-Ngannou-Jon-Jones-Stipe-Miocic-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/08/Francis-Ngannou-Jon-Jones-Stipe-Miocic-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/jon-jones-and-francis-ngannou-are-both-favored-over-stipe-miocic-for-next-ufc-title-defense" title="Jon Jones and Francis Ngannou are both favored over Stipe Miocic for next UFC title defense">Jon Jones and Francis Ngannou are both favored over Stipe Miocic for next UFC title defens...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Francis-Ngannou-UFC-on-ESPN-1-02-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/francis-ngannou-responds-to-jon-joness-potential-move-to-heavyweight" title="Francis Ngannou responds to Jon Jones&#8217;s potential move to heavyweight"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/francis-ngannou-responds-to-jon-joness-potential-move-to-heavyweight" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Francis-Ngannou-UFC-on-ESPN-1-02-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Francis-Ngannou-UFC-on-ESPN-1-02-750x370-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/02/Francis-Ngannou-UFC-on-ESPN-1-02-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/francis-ngannou-responds-to-jon-joness-potential-move-to-heavyweight" title="Francis Ngannou responds to Jon Jones&#8217;s potential move to heavyweight">Francis Ngannou responds to Jon Jones&#8217;s potential move to heavyweight</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>