<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>

<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
	
	<!-- Q1 Wallpaper Script -->
	<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=24305"></script>	
			
	<title>Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[1042,1155] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="Check out highlights from the women&#039;s flyweight bout between Mayra Bueno Silva and Gillian Robertson at UFC Fight Night 137 on Saturday in Sao Paulo, Brazil." />

<meta name="keywords"  content="gillian robertson,mayra bueno silva,wmma,ufc sao paulo highlights,ufc fight night 137,ufc sao paulo,ufc news,ufc fight coverage,fight highlights,ufc video" />

<link rel="canonical" href="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights" />
<meta property="og:title" content="Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/mayra-bueno-silva-Gillian-Robertson-UFCSaoPauloHighlight.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Check out highlights from the women&#039;s flyweight bout between Mayra Bueno Silva and Gillian Robertson at UFC Fight Night 137 on Saturday in Sao Paulo, Brazil." />
<meta property="article:published_time" content="2018-09-23T00:07:04Z" />
<meta property="article:modified_time" content="2018-09-23T00:07:04Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights | MMAWeekly.com" />
<meta name="twitter:description" content="Check out highlights from the women&#039;s flyweight bout between Mayra Bueno Silva and Gillian Robertson at UFC Fight Night 137 on Saturday in Sao Paulo, Brazil." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/mayra-bueno-silva-Gillian-Robertson-UFCSaoPauloHighlight.jpg" />
<meta itemprop="image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/mayra-bueno-silva-Gillian-Robertson-UFCSaoPauloHighlight.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights Comments Feed" href="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/mayra-bueno-silva-Gillian-Robertson-UFCSaoPauloHighlight-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elizeu Zaleski dos Santos Flattens Luigi Vendramini (UFC Sao Paulo Highlights)' href='https://www.mmaweekly.com/elizeu-zaleski-dos-santos-flattens-luigi-vendramini-ufc-sao-paulo-highlights' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=388667' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fmayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fmayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.0.8" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>

	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
<!-- Begin Apester header javascript -->
	<script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
<!-- End Apester header javascript -->
	
</head>

<body class="post-template-default single single-post postid-388667 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-362515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362515"><a href="#">Men&#8217;s Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="https://www.mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
		<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="https://www.mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
		<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="https://www.mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
		<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="https://www.mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
		<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="https://www.mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
		<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="https://www.mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
		<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="https://www.mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
		<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="https://www.mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	</ul>
</li>
	<li id="menu-item-362517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362517"><a href="#">Women&#8217;s Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-362521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362521"><a href="https://www.mmaweekly.com/womens-bantamweight-mma-top-10-rankings-135-pound-limit">Bantamweight</a></li>
		<li id="menu-item-362523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362523"><a href="https://www.mmaweekly.com/womens-flyweight-mma-top-10-rankings-125-pound-limit">Flyweight</a></li>
		<li id="menu-item-362525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362525"><a href="https://www.mmaweekly.com/womens-strawweight-mma-top-10-rankings-115-pound-limit">Strawweight</a></li>
	</ul>
</li>
	<li id="menu-item-362519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362519"><a href="https://www.mmaweekly.com/pound-for-pound-mma-top-10-rankings">Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights">Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights</a>
							<span>&#40;September 22&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/elizeu-zaleski-dos-santos-flattens-luigi-vendramini-ufc-sao-paulo-highlights">Elizeu Zaleski dos Santos Flattens Luigi Vendramini (UFC Sao Paulo Highlights)</a>
							<span>&#40;September 22&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/livia-renata-souza-makes-quick-work-of-alex-chambers-ufc-sao-paulo-highlights">Livia Renata Souza Makes Quick Work of Alex Chambers (UFC Sao Paulo Highlights)</a>
							<span>&#40;September 22&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-388613 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/conor-mcgregor-best-trash-talk-ufc-229-press-conference"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-NY-Press-750x370-08-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor UFC 229 Press Conference NYC" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-NY-Press-750x370-08-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-NY-Press-750x370-08-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/conor-mcgregor-best-trash-talk-ufc-229-press-conference">Conor McGregor UNHINGED: Best Trash Talk Moments from UFC 229 Press Conference</a></h2>						</div>
					</div>
					
					
										<div class="post-388441 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-sao-paulo-results-santos-vs-anders-full-live-results-fight-night-137"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/UFC-Sao-Paulo-Santos-vs-Anders-Live-Results-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC Sao Paulo Santos vs Anders Live Results" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/UFC-Sao-Paulo-Santos-vs-Anders-Live-Results-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/UFC-Sao-Paulo-Santos-vs-Anders-Live-Results-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-sao-paulo-results-santos-vs-anders-full-live-results-fight-night-137">UFC Sao Paulo Results: Santos vs. Anders (Full Results and Live Fight Stats)</a></h2>						</div>
					</div>
					
					
										<div class="post-388505 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/paul-felder-admits-it-may-be-do-or-die-for-renan-barao-at-ufc-fight-night-in-sao-paulo"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Renan-Barao-UFC-138_011-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Renan-Barao-UFC-138_011-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2014/12/Renan-Barao-UFC-138_011-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/paul-felder-admits-it-may-be-do-or-die-for-renan-barao-at-ufc-fight-night-in-sao-paulo">Paul Felder Admits It May be Do or Die for Renan Barao at UFC Fight Night in Sao Paulo</a></h2>						</div>
					</div>
					
					
										<div class="post-388429 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-fight-night-137-weigh-in-results-renan-barao-grossly-overweight"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/renan-barao-UFN88pre-750-opt-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Renan Barao at UFC Fight Night 88" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/renan-barao-UFN88pre-750-opt-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/01/renan-barao-UFN88pre-750-opt-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-fight-night-137-weigh-in-results-renan-barao-grossly-overweight">UFC Fight Night 137 Weigh-in Results: Renan Barao Grossly Overweight</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-388667" class="span8 single-page post-388667 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-ufcnews category-video tag-fight-highlights tag-gillian-robertson tag-mayra-bueno-silva tag-ufc-fight-coverage tag-ufc-fight-night-137 tag-ufc-news tag-ufc-sao-paulo tag-ufc-sao-paulo-highlights tag-ufc-video tag-wmma" >														<div class="block-title clearfix">																				<h2>Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/elizeu-zaleski-dos-santos-flattens-luigi-vendramini-ufc-sao-paulo-highlights" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>September 22, 2018</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="388667"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights" ></a></span></li></ul> 
</div>				</div>				

<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->

<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>


	<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
	<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	
	<div class="single-content clearfix">				<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">1️⃣st round finish! </p>
<p>Bueno Silva submits the jiu-jitsu specialist in her Octagon debut! Wow! <a href="https://twitter.com/hashtag/UFCSP?src=hash&amp;ref_src=twsrc%5Etfw">#UFCSP</a> <a href="https://t.co/I0whizgXEf">pic.twitter.com/I0whizgXEf</a></p>
<p>— UFC (@ufc) <a href="https://twitter.com/ufc/status/1043649266323877891?ref_src=twsrc%5Etfw">September 22, 2018</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>(Video courtesy of UFC | Viewing may be limited by broadcast rights restrictions)</em></p>
<p>Check out highlights from the women&#8217;s flyweight bout between Mayra Bueno Silva and Gillian Robertson at UFC Fight Night 137 on Saturday in Sao Paulo, Brazil.</p>
<p>With the UFC&#8217;s Russian debut and its latest trip to Sao Paulo falling into the rearview mirror, the <a title="Khabib Nurmagomedov and Conor McGregor Face Off in NYC (Video)" href="https://www.mmaweekly.com/conor-mcgregor-khabib-nurmagomedov-ufc-229-face-off-new-york">UFC 229 showdown between Khabib Nurmagomedov and Conor McGregor</a> looms large, as Oct. 6 draws near. The white-hot spotlight will now focus squarely on what is expected to be the biggest fight in UFC history.</p>
<p><strong>RELATED:</strong></p>
<ul>
<li><strong><a title="More UFC Sao Paulo Highlight Videos" href="http://www.MMAWeekly.com/tag/UFC-Sao-Paulo-Highlights">More UFC Sao Paulo Highlight Videos</a></strong></li>
<li><strong><a title="UFC Sao Paulo Results: Santos vs. Anders (Full Results and Live Fight Stats)" href="https://www.mmaweekly.com/ufc-sao-paulo-results-santos-vs-anders-full-live-results-fight-night-137">UFC Sao Paulo Results: Santos vs. Anders (Full Live Results)</a></strong></li>
</ul>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Mayra Bueno Silva Taps Out Gillian Robertson in Octagon Debut (UFC Sao Paulo Highlights" data-url="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


<!-- Beginning ZEDO InArticle -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>

<div id="z141dc4d4-396b-4ebe-a93d-4fae4054a995" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","z141dc4d4-396b-4ebe-a93d-4fae4054a995",true, 1 , 1);</script>
<!-- End ZEDO InArticle -->
	
	
	<!-- BEGIN RevContent Code -->
<div id="rcjsload_b5a382"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_b5a382");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script>
</p>
<!-- END RevContent Code -->

	
<!-- BEGIN Apester Code -->
<interaction data-token="5afb2db588671f00017248d7" data-context="true" data-tags="" data-fallback="true"></interaction>	
<!-- END Apester Code -->

	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="388667"
    data-post-url="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights"
data-article-tags="fight highlights ,Gillian Robertson ,Mayra Bueno Silva ,UFC fight coverage ,UFC Fight Night 137 ,UFC news ,UFC Sao Paulo ,UFC Sao Paulo Highlights ,UFC video ,WMMA"
    data-disqus-url="https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights"
    data-disqus-identifier="388667 https://www.mmaweekly.com/mayra-bueno-silva-taps-out-gillian-robertson-in-octagon-debut-ufc-sao-paulo-highlights"></script>
<!-- END Spot.IM Popular in Community & Comments -->

	
<!-- BEGIN RevContent Engage Feed -->
<div id="rcjsload_057c2b"></div>
<script type="text/javascript">
(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
var docReady = function(fn) {
    if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_057c2b");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//feed.engage.im/feed.js.php?w=93576&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
rcel.async = true;
rcds.appendChild(rcel);

});

})();
</script>	
<!-- END RevContent Engage Feed -->
	

																					

	
	</div>		</div>		
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center>
<center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-separates-Khabib-Nurmagomedov-and-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-conor-mcgregor-will-earn-biggest-payday-ever-for-biggest-ppv-ever" title="Dana White: Conor McGregor Will Earn Biggest Payday Ever for Biggest PPV Ever"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-conor-mcgregor-will-earn-biggest-payday-ever-for-biggest-ppv-ever" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-separates-Khabib-Nurmagomedov-and-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White separates Khabib Nurmagomedov and Conor McGregor" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-separates-Khabib-Nurmagomedov-and-Conor-McGregor-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-separates-Khabib-Nurmagomedov-and-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-conor-mcgregor-will-earn-biggest-payday-ever-for-biggest-ppv-ever" title="Dana White: Conor McGregor Will Earn Biggest Payday Ever for Biggest PPV Ever">Dana White: Conor McGregor Will Earn Biggest Payday Ever for Biggest PPV Ever</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-and-Conor-McGregor-UFC-229-NYC-Presser.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-says-conor-mcgregor-is-better-than-muhammad-ali-at-mental-warfare" title="Dana White Says Conor McGregor is Better Than Muhammad Ali at Mental Warfare"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-says-conor-mcgregor-is-better-than-muhammad-ali-at-mental-warfare" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-and-Conor-McGregor-UFC-229-NYC-Presser-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White and Conor McGregor UFC 229 NYC Presser" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-and-Conor-McGregor-UFC-229-NYC-Presser-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Dana-White-and-Conor-McGregor-UFC-229-NYC-Presser-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-says-conor-mcgregor-is-better-than-muhammad-ali-at-mental-warfare" title="Dana White Says Conor McGregor is Better Than Muhammad Ali at Mental Warfare">Dana White Says Conor McGregor is Better Than Muhammad Ali at Mental Warfare</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jon-Jones-UFC-214-weigh.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/jon-jones-issues-statement-following-resolution-to-ufc-anti-doping-policy-penalty" title="Jon Jones Issues Statement Following Resolution to UFC Anti-Doping Policy Penalty"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/jon-jones-issues-statement-following-resolution-to-ufc-anti-doping-policy-penalty" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jon-Jones-UFC-214-weigh-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Jon Jones UFC 214 weigh" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jon-Jones-UFC-214-weigh-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jon-Jones-UFC-214-weigh-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/jon-jones-issues-statement-following-resolution-to-ufc-anti-doping-policy-penalty" title="Jon Jones Issues Statement Following Resolution to UFC Anti-Doping Policy Penalty">Jon Jones Issues Statement Following Resolution to UFC Anti-Doping Policy Penalty</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Chuck-Liddell-and-Tito-Ortiz-Las-Vegas-faceoff.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-things-get-heated-as-chuck-liddell-and-tito-ortiz-face-off-in-las-vegas" title="VIDEO: Things Get Heated as Chuck Liddell and Tito Ortiz Face Off in Las Vegas"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-things-get-heated-as-chuck-liddell-and-tito-ortiz-face-off-in-las-vegas" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Chuck-Liddell-and-Tito-Ortiz-Las-Vegas-faceoff-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Chuck Liddell and Tito Ortiz Las Vegas faceoff" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Chuck-Liddell-and-Tito-Ortiz-Las-Vegas-faceoff-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Chuck-Liddell-and-Tito-Ortiz-Las-Vegas-faceoff-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-things-get-heated-as-chuck-liddell-and-tito-ortiz-face-off-in-las-vegas" title="VIDEO: Things Get Heated as Chuck Liddell and Tito Ortiz Face Off in Las Vegas">VIDEO: Things Get Heated as Chuck Liddell and Tito Ortiz Face Off in Las Vegas</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-training-instagram.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-reveals-private-training-video-ufc-229-khabib-nurmagomedov" title="Conor McGregor Reveals Private Training Footage Ahead of UFC 229 Fight with Khabib Nurmagomedov"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-reveals-private-training-video-ufc-229-khabib-nurmagomedov" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-training-instagram-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor UFC 229 training" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-training-instagram-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Conor-McGregor-UFC-229-training-instagram-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-reveals-private-training-video-ufc-229-khabib-nurmagomedov" title="Conor McGregor Reveals Private Training Footage Ahead of UFC 229 Fight with Khabib Nurmagomedov">Conor McGregor Reveals Private Training Footage Ahead of UFC 229 Fight with Khabib Nurmago...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="color:#7B7F83;margin:15px;font-size:13px;text-transform:uppercase;">Popular in the Community</div>
<div data-spotim-module="siderail" data-spot-id="sp_3qtDoO8S"></div>
<script async src="https://mc-siderail.spot.im/spot/sp_3qtDoO8S" data-spotim-script="siderail"></script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/khabib-nurmagomedov-octagon-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/khabib-nurmagomedov-conor-mcgregor-ufc-229-jon-jones-usada" title="Khabib Nurmagomedov on Jon Jones Suspension: &#8216;USADA is No. 1 Bulls&#8211;t!&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/khabib-nurmagomedov-conor-mcgregor-ufc-229-jon-jones-usada" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/khabib-nurmagomedov-octagon-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/khabib-nurmagomedov-octagon-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/08/khabib-nurmagomedov-octagon-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/khabib-nurmagomedov-conor-mcgregor-ufc-229-jon-jones-usada" title="Khabib Nurmagomedov on Jon Jones Suspension: &#8216;USADA is No. 1 Bulls&#8211;t!&#8217;">Khabib Nurmagomedov on Jon Jones Suspension: &#8216;USADA is No. 1 Bulls&#8211;t!&#8217;</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Jon-Jones-vs-Anthony-Johnson-bodybuilding-staredown.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/jon-jones-and-anthony-johnson-meet-for-a-staredown-three-years-later" title="Jon Jones and Anthony Johnson Meet for a Staredown&#8230; Three Years Later"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/jon-jones-and-anthony-johnson-meet-for-a-staredown-three-years-later" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Jon-Jones-vs-Anthony-Johnson-bodybuilding-staredown-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Jon Jones vs Anthony Johnson bodybuilding staredown" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Jon-Jones-vs-Anthony-Johnson-bodybuilding-staredown-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Jon-Jones-vs-Anthony-Johnson-bodybuilding-staredown-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/jon-jones-and-anthony-johnson-meet-for-a-staredown-three-years-later" title="Jon Jones and Anthony Johnson Meet for a Staredown&#8230; Three Years Later">Jon Jones and Anthony Johnson Meet for a Staredown&#8230; Three Years Later</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Joanna-Jedrzejczyk-MMAJunkie-UFC-Moscow-Clip.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-turns-tables-on-reporter-digging-for-conor-mcgregor-quote" title="Joanna Jedrzejczyk Turns Tables on Reporter Digging for Conor McGregor Quote"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-turns-tables-on-reporter-digging-for-conor-mcgregor-quote" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Joanna-Jedrzejczyk-MMAJunkie-UFC-Moscow-Clip-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Joanna Jedrzejczyk at UFC Moscow Clip" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Joanna-Jedrzejczyk-MMAJunkie-UFC-Moscow-Clip-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Joanna-Jedrzejczyk-MMAJunkie-UFC-Moscow-Clip-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-turns-tables-on-reporter-digging-for-conor-mcgregor-quote" title="Joanna Jedrzejczyk Turns Tables on Reporter Digging for Conor McGregor Quote">Joanna Jedrzejczyk Turns Tables on Reporter Digging for Conor McGregor Quote</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2017/06/Floyd-MayWeather-750x370-01.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/floyd-mayweather-claims-hes-fighting-in-2018-but-not-conor-mcgregor" title="Floyd Mayweather Claims He&#8217;s Fighting in 2018, but Not Conor McGregor"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/floyd-mayweather-claims-hes-fighting-in-2018-but-not-conor-mcgregor" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/06/Floyd-MayWeather-750x370-01-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/06/Floyd-MayWeather-750x370-01-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2017/06/Floyd-MayWeather-750x370-01-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/floyd-mayweather-claims-hes-fighting-in-2018-but-not-conor-mcgregor" title="Floyd Mayweather Claims He&#8217;s Fighting in 2018, but Not Conor McGregor">Floyd Mayweather Claims He&#8217;s Fighting in 2018, but Not Conor McGregor</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Halle-Berry-ABC.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/halle-berry-making-directorial-debut-in-new-mma-themed-movie-titled-bruised" title="Halle Berry Making Directorial Debut in New MMA Themed Movie Titled &#8216;Bruised&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/halle-berry-making-directorial-debut-in-new-mma-themed-movie-titled-bruised" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Halle-Berry-ABC-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Halle-Berry-ABC-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Halle-Berry-ABC-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/halle-berry-making-directorial-debut-in-new-mma-themed-movie-titled-bruised" title="Halle Berry Making Directorial Debut in New MMA Themed Movie Titled &#8216;Bruised&#8217;">Halle Berry Making Directorial Debut in New MMA Themed Movie Titled &#8216;Bruised&#8217;</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250_Sticky" data-ad-size="300x250" data-ad-sticky="sidebar 60px" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC Fight Night 137 Fight Card Rumors" href="/rumors">UFC Fight Night 137: Sao Paulo</a><br />
<a title="UFC 229 Fight Card Rumors" href="/rumors">UFC 229: Las Vegas</a><br />
<a title="UFC Fight Night 138 Fight Card Rumors" href="/ufc-fight-night-138-volkan-vs-smith-fight-card">UFC Fight Night 138: New Brunswick</a><br />
<a title="UFC 230 Fight Card Rumors" href="/ufc-230-fight-card">UFC 230: New York</a><br />
<a title="UFC Fight Night 139 Fight Card Rumors" href="/rumors">UFC Fight Night 139: Denver</a><br />
<a title="UFC Fight Night 140 Fight Card Rumors" href="/rumors">UFC Fight Night 140: Buenos Aires</a><br />
<a title="UFC Fight Night 141 Fight Card Rumors" href="/rumors">UFC Fight Night 141: Beijing</a><br />
<a title="The Ultimate Fighter 28 Finale Fight Card Rumors" href="/rumors">TUF 28 Finale: Las Vegas</a><br />
<a title="UFC Fight Night 142 Fight Card Rumors" href="/rumors">UFC Fight Night 142: Adelaide</a><br />
<a title="UFC 231 Fight Card Rumors" href="/rumors">UFC 231: Toronto</a><br />
<a title="UFC Fight Night 143 Fight Card Rumors" href="/rumors">UFC Fight Night 143: Milwaukee</a><br />
<a title="UFC 232 Fight Card Rumors" href="/rumors">UFC 232: Las Vegas</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank">Nerdcore Movement</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div> 


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>


</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>