<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	<title>Knockout Radio featuring UFC Vancouver&#039;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[1566,1695] -->
<meta name="description"  content="Check out Knockout Radio&#039;s podcast featuring UFC Vancouver fighters Uriah Hall, Misha Cirkunov, Jimmy Crute, and Louis Smolka; plus, all the latest MMA news." />

<meta name="keywords"  content="uriah hall,misha cirkunov,jimmy crute,louis smolka,knockout radio,randy harris,ufc radio,front page,news,podcast,ufc news,video" />

<link rel="canonical" href="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka" />
<meta property="og:title" content="Knockout Radio featuring UFC Vancouver&#039;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2015/01/05-Uriah-Hall-TUF-17-Finale-w-750-747x370.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Check out Knockout Radio&#039;s podcast featuring UFC Vancouver fighters Uriah Hall, Misha Cirkunov, Jimmy Crute, and Louis Smolka; plus, all the latest MMA news." />
<meta property="article:published_time" content="2019-09-14T16:26:50Z" />
<meta property="article:modified_time" content="2019-09-14T17:01:25Z" />
<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2015/01/05-Uriah-Hall-TUF-17-Finale-w-750-747x370.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Knockout Radio featuring UFC Vancouver&#039;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka | MMAWeekly.com" />
<meta name="twitter:description" content="Check out Knockout Radio&#039;s podcast featuring UFC Vancouver fighters Uriah Hall, Misha Cirkunov, Jimmy Crute, and Louis Smolka; plus, all the latest MMA news." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2015/01/05-Uriah-Hall-TUF-17-Finale-w-750-747x370.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Knockout Radio featuring UFC Vancouver&#8217;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka Comments Feed" href="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Knockout Radio featuring UFC Vancouver&#8217;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2015/01/05-Uriah-Hall-TUF-17-Finale-w-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cowboy Cerrone&#8217;s top finishes ahead of UFC Vancouver (video)' href='https://www.mmaweekly.com/cowboy-cerrones-top-finishes-ahead-of-ufc-vancouver-video' />
<link rel='next' title='UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &#038; Fight Stats)' href='https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=423881' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fknockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fknockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.2.10" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
<!-- AdsPlus InRead Code -->
<center style="margin-bottom: 20px">
<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='DJfdqZ1LVmY50U7KeW3HN79uDvNoIEDKldvU3MRtGzeGsQrq3lGy';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>
</center>
<!-- End AdsPlus InRead Code -->
  
<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/59143dcd-5373-49d4-a5e6-353f08b8d871.js');/*]]>*/</script>
<!-- End Insticator Header Tag Code -->	
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-423881 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver">UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &#038; Fight Stats)</a>
							<span>&#40;September 14&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka">Knockout Radio featuring UFC Vancouver&#8217;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka</a>
							<span>&#40;September 14&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/cowboy-cerrones-top-finishes-ahead-of-ufc-vancouver-video">Cowboy Cerrone&#8217;s top finishes ahead of UFC Vancouver (video)</a>
							<span>&#40;September 14&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-423537 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC Cowboy vs Gaethje live results" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver">UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &#038; Fight Stats)</a></h2>						</div>
					</div>
					
					
										<div class="post-423805 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-cerrone-vs-gaethje-weigh-in-results-vancouver"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/05/Donald-Cowboy-Cerrone-UFC-Ottawa-post-scrum-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Donald Cowboy Cerrone UFC Ottawa post scrum" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/05/Donald-Cowboy-Cerrone-UFC-Ottawa-post-scrum-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/05/Donald-Cowboy-Cerrone-UFC-Ottawa-post-scrum-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-cerrone-vs-gaethje-weigh-in-results-vancouver">UFC on ESPN+ 16 weigh-in results: Cerrone and Gaethje set for five-round headliner</a></h2>						</div>
					</div>
					
					
										<div class="post-423777 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/justin-gaethje-im-here-to-create-a-legacy"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/justin-gaethje-ufcespn16-scrum-750-440x310.png" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/justin-gaethje-ufcespn16-scrum-750-440x310.png 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/justin-gaethje-ufcespn16-scrum-750-100x70.png 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/justin-gaethje-im-here-to-create-a-legacy">Justin Gaethje: &#8216;I&#8217;m here to create a legacy&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-423783 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/for-donald-cerrone-its-all-about-the-journey"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/for-donald-cerrone-its-all-about-the-journey">For Donald Cerrone, it&#8217;s all about the journey</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-423881" class="span8 single-page post-423881 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-podcast-2 category-ufcnews category-video tag-jimmy-crute tag-knockout-radio tag-louis-smolka tag-misha-cirkunov tag-randy-harris tag-ufc-radio tag-uriah-hall" >														<div class="block-title clearfix">																				<h2>Knockout Radio featuring UFC Vancouver&#8217;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/cowboy-cerrones-top-finishes-ahead-of-ufc-vancouver-video" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>September 14, 2019</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="423881"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>
  
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				<h3><span style="color: #000000;">Knockout Radio Hour One: Misha Cirkunov and Uriah Hall</span></h3>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/679721111&amp;color=%23ff001f&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no">&amp;amp;amp;amp;amp;amp;lt;span data-mce-type=&#8221;bookmark&#8221; style=&#8221;display: inline-block; width: 0px; overflow: hidden; line-height: 0;&#8221; class=&#8221;mce_SELRES_start&#8221;&amp;amp;amp;amp;amp;amp;gt;﻿&amp;amp;amp;amp;amp;amp;lt;/span&amp;amp;amp;amp;amp;amp;gt;</iframe></p>
<h3><span style="color: #000000;">Knockout Radio: Jimmy Crute and Louis Smolka</span></h3>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/679723505&amp;color=%23ff001f&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p>Check out&nbsp;<a title="Knockout Radio Podcast" href="https://www.mmaweekly.com/tag/knockout-radio-podcast" target="_blank" rel="noopener noreferrer">Knockout Radio&#8217;s</a>&nbsp;podcast featuring UFC Vancouver fighters Uriah Hall, Misha Cikunov, Jimmy Crute, and Louis Somlka; plus, all the latest MMA news and happenings.</p>
<p>Knockout Radio consistently brings the best guests in the world of mixed martial arts, covers the latest news, and breaks down and recaps every UFC event and many of the other top mixed martial arts events from around the world.</p>
<hr />
<p><strong><span style="color: #000000;">HOT TOPICS:</span></strong></p>
<ul>
<li><strong><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver">UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &amp; Fight Stats)</a></strong></li>
<li><strong><a href="https://www.mmaweekly.com/cowboy-cerrones-top-finishes-ahead-of-ufc-vancouver-video">Cowboy Cerrone’s top finishes ahead of UFC Vancouver (video)</a></strong></li>
<li><strong><a href="https://www.mmaweekly.com/conor-mcgregor-draws-motivation-from-nate-diaz">Conor McGregor draws motivation from Nate Diaz</a></strong></li>
</ul>
<hr />
<p><span style="color: #000000;">An exciting throwdown between fan favorite lightweight contenders Donald &#8220;Cowboy&#8221; Cerrone and Justin &#8220;The Highlight&#8221; Gaethje headlines UFC Vancouver. <a title="Tune in to MMAWeekly.com on Saturday, Sept. 14, for full UFC on ESPN+ 16: Cowboy vs. Gaethje live results." href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver">Tune in to MMAWeekly.com on Saturday, Sept. 14, for full UFC on ESPN+ 16: Cowboy vs. Gaethje live results.</a> The first bout is slated to begin at 5 p.m. ET / 2 p.m. PT.</span></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Knockout Radio featuring UFC Vancouver&#8217;s Uriah Hall, Misha Cirkunov, Jimmy Crute and Louis Smolka" data-url="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	
<!-- BEGIN Sortable 728x90-300x250 Lower -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
	<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
	<script>(deployads = window.deployads || []).push({});</script>
	<p></p>
<!-- END Sortable 728x90-300x250 Lower -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="423881"
    data-post-url="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka"
    data-article-tags="Jimmy Crute, Knockout Radio, Louis Smolka, Misha Cirkunov, Randy Harris, UFC radio, Uriah Hall, frontpage, news, podcast-2, ufcnews, video"
	data-disqus-url="https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka"
    data-disqus-identifier="423881 https://www.mmaweekly.com/knockout-radio-featuring-ufc-vancouvers-uriah-hall-misha-cikunov-jimmy-crute-and-louis-smolka"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver" title="UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &#038; Fight Stats)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC Cowboy vs Gaethje live results" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-live-results-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-full-live-results-cowboy-vs-gaethje-vancouver" title="UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &#038; Fight Stats)">UFC on ESPN+ 16 Live Results: Cowboy vs. Gaethje (Results &#038; Fight Stats)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-weigh-in-video.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-cowboy-vs-gaethje-weigh-in-video-vancouver" title="UFC on ESPN+ 16: Cowboy vs. Gaethje weigh-in video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-cowboy-vs-gaethje-weigh-in-video-vancouver" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-weigh-in-video-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC Cowboy vs Gaethje weigh-in video" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-weigh-in-video-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/UFC-Cowboy-vs-Gaethje-weigh-in-video-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-on-espn-plus-16-cowboy-vs-gaethje-weigh-in-video-vancouver" title="UFC on ESPN+ 16: Cowboy vs. Gaethje weigh-in video">UFC on ESPN+ 16: Cowboy vs. Gaethje weigh-in video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2017/03/UFC-202-McGregor-vs-Diaz-soundwaves.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-draws-motivation-from-nate-diaz" title="Conor McGregor draws motivation from Nate Diaz"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-draws-motivation-from-nate-diaz" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/03/UFC-202-McGregor-vs-Diaz-soundwaves-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 202 McGregor vs Diaz" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/03/UFC-202-McGregor-vs-Diaz-soundwaves-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2017/03/UFC-202-McGregor-vs-Diaz-soundwaves-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-draws-motivation-from-nate-diaz" title="Conor McGregor draws motivation from Nate Diaz">Conor McGregor draws motivation from Nate Diaz</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/jorge-masvidal-ufc241-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/jorge-masvidal-on-colby-covington-we-were-cool-until-he-ripped-off-my-coach" title="Jorge Masvidal on Colby Covington: &#8216;We were (cool) until he ripped off my coach&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/jorge-masvidal-on-colby-covington-we-were-cool-until-he-ripped-off-my-coach" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/jorge-masvidal-ufc241-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Jorge Masvidal at UFC 241" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/jorge-masvidal-ufc241-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/jorge-masvidal-ufc241-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/jorge-masvidal-on-colby-covington-we-were-cool-until-he-ripped-off-my-coach" title="Jorge Masvidal on Colby Covington: &#8216;We were (cool) until he ripped off my coach&#8217;">Jorge Masvidal on Colby Covington: &#8216;We were (cool) until he ripped off my coach&#821...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Khabib-Nurmagomedov-Georges-St-Pierre-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/khabibs-manager-shuts-down-conor-mcgregor-rematch-angling-for-georges-st-pierre-video" title="Khabib&#8217;s manager shuts down Conor McGregor rematch, angling for Georges St-Pierre"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/khabibs-manager-shuts-down-conor-mcgregor-rematch-angling-for-georges-st-pierre-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Khabib-Nurmagomedov-Georges-St-Pierre-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khabib Nurmagomedov - Georges St-Pierre - Conor McGregor" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Khabib-Nurmagomedov-Georges-St-Pierre-Conor-McGregor-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/Khabib-Nurmagomedov-Georges-St-Pierre-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/khabibs-manager-shuts-down-conor-mcgregor-rematch-angling-for-georges-st-pierre-video" title="Khabib&#8217;s manager shuts down Conor McGregor rematch, angling for Georges St-Pierre">Khabib&#8217;s manager shuts down Conor McGregor rematch, angling for Georges St-Pierre</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/23-Melvin-Guillard-UFC-155-weigh-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/melvin-guillard-bar-fight-knockout-videos" title="Videos of ex-UFC fighter Melvin Guillard knocking out non-fighters surface"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/melvin-guillard-bar-fight-knockout-videos" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/23-Melvin-Guillard-UFC-155-weigh-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Melvin Guillard" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/11/23-Melvin-Guillard-UFC-155-weigh-750x370-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2014/11/23-Melvin-Guillard-UFC-155-weigh-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/melvin-guillard-bar-fight-knockout-videos" title="Videos of ex-UFC fighter Melvin Guillard knocking out non-fighters surface">Videos of ex-UFC fighter Melvin Guillard knocking out non-fighters surface</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Ronda-Rousey-praises-Weili-Zhang.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ronda-rousey-praises-weili-zhang-on-historic-ufc-championship-victory" title="Ronda Rousey praises Weili Zhang on historic UFC championship victory"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ronda-rousey-praises-weili-zhang-on-historic-ufc-championship-victory" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Ronda-Rousey-praises-Weili-Zhang-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ronda Rousey praises Weili Zhang" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Ronda-Rousey-praises-Weili-Zhang-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Ronda-Rousey-praises-Weili-Zhang-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ronda-rousey-praises-weili-zhang-on-historic-ufc-championship-victory" title="Ronda Rousey praises Weili Zhang on historic UFC championship victory">Ronda Rousey praises Weili Zhang on historic UFC championship victory</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/paulie-malignaggi-vs-artem-lobov-bare-knuckle-fc-6-fight-video" title="Paulie Malignaggi vs Artem Lobov (Bare Knuckle FC 6 fight video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/paulie-malignaggi-vs-artem-lobov-bare-knuckle-fc-6-fight-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Paulie Malignaggi and Artem Lobov post BKFC 6" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/06/Paulie-Malignaggi-and-Artem-Lobov-post-BKFC-6-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/paulie-malignaggi-vs-artem-lobov-bare-knuckle-fc-6-fight-video" title="Paulie Malignaggi vs Artem Lobov (Bare Knuckle FC 6 fight video)">Paulie Malignaggi vs Artem Lobov (Bare Knuckle FC 6 fight video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/what-gets-a-fighter-into-the-ufc-ask-the-flying-knee-fight-highlights-video" title="What gets a fighter into the UFC? Ask the Flying Knee! (fight highlights video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/what-gets-a-fighter-into-the-ufc-ask-the-flying-knee-fight-highlights-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White Contender Series flying knee" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/what-gets-a-fighter-into-the-ufc-ask-the-flying-knee-fight-highlights-video" title="What gets a fighter into the UFC? Ask the Flying Knee! (fight highlights video)">What gets a fighter into the UFC? Ask the Flying Knee! (fight highlights video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump-.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/colby-covington-claims-president-donald-trumps-kids-will-be-front-row-at-ufc-on-espn-5" title="Colby Covington claims President Donald Trump&#8217;s kids will be front row at UFC on ESPN 5"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/colby-covington-claims-president-donald-trumps-kids-will-be-front-row-at-ufc-on-espn-5" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump--100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Colby Covington and Donald Trump" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump--100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump--440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/colby-covington-claims-president-donald-trumps-kids-will-be-front-row-at-ufc-on-espn-5" title="Colby Covington claims President Donald Trump&#8217;s kids will be front row at UFC on ESPN 5">Colby Covington claims President Donald Trump&#8217;s kids will be front row at UFC on ESP...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>