<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
		<!-- All in One SEO 4.1.1.1 -->
		<title>Justin Gonzales expects to get a stoppage at Bellator 260</title>
		<meta name="description" content="Justin Gonzales (11-0) will look to remain undefeated when he takes on Ty-Wan Claxton (6-2) in a preliminary 145-pound bout at Bellator 260."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="bellator 260,bellator mmas,justin gonzales,ty-wan claxton,front page,news" />
		<link rel="canonical" href="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260" />
		<meta property="og:site_name" content="MMAWeekly.com | UFC News and MMA News, UFC Rumors, Rankings, Fight Cards, Photos, Results, and Videos" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Justin Gonzales expects to get a stoppage at Bellator 260" />
		<meta property="og:description" content="Justin Gonzales (11-0) will look to remain undefeated when he takes on Ty-Wan Claxton (6-2) in a preliminary 145-pound bout at Bellator 260." />
		<meta property="og:url" content="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260" />
		<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Justin-Gonzalez-LFA.jpg" />
		<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Justin-Gonzalez-LFA.jpg" />
		<meta property="og:image:width" content="750" />
		<meta property="og:image:height" content="370" />
		<meta property="article:tag" content="bellator 260" />
		<meta property="article:tag" content="bellator mmas" />
		<meta property="article:tag" content="justin gonzales" />
		<meta property="article:tag" content="ty-wan claxton" />
		<meta property="article:tag" content="front page" />
		<meta property="article:tag" content="news" />
		<meta property="article:published_time" content="2021-06-10T22:28:00Z" />
		<meta property="article:modified_time" content="2021-06-10T19:16:05Z" />
		<meta property="article:publisher" content="https://www.facebook.com/MMAWeeklyOfficial/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@mmaweeklycom" />
		<meta name="twitter:domain" content="www.mmaweekly.com" />
		<meta name="twitter:title" content="Justin Gonzales expects to get a stoppage at Bellator 260" />
		<meta name="twitter:description" content="Justin Gonzales (11-0) will look to remain undefeated when he takes on Ty-Wan Claxton (6-2) in a preliminary 145-pound bout at Bellator 260." />
		<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Justin-Gonzalez-LFA.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.mmaweekly.com\/#website","url":"https:\/\/www.mmaweekly.com\/","name":"MMAWeekly.com","description":"UFC News and MMA News, UFC Rumors, Rankings, Fight Cards, Photos, Results, and Videos","publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.mmaweekly.com\/#organization","name":"MMAWeekly LLC","url":"https:\/\/www.mmaweekly.com\/","sameAs":["https:\/\/www.facebook.com\/MMAWeeklyOfficial\/","https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.mmaweekly.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.mmaweekly.com\/#item","name":"Home","description":"MMAWeekly.com is a UFC and MMA news and fan site, reporting on mixed martial arts. It was founded in 2002 by Ryan Bennett and Scott Petersen.","url":"https:\/\/www.mmaweekly.com\/"}}]},{"@type":"Person","@id":"https:\/\/www.mmaweekly.com\/author\/mick-hammond#author","url":"https:\/\/www.mmaweekly.com\/author\/mick-hammond","name":"Mick Hammond","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/93ff9203fad512aba0fec019aa1f9608?s=96&d=mm&r=pg","width":"96","height":"96","caption":"Mick Hammond"},"sameAs":["https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#webpage","url":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260","name":"Justin Gonzales expects to get a stoppage at Bellator 260","description":"Justin Gonzales (11-0) will look to remain undefeated when he takes on Ty-Wan Claxton (6-2) in a preliminary 145-pound bout at Bellator 260.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.mmaweekly.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#breadcrumblist"},"author":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#author","creator":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#author","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/#mainImage","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2020\/07\/Justin-Gonzalez-LFA.jpg","width":"750","height":"370"},"primaryImageOfPage":{"@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#mainImage"},"datePublished":"2021-06-10T22:28:00-04:00","dateModified":"2021-06-10T19:16:05-04:00"},{"@type":"Article","@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#article","name":"Justin Gonzales expects to get a stoppage at Bellator 260","description":"Justin Gonzales (11-0) will look to remain undefeated when he takes on Ty-Wan Claxton (6-2) in a preliminary 145-pound bout at Bellator 260.","headline":"Justin Gonzales expects to get a stoppage at Bellator 260","author":{"@id":"https:\/\/www.mmaweekly.com\/author\/mick-hammond#author"},"publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"},"datePublished":"2021-06-10T22:28:00-04:00","dateModified":"2021-06-10T19:16:05-04:00","articleSection":"Front Page, News, Bellator 260, Bellator MMAS, Justin Gonzales, Ty-Wan Claxton","mainEntityOfPage":{"@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#webpage"},"isPartOf":{"@id":"https:\/\/www.mmaweekly.com\/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/#articleImage","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2020\/07\/Justin-Gonzalez-LFA.jpg","width":"750","height":"370"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-677267-1", { 'cookieDomain': 'www.mmaweekly.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Justin Gonzales expects to get a stoppage at Bellator 260 Comments Feed" href="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Justin Gonzales expects to get a stoppage at Bellator 260"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Justin-Gonzalez-LFA-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js' id='owl_carousel-js'></script>
<link rel="https://api.w.org/" href="https://www.mmaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mmaweekly.com/wp-json/wp/v2/posts/455239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=455239' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fjustin-gonzales-expects-to-get-a-stoppage-at-bellator-260" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fjustin-gonzales-expects-to-get-a-stoppage-at-bellator-260&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3625688447450213');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3625688447450213&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	
	
</head>

<body class="post-template-default single single-post postid-455239 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/watch-the-ufc-263-pre-fight-press-conference-live">Watch the UFC 263 Pre-fight Press Conference LIVE</a>
							<span>&#40;June 10&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/israel-adesanya-calls-marvin-vettori-delusional-for-believing-he-won-their-first-fight">Israel Adesanya calls Marvin Vettori &#8216;delusional&#8217; for believing he won their first fight</a>
							<span>&#40;June 10&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/leon-edwards-i-dont-know-how-danas-justifying-giving-colby-covington-the-next-title-shot">Leon Edwards: &#8216;I don&#8217;t know how Dana&#8217;s justifying giving Colby Covington the next title shot&#8217;</a>
							<span>&#40;June 10&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-455259 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/leon-edwards-i-dont-know-how-danas-justifying-giving-colby-covington-the-next-title-shot"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/leon-edwards-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Leon Edwards" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/leon-edwards-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/leon-edwards-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/leon-edwards-i-dont-know-how-danas-justifying-giving-colby-covington-the-next-title-shot">Leon Edwards: &#8216;I don&#8217;t know how Dana&#8217;s justifying giving Colby Covington the next title shot&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-455247 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-says-robert-whittaker-next-in-line-for-a-middleweight-title-shot"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/RobertWhittakerHeroUpdated-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/RobertWhittakerHeroUpdated-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/RobertWhittakerHeroUpdated-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-says-robert-whittaker-next-in-line-for-a-middleweight-title-shot">Dana White says Robert Whittaker next in line for a middleweight title shot</a></h2>						</div>
					</div>
					
					
										<div class="post-455225 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-nate-diaz-leon-edwards-winner-will-be-in-line-for-a-title-shot"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-nate-diaz-leon-edwards-winner-will-be-in-line-for-a-title-shot">Dana White: Nate Diaz &#8211; Leon Edwards winner will be in line for a title shot</a></h2>						</div>
					</div>
					
					
										<div class="post-455204 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/francis-ngannou-talks-fighter-pay-after-mayweather-paul-what-are-we-doing-wrong"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/francis-ngannou-talks-fighter-pay-after-mayweather-paul-what-are-we-doing-wrong">Francis Ngannou talks fighter pay after Mayweather Paul: &#8216;What are we doing wrong?&#8217;</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-455239" class="span8 single-page post-455239 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news tag-bellator-260 tag-bellator-mmas tag-justin-gonzales tag-ty-wan-claxton" >														<div class="block-title clearfix">																				<h2>Justin Gonzales expects to get a stoppage at Bellator 260</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/bellator-260-weigh-in-results-and-video" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/watch-the-ufc-263-pre-fight-press-conference-live" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>June 10, 2021</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="455239"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mick-hammond" title="Posts by Mick Hammond" rel="author">Mick Hammond</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/07/Justin-Gonzalez-LFA-750x370.jpg" title="Justin Gonzales expects to get a stoppage at Bellator 260" />
</div></div>
    
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				
<p>By his own admission 2020 was a difficult year for Bellator featherweight Justin Gonzales. Having already come into the year on a six month layoff, it was an additional seven months before he was finally able to fight due to the novel coronavirus pandemic.</p>



<p>When Gonzales did manage to fight last July, he picked up a championship win over a very tough opponent that vaulted him into Bellator.</p>



<p>“Besides winning an LFA title (against Jake Childers), and some other little things, there wasn’t much going on for me in 2020; not much good anyway,” Gonzales told MMAWeekly.com. “I’m blessed to be back on track and getting a fight here in 2021 and getting back on the right path.</p>



<p>“I give that some guy credit. He’s tough and very skilled. His grappling is high level. I made one mistake and he got me in a bad series of submissions, which almost cost me the fight, but besides that I think I did what I needed to do and came out with the W, which is the important thing.”</p>



<p>With all the downtime he’s had the past couple years, Gonzales feels like he’s come a long way with his game and is a much better fighter than he was at this time last year.</p>



<p>“I think I’ve made tremendous differences in my game,” said Gonzales. “Having some time off allowed me to really focus on some areas that I didn’t get to focus on being in fight camps all the time.</p>



<p>“Being able to focus all the way around and become a better fighter. Focusing on every positioning, whether it’s my grappling, hands, my striking, putting it all together and it’s all leveled up.”</p>



<p>This Friday in Uncasville, Connecticut, Gonzales (11-0) will look to remain undefeated when he takes on Ty-Wan Claxton (6-2) in a preliminary 145-pound bout at Bellator 260.</p>



<p class="has-text-align-center has-vivid-red-color has-cyan-bluish-gray-background-color has-text-color has-background"><a href="https://www.mmaweekly.com/francis-ngannou-talks-fighter-pay-after-mayweather-paul-what-are-we-doing-wrong"><strong>Francis Ngannou talks fighter pay after Mayweather Paul: ‘What are we doing wrong?’</strong></a></p>



<p>“Ty-wan is tough, so I’ve got to be ready,” Gonzales said. “I’ve got to bring it. He’s coming guns blazing, which I’m ready for. I’m expecting that. I’m ready to beat him.</p>



<p>“If I’ve got to be more technical, then so be it. If I’ve got to be gangster and bully him, I’m ready for that too. He’s skilled though. Ultimately I feel I’m going to be too much for him, will get the stoppage, and then move on to the next one.”</p>



<p>Having lost so much time over the past couple of years to no fault of his own, Gonzales’ main goal moving forward is to be as active as possible.</p>



<p>“After this fight, win, lose, draw, I’m going to take a week off then I’d like to jump right back into camp,” said Gonzales. “I’d like to get as many fights as possible, wrap up this contract, then move on to the next one. I don’t think it’s crazy to get this fight and maybe two more by the end of the year.”</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Justin Gonzales expects to get a stoppage at Bellator 260" data-url="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Begin BTF_Leaderboard_Respoonsive 2nd Placement LOWER (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<p />
<!-- End BTF_Leaderboard_Respoonsive (responsive) -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="455239"
    data-post-url="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260"
    data-article-tags="Bellator 260, Bellator MMAS, Justin Gonzales, Ty-Wan Claxton, frontpage, news"
	data-disqus-url="https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260"
    data-disqus-identifier="455239 https://www.mmaweekly.com/justin-gonzales-expects-to-get-a-stoppage-at-bellator-260"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-nate-diaz-leon-edwards-winner-will-be-in-line-for-a-title-shot" title="Dana White: Nate Diaz &#8211; Leon Edwards winner will be in line for a title shot"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-nate-diaz-leon-edwards-winner-will-be-in-line-for-a-title-shot" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/Nate-Diaz-UFC-244-01-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-nate-diaz-leon-edwards-winner-will-be-in-line-for-a-title-shot" title="Dana White: Nate Diaz &#8211; Leon Edwards winner will be in line for a title shot">Dana White: Nate Diaz &#8211; Leon Edwards winner will be in line for a title shot</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/francis-ngannou-talks-fighter-pay-after-mayweather-paul-what-are-we-doing-wrong" title="Francis Ngannou talks fighter pay after Mayweather Paul: &#8216;What are we doing wrong?&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/francis-ngannou-talks-fighter-pay-after-mayweather-paul-what-are-we-doing-wrong" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/05/Francis-Ngannou-UFC-249-Post-02-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/francis-ngannou-talks-fighter-pay-after-mayweather-paul-what-are-we-doing-wrong" title="Francis Ngannou talks fighter pay after Mayweather Paul: &#8216;What are we doing wrong?&#8217;">Francis Ngannou talks fighter pay after Mayweather Paul: &#8216;What are we doing wrong?&#...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/logan-paul-gets-emotional-after-floyd-mayweather-bout" title="Logan Paul gets emotional after Floyd Mayweather bout"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/logan-paul-gets-emotional-after-floyd-mayweather-bout" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Logan Paul emotional after Floyd Mayweather" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/logan-paul-gets-emotional-after-floyd-mayweather-bout" title="Logan Paul gets emotional after Floyd Mayweather bout">Logan Paul gets emotional after Floyd Mayweather bout</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/floyd-mayweather-logan-paul-was-legalized-bank-robbery" title="Floyd Mayweather: Logan Paul was legalized bank robbery"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/floyd-mayweather-logan-paul-was-legalized-bank-robbery" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather leaglized robbery" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/floyd-mayweather-logan-paul-was-legalized-bank-robbery" title="Floyd Mayweather: Logan Paul was legalized bank robbery">Floyd Mayweather: Logan Paul was legalized bank robbery</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-cracks-Logan-Paul-Showtime.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/floyd-mayweather-vs-logan-paul-results-bragging-right" title="Results: Floyd Mayweather holds Logan Paul under water for eight rounds"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/floyd-mayweather-vs-logan-paul-results-bragging-right" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-cracks-Logan-Paul-Showtime-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather cracks Logan Paul" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-cracks-Logan-Paul-Showtime-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-cracks-Logan-Paul-Showtime-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/floyd-mayweather-vs-logan-paul-results-bragging-right" title="Results: Floyd Mayweather holds Logan Paul under water for eight rounds">Results: Floyd Mayweather holds Logan Paul under water for eight rounds</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/logan-paul-gets-emotional-after-floyd-mayweather-bout" title="Logan Paul gets emotional after Floyd Mayweather bout"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/logan-paul-gets-emotional-after-floyd-mayweather-bout" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Logan Paul emotional after Floyd Mayweather" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Logan-Paul-emotional-after-Floyd-Mayweather-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/logan-paul-gets-emotional-after-floyd-mayweather-bout" title="Logan Paul gets emotional after Floyd Mayweather bout">Logan Paul gets emotional after Floyd Mayweather bout</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/floyd-mayweather-logan-paul-was-legalized-bank-robbery" title="Floyd Mayweather: Logan Paul was legalized bank robbery"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/floyd-mayweather-logan-paul-was-legalized-bank-robbery" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather leaglized robbery" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-leaglized-robbery-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/floyd-mayweather-logan-paul-was-legalized-bank-robbery" title="Floyd Mayweather: Logan Paul was legalized bank robbery">Floyd Mayweather: Logan Paul was legalized bank robbery</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Tyron-Woodley-UFC-235-post-fight.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/tyron-woodley-accepts-floyd-mayweathers-offer-to-help-train-for-jake-paul" title="Tyron Woodley accepts Floyd Mayweather&#8217;s offer to help train for Jake Paul"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/tyron-woodley-accepts-floyd-mayweathers-offer-to-help-train-for-jake-paul" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Tyron-Woodley-UFC-235-post-fight-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tyron Woodley UFC 235 post-fight" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Tyron-Woodley-UFC-235-post-fight-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Tyron-Woodley-UFC-235-post-fight-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/tyron-woodley-accepts-floyd-mayweathers-offer-to-help-train-for-jake-paul" title="Tyron Woodley accepts Floyd Mayweather&#8217;s offer to help train for Jake Paul">Tyron Woodley accepts Floyd Mayweather&#8217;s offer to help train for Jake Paul</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Colby-Covington-03.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/colby-covington-says-jake-paul-is-a-joke-predicts-tyron-woodley-will-win-boxing-match" title="Colby Covington says Jake Paul is a joke, predicts Tyron Woodley will win boxing match"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/colby-covington-says-jake-paul-is-a-joke-predicts-tyron-woodley-will-win-boxing-match" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Colby-Covington-03-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Colby Covington at UFC Vegas 11 post-fight" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Colby-Covington-03-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Colby-Covington-03-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/colby-covington-says-jake-paul-is-a-joke-predicts-tyron-woodley-will-win-boxing-match" title="Colby Covington says Jake Paul is a joke, predicts Tyron Woodley will win boxing match">Colby Covington says Jake Paul is a joke, predicts Tyron Woodley will win boxing match</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Cris-Cyborg-Bellator-238-victorious.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/cris-cyborg-says-dana-white-blocked-miesha-tate-from-grappling-her" title="Cris Cyborg says Dana White blocked Miesha Tate from grappling her"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/cris-cyborg-says-dana-white-blocked-miesha-tate-from-grappling-her" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Cris-Cyborg-Bellator-238-victorious-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Cris Cyborg Bellator 238 victorious" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Cris-Cyborg-Bellator-238-victorious-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Cris-Cyborg-Bellator-238-victorious-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/cris-cyborg-says-dana-white-blocked-miesha-tate-from-grappling-her" title="Cris Cyborg says Dana White blocked Miesha Tate from grappling her">Cris Cyborg says Dana White blocked Miesha Tate from grappling her</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>


  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js' id='placeholder-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js' id='init-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>