<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
		<!-- All in One SEO 4.0.11 -->
		<title>Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner | MMAWeekly.com</title>
		<meta name="description" content="The long anticipated champion vs. champion bout between UFC middleweight champion Israel Adesanya and light heavyweight titleholder Jan Blachowicz is set."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="keywords" content="israel adesanya,jan blachowicz,ufc 259,ufc news,featured,front page,mma hot topics featured,news,syndication,trending" />
		<link rel="canonical" href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" />
		<meta property="og:site_name" content="MMAWeekly.com | UFC News and MMA News, UFC Rumors, Rankings, Fight Cards, Photos, Results, and Videos" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner | MMAWeekly.com" />
		<meta property="og:description" content="The long anticipated champion vs. champion bout between UFC middleweight champion Israel Adesanya and light heavyweight titleholder Jan Blachowicz is set." />
		<meta property="og:url" content="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" />
		<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-750x370.jpg" />
		<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-750x370.jpg" />
		<meta property="og:image:width" content="750" />
		<meta property="og:image:height" content="370" />
		<meta property="article:tag" content="israel adesanya" />
		<meta property="article:tag" content="jan blachowicz" />
		<meta property="article:tag" content="ufc 259" />
		<meta property="article:tag" content="ufc news" />
		<meta property="article:published_time" content="2020-12-31T05:44:36Z" />
		<meta property="article:modified_time" content="2020-12-31T05:44:39Z" />
		<meta property="article:publisher" content="https://www.facebook.com/MMAWeeklyOfficial/" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@mmaweeklycom" />
		<meta property="twitter:domain" content="www.mmaweekly.com" />
		<meta property="twitter:title" content="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner | MMAWeekly.com" />
		<meta property="twitter:description" content="The long anticipated champion vs. champion bout between UFC middleweight champion Israel Adesanya and light heavyweight titleholder Jan Blachowicz is set." />
		<meta property="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-750x370.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.mmaweekly.com\/#website","url":"https:\/\/www.mmaweekly.com\/","name":"MMAWeekly.com","description":"UFC News and MMA News, UFC Rumors, Rankings, Fight Cards, Photos, Results, and Videos","publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mmaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/www.mmaweekly.com\/#organization","name":"MMAWeekly LLC","url":"https:\/\/www.mmaweekly.com\/","sameAs":["https:\/\/www.facebook.com\/MMAWeeklyOfficial\/","https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.mmaweekly.com\/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.mmaweekly.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/#item","name":"Home","description":"UFC and MMA news site, reporting on mixed martial arts.","url":"https:\/\/www.mmaweekly.com\/"}}]},{"@type":"Person","@id":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","url":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff","name":"MMAWeekly.com Staff","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/0637d0a65ae694aa880b7942f6ff8c08?s=96&d=mm&r=pg","width":96,"height":96,"caption":"MMAWeekly.com Staff"},"sameAs":["https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-677267-1", { 'cookieDomain': 'www.mmaweekly.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner Comments Feed" href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js' id='owl_carousel-js'></script>
<link rel="https://api.w.org/" href="https://www.mmaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mmaweekly.com/wp-json/wp/v2/posts/449607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What is the UFC Performance Institute and why is it so important?' href='https://www.mmaweekly.com/what-is-the-ufc-performance-institute-and-why-is-it-so-important' />
<link rel='next' title='Michael Chiesa vs. Neil Magny elevated to UFC Fight Island 8 main event' href='https://www.mmaweekly.com/michael-chiesa-vs-neil-magny-elevated-to-ufc-fight-island-8-main-event' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=449607' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fisrael-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fisrael-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.5.0" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-449607 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/michael-chiesa-vs-neil-magny-elevated-to-ufc-fight-island-8-main-event">Michael Chiesa vs. Neil Magny elevated to UFC Fight Island 8 main event</a>
							<span>&#40;December 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner">Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner</a>
							<span>&#40;December 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/what-is-the-ufc-performance-institute-and-why-is-it-so-important">What is the UFC Performance Institute and why is it so important?</a>
							<span>&#40;December 30&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-449607 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Jan Blachowicz vs Israel Adesanya" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner">Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner</a></h2>						</div>
					</div>
					
					
										<div class="post-449570 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/best-of-2020-top-knockouts"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="MMAWeekly - Top KOs of 2020" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/best-of-2020-top-knockouts">Best of 2020: Top Knockouts</a></h2>						</div>
					</div>
					
					
										<div class="post-449483 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-confirms-three-ufc-events-in-eight-days-upon-return-to-fight-island"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Dana-White-reveals-UFC-Fight-Island-infrastructure-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Dana White reveals UFC Fight Island infrastructure" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Dana-White-reveals-UFC-Fight-Island-infrastructure-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Dana-White-reveals-UFC-Fight-Island-infrastructure-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-confirms-three-ufc-events-in-eight-days-upon-return-to-fight-island">Dana White confirms three UFC events in eight days upon return to Fight Island</a></h2>						</div>
					</div>
					
					
										<div class="post-449462 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/amanda-nunes-vs-megan-anderson-rebooked-for-ufc-259"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Amanda-Nunes-UFC-250-750x370-01-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Amanda Nunes UFC 250 post-fight two belts" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Amanda-Nunes-UFC-250-750x370-01-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/06/Amanda-Nunes-UFC-250-750x370-01-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/amanda-nunes-vs-megan-anderson-rebooked-for-ufc-259">Amanda Nunes vs. Megan Anderson rebooked for UFC 259</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-449607" class="span8 single-page post-449607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-frontpage category-mma-hot-topics-featured category-news category-syndication category-trending-ufc-mma-news category-ufcnews tag-israel-adesanya tag-jan-blachowicz tag-ufc-259 tag-ufc-news" >														<div class="block-title clearfix">																				<h2>Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/what-is-the-ufc-performance-institute-and-why-is-it-so-important" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/michael-chiesa-vs-neil-magny-elevated-to-ufc-fight-island-8-main-event" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>December 31, 2020</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="449607"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-750x370.jpg" title="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner" />
</div></div>
  
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				
<p>The long anticipated champion vs. champion bout between UFC middleweight champion Israel Adesanya and light heavyweight titleholder Jan Blachowicz is set.</p>



<p>UFC president Dana White on Wednesday told <a href="https://www.espn.com/mma/story/_/id/30626877/israel-adesanya-moving-weight-challenge-light-heavyweight-champ-jan-blachowicz" target="_blank" rel="noreferrer noopener">ESPN</a>&#8216;s Brett Okamoto that Adesanya will attempt to become the UFC&#8217;s next dual-division champion when he faces Blachowicz on March 6. The bout will headline UFC 259, which does not yet have a definitive location.</p>



<p>Adesanya blazed a fiery path through the Octagon, winning the middleweight title in less that two years with the promotion.</p>



<p>He has won all nine of his UFC bouts en route to an overall record of 20-0, including victories over the likes of Paulo Costa, Yoel Romero, Anderson Silva, Kelvin Gastelum, and Robert Whittaker.</p>



<p>Adesanya now looks to take the next step in his career by becoming the next UFC two-division champion.</p>



<p>Blachowicz, however, could prove to be a formidable roadblock. Though he had a rocky start to his UFC career, Blachowicz has won eight of his last nine bouts including defeating Luke Rockhold, Jacare Souza, Corey Anderson, and finally Dominick Reyes to become champion.</p>



<hr class="wp-block-separator"/>



<p><strong>TRENDING > <a href="https://www.mmaweekly.com/cowboy-cerrone-thinks-covid-19-may-have-infiltrated-the-bmf-ranch">Cowboy Cerrone thinks COVID-19 may have infiltrated the BMF Ranch</a></strong></p>



<hr class="wp-block-separator"/>



<h3><span class="has-inline-color has-black-color">Top 5 Knockouts of 2020</span></h3>



<div class="video-container"><iframe src="https://www.youtube.com/embed/HA8MKMmVphs" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><em>(Subscribe to&nbsp;<a title="Subscribe to MMAWeekly.com on YouTube" href="https://www.youtube.com/user/MMAWeeklyVideos/?sub_confirmation=1" target="_blank" rel="noopener noreferrer">MMAWeekly.com on YouTube</a>)</em></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner" data-url="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Begin BTF_Leaderboard_Respoonsive 2nd Placement LOWER (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<p />
<!-- End BTF_Leaderboard_Respoonsive (responsive) -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="449607"
    data-post-url="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"
    data-article-tags="Israel Adesanya, Jan Blachowicz, UFC 259, UFC news, featured, frontpage, mma-hot-topics-featured, news, syndication, trending-ufc-mma-news, ufcnews"
	data-disqus-url="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"
    data-disqus-identifier="449607 https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Michael-Chiesa-UFC-on-ESPN24-01-750x370-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/michael-chiesa-vs-neil-magny-elevated-to-ufc-fight-island-8-main-event" title="Michael Chiesa vs. Neil Magny elevated to UFC Fight Island 8 main event"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/michael-chiesa-vs-neil-magny-elevated-to-ufc-fight-island-8-main-event" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Michael-Chiesa-UFC-on-ESPN24-01-750x370-1-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Michael Chiesa - UFC Raleigh post-fight" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Michael-Chiesa-UFC-on-ESPN24-01-750x370-1-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Michael-Chiesa-UFC-on-ESPN24-01-750x370-1-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/michael-chiesa-vs-neil-magny-elevated-to-ufc-fight-island-8-main-event" title="Michael Chiesa vs. Neil Magny elevated to UFC Fight Island 8 main event">Michael Chiesa vs. Neil Magny elevated to UFC Fight Island 8 main event</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" title="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Jan Blachowicz vs Israel Adesanya" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/11/Jan-Blachowicz-vs-Israel-Adesanya-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/israel-adesanya-to-fight-jan-blachowicz-in-ufc-259-champion-vs-champion-headliner" title="Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner">Israel Adesanya to fight Jan Blachowicz in UFC 259 champion vs. champion headliner</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Khamzet-Chimaev-at-UFC-Vegas-11.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/covid-19-complications-knocked-khamzat-chimaev-out-of-ufc-fight-island-8" title="COVID-19 complications knocked Khamzat Chimaev out of UFC Fight Island 8"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/covid-19-complications-knocked-khamzat-chimaev-out-of-ufc-fight-island-8" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Khamzet-Chimaev-at-UFC-Vegas-11-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khamzat Chimaev at UFC Vegas 11" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Khamzet-Chimaev-at-UFC-Vegas-11-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/09/Khamzet-Chimaev-at-UFC-Vegas-11-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/covid-19-complications-knocked-khamzat-chimaev-out-of-ufc-fight-island-8" title="COVID-19 complications knocked Khamzat Chimaev out of UFC Fight Island 8">COVID-19 complications knocked Khamzat Chimaev out of UFC Fight Island 8</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/cowboy-cerrone-thinks-covid-19-may-have-infiltrated-the-bmf-ranch" title="Cowboy Cerrone thinks COVID-19 may have infiltrated the BMF Ranch"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/cowboy-cerrone-thinks-covid-19-may-have-infiltrated-the-bmf-ranch" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/09/donald-cerrone-ufcespn16-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/cowboy-cerrone-thinks-covid-19-may-have-infiltrated-the-bmf-ranch" title="Cowboy Cerrone thinks COVID-19 may have infiltrated the BMF Ranch">Cowboy Cerrone thinks COVID-19 may have infiltrated the BMF Ranch</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/best-of-2020-top-knockouts" title="Best of 2020: Top Knockouts"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/best-of-2020-top-knockouts" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="MMAWeekly - Top KOs of 2020" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/MMAWeekly-Top-KOs-of-2020-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/best-of-2020-top-knockouts" title="Best of 2020: Top Knockouts">Best of 2020: Top Knockouts</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/get-hyped-for-conor-mcgregors-return-opposite-dustin-poirier-at-ufc-257" title="Get hyped for Conor McGregor&#8217;s return opposite Dustin Poirier at UFC 257"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/get-hyped-for-conor-mcgregors-return-opposite-dustin-poirier-at-ufc-257" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 257 Poirier vs McGregor Ready for War" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/UFC-257-Poirier-vs-McGregor-Ready-for-War-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/get-hyped-for-conor-mcgregors-return-opposite-dustin-poirier-at-ufc-257" title="Get hyped for Conor McGregor&#8217;s return opposite Dustin Poirier at UFC 257">Get hyped for Conor McGregor&#8217;s return opposite Dustin Poirier at UFC 257</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/tito-ortiz-in-anti-mask-confrontation-with-citizen-and-at-city-council-meeting" title="Tito Ortiz in anti-mask confrontation with citizen and at city council meeting"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/tito-ortiz-in-anti-mask-confrontation-with-citizen-and-at-city-council-meeting" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tito Ortiz at Bellator 170" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/05/Tito-Ortiz-at-Bellator-170-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/tito-ortiz-in-anti-mask-confrontation-with-citizen-and-at-city-council-meeting" title="Tito Ortiz in anti-mask confrontation with citizen and at city council meeting">Tito Ortiz in anti-mask confrontation with citizen and at city council meeting</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-how-nick-and-nate-diaz-spent-quarantine-in-2020" title="Video: How Nick and Nate Diaz spent quarantine in 2020"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-how-nick-and-nate-diaz-spent-quarantine-in-2020" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Nick and Nate Diaz at Strikeforce" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2016/03/Nick-and-Nate-Diaz-at-Strikeforce-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-how-nick-and-nate-diaz-spent-quarantine-in-2020" title="Video: How Nick and Nate Diaz spent quarantine in 2020">Video: How Nick and Nate Diaz spent quarantine in 2020</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/tito-ortiz-fields-a-healthy-dose-of-criticism-sworn-in-as-mayor-pro-tem-in-huntington-beach-video" title="Tito Ortiz fields a healthy dose of criticism, sworn in as Mayor Pro Tem in Huntington Beach (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/tito-ortiz-fields-a-healthy-dose-of-criticism-sworn-in-as-mayor-pro-tem-in-huntington-beach-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tito Ortiz Huntington Beach council meeting" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Tito-Ortiz-Huntington-Beach-council-meeting-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/tito-ortiz-fields-a-healthy-dose-of-criticism-sworn-in-as-mayor-pro-tem-in-huntington-beach-video" title="Tito Ortiz fields a healthy dose of criticism, sworn in as Mayor Pro Tem in Huntington Beach (video)">Tito Ortiz fields a healthy dose of criticism, sworn in as Mayor Pro Tem in Huntington Bea...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-youtuber-jake-paul-attacks-conor-mcgregor-teammate-dillon-danis-on-the-street" title="Video: YouTuber Jake Paul attacks Conor McGregor teammate Dillon Danis on the street"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-youtuber-jake-paul-attacks-conor-mcgregor-teammate-dillon-danis-on-the-street" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor and Jake Paul" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2020/12/Conor-McGregor-and-Jake-Paul-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-youtuber-jake-paul-attacks-conor-mcgregor-teammate-dillon-danis-on-the-street" title="Video: YouTuber Jake Paul attacks Conor McGregor teammate Dillon Danis on the street">Video: YouTuber Jake Paul attacks Conor McGregor teammate Dillon Danis on the street</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker --><div id="aioseo-admin"></div>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js' id='placeholder-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js' id='init-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>