<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 8]><html class="ie ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->

<head>
<!-- Begin Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CD36SCC9E"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
	
  gtag('config', 'G-2CD36SCC9E');
</script>
<!-- End Global site tag (gtag.js) - Google Analytics -->
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
		<!-- All in One SEO 4.2.2 -->
		<title>Dana White responds to Nate Diaz tweet</title>
		<meta name="description" content="Nate Diaz tweeted that he wanted a fight or he wanted to be released. This isn&#039;t the first time he&#039;s tweeted that but now, UFC president Dana White has responded." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="keywords" content="dana white,mma,nate diaz,ufc,ufc news,featured,front page,news,trending" />
		<link rel="canonical" href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="MMAWeekly.com | UFC News, MMA News, Results, Rumors, Fight Cards, and Videos" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Dana White responds to Nate Diaz tweet" />
		<meta property="og:description" content="Nate Diaz tweeted that he wanted a fight or he wanted to be released. This isn&#039;t the first time he&#039;s tweeted that but now, UFC president Dana White has responded." />
		<meta property="og:url" content="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on" />
		<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750.jpg" />
		<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750.jpg" />
		<meta property="og:image:width" content="750" />
		<meta property="og:image:height" content="370" />
		<meta property="article:tag" content="dana white" />
		<meta property="article:tag" content="mma" />
		<meta property="article:tag" content="nate diaz" />
		<meta property="article:tag" content="ufc" />
		<meta property="article:tag" content="ufc news" />
		<meta property="article:tag" content="featured" />
		<meta property="article:tag" content="front page" />
		<meta property="article:tag" content="news" />
		<meta property="article:tag" content="trending" />
		<meta property="article:published_time" content="2022-06-21T23:05:40+00:00" />
		<meta property="article:modified_time" content="2022-06-21T23:05:42+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/MMAWeeklyOfficial/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@mmaweeklycom" />
		<meta name="twitter:title" content="Dana White responds to Nate Diaz tweet" />
		<meta name="twitter:description" content="Nate Diaz tweeted that he wanted a fight or he wanted to be released. This isn&#039;t the first time he&#039;s tweeted that but now, UFC president Dana White has responded." />
		<meta name="twitter:creator" content="@mmaweeklycom" />
		<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.mmaweekly.com\/#website","url":"https:\/\/www.mmaweekly.com\/","name":"MMAWeekly.com","description":"UFC News, MMA News, Results, Rumors, Fight Cards, and Videos","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.mmaweekly.com\/#organization","name":"MMAWeekly LLC","url":"https:\/\/www.mmaweekly.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/#organizationLogo","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2018\/12\/MMAWeekly-mma-news-logo-7k.png","width":390,"height":84,"caption":"MMAWeekly.com Logo"},"image":{"@id":"https:\/\/www.mmaweekly.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/mmaweeklycom","https:\/\/www.instagram.com\/mmaweekly\/","https:\/\/www.youtube.com\/c\/mmaweekly"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.mmaweekly.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/","name":"Home","description":"MMAWeekly.com is a UFC and MMA news and fan site, reporting on mixed martial arts. It was founded in 2002 by Ryan Bennett and Scott Petersen.","url":"https:\/\/www.mmaweekly.com\/"}}]},{"@type":"Person","@id":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","url":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff","name":"MMAWeekly.com Staff","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/0637d0a65ae694aa880b7942f6ff8c08?s=96&d=mm&r=pg","width":96,"height":96,"caption":"MMAWeekly.com Staff"}},{"@type":"WebPage","@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#webpage","url":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on","name":"Dana White responds to Nate Diaz tweet","description":"Nate Diaz tweeted that he wanted a fight or he wanted to be released. This isn't the first time he's tweeted that but now, UFC president Dana White has responded.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.mmaweekly.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#breadcrumblist"},"author":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","creator":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author","image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/#mainImage","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2022\/06\/Dana-white-mmatv-750.jpg","width":750,"height":370},"primaryImageOfPage":{"@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#mainImage"},"datePublished":"2022-06-21T23:05:40-04:00","dateModified":"2022-06-21T23:05:42-04:00"},{"@type":"Article","@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#article","name":"Dana White responds to Nate Diaz tweet","description":"Nate Diaz tweeted that he wanted a fight or he wanted to be released. This isn't the first time he's tweeted that but now, UFC president Dana White has responded.","inLanguage":"en-US","headline":"Dana White responds to Nate Diaz tweet 'Tell me when there isn't something crazy going on'","author":{"@id":"https:\/\/www.mmaweekly.com\/author\/mmaweekly-com-staff#author"},"publisher":{"@id":"https:\/\/www.mmaweekly.com\/#organization"},"datePublished":"2022-06-21T23:05:40-04:00","dateModified":"2022-06-21T23:05:42-04:00","articleSection":"Featured, Front Page, News, Trending, UFC News, Dana White, MMA, Nate Diaz, UFC, UFC news","mainEntityOfPage":{"@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#webpage"},"isPartOf":{"@id":"https:\/\/www.mmaweekly.com\/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.mmaweekly.com\/#articleImage","url":"https:\/\/cdn.mmaweekly.com\/wp-content\/uploads\/2022\/06\/Dana-white-mmatv-750.jpg","width":750,"height":370}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-677267-1", { 'cookieDomain': 'www.mmaweekly.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217; Comments Feed" href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750-375x185.jpg"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js' id='owl_carousel-js'></script>
<link rel="https://api.w.org/" href="https://www.mmaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mmaweekly.com/wp-json/wp/v2/posts/465204" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=465204' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fdana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fdana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.mmaweekly.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3625688447450213');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3625688447450213&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	
	
</head>

<body class="post-template-default single single-post postid-465204 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/ufc-vegas-57-live-results">UFC Vegas 57 Live Results: Arman Tsarukyan vs. Mateusz Gamrot</a>
							<span>&#40;June 22&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on">Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217;</a>
							<span>&#40;June 21&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live">Watch the UFC 278 Salt Lake City Press Conference featuring Dana White Live</a>
							<span>&#40;June 21&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-465204 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on">Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-465201 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live">Watch the UFC 278 Salt Lake City Press Conference featuring Dana White Live</a></h2>						</div>
					</div>
					
					
										<div class="post-465199 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/nate-diaz-asks-for-ufc-release-again-teases-jake-paul-fight"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Nate-Diaz-UFC-244-post-fight-press-conference-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Nate Diaz UFC 244 post-fight press conference" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Nate-Diaz-UFC-244-post-fight-press-conference-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Nate-Diaz-UFC-244-post-fight-press-conference-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/nate-diaz-asks-for-ufc-release-again-teases-jake-paul-fight">Nate Diaz asks for UFC release again, teases Jake Paul fight</a></h2>						</div>
					</div>
					
					
										<div class="post-465192 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/sean-omalley-has-had-a-great-ufc-276-training-camp"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/sean-omalley-has-had-a-great-ufc-276-training-camp">Sean O&#8217;Malley has had a &#8216;great&#8217; UFC 276 training camp</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-465204" class="span8 single-page post-465204 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-frontpage category-news category-trending-ufc-mma-news category-ufcnews tag-dana-white tag-mma tag-nate-diaz tag-ufc tag-ufc-news" >														<div class="block-title clearfix">																				<h2>Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217;</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/jimmie-rivera-looking-to-score-a-knockout-in-bkfc-debut" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>June 21, 2022</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="465204"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/Dana-white-mmatv-750-750x370.jpg" title="Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217;" />
</div></div>
    
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				
<p>On Monday Nate Diaz tweeted that he wanted a fight, either July or August or he wanted to be released. This isn&#8217;t the first time he&#8217;s tweeted something along those lines but now, UFC president Dana White has responded. </p>



<p>While speaking to the media at a lunch in Salt Lake City today, White was asked if Nate could potentially be on a card in that city. </p>



<p>&#8220;Yeah, yeah, that could happen,&#8221; he said. &#8220;He could end up on this card. I didn&#8217;t say he is. Said he could because I know 30 guys are gonna go write that I said he is. He isn&#8217;t. I didn&#8217;t say that.&#8221;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Dana White Responds to Nate Diaz Tweet &quot;RELEASE Now Please or Give Me FIGHT&quot;" width="940" height="529" src="https://www.youtube.com/embed/lKnPcDwhMTw?feature=oembed&#038;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="Dana White Responds to Nate Diaz Tweet "RELEASE Now Please or Give Me FIGHT""></iframe>
</div></figure>



<p>Later, White elaborated to MMA Weekly his thoughts about Diaz. </p>



<p>&#8220;I owe him a fight? We&#8217;ll get him a fight,&#8221; White said. &#8220;Tell me when there isn&#8217;t something crazy going on with Nate Diaz. It&#8217;s just the way he operates. It&#8217;s just part of what he does, listen, like I always say. I owe guys three fights a year. Right. So if I don&#8217;t get them the fights, I have to pay them. I owe you three fights a year by contract. If I don&#8217;t get you three fights a year then I have to pay you to not fight. If I&#8217;m not living up to my end of the obligation, then obviously I owe him some money. And obviously, that&#8217;s not the case.&#8221;</p>



<p></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Dana White responds to Nate Diaz tweet &#8216;Tell me when there isn&#8217;t something crazy going on&#8217;" data-url="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	  
<!-- Begin BTF_Leaderboard_Respoonsive 2nd Placement LOWER (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<p />
<!-- End BTF_Leaderboard_Respoonsive (responsive) -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="465204"
    data-post-url="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on"
    data-article-tags="Dana White, MMA, Nate Diaz, UFC, UFC news, featured, frontpage, news, trending-ufc-mma-news, ufcnews"
	data-disqus-url="https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on"
    data-disqus-identifier="465204 https://www.mmaweekly.com/dana-white-responds-to-nate-diaz-tweet-tell-me-when-there-isnt-something-crazy-going-on"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-9" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-Vegas-57-Tsarukyan-vs-Gamrot-live-results.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ufc-vegas-57-live-results" title="UFC Vegas 57 Live Results: Arman Tsarukyan vs. Mateusz Gamrot"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ufc-vegas-57-live-results" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-Vegas-57-Tsarukyan-vs-Gamrot-live-results-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC Vegas 57 Live Results: Arman Tsarukyan vs Mateusz Gamrot" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-Vegas-57-Tsarukyan-vs-Gamrot-live-results-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-Vegas-57-Tsarukyan-vs-Gamrot-live-results-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ufc-vegas-57-live-results" title="UFC Vegas 57 Live Results: Arman Tsarukyan vs. Mateusz Gamrot">UFC Vegas 57 Live Results: Arman Tsarukyan vs. Mateusz Gamrot</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live" title="Watch the UFC 278 Salt Lake City Press Conference featuring Dana White Live"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/UFC-278-Dana-White-Live-Press-Conference-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/watch-the-ufc-278-salt-lake-city-press-conference-featuring-dana-white-live" title="Watch the UFC 278 Salt Lake City Press Conference featuring Dana White Live">Watch the UFC 278 Salt Lake City Press Conference featuring Dana White Live</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/sean-omalley-has-had-a-great-ufc-276-training-camp" title="Sean O&#8217;Malley has had a &#8216;great&#8217; UFC 276 training camp"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/sean-omalley-has-had-a-great-ufc-276-training-camp" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/sean-omalley-sugarshowhat-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/sean-omalley-has-had-a-great-ufc-276-training-camp" title="Sean O&#8217;Malley has had a &#8216;great&#8217; UFC 276 training camp">Sean O&#8217;Malley has had a &#8216;great&#8217; UFC 276 training camp</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276trainingcamp-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/middleweight-champ-israel-adesanya-gives-a-peak-inside-his-ufc-276-training-camp-video" title="Middleweight champ Israel Adesanya gives a peak inside his UFC 276 training camp | Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/middleweight-champ-israel-adesanya-gives-a-peak-inside-his-ufc-276-training-camp-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276trainingcamp-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276trainingcamp-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276trainingcamp-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/middleweight-champ-israel-adesanya-gives-a-peak-inside-his-ufc-276-training-camp-video" title="Middleweight champ Israel Adesanya gives a peak inside his UFC 276 training camp | Video">Middleweight champ Israel Adesanya gives a peak inside his UFC 276 training camp | Video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/09/Alexander-Volkanovski-ufc266mediaday-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/alexander-volkanovski-wants-a-shot-at-double-champ-status-with-another-win-over-max-holloway" title="Alexander Volkanovski wants a shot at &#8216;double-champ status&#8217; with another win over Max Holloway"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/alexander-volkanovski-wants-a-shot-at-double-champ-status-with-another-win-over-max-holloway" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/09/Alexander-Volkanovski-ufc266mediaday-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/09/Alexander-Volkanovski-ufc266mediaday-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/09/Alexander-Volkanovski-ufc266mediaday-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/alexander-volkanovski-wants-a-shot-at-double-champ-status-with-another-win-over-max-holloway" title="Alexander Volkanovski wants a shot at &#8216;double-champ status&#8217; with another win over Max Holloway">Alexander Volkanovski wants a shot at &#8216;double-champ status&#8217; with another win o...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/kevin-holland-ufcaustinpost-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/kevin-holland-details-most-recent-crime-stopping-heroics-ufc-austin-video" title="Kevin Holland details most recent crime-stopping heroics | UFC Austin Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/kevin-holland-details-most-recent-crime-stopping-heroics-ufc-austin-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/kevin-holland-ufcaustinpost-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/kevin-holland-ufcaustinpost-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/kevin-holland-ufcaustinpost-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/kevin-holland-details-most-recent-crime-stopping-heroics-ufc-austin-video" title="Kevin Holland details most recent crime-stopping heroics | UFC Austin Video">Kevin Holland details most recent crime-stopping heroics | UFC Austin Video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/josh-emmett-ufcaustinpost-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/josh-emmett-im-the-best-featherweight-on-this-planet-ufc-austin-video" title="Josh Emmett: &#8216;I&#8217;m the best featherweight on this planet&#8217; | UFC Austin Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/josh-emmett-im-the-best-featherweight-on-this-planet-ufc-austin-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/josh-emmett-ufcaustinpost-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/josh-emmett-ufcaustinpost-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/josh-emmett-ufcaustinpost-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/josh-emmett-im-the-best-featherweight-on-this-planet-ufc-austin-video" title="Josh Emmett: &#8216;I&#8217;m the best featherweight on this planet&#8217; | UFC Austin Video">Josh Emmett: &#8216;I&#8217;m the best featherweight on this planet&#8217; | UFC Austin Vi...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="media_video-4" class="widget widget_media_video"><h2 class="widgettitle">UFC 274: Charles Oliveira finishes Justin Gaethje</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-465164-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/DETzmcrBYSo?_=1" /><a href="https://youtu.be/DETzmcrBYSo">https://youtu.be/DETzmcrBYSo</a></video></div></div><div id="posts-widget-11" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/dana-white-ufcvegaspost-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-will-not-book-joe-lauzon-vs-donald-cerrone-again-ufc-austin-video" title="Dana White will not book Joe Lauzon vs. Donald Cerrone again | UFC Austin Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-will-not-book-joe-lauzon-vs-donald-cerrone-again-ufc-austin-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/dana-white-ufcvegaspost-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/dana-white-ufcvegaspost-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/dana-white-ufcvegaspost-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-will-not-book-joe-lauzon-vs-donald-cerrone-again-ufc-austin-video" title="Dana White will not book Joe Lauzon vs. Donald Cerrone again | UFC Austin Video">Dana White will not book Joe Lauzon vs. Donald Cerrone again | UFC Austin Video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276water-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/israel-adesanya-releases-behind-the-scenes-footage-of-ufc-276-training-camp" title="Israel Adesanya releases behind the scenes footage of UFC 276 training camp"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/israel-adesanya-releases-behind-the-scenes-footage-of-ufc-276-training-camp" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276water-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276water-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/israel-adesanya-ufc276water-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/israel-adesanya-releases-behind-the-scenes-footage-of-ufc-276-training-camp" title="Israel Adesanya releases behind the scenes footage of UFC 276 training camp">Israel Adesanya releases behind the scenes footage of UFC 276 training camp</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-UFC-157-Pre.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/ronda-rousey-would-return-to-mma-for-a-fight-against-gina-carano" title="Ronda Rousey would return to MMA for a fight against Gina Carano"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/ronda-rousey-would-return-to-mma-for-a-fight-against-gina-carano" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-UFC-157-Pre-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ronda Rousey" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-UFC-157-Pre-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-UFC-157-Pre-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/ronda-rousey-would-return-to-mma-for-a-fight-against-gina-carano" title="Ronda Rousey would return to MMA for a fight against Gina Carano">Ronda Rousey would return to MMA for a fight against Gina Carano</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/valentina-shevchenko-postufc275bikini-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/valentina-shevchenko-shares-post-ufc-275-bikini-photo" title="Valentina Shevchenko shares post-UFC 275 bikini photo"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/valentina-shevchenko-shares-post-ufc-275-bikini-photo" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/valentina-shevchenko-postufc275bikini-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/valentina-shevchenko-postufc275bikini-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/valentina-shevchenko-postufc275bikini-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/valentina-shevchenko-shares-post-ufc-275-bikini-photo" title="Valentina Shevchenko shares post-UFC 275 bikini photo">Valentina Shevchenko shares post-UFC 275 bikini photo</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-vs-Logan-Paul-Bragging-Rights-weigh-in-face-off.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/floyd-mayweather-addresses-logan-pauls-claim-that-he-didnt-get-paid-i-dont-entertain-the-bullst-video" title="Floyd Mayweather addresses Logan Paul&#8217;s claim that he didn&#8217;t get paid: &#8216;I don&#8217;t entertain the bulls**t&#8217; | Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/floyd-mayweather-addresses-logan-pauls-claim-that-he-didnt-get-paid-i-dont-entertain-the-bullst-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-vs-Logan-Paul-Bragging-Rights-weigh-in-face-off-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather vs Logan Paul Bragging Rights weigh-in face-off" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-vs-Logan-Paul-Bragging-Rights-weigh-in-face-off-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2021/06/Floyd-Mayweather-vs-Logan-Paul-Bragging-Rights-weigh-in-face-off-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/floyd-mayweather-addresses-logan-pauls-claim-that-he-didnt-get-paid-i-dont-entertain-the-bullst-video" title="Floyd Mayweather addresses Logan Paul&#8217;s claim that he didn&#8217;t get paid: &#8216;I don&#8217;t entertain the bulls**t&#8217; | Video">Floyd Mayweather addresses Logan Paul&#8217;s claim that he didn&#8217;t get paid: &#8216;...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275post-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-predicts-zhang-weili-will-ko-carla-esparza-in-the-first-round" title="Joanna Jedrzejczyk predicts Zhang Weili will KO Carla Esparza in the first round"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-predicts-zhang-weili-will-ko-carla-esparza-in-the-first-round" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275post-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275post-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275post-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-predicts-zhang-weili-will-ko-carla-esparza-in-the-first-round" title="Joanna Jedrzejczyk predicts Zhang Weili will KO Carla Esparza in the first round">Joanna Jedrzejczyk predicts Zhang Weili will KO Carla Esparza in the first round</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275OI-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-announces-retirement-following-ufc-275-loss-video" title="Joanna Jedrzejczyk announces retirement following UFC 275 loss | Video"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-announces-retirement-following-ufc-275-loss-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275OI-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275OI-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2022/06/joanna-jedrzejczyk-ufc275OI-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/joanna-jedrzejczyk-announces-retirement-following-ufc-275-loss-video" title="Joanna Jedrzejczyk announces retirement following UFC 275 loss | Video">Joanna Jedrzejczyk announces retirement following UFC 275 loss | Video</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="block-4" class="widget widget_block"><div data-conversation-spotlight="" data-spotlight-sidebar=""></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>


  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mmaweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mmaweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js' id='placeholder-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js' id='init-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>