<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: https://ogp.me/ns#" ><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
  
<!-- Begin Taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mmaweeklycom-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola header code -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	<title>Conor McGregor&#039;s coach: &#039;I don&#039;t think there is a fighter on the planet that has his fight IQ&#039; | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[1569,1713] -->
<meta name="description"  content="When it comes to Conor McGregor fighting, coach John Kavanagh doesn&#039;t really care who the opponent is, as long as his fighter is focused." />

<meta name="keywords"  content="conor mcgregor,john kavanagh,ufc news,ufc video,front page,mma hot topics featured,news,syndication,video" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mmaweekly.com/#organization","url":"https://www.mmaweekly.com/","name":"MMAWeekly LLC","sameAs":["https://www.facebook.com/MMAWeeklyOfficial/","https://twitter.com/mmaweeklycom","https://www.instagram.com/mmaweekly/","https://plus.google.com/+mmaweekly","https://www.youtube.com/user/MMAWeeklyVideos"]},{"@type":"WebSite","@id":"https://www.mmaweekly.com/#website","url":"https://www.mmaweekly.com/","name":"MMAWeekly.com","publisher":{"@id":"https://www.mmaweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mmaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#webpage","url":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq","inLanguage":"en-US","name":"Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;","isPartOf":{"@id":"https://www.mmaweekly.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#primaryimage","url":"https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg","width":750,"height":370},"primaryImageOfPage":{"@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#primaryimage"},"datePublished":"2020-01-05T19:58:16-05:00","dateModified":"2020-01-05T20:42:17-05:00","description":"When it comes to Conor McGregor fighting, coach John Kavanagh doesn't really care who the opponent is, as long as his fighter is focused."},{"@type":"Article","@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#article","isPartOf":{"@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#webpage"},"author":{"@id":"https://www.mmaweekly.com/author/mmaweekly-com-staff#author"},"headline":"Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;","datePublished":"2020-01-05T19:58:16-05:00","dateModified":"2020-01-05T20:42:17-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#webpage"},"publisher":{"@id":"https://www.mmaweekly.com/#organization"},"articleSection":"Front Page, MMA Hot Topics Featured, News, Syndication, UFC News, Video, Conor McGregor, John Kavanagh, UFC news, UFC video","image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#primaryimage","url":"https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg","width":750,"height":370}},{"@type":"Person","@id":"https://www.mmaweekly.com/author/mmaweekly-com-staff#author","name":"MMAWeekly.com Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mmaweekly.com/#personlogo","url":"https://secure.gravatar.com/avatar/0637d0a65ae694aa880b7942f6ff8c08?s=96&d=mm&r=pg","width":96,"height":96,"caption":"MMAWeekly.com Staff"}}]}</script>
<link rel="canonical" href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Conor McGregor&#039;s coach: &#039;I don&#039;t think there is a fighter on the planet that has his fight IQ&#039; | MMAWeekly.com" />
<meta property="og:description" content="When it comes to Conor McGregor fighting, coach John Kavanagh doesn&#039;t really care who the opponent is, as long as his fighter is focused." />
<meta property="og:url" content="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg" />
<meta property="fb:admins" content="176775391774" />
<meta property="article:published_time" content="2020-01-05T19:58:16Z" />
<meta property="article:modified_time" content="2020-01-05T20:42:17Z" />
<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Conor McGregor&#039;s coach: &#039;I don&#039;t think there is a fighter on the planet that has his fight IQ&#039; | MMAWeekly.com" />
<meta name="twitter:description" content="When it comes to Conor McGregor fighting, coach John Kavanagh doesn&#039;t really care who the opponent is, as long as his fighter is focused." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217; Comments Feed" href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Conor McGregor chasing world titles not &#8216;silver&#8217; belts' href='https://www.mmaweekly.com/conor-mcgregor-chasing-world-titles-not-silver-belts' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=431683' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fconor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fconor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'fRVgeMZRM9VO' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.2.10" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-431683 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq">Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;</a>
							<span>&#40;January 5&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/conor-mcgregor-chasing-world-titles-not-silver-belts">Conor McGregor chasing world titles not &#8216;silver&#8217; belts</a>
							<span>&#40;January 5&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/check-out-the-ufc-decade-in-review-from-2010-to-2019">Check out the UFC Decade in Review from 2010 to 2019</a>
							<span>&#40;January 5&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-431611 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/video-conor-mcgregor-explains-why-hes-fighting-cowboy-cerrone-at-170-and-who-is-next"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Conor-McGregor-MacLife-pre-UFC-246-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor - MacLife pre-UFC 246" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Conor-McGregor-MacLife-pre-UFC-246-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Conor-McGregor-MacLife-pre-UFC-246-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/video-conor-mcgregor-explains-why-hes-fighting-cowboy-cerrone-at-170-and-who-is-next">Video: Conor McGregor explains why he&#8217;s fighting Cowboy Cerrone at 170 and who is next</a></h2>						</div>
					</div>
					
					
										<div class="post-431553 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-lays-out-plans-for-2020-conor-mcgregor-jon-jones-amanda-nunes-floyd-mayweather-and-more"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Dana-White-ESPN-on-2020-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Dana White - ESPN on 2020" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Dana-White-ESPN-on-2020-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2020/01/Dana-White-ESPN-on-2020-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-lays-out-plans-for-2020-conor-mcgregor-jon-jones-amanda-nunes-floyd-mayweather-and-more">Dana White lays out plans for 2020: Conor McGregor, Jon Jones, Amanda Nunes, Floyd Mayweather and more!</a></h2>						</div>
					</div>
					
					
										<div class="post-431357 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/bellator-237-fight-highlights-fedor-emelianenko-knocks-out-rampage-jackson-recap"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Bellator-Japan-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Bellator-Japan-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Bellator-Japan-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/bellator-237-fight-highlights-fedor-emelianenko-knocks-out-rampage-jackson-recap">Bellator Japan fight highlights: Fedor knocks out Rampage in final fight in Japan</a></h2>						</div>
					</div>
					
					
										<div class="post-431385 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/fedor-clarifies-retirement-comments-after-knocking-out-rampage-jackson"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-Emelianenko-Bellator-Japan-retirement-talk-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Fedor Emelianenko Bellator Japan retirement talk" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-Emelianenko-Bellator-Japan-retirement-talk-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-Emelianenko-Bellator-Japan-retirement-talk-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/fedor-clarifies-retirement-comments-after-knocking-out-rampage-jackson">Fedor clarifies retirement comments after knocking out Rampage Jackson</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-431683" class="span8 single-page post-431683 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-mma-hot-topics-featured category-news category-syndication category-ufcnews category-video tag-conor-mcgregor tag-john-kavanagh tag-ufc-news tag-ufc-video" >														<div class="block-title clearfix">																				<h2>Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/conor-mcgregor-chasing-world-titles-not-silver-belts" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>January 5, 2020</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="431683"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>
  
<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				<p>When it comes to Conor McGregor fighting, coach John Kavanagh doesn&#8217;t really care who the opponent is, as long as his fighter is focused. When McGregor&#8217;s attention is zoned in on fighting, Kavanagh believes there is no other fighter in the world that can match him.</p>
<p>&#8220;I don&#8217;t think the opponent matters too much. I don&#8217;t think there is a fighter on the planet that has his fight IQ, his skillset that he has. It just isn&#8217;t really that important to me who he faces if he has the mindset that he has now,&#8221; Kavanagh said in a recent interview with The MacLife.</p>
<p>McGregor has never shied away from the big fights, and he&#8217;s defeated most of his opponents, but he&#8217;ll need to be on point when he returns to the Octagon on Jan. 18, where he&#8217;ll face Donald &#8220;Cowboy&#8221; Cerrone in the UFC 246 main event in Las Vegas. As vast as McGregor&#8217;s skillset might be, Cerrone has a fair number of tools at his disposal as well.&nbsp;</p>
<p>He&#8217;s also holds records for the most victories and most finishes in UFC history.</p>
<p>Kavanagh, however, insists that with McGregor, he and his fellow coaches are simply getting out of their fighter&#8217;s way when in comes to preparing for Cerrone.</p>
<p>“With Conor’s fighting IQ, with Conor’s understanding of the game, this training camp is about all of us getting out of his way. Provide him an environment where he gets different looks, different feels, and support him. Where he wants the training camp to go, with intensities, and listening to him – where he has days where he has days where he wants to push hard, and days where he wants to slow down,&#8221; added Kavanagh.</p>
<p>“It’s not so much about us coaches sitting down to game plan and then filling Conor in. Conor knows more about fighting than the rest of us put together.”</p>
<hr />
<p><strong>TRENDING &gt; <a href="https://www.mmaweekly.com/dana-white-confirms-ufc-has-spoken-to-nick-diaz-about-potential-return-fight">Dana White confirms UFC has spoken to Nick Diaz about potential return fight</a></strong></p>
<hr />
<h2><span style="color: #000000;">John Kavanagh digs deep on Conor McGregor&#8217;s UFC return</span></h2>
<div class="video-container"><iframe src="https://www.youtube.com/embed/nutrGXrhWwk" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><em>(Courtesy of <a href="https://www.youtube.com/channel/UC789h3eqw0H1HqGmIsI26OA" target="_blank" rel="noopener noreferrer">TheMacLife</a>)</em></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;" data-url="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	
<!-- BEGIN Sortable 728x90-300x250 Lower -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
	<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
	<script>(deployads = window.deployads || []).push({});</script>
	<p></p>
<!-- END Sortable 728x90-300x250 Lower -->
	
<!-- Begin Taboola below article thumbnails -->  
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Taboola below article thumbnails -->  
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="431683"
    data-post-url="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq"
    data-article-tags="Conor McGregor, John Kavanagh, UFC news, UFC video, frontpage, mma-hot-topics-featured, news, syndication, ufcnews, video"
	data-disqus-url="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq"
    data-disqus-identifier="431683 https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" title="Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="John Kavanagh and Conor McGregor" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregors-coach-i-dont-think-there-is-a-fighter-on-the-planet-that-has-his-fight-iq" title="Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet that has his fight IQ&#8217;">Conor McGregor&#8217;s coach: &#8216;I don&#8217;t think there is a fighter on the planet ...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-chasing-world-titles-not-silver-belts" title="Conor McGregor chasing world titles not &#8216;silver&#8217; belts"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-chasing-world-titles-not-silver-belts" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor UFC 229 NYC Press Conference" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-chasing-world-titles-not-silver-belts" title="Conor McGregor chasing world titles not &#8216;silver&#8217; belts">Conor McGregor chasing world titles not &#8216;silver&#8217; belts</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/02/Ronda-Rousey-and-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/check-out-the-ufc-decade-in-review-from-2010-to-2019" title="Check out the UFC Decade in Review from 2010 to 2019"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/check-out-the-ufc-decade-in-review-from-2010-to-2019" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/02/Ronda-Rousey-and-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ronda Rousey and Conor McGregor" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/02/Ronda-Rousey-and-Conor-McGregor-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/02/Ronda-Rousey-and-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/check-out-the-ufc-decade-in-review-from-2010-to-2019" title="Check out the UFC Decade in Review from 2010 to 2019">Check out the UFC Decade in Review from 2010 to 2019</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Khabib-Nurmagomedov-on-beating-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/khabibs-manager-conor-mcgregor-is-not-on-our-radar-i-think-he-might-lose-to-cowboy" title="Khabib&#8217;s manager: &#8216;Conor McGregor is not on our radar&#8230; I think he might lose to Cowboy&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/khabibs-manager-conor-mcgregor-is-not-on-our-radar-i-think-he-might-lose-to-cowboy" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Khabib-Nurmagomedov-on-beating-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khabib Nurmagomedov on beating Conor McGregor" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Khabib-Nurmagomedov-on-beating-Conor-McGregor-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/11/Khabib-Nurmagomedov-on-beating-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/khabibs-manager-conor-mcgregor-is-not-on-our-radar-i-think-he-might-lose-to-cowboy" title="Khabib&#8217;s manager: &#8216;Conor McGregor is not on our radar&#8230; I think he might lose to Cowboy&#8217;">Khabib&#8217;s manager: &#8216;Conor McGregor is not on our radar&#8230; I think he might ...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Khabib-Nurmagomedov-and-Conor-McGregor-UFC-229-NY-Presser.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-on-khabib-nurmagomedov-rematch-he-can-run-but-he-cannot-hide" title="Conor McGregor on Khabib Nurmagomedov rematch: ‘He can run, but he cannot hide’"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-on-khabib-nurmagomedov-rematch-he-can-run-but-he-cannot-hide" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Khabib-Nurmagomedov-and-Conor-McGregor-UFC-229-NY-Presser-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khabib Nurmagomedov and Conor McGregor UFC 229 NY Presser" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Khabib-Nurmagomedov-and-Conor-McGregor-UFC-229-NY-Presser-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Khabib-Nurmagomedov-and-Conor-McGregor-UFC-229-NY-Presser-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-on-khabib-nurmagomedov-rematch-he-can-run-but-he-cannot-hide" title="Conor McGregor on Khabib Nurmagomedov rematch: ‘He can run, but he cannot hide’">Conor McGregor on Khabib Nurmagomedov rematch: ‘He can run, but he cannot hide’</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250_Sticky" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregors-coach-says-he-is-in-the-best-shape-ever-ahead-of-ufc-246" title="Conor McGregor&#8217;s coach says he is in the best shape ever ahead of UFC 246"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregors-coach-says-he-is-in-the-best-shape-ever-ahead-of-ufc-246" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="John Kavanagh and Conor McGregor" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/12/John-Kavanagh-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregors-coach-says-he-is-in-the-best-shape-ever-ahead-of-ufc-246" title="Conor McGregor&#8217;s coach says he is in the best shape ever ahead of UFC 246">Conor McGregor&#8217;s coach says he is in the best shape ever ahead of UFC 246</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-KOs-Rampage-at-Bellator-237-Japan.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/happy-new-year-watch-the-full-fight-as-fedor-knocks-out-rampage-jackson" title="Happy New Year! Watch the full fight as Fedor knocks out Rampage Jackson"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/happy-new-year-watch-the-full-fight-as-fedor-knocks-out-rampage-jackson" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-KOs-Rampage-at-Bellator-237-Japan-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Fedor KOs Rampage at Bellator 237 Japan" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-KOs-Rampage-at-Bellator-237-Japan-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Fedor-KOs-Rampage-at-Bellator-237-Japan-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/happy-new-year-watch-the-full-fight-as-fedor-knocks-out-rampage-jackson" title="Happy New Year! Watch the full fight as Fedor knocks out Rampage Jackson">Happy New Year! Watch the full fight as Fedor knocks out Rampage Jackson</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Conor-McGregor-UFC-246-jacked.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-is-looking-huge-ahead-of-ufc-246-showdown-with-cowboy-cerrone" title="Conor McGregor is looking huge ahead of UFC 246 showdown with Cowboy Cerrone"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-is-looking-huge-ahead-of-ufc-246-showdown-with-cowboy-cerrone" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Conor-McGregor-UFC-246-jacked-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor UFC 246 jacked" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Conor-McGregor-UFC-246-jacked-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Conor-McGregor-UFC-246-jacked-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-is-looking-huge-ahead-of-ufc-246-showdown-with-cowboy-cerrone" title="Conor McGregor is looking huge ahead of UFC 246 showdown with Cowboy Cerrone">Conor McGregor is looking huge ahead of UFC 246 showdown with Cowboy Cerrone</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Jon-Jones-surprised-at-UFC-247-presser.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/video-jon-jones-soaks-up-rough-crowd-as-hes-harassed-about-cocaine" title="Video: Jon Jones soaks up &#8216;rough crowd&#8217; as he&#8217;s harassed about cocaine"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/video-jon-jones-soaks-up-rough-crowd-as-hes-harassed-about-cocaine" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Jon-Jones-surprised-at-UFC-247-presser-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Jon Jones surprised at UFC 247 presser" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Jon-Jones-surprised-at-UFC-247-presser-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/Jon-Jones-surprised-at-UFC-247-presser-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/video-jon-jones-soaks-up-rough-crowd-as-hes-harassed-about-cocaine" title="Video: Jon Jones soaks up &#8216;rough crowd&#8217; as he&#8217;s harassed about cocaine">Video: Jon Jones soaks up &#8216;rough crowd&#8217; as he&#8217;s harassed about cocaine</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/UFC-53-Dana-White-and-Nick-Diaz.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/flashback-video-dana-white-praises-rising-star-nick-diaz-at-ufc-53" title="Flashback video: Dana White praises rising star Nick Diaz at UFC 53"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/flashback-video-dana-white-praises-rising-star-nick-diaz-at-ufc-53" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/UFC-53-Dana-White-and-Nick-Diaz-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC 53 - Dana White and Nick Diaz" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/12/UFC-53-Dana-White-and-Nick-Diaz-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/12/UFC-53-Dana-White-and-Nick-Diaz-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/flashback-video-dana-white-praises-rising-star-nick-diaz-at-ufc-53" title="Flashback video: Dana White praises rising star Nick Diaz at UFC 53">Flashback video: Dana White praises rising star Nick Diaz at UFC 53</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->
<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

<!-- Taboola Body Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>