<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>

<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
	
	<!-- Q1 Wallpaper Script -->
	<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=24305"></script>	
			
	<title>Bellator 201 Results &amp; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[1042,1159] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="Ilima-Lei Macfarlane cemented her position as flyweight champion when she finished Alejandra Lara at Bellator 201, defending her belt for the first time." />

<meta name="keywords"  content="bellator,bellator news,bellator 201,fight highlights,ilima-lei macfarlane" />

<link rel="canonical" href="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship" />
<meta property="og:title" content="Bellator 201 Results &amp; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Bellator-201-Fight-Highlights.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Ilima-Lei Macfarlane cemented her position as flyweight champion when she finished Alejandra Lara at Bellator 201, defending her belt for the first time." />
<meta property="article:published_time" content="2018-06-30T05:42:25Z" />
<meta property="article:modified_time" content="2018-06-30T05:42:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Bellator 201 Results &amp; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship | MMAWeekly.com" />
<meta name="twitter:description" content="Ilima-Lei Macfarlane cemented her position as flyweight champion when she finished Alejandra Lara at Bellator 201, defending her belt for the first time." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Bellator-201-Fight-Highlights.jpg" />
<meta itemprop="image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Bellator-201-Fight-Highlights.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Bellator 201 Results &#038; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship Comments Feed" href="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Bellator 201 Results &#038; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Bellator-201-Fight-Highlights-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stipe Miocic Takes His Fighting Spirit Everywhere (UFC 226 Video)' href='https://www.mmaweekly.com/stipe-miocic-takes-his-fighting-spirit-everywhere-ufc-226-video' />
<link rel='next' title='LFA 44 Results &#038; Highlights: Matthew Frincu Continues Resurgence' href='https://www.mmaweekly.com/lfa-44-results-highlights-matthew-frincu-continues-resurgence' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=379663' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fbellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Fbellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.0.1" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>

	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
<!-- Begin Apester header javascript -->
	<script type="text/javascript" src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js" async></script>
<!-- End Apester header javascript -->
	
</head>

<body class="post-template-default single single-post postid-379663 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-362515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362515"><a href="#">Men&#8217;s Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="https://www.mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
		<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="https://www.mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
		<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="https://www.mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
		<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="https://www.mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
		<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="https://www.mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
		<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="https://www.mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
		<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="https://www.mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
		<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="https://www.mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	</ul>
</li>
	<li id="menu-item-362517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362517"><a href="#">Women&#8217;s Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-362521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362521"><a href="https://www.mmaweekly.com/womens-bantamweight-mma-top-10-rankings-135-pound-limit">Bantamweight</a></li>
		<li id="menu-item-362523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362523"><a href="https://www.mmaweekly.com/womens-flyweight-mma-top-10-rankings-125-pound-limit">Flyweight</a></li>
		<li id="menu-item-362525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362525"><a href="https://www.mmaweekly.com/womens-strawweight-mma-top-10-rankings-115-pound-limit">Strawweight</a></li>
	</ul>
</li>
	<li id="menu-item-362519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362519"><a href="https://www.mmaweekly.com/pound-for-pound-mma-top-10-rankings">Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/lfa-44-results-highlights-matthew-frincu-continues-resurgence">LFA 44 Results &#038; Highlights: Matthew Frincu Continues Resurgence</a>
							<span>&#40;June 30&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship">Bellator 201 Results &#038; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship</a>
							<span>&#40;June 30&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/stipe-miocic-takes-his-fighting-spirit-everywhere-ufc-226-video">Stipe Miocic Takes His Fighting Spirit Everywhere (UFC 226 Video)</a>
							<span>&#40;June 29&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-379593 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/francis-ngannou-breaks-down-derrick-lewis-fight-heavyweight-title-picture-ufc-226-full-scrum"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Francis-Ngannou-UFC-226-Media-Day-Vegas-v2-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Francis Ngannou UFC 226 Media Day Vegas" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Francis-Ngannou-UFC-226-Media-Day-Vegas-v2-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Francis-Ngannou-UFC-226-Media-Day-Vegas-v2-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/francis-ngannou-breaks-down-derrick-lewis-fight-heavyweight-title-picture-ufc-226-full-scrum">Francis Ngannou Breaks Down Derrick Lewis Fight, Heavyweight Title Picture (UFC 226 FULL Scrum)</a></h2>						</div>
					</div>
					
					
										<div class="post-379501 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/stipe-miocic-on-daniel-cormier-he-has-never-seen-anything-like-me"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Stipe-Miocic-UFC-220-Post-1-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Stipe-Miocic-UFC-220-Post-1-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Stipe-Miocic-UFC-220-Post-1-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/stipe-miocic-on-daniel-cormier-he-has-never-seen-anything-like-me">Stipe Miocic on Daniel Cormier: &#8216;He Has Never Seen Anything Like Me&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-379387 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/michael-bisping-admits-work-outside-the-ufc-allowed-him-to-retire-on-his-terms"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/Michael-Bisping-UFC-204-Gym-Day-v1-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Michael Bisping - UFC 204" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/Michael-Bisping-UFC-204-Gym-Day-v1-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2016/09/Michael-Bisping-UFC-204-Gym-Day-v1-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/michael-bisping-admits-work-outside-the-ufc-allowed-him-to-retire-on-his-terms">Michael Bisping Admits Work Outside the UFC Allowed Him to Retire on His Terms</a></h2>						</div>
					</div>
					
					
										<div class="post-379257 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/bellator-confirms-gegard-mousasi-vs-rory-macdonald-game-changing-streaming-deal"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Gegard-Mousasi-vs-Rory-MacDonald-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Gegard Mousasi vs Rory MacDonald" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Gegard-Mousasi-vs-Rory-MacDonald-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Gegard-Mousasi-vs-Rory-MacDonald-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/bellator-confirms-gegard-mousasi-vs-rory-macdonald-game-changing-streaming-deal">Bellator Confirms Gegard Mousasi vs. Rory MacDonald, &#8216;Game-Changing&#8217; Streaming Deal</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-379663" class="span8 single-page post-379663 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-syndication category-video tag-bellator tag-bellator-201 tag-bellator-news tag-fight-highlights tag-ilima-lei-macfarlane" >														<div class="block-title clearfix">																				<h2>Bellator 201 Results &#038; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/stipe-miocic-takes-his-fighting-spirit-everywhere-ufc-226-video" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/lfa-44-results-highlights-matthew-frincu-continues-resurgence" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>June 30, 2018</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="379663"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship" ></a></span></li></ul> 
</div>				</div>				

<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->

<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>


	<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
	<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	
	<div class="single-content clearfix">				<div class="video-container"><iframe src="https://www.youtube.com/embed/surUUjn3Sp4" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen">&amp;lt;span data-mce-type=&#8221;bookmark&#8221; style=&#8221;display: inline-block; width: 0px; overflow: hidden; line-height: 0;&#8221; class=&#8221;mce_SELRES_start&#8221;&amp;gt;﻿&amp;lt;/span&amp;gt;</iframe></div>
<p><em>(Subscribe to&nbsp;<a title="Subscribe to MMAWeekly.com on YouTube" href="https://www.youtube.com/subscription_center?add_user=MMAWeeklyVideos" target="_blank" rel="noopener">MMAWeekly.com on YouTube</a>)</em></p>
<p>Ilima-Lei Macfarlane cemented her position as flyweight champion when she finished Alejandra Lara at Bellator 201, defending her belt for the first time.</p>
<p>In addition to Macfarlane putting her stamp on the Bellator women&#8217;s flyweight division, Saad Awad continued his climb up the lightweight ranks by stopping Ryan Couture in his return to the cage and Valerie Letourneau stated her case to be Macfarlane&#8217;s next challenger by taking the nod over Kristina Willaims.</p>
<p><strong>TRENDING &gt;&nbsp;<a href="https://www.mmaweekly.com/uriah-hall-goes-deep-on-life-threatening-weight-cut-ufc-226-media-day">Uriah Hall Goes Deep on Life-Threatening Weight Cut</a></strong></p>
<p><em>Bellator 201: Macfarlane vs. Lara</em> took place on Friday, June 29, in Temecula, Calif.</p>
<h2><span style="color: #000000;">Bellator 201: Macfarlane vs. Lara Results</span></h2>
<ul>
<li><span style="color: #000000;">Ilima-Lei Macfarlane (8-0) defeated&nbsp;Alejandra Lara&nbsp;(7-1) via submission (armbar) at 3:55 of round three</span></li>
<li><span style="color: #000000;">Saad Awad&nbsp;(23-9) defeated&nbsp;Ryan Couture&nbsp;(11-6) via TKO at 4:29 of round one</span></li>
<li><span style="color: #000000;">Valerie Letourneau&nbsp;(10-6) defeated Kristina Williams&nbsp;(2-1) via unanimous decision (29-28, 29-28, 29-28)</span></li>
<li><span style="color: #000000;">Juan Archuleta&nbsp;(19-1) defeated Robbie Peralta&nbsp;(19-9) via KO at :14 of round two</span></li>
<li><span style="color: #000000;">Tyrell Fortune&nbsp;(5-0) defeated&nbsp;Giovanni Sarran&nbsp;(5-3) via TKO at 4:35 of round two</span></li>
<li><span style="color: #000000;">Joey Davis&nbsp;(4-0) defeated&nbsp;Craig Plaskett (2-3) via unanimous decision (30-26 x3)</span></li>
<li><span style="color: #000000;">Ed Ruth&nbsp;(6-0) defeated&nbsp;Andy Murad&nbsp;(15-3) via TKO at 4:59 of round two</span></li>
<li><span style="color: #000000;">Jordan Young&nbsp;(9-0) defeated Jamal Pogues&nbsp;(4-2) via submission (armbar) at 3:15 of round three</span></li>
<li><span style="color: #000000;">Keri Taylor-Melendez&nbsp;(2-0) defeatedd Tiani Valle&nbsp;(1-1) via submission (rear-naked choke) at 3:15 of round three</span></li>
<li><span style="color: #000000;">Jay Jay Wilson&nbsp;(1-0) defeated David Conte&nbsp;(0-1) via submission (rear-naked choke) at :59 of round one</span></li>
<li><span style="color: #000000;">Jacob Rosales&nbsp;(8-4) defeated Joshua Jones&nbsp;(7-3) via unanimous decision (30-27 x3)</span></li>
<li><span style="color: #000000;">Ricky Furar&nbsp;(2-1) defeated&nbsp;Victor Rosas&nbsp;(3-2, 1 NC) via unanimous decision (30-27 x3)</span></li>
</ul>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Bellator 201 Results &#038; Highlights: Ilima-Lei Macfarlane Cements Flyweight Championship" data-url="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


<!-- Beginning ZEDO InArticle -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>

<div id="z141dc4d4-396b-4ebe-a93d-4fae4054a995" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","z141dc4d4-396b-4ebe-a93d-4fae4054a995",true, 1 , 1);</script>
<!-- End ZEDO InArticle -->
	
	
	<!-- BEGIN RevContent Code -->
<div id="rcjsload_b5a382"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_b5a382");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script>
</p>
<!-- END RevContent Code -->

	
<!-- BEGIN Apester Code -->
<interaction data-token="5afb2db588671f00017248d7" data-context="true" data-tags="" data-fallback="true"></interaction>	
<!-- END Apester Code -->

	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="379663"
    data-post-url="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship"
    data-disqus-url="https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship"
    data-disqus-identifier="379663 https://www.mmaweekly.com/bellator-201-results-highlights-ilima-lei-macfarlane-cements-flyweight-championship"></script>
<!-- END Spot.IM Popular in Community & Comments -->

	
<!-- BEGIN RevContent Engage Feed -->
<div id="rcjsload_057c2b"></div>
<script type="text/javascript">
(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
var docReady = function(fn) {
    if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_057c2b");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//feed.engage.im/feed.js.php?w=93576&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
rcel.async = true;
rcds.appendChild(rcel);

});

})();
</script>	
<!-- END RevContent Engage Feed -->
	

																					

	
	</div>		</div>		
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center>
<center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Aung-La-Nsang-defeats-Ken-Hasegawa-ONE-Spirit-of-a-Warrior.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/aung-la-nsang-stops-ken-hasegawa-in-epic-thriller-at-one-championship-in-yangon" title="Aung La Nsang Stops Ken Hasegawa in Epic Thriller at ONE Championship in Yangon"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/aung-la-nsang-stops-ken-hasegawa-in-epic-thriller-at-one-championship-in-yangon" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Aung-La-Nsang-defeats-Ken-Hasegawa-ONE-Spirit-of-a-Warrior-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Aung La Nsang defeats Ken Hasegawa - ONE Spirit of a Warrior" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Aung-La-Nsang-defeats-Ken-Hasegawa-ONE-Spirit-of-a-Warrior-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Aung-La-Nsang-defeats-Ken-Hasegawa-ONE-Spirit-of-a-Warrior-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/aung-la-nsang-stops-ken-hasegawa-in-epic-thriller-at-one-championship-in-yangon" title="Aung La Nsang Stops Ken Hasegawa in Epic Thriller at ONE Championship in Yangon">Aung La Nsang Stops Ken Hasegawa in Epic Thriller at ONE Championship in Yangon</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Uriah-Hall-UFC-226-Media-Day-Vegas.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/uriah-hall-goes-deep-on-life-threatening-weight-cut-ufc-226-media-day" title="Uriah Hall Goes Deep on Life-Threatening Weight Cut (UFC 226 Media Day)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/uriah-hall-goes-deep-on-life-threatening-weight-cut-ufc-226-media-day" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Uriah-Hall-UFC-226-Media-Day-Vegas-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Uriah Hall UFC 226 Media Day Vegas" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Uriah-Hall-UFC-226-Media-Day-Vegas-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Uriah-Hall-UFC-226-Media-Day-Vegas-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/uriah-hall-goes-deep-on-life-threatening-weight-cut-ufc-226-media-day" title="Uriah Hall Goes Deep on Life-Threatening Weight Cut (UFC 226 Media Day)">Uriah Hall Goes Deep on Life-Threatening Weight Cut (UFC 226 Media Day)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2016/04/Michael-Chiesa-UFC-on-FOX-19-screen-FOX.png" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/michael-chiesa-f-him-conor-mcgregor-took-my-title-chance-away-ufc-226-video" title="Michael Chiesa: &#8216;F### Him&#8217; Conor McGregor Took My Title Chance Away (UFC 226 Video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/michael-chiesa-f-him-conor-mcgregor-took-my-title-chance-away-ufc-226-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2016/04/Michael-Chiesa-UFC-on-FOX-19-screen-FOX-100x70.png" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Michael Chiesa UFC on FOX 19" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2016/04/Michael-Chiesa-UFC-on-FOX-19-screen-FOX-100x70.png 100w, https://cdn.mmaweekly.com/wp-content/uploads/2016/04/Michael-Chiesa-UFC-on-FOX-19-screen-FOX-440x310.png 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/michael-chiesa-f-him-conor-mcgregor-took-my-title-chance-away-ufc-226-video" title="Michael Chiesa: &#8216;F### Him&#8217; Conor McGregor Took My Title Chance Away (UFC 226 Video)">Michael Chiesa: &#8216;F### Him&#8217; Conor McGregor Took My Title Chance Away (UFC 226 V...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Johny-Hendricks-at-UFC-167-weigh-in.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/former-ufc-champ-johny-hendricks-retires-from-mixed-martial-arts" title="Former UFC Champ Johny Hendricks Retires from Mixed Martial Arts"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/former-ufc-champ-johny-hendricks-retires-from-mixed-martial-arts" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Johny-Hendricks-at-UFC-167-weigh-in-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Johny-Hendricks-at-UFC-167-weigh-in-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Johny-Hendricks-at-UFC-167-weigh-in-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/former-ufc-champ-johny-hendricks-retires-from-mixed-martial-arts" title="Former UFC Champ Johny Hendricks Retires from Mixed Martial Arts">Former UFC Champ Johny Hendricks Retires from Mixed Martial Arts</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Brock-Lesnar-Jon-Jones-Daniel-Cormier.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/daniel-cormiers-ufc-retirement-dream-tour-includes-jon-jones-and-brock-lesnar" title="Daniel Cormier&#8217;s UFC Retirement Dream Tour Includes Jon Jones and Brock Lesnar"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/daniel-cormiers-ufc-retirement-dream-tour-includes-jon-jones-and-brock-lesnar" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Brock-Lesnar-Jon-Jones-Daniel-Cormier-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Brock Lesnar - Jon Jones - Daniel Cormier" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Brock-Lesnar-Jon-Jones-Daniel-Cormier-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Brock-Lesnar-Jon-Jones-Daniel-Cormier-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/daniel-cormiers-ufc-retirement-dream-tour-includes-jon-jones-and-brock-lesnar" title="Daniel Cormier&#8217;s UFC Retirement Dream Tour Includes Jon Jones and Brock Lesnar">Daniel Cormier&#8217;s UFC Retirement Dream Tour Includes Jon Jones and Brock Lesnar</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250_Sticky" data-ad-size="300x250" data-ad-sticky="sidebar 60px" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Ultimate-Fighter-house-for-sale.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/do-you-want-a-tuff-shed-or-a-tuf-house-ultimate-fighter-house-on-the-market" title="Do You Want a Tuff Shed or a TUF House? Ultimate Fighter House on the Market"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/do-you-want-a-tuff-shed-or-a-tuf-house-ultimate-fighter-house-on-the-market" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Ultimate-Fighter-house-for-sale-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ultimate Fighter house for sale" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Ultimate-Fighter-house-for-sale-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Ultimate-Fighter-house-for-sale-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/do-you-want-a-tuff-shed-or-a-tuf-house-ultimate-fighter-house-on-the-market" title="Do You Want a Tuff Shed or a TUF House? Ultimate Fighter House on the Market">Do You Want a Tuff Shed or a TUF House? Ultimate Fighter House on the Market</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Conor-McGregor-tattoo-by-Steve-Butcher.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/is-this-the-best-conor-mcgregor-tattoo-ever" title="Is This the Best Conor McGregor Tattoo Ever?"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/is-this-the-best-conor-mcgregor-tattoo-ever" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Conor-McGregor-tattoo-by-Steve-Butcher-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor tattoo by Steve Butcher" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Conor-McGregor-tattoo-by-Steve-Butcher-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Conor-McGregor-tattoo-by-Steve-Butcher-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/is-this-the-best-conor-mcgregor-tattoo-ever" title="Is This the Best Conor McGregor Tattoo Ever?">Is This the Best Conor McGregor Tattoo Ever?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Daniel-Cormier-puzzled-Jon-Jones.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/jon-jones-lashes-out-at-ufc-considering-daniel-cormier-the-potential-goat" title="Jon Jones Lashes Out at UFC Considering Daniel Cormier the Potential GOAT"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/jon-jones-lashes-out-at-ufc-considering-daniel-cormier-the-potential-goat" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Daniel-Cormier-puzzled-Jon-Jones-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Daniel Cormier and Jon Jones" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Daniel-Cormier-puzzled-Jon-Jones-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2017/07/Daniel-Cormier-puzzled-Jon-Jones-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/jon-jones-lashes-out-at-ufc-considering-daniel-cormier-the-potential-goat" title="Jon Jones Lashes Out at UFC Considering Daniel Cormier the Potential GOAT">Jon Jones Lashes Out at UFC Considering Daniel Cormier the Potential GOAT</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Kevin-Lee-Bungee-Jump-in-Singapore.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/kevin-lee-freaks-out-takes-150-foot-leap-ahead-of-ufc-in-singapore-video" title="Kevin Lee Freaks Out, Takes 150-Foot Leap Ahead of UFC in Singapore (Video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/kevin-lee-freaks-out-takes-150-foot-leap-ahead-of-ufc-in-singapore-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Kevin-Lee-Bungee-Jump-in-Singapore-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Kevin Lee - Bungee Jump in Singapore" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Kevin-Lee-Bungee-Jump-in-Singapore-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Kevin-Lee-Bungee-Jump-in-Singapore-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/kevin-lee-freaks-out-takes-150-foot-leap-ahead-of-ufc-in-singapore-video" title="Kevin Lee Freaks Out, Takes 150-Foot Leap Ahead of UFC in Singapore (Video)">Kevin Lee Freaks Out, Takes 150-Foot Leap Ahead of UFC in Singapore (Video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Georges-St-Pierre-and-Floyd-Mayweather.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/joe-rogan-and-firas-zahabi-dish-on-georges-st-pierre-vs-floyd-mayweather" title="Joe Rogan and Firas Zahabi Dish On Georges St-Pierre vs. Floyd Mayweather"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/joe-rogan-and-firas-zahabi-dish-on-georges-st-pierre-vs-floyd-mayweather" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Georges-St-Pierre-and-Floyd-Mayweather-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Georges St-Pierre and Floyd Mayweather" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Georges-St-Pierre-and-Floyd-Mayweather-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/06/Georges-St-Pierre-and-Floyd-Mayweather-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/joe-rogan-and-firas-zahabi-dish-on-georges-st-pierre-vs-floyd-mayweather" title="Joe Rogan and Firas Zahabi Dish On Georges St-Pierre vs. Floyd Mayweather">Joe Rogan and Firas Zahabi Dish On Georges St-Pierre vs. Floyd Mayweather</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC Fight Night 132 Fight Card Rumors" href="/ufc-fight-night-132-cowboy-vs-edwards-fight-card-singapore">UFC Fight Night 132: Singapore</a><br />
<a title="The Ultimate Fighter 27 Finale Fight Card Rumors" href="/the-ultimate-fighter-27-tuf-27-undefeated-finale-team-miocic-vs-team-cormier-fight-card">TUF 27 Finale: Las Vegas</a><br />
<a title="UFC 226 Fight Card Rumors" href="/ufc-226-miocic-vs-cormier-event-fight-card">UFC 226: Miocic vs. Cormier</a><br />
<a title="UFC Fight Night 133 Fight Card Rumors" href="/ufc-fight-night-133-dos-santos-vs-ivanov-fight-card-and-event-page">UFC Fight Night 133: Boise</a><br />
<a title="UFC Fight Night 134 Fight Card Rumors" href="/ufc-fight-night-134-fight-card">UFC Fight Night 134: Hamburg</a><br />
<a title="UFC on FOX 30 Fight Card Rumors" href="/ufc-on-fox-30-fight-card-and-event-page">UFC on FOX 30: Canada</a><br />
<a title="UFC 224 Fight Card Rumors" href="/ufc-227-dillashaw-vs-garbrandt-2-fight-card">UFC 227: Los Angeles</a><br />
<a title="UFC Fight Night 135 Fight Card Rumors" href="/rumors">UFC Fight Night 135: Lincoln</a><br />
<a title="UFC Russia" href="/rumors">UFC Russia</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div> 


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>


</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>