<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	
<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->
	
<link rel="preload" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/font/fontawesome-webfont.woff?v=3.2.1" as="font" type="font/woff2">
	
	<title>Austin Vanderford &#039;excited&#039; for &#039;great match-up for him&#039; at Bellator 225 | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="https://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[931,1053] -->
<meta name="description"  content="Austin Vanderford (7-0) will look to remain undefeated when he takes on Doug Usher (10-3) in a Bellator 225 middleweight prelim on Saturday." />

<meta name="keywords"  content="austin vanderford,doug usher,bellator mma,bellator 225,mma news,front page,news" />

<link rel="canonical" href="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225" />
<meta property="og:title" content="Austin Vanderford &#039;excited&#039; for &#039;great match-up for him&#039; at Bellator 225 | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225" />
<meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/austin-Vanderford-bellator-750.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Austin Vanderford (7-0) will look to remain undefeated when he takes on Doug Usher (10-3) in a Bellator 225 middleweight prelim on Saturday." />
<meta property="article:published_time" content="2019-08-23T15:30:56Z" />
<meta property="article:modified_time" content="2019-08-22T19:28:07Z" />
<meta property="og:image:secure_url" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/austin-Vanderford-bellator-750.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Austin Vanderford &#039;excited&#039; for &#039;great match-up for him&#039; at Bellator 225 | MMAWeekly.com" />
<meta name="twitter:description" content="Austin Vanderford (7-0) will look to remain undefeated when he takes on Doug Usher (10-3) in a Bellator 225 middleweight prelim on Saturday." />
<meta name="twitter:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/austin-Vanderford-bellator-750.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="https://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="https://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Austin Vanderford &#8216;excited&#8217; for &#8216;great match-up for him&#8217; at Bellator 225 Comments Feed" href="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Austin Vanderford &#8216;excited&#8217; for &#8216;great match-up for him&#8217; at Bellator 225"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/austin-Vanderford-bellator-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mmaweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_stylesheet-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gustavo Lopez is giving opponents more to worry about heading into Combate Americas 42 title defense' href='https://www.mmaweekly.com/gustavo-lopez-is-giving-opponents-more-to-worry-about-heading-into-combate-americas-42-title-defense' />
<link rel='next' title='Conor McGregor targets Khabib Nurmagomedov, but open to other fights in UFC return' href='https://www.mmaweekly.com/conor-mcgregor-targets-khabib-nurmagomedov-but-open-to-other-fights-in-ufc-return' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.mmaweekly.com/?p=421947' />
<link rel="alternate" type="application/json+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Faustin-vanderford-excited-for-great-match-up-for-him-at-bellator-225" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mmaweekly.com%2Faustin-vanderford-excited-for-great-match-up-for-him-at-bellator-225&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="3.2.10" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="https://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Trebuchet MS', Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px Verdana, Geneva, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>
	
<!-- AdsPlus InRead Code -->
<center style="margin-bottom: 20px">
<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='DJfdqZ1LVmY50U7KeW3HN79uDvNoIEDKldvU3MRtGzeGsQrq3lGy';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>
</center>
<!-- End AdsPlus InRead Code -->
  
<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/59143dcd-5373-49d4-a5e6-353f08b8d871.js');/*]]>*/</script>
<!-- End Insticator Header Tag Code -->	
	
	<meta name="google-site-verification" content="vJU2B3IyS9iXLyrXQNWKeqyLpSAnzdxZ-cwYUJlz32o" />
	
</head>

<body class="post-template-default single single-post postid-421947 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span12">
												<a href="https://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="https://cdn.mmaweekly.com/wp-content/uploads/2018/12/MMAWeekly-mma-news-logo-7k.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="https://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-395521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395521"><a title="Asian MMA News" href="https://asianmma.com">Asian MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="https://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-398423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="https://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="https://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="https://www.mmaweekly.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="https://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->			

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/conor-mcgregor-tired-of-being-a-shell-of-myself">Conor McGregor tired of being a &#8216;shell of myself&#8217;</a>
							<span>&#40;August 23&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/conor-mcgregor-targets-khabib-nurmagomedov-but-open-to-other-fights-in-ufc-return">Conor McGregor targets Khabib Nurmagomedov, but open to other fights in UFC return</a>
							<span>&#40;August 23&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="https://www.mmaweekly.com/conor-mcgregor-admits-he-was-in-the-wrong-punching-a-pub-patron-addresses-retirement-comments">Conor McGregor admits he was &#8216;in the wrong&#8217; punching a pub patron; addresses retirement comments</a>
							<span>&#40;August 22&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-422175 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/conor-mcgregor-tired-of-being-a-shell-of-myself"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor UFC 229 NYC Press Conference" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Conor-McGregor-UFC-229-NYC-Press-Conference-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/conor-mcgregor-tired-of-being-a-shell-of-myself">Conor McGregor tired of being a &#8216;shell of myself&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-422129 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/conor-mcgregor-admits-he-was-in-the-wrong-punching-a-pub-patron-addresses-retirement-comments"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor following Floyd Mayweather sparring" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/conor-mcgregor-admits-he-was-in-the-wrong-punching-a-pub-patron-addresses-retirement-comments">Conor McGregor admits he was &#8216;in the wrong&#8217; punching a pub patron; addresses retirement comments</a></h2>						</div>
					</div>
					
					
										<div class="post-421953 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-on-amanda-nunes-defending-both-belts-and-cris-cyborgs-status"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Cris Cyborg - Dana White - Amanda Nunes" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-on-amanda-nunes-defending-both-belts-and-cris-cyborgs-status">Dana White on Amanda Nunes defending both belts and Cris Cyborg&#8217;s status</a></h2>						</div>
					</div>
					
					
										<div class="post-421903 latest-carousel-item">
						<div class="mediaholder">
							<a href="https://www.mmaweekly.com/dana-white-whats-next-for-stipe-miocic-daniel-cormier-ufc-241-video"><img width="440" height="310" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Cormier-Miocic-UFC-241-750x370-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Daniel Cormier - Dana White - Stipe Miocic" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Cormier-Miocic-UFC-241-750x370-440x310.jpg 440w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Cormier-Miocic-UFC-241-750x370-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="https://www.mmaweekly.com/dana-white-whats-next-for-stipe-miocic-daniel-cormier-ufc-241-video">Dana White: What&#8217;s next for Stipe Miocic and Daniel Cormier? (UFC 241 video)</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-421947" class="span8 single-page post-421947 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news tag-austin-vanderford tag-bellator-225 tag-bellator-mma tag-doug-usher tag-mma-news" >														<div class="block-title clearfix">																				<h2>Austin Vanderford &#8216;excited&#8217; for &#8216;great match-up for him&#8217; at Bellator 225</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="https://www.mmaweekly.com/gustavo-lopez-is-giving-opponents-more-to-worry-about-heading-into-combate-americas-42-title-defense" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="https://www.mmaweekly.com/conor-mcgregor-targets-khabib-nurmagomedov-but-open-to-other-fights-in-ufc-return" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>August 23, 2019</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="421947"><i class="icon-comments"></i><a href="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="https://www.mmaweekly.com/author/mick-hammond" title="Posts by Mick Hammond" rel="author">Mick Hammond</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225" ></a></span></li></ul> 
</div>				</div>				

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/austin-Vanderford-bellator-750.jpg" title="Austin Vanderford &#8216;excited&#8217; for &#8216;great match-up for him&#8217; at Bellator 225" />
</div></div>

<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
<!-- End Sortable BTF_Leaderboard_Respoonsive -->

	<div class="single-content clearfix">				<p>Following a couple of years on the regional circuit, middleweight up and comer Austin Vanderford got his opportunity to step up to the national stage when he made his Bellator debut this past February.</p>
<p>Facing Cody Jones at Bellator 251, Vanderford was able to have one of the strongest performances of his two year career with a first round submission victory in the fight.</p>
<p>“It was an amazing experience,” Vanderford told MMAWeekly.com. “It’s something that I’ll remember for the rest of my life; making my Bellator debut and fighting their organization. The cherry on top was getting the first round finish.</p>
<p>“I had always dreamed about fighting for a major promotion and it’s just kind of the waiting game and picking up fights on the local circuit and whatnot; when the opportunity arose we jumped on it right away. I’m really fortunate and happy to be in this position.”</p>
<p>Since the win over Jones, Vanderford has continued to work on his game as a whole rather than focus on individual areas.</p>
<p>“It’s more the little things (I focus on working on),” said Vanderford. “I try to be as well-rounded as I can be, so I really haven’t worked on anything specific, but more try to make my game as well-rounded and bring along my skillset all the same.”</p>
<p>On Saturday in Bridgeport, Conn., Vanderford (7-0) will look to remain undefeated when he takes on Doug Usher (10-3) in a preliminary 185-pound bout at Bellator 225.</p>
<p><strong>TRENDING &gt;&nbsp;</strong><strong><a title="Jorge Masvidal says he would fight his friend Colby Covington (video)" href="https://www.mmaweekly.com/jorge-masvidal-says-he-would-fight-his-friend-colby-covington-video">Jorge Masvidal says he would fight his friend Colby Covington (video)</a></strong></p>
<p>“He’s a very talented fighter in his own right,” Vanderford said of Usher. “He’s 10-3 and has got six wins a row. I think it’s a great match-up for me.</p>
<p>“He comes out with really heavy hands. I think I also have knockout power. I also possess the skill of take people down and wrestle people. I’m excited for the fight, and if I stick with my game plan and what I’m best with I’ll be successful.”</p>
<p>While Vanderford would like to close out 2019 with an additional bout, he does acknowledge that such a fight could be conditional barring personal business involving his wife, UFC veteran Paige VanZant.</p>
<p>“If I’m going to be completely honest, I’d like to fight one more time before the end of the year,” said Vanderford. “I’ll have this fight and take whatever time I need. I’m always training. I don’t really take that many breaks.</p>
<p>“My wife and I got married about a year ago and I haven’t taken her on our honeymoon yet, so that’s kind of my only obligation, but other than that it’s training and getting ready for the next one.”</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Austin Vanderford &#8216;excited&#8217; for &#8216;great match-up for him&#8217; at Bellator 225" data-url="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>					
	
<!-- BEGIN MyBookie 728x90 Ad -->
	<center>
	<script type="text/javascript" src="https://js.webpartners.co/javascript.php?prefix=l67-Ms-ZybeikutM3oVpUGNd7ZgqdRLk&amp;media=4224&amp;campaign=1"></script>
	<p/>
	</center>
<!-- END MyBookie 728x90 Ad -->
	
<!-- BEGIN Sortable 728x90-300x250 Lower -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard Responsive 728x90_300x250" data-ad-size="auto" ></div>
	<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
	<script>(deployads = window.deployads || []).push({});</script>
	<p></p>
<!-- END Sortable 728x90-300x250 Lower -->
	
<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="421947"
    data-post-url="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225"
    data-article-tags="Austin Vanderford, Bellator 225, Bellator MMA, Doug Usher, MMA News, frontpage, news"
	data-disqus-url="https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225"
    data-disqus-identifier="421947 https://www.mmaweekly.com/austin-vanderford-excited-for-great-match-up-for-him-at-bellator-225"></script>
<!-- END Spot.IM Popular in Community & Comments -->
	
																					

	
	</div>		</div>
	
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" alt="facebook" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" alt="twitter" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank" rel="noopener noreferrer"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" alt="instagram" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" alt="rss" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/khabib-conor-ufc229-presser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-targets-khabib-nurmagomedov-but-open-to-other-fights-in-ufc-return" title="Conor McGregor targets Khabib Nurmagomedov, but open to other fights in UFC return"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-targets-khabib-nurmagomedov-but-open-to-other-fights-in-ufc-return" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/khabib-conor-ufc229-presser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khabib Nurmagomedov vs Conor McGregor - UFC 229 NY Press Conference" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/09/khabib-conor-ufc229-presser-750-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/09/khabib-conor-ufc229-presser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-targets-khabib-nurmagomedov-but-open-to-other-fights-in-ufc-return" title="Conor McGregor targets Khabib Nurmagomedov, but open to other fights in UFC return">Conor McGregor targets Khabib Nurmagomedov, but open to other fights in UFC return</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/conor-mcgregor-admits-he-was-in-the-wrong-punching-a-pub-patron-addresses-retirement-comments" title="Conor McGregor admits he was &#8216;in the wrong&#8217; punching a pub patron; addresses retirement comments"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/conor-mcgregor-admits-he-was-in-the-wrong-punching-a-pub-patron-addresses-retirement-comments" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor following Floyd Mayweather sparring" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/04/Conor-McGregor-following-Floyd-Mayweather-sparring-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/conor-mcgregor-admits-he-was-in-the-wrong-punching-a-pub-patron-addresses-retirement-comments" title="Conor McGregor admits he was &#8216;in the wrong&#8217; punching a pub patron; addresses retirement comments">Conor McGregor admits he was &#8216;in the wrong&#8217; punching a pub patron; addresses r...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Stipe-Miocic-UFC-241-thrill-and-agony.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/stipe-miocic-learned-his-father-was-declared-cancer-free-the-day-of-ufc-241-the-thrill-the-agony" title="Stipe Miocic learned his father was declared cancer free the day of UFC 241 (The Thrill &#038; The Agony)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/stipe-miocic-learned-his-father-was-declared-cancer-free-the-day-of-ufc-241-the-thrill-the-agony" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Stipe-Miocic-UFC-241-thrill-and-agony-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Stipe Miocic UFC 241 thrill and agony" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Stipe-Miocic-UFC-241-thrill-and-agony-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Stipe-Miocic-UFC-241-thrill-and-agony-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/stipe-miocic-learned-his-father-was-declared-cancer-free-the-day-of-ufc-241-the-thrill-the-agony" title="Stipe Miocic learned his father was declared cancer free the day of UFC 241 (The Thrill &#038; The Agony)">Stipe Miocic learned his father was declared cancer free the day of UFC 241 (The Thrill &#...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Conor-McGregor-and-Joe-Rogan.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/joe-rogan-after-old-guy-punch-conor-mcgregor-is-living-like-youre-supposed-to-live-if-youre-conor-mcgregor" title="Joe Rogan after old guy punch: &#8216;Conor McGregor is living like you&#8217;re supposed to live if you&#8217;re Conor McGregor&#8217;"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/joe-rogan-after-old-guy-punch-conor-mcgregor-is-living-like-youre-supposed-to-live-if-youre-conor-mcgregor" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Conor-McGregor-and-Joe-Rogan-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor and Joe Rogan" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Conor-McGregor-and-Joe-Rogan-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/03/Conor-McGregor-and-Joe-Rogan-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/joe-rogan-after-old-guy-punch-conor-mcgregor-is-living-like-youre-supposed-to-live-if-youre-conor-mcgregor" title="Joe Rogan after old guy punch: &#8216;Conor McGregor is living like you&#8217;re supposed to live if you&#8217;re Conor McGregor&#8217;">Joe Rogan after old guy punch: &#8216;Conor McGregor is living like you&#8217;re supposed ...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/dana-white-on-amanda-nunes-defending-both-belts-and-cris-cyborgs-status" title="Dana White on Amanda Nunes defending both belts and Cris Cyborg&#8217;s status"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/dana-white-on-amanda-nunes-defending-both-belts-and-cris-cyborgs-status" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Cris Cyborg - Dana White - Amanda Nunes" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Cris-Cyborg-Dana-White-Amanda-Nunes-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/dana-white-on-amanda-nunes-defending-both-belts-and-cris-cyborgs-status" title="Dana White on Amanda Nunes defending both belts and Cris Cyborg&#8217;s status">Dana White on Amanda Nunes defending both belts and Cris Cyborg&#8217;s status</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250_Sticky" data-ad-size="300x250" data-ad-sticky="sidebar 60px" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/what-gets-a-fighter-into-the-ufc-ask-the-flying-knee-fight-highlights-video" title="What gets a fighter into the UFC? Ask the Flying Knee! (fight highlights video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/what-gets-a-fighter-into-the-ufc-ask-the-flying-knee-fight-highlights-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White Contender Series flying knee" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/08/Dana-White-Contender-Series-flying-knee-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/what-gets-a-fighter-into-the-ufc-ask-the-flying-knee-fight-highlights-video" title="What gets a fighter into the UFC? Ask the Flying Knee! (fight highlights video)">What gets a fighter into the UFC? Ask the Flying Knee! (fight highlights video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump-.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/colby-covington-claims-president-donald-trumps-kids-will-be-front-row-at-ufc-on-espn-5" title="Colby Covington claims President Donald Trump&#8217;s kids will be front row at UFC on ESPN 5"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/colby-covington-claims-president-donald-trumps-kids-will-be-front-row-at-ufc-on-espn-5" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump--100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Colby Covington and Donald Trump" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump--100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/08/Colby-Covington-Donald-Trump--440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/colby-covington-claims-president-donald-trumps-kids-will-be-front-row-at-ufc-on-espn-5" title="Colby Covington claims President Donald Trump&#8217;s kids will be front row at UFC on ESPN 5">Colby Covington claims President Donald Trump&#8217;s kids will be front row at UFC on ESP...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Conor-McGregor-UFC-205.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/motivational-speaker-tony-robbins-lauds-conor-mcgregor-for-efforts-outside-the-cage" title="Motivational speaker Tony Robbins lauds Conor McGregor for efforts outside the cage"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/motivational-speaker-tony-robbins-lauds-conor-mcgregor-for-efforts-outside-the-cage" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Conor-McGregor-UFC-205-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor at UFC 205 (Photo by Damon Martin)" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Conor-McGregor-UFC-205-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/01/Conor-McGregor-UFC-205-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/motivational-speaker-tony-robbins-lauds-conor-mcgregor-for-efforts-outside-the-cage" title="Motivational speaker Tony Robbins lauds Conor McGregor for efforts outside the cage">Motivational speaker Tony Robbins lauds Conor McGregor for efforts outside the cage</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Floyd-Mayweather-and-Khabib-Nurmagomedov.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/khabibs-manager-floyd-mayweather-is-out-of-money-and-begging-for-a-fight-video" title="Khabib&#8217;s manager: &#8216;Floyd Mayweather is out of money&#8217; and begging for a fight (video)"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/khabibs-manager-floyd-mayweather-is-out-of-money-and-begging-for-a-fight-video" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Floyd-Mayweather-and-Khabib-Nurmagomedov-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather and Khabib Nurmagomedov" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Floyd-Mayweather-and-Khabib-Nurmagomedov-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2018/10/Floyd-Mayweather-and-Khabib-Nurmagomedov-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/khabibs-manager-floyd-mayweather-is-out-of-money-and-begging-for-a-fight-video" title="Khabib&#8217;s manager: &#8216;Floyd Mayweather is out of money&#8217; and begging for a fight (video)">Khabib&#8217;s manager: &#8216;Floyd Mayweather is out of money&#8217; and begging for a f...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Amanda-Nunes-and-Henry-Cejudo.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="https://www.mmaweekly.com/henry-cejudo-challenges-amanda-nunes-who-would-win" title="Henry Cejudo challenges Amanda Nunes: Who would win?"><i class="icon-plus"></i></a></div><a href="https://www.mmaweekly.com/henry-cejudo-challenges-amanda-nunes-who-would-win" title=""><img width="100" height="70" src="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Amanda-Nunes-and-Henry-Cejudo-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes and Henry Cejudo" srcset="https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Amanda-Nunes-and-Henry-Cejudo-100x70.jpg 100w, https://cdn.mmaweekly.com/wp-content/uploads/2019/07/Amanda-Nunes-and-Henry-Cejudo-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="https://www.mmaweekly.com/henry-cejudo-challenges-amanda-nunes-who-would-win" title="Henry Cejudo challenges Amanda Nunes: Who would win?">Henry Cejudo challenges Amanda Nunes: Who would win?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div> </div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC 235: Jones vs Smith Fight Card Rumors" href="/ufc-235-fight-card">UFC 235: Jones vs Smith</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank" rel="noopener noreferrer">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank" rel="noopener noreferrer">Bleacher Report</a><br />
<a href="http://www.nerdcoremovement.com" target="_blank" rel="noopener noreferrer">Nerdcore Movement</a><br />
<a href="https://asianmma.com" target="_blank" rel="noopener noreferrer">Asian MMA</a><br /><a href="http://knockoutradio.com/" target="_blank" rel="noopener noreferrer">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank" rel="noopener noreferrer">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank" rel="noopener noreferrer">Fightline</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank" rel="noopener noreferrer">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank" rel="noopener noreferrer">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="https://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398423"><a title="UFC-MMA Betting Odds" href="https://record.webpartners.co/_l67-Ms-ZybdpLtekF-chNmNd7ZgqdRLk/1/">UFC &#8211; MMA Odds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="https://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="https://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div>


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>

</body>


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>