<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>

<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->

	<title>&#039;Wonderboy&#039; Issues Fair Warning to Darren Till: &#039;There Are Levels to this Game&#039;  | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[919,1048] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="Stephen &quot;Wonderboy&quot; Thompson plans on reminding Darren Till why he&#039;s the No. 1 ranked welterweight contender in the world when they meet in Liverpool in May" />

<meta name="keywords"  content="stephen wonderboy thompson,darren till,interview,ufc fight night,liverpool,main event,exclusive,,damon martin,england" />

<link rel="canonical" href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game" />
<meta property="og:title" content="&#039;Wonderboy&#039; Issues Fair Warning to Darren Till: &#039;There Are Levels to this Game&#039;  | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game" />
<meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Stephen &quot;Wonderboy&quot; Thompson plans on reminding Darren Till why he&#039;s the No. 1 ranked welterweight contender in the world when they meet in Liverpool in May" />
<meta property="article:published_time" content="2018-03-31T08:00:57Z" />
<meta property="article:modified_time" content="2018-03-31T00:52:22Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="&#039;Wonderboy&#039; Issues Fair Warning to Darren Till: &#039;There Are Levels to this Game&#039;  | MMAWeekly.com" />
<meta name="twitter:description" content="Stephen &quot;Wonderboy&quot; Thompson plans on reminding Darren Till why he&#039;s the No. 1 ranked welterweight contender in the world when they meet in Liverpool in May" />
<meta name="twitter:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh.jpg" />
<meta itemprop="image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="http://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="http://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; &#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217; Comments Feed" href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="&#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217;"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UFC Owners Purchase Streaming Provider for $250 Million' href='http://www.mmaweekly.com/ufc-owners-purchase-streaming-provider-for-250-million' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.mmaweekly.com/?p=369133' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fwonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fwonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'http://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="2.2.54" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="http://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>

</head>

<body class="post-template-default single single-post postid-369133 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span4">
												<a href="http://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
											<!-- Header Adds-->
						<div style="padding-right: 0px; " class="header-adds span8">
																						
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-363955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="http://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="http://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Events</a></li>
<li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="http://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="http://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="http://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-362515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362515"><a href="#">Men&#8217;s Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="https://www.mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
		<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="https://www.mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
		<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="https://www.mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
		<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="https://www.mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
		<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="https://www.mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
		<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="https://www.mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
		<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="https://www.mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
		<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="https://www.mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	</ul>
</li>
	<li id="menu-item-362517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-362517"><a href="#">Women&#8217;s Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-362521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362521"><a href="https://www.mmaweekly.com/womens-bantamweight-mma-top-10-rankings-135-pound-limit">Bantamweight</a></li>
		<li id="menu-item-362523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362523"><a href="https://www.mmaweekly.com/womens-flyweight-mma-top-10-rankings-125-pound-limit">Flyweight</a></li>
		<li id="menu-item-362525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362525"><a href="https://www.mmaweekly.com/womens-strawweight-mma-top-10-rankings-115-pound-limit">Strawweight</a></li>
	</ul>
</li>
	<li id="menu-item-362519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362519"><a href="https://www.mmaweekly.com/pound-for-pound-mma-top-10-rankings">Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game">&#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217;</a>
							<span>&#40;March 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/ufc-owners-purchase-streaming-provider-for-250-million">UFC Owners Purchase Streaming Provider for $250 Million</a>
							<span>&#40;March 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/bj-penn-not-looking-for-a-fight-but-sees-one-scenario-that-would-beckon-him">BJ Penn Not Looking for a Fight, but Sees One Scenario That Would Beckon Him</a>
							<span>&#40;March 30&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-369133 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Stephen Thompson" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game">&#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-369061 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/brock-lesnars-manager-insists-ufc-return-isnt-a-tease"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/03/BrockLesnarPreUFC100_1565-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Brock Lesnar at UFC 100" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2015/03/BrockLesnarPreUFC100_1565-750-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2015/03/BrockLesnarPreUFC100_1565-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/brock-lesnars-manager-insists-ufc-return-isnt-a-tease">Brock Lesnar&#8217;s Advocate Insists UFC Return Isn&#8217;t a Tease</a></h2>						</div>
					</div>
					
					
										<div class="post-369035 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/ronda-rousey-on-leaving-the-ufc-behind-i-have-no-regrets"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/01/Ronda-Rousey-WWE-First-Appearance-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Ronda Rousey WWE First Appearance" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/01/Ronda-Rousey-WWE-First-Appearance-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2018/01/Ronda-Rousey-WWE-First-Appearance-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/ronda-rousey-on-leaving-the-ufc-behind-i-have-no-regrets">Ronda Rousey on Leaving the UFC Behind: &#8216;I Have No Regrets&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-369011 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/michael-chiesa-screw-you-if-conor-mcgregor-tries-to-jump-the-line"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Michael-Chiesa-Conor-McGregor-montage-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Michael Chiesa comments on Conor McGregor" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Michael-Chiesa-Conor-McGregor-montage-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Michael-Chiesa-Conor-McGregor-montage-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/michael-chiesa-screw-you-if-conor-mcgregor-tries-to-jump-the-line">Michael Chiesa: &#8216;Screw You&#8217; if Conor McGregor Tries to Jump the Line</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-369133" class="span8 single-page post-369133 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-frontpage category-news category-ufcnews tag-damon-martin tag-darren-till tag-england tag-exclusive tag-interview tag-liverpool tag-main-event tag-stephen-wonderboy-thompson tag-ufc-fight-night" >														<div class="block-title clearfix">																				<h2>&#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217;</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="http://www.mmaweekly.com/ufc-owners-purchase-streaming-provider-for-250-million" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>March 31, 2018</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="369133"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="http://www.mmaweekly.com/author/damon-martin" title="Posts by Damon Martin" rel="author">Damon Martin</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game" ></a></span></li></ul> 
</div>				</div>				

<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->

<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh.jpg" title="&#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217;" />
</div></div>


	<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
	<!-- End Sortable BTF_Leaderboard_Respoonsive -->


		<div class="single-content clearfix">				<p>A few months ago, Stephen &#8220;Wonderboy&#8221; Thompson really had no interest in facing Darren Till.</p>
<p>The matchup was first suggested by UFC president Dana White when he touted the company&#8217;s return to England except for one problem — he never bothered to ask Thompson about accepting the fight.</p>
<p>At the time, Thompson was coming off a lopsided win over Jorge Masvidal, he was nursing a pair of broken thumbs and he was targeting a top five ranked opponent rather than Till, who was sitting in the top 10 but only had one really quality win on his record when he defeated Donald &#8220;Cowboy&#8221; Cerrone last year.</p>
<p>The fight faded away but then just days ago it was announced that Thompson would travel across the pond to face Till in his hometown of Liverpool in a welterweight main event on May 27.</p>
<p>So what exactly changed that got Thompson interested in facing Till this time around?</p>
<p>&#8220;It was the fact that the fight with RDA [Rafael dos Anjos] wasn&#8217;t going to happen. I wasn&#8217;t going to be able to fight somebody in the top five but the fact that we&#8217;re going to be headlining in Liverpool, I think it&#8217;s going to be a huge card. I think it&#8217;s the first card in Liverpool and I&#8217;m excited to do that,&#8221; Thompson told MMAWeekly in an exclusive interview.</p>
<p>&#8220;Also, I&#8217;m excited to face another striker. Most of the guys I&#8217;ve fought in my MMA career have been wrestlers — Jake Ellenberger, Johny Hendricks, even Rory MacDonald is known for his wrestling and grappling, Tyron Woodley. I was super excited about the [Jorge] Masvidal fight cause he was a striker and here we go again. I think it&#8217;s going to be a chess match. Darren Till is turning heads. He finished [Donald] Cerrone, of course he was on a three fight losing streak. This guy is ranked No. 7 so at first it didn&#8217;t make sense to fight this guy, especially in his hometown, but I&#8217;ve fought in enemy territory before so I thought why not go out there and put on a show in front of the Liverpool fans.&#8221;</p>
<p>As it turns out prior to Till pulling off the upset last October and earning a first round knockout against Cerrone in Poland, Thompson had never really heard much about the Liverpool native.<a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/10/Darren-Till-UFC-Gdansk-weigh-in.jpg"><img class="alignright size-medium wp-image-348237" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/10/Darren-Till-UFC-Gdansk-weigh-in-375x185.jpg" alt="" width="375" height="185" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/10/Darren-Till-UFC-Gdansk-weigh-in-375x185.jpg 375w, http://cdn.mmaweekly.com/wp-content/uploads/2017/10/Darren-Till-UFC-Gdansk-weigh-in-150x74.jpg 150w, http://cdn.mmaweekly.com/wp-content/uploads/2017/10/Darren-Till-UFC-Gdansk-weigh-in.jpg 750w" sizes="(max-width: 375px) 100vw, 375px" /></a></p>
<p>Up to that fight, Till had gone 3-0-1 with a finish in only his UFC debut while going to a draw against Nicolas Dalby in his second fight.</p>
<p>&#8220;To be honest with you when they first mentioned his name, I had no idea who he was,&#8221; Thompson said about Till. &#8220;I had no idea who he was until he faced Cerrone. Some of the guys he&#8217;s faced in the UFC, I&#8217;ve never heard of.</p>
<p>&#8220;So I went back and watched some of his fights, he&#8217;s a big welterweight, heavy left hand, heavy left kick. He&#8217;s got great timing. After watching him fight, it&#8217;s going to be fun.&#8221;</p>
<p>As fun as the fight might be, Thompson is still admittedly a little disappointed that he&#8217;s not facing a higher ranked opponent that would put him closer to a potential trilogy with welterweight champion Tyron Woodley.</p>
<p>Thompson knows he&#8217;s not going to get a title shot with one more win but a quality victory over another top five opponent would definitely put him that much closer.</p>
<p>That said, Thompson isn&#8217;t looking past Till and instead he plans to show the outspoken Scouser what it&#8217;s like to face the No. 1 ranked welterweight contender in the world.</p>
<p>&#8220;That&#8217;s what I’m out here to prove to everybody around the world — there are levels to this. I&#8217;m going to go out there and I&#8217;m going to do work. You&#8217;re going to see the difference in the level from No. 1 to No. 7,&#8221; Thompson promised.</p>
<p>&#8220;UFC&#8217;s giving him a chance so I know he&#8217;s going to come prepared and anybody in the UFC has a chance to knock you out. So I&#8217;m not going to take this guy lightly. I&#8217;m going to prove to everybody why I&#8217;m No. 1 and there are levels to this game.&#8221;</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="&#8216;Wonderboy&#8217; Issues Fair Warning to Darren Till: &#8216;There Are Levels to this Game&#8217;" data-url="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


<!-- Beginning ZEDO InArticle -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>

<div id="z141dc4d4-396b-4ebe-a93d-4fae4054a995" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","z141dc4d4-396b-4ebe-a93d-4fae4054a995",true, 1 , 1);</script>
<!-- End ZEDO InArticle -->
	
	
	<!-- BEGIN RevContent Code -->
<div id="rcjsload_962351"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_962351"); rcds.appendChild(rcel);
})();
</script>
</p>
<!-- END RevContent Code -->
	
<!-- BEGIN 1World Code -->
<div data-owo-type="widget" data-owo-code="588812c4-1d77-41e6-ade8-077cef809acc" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js" type="text/javascript" async></script>
	<p> </p>
<!-- END 1World Code -->

																							


<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="369133"
    data-post-url="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game"
    data-disqus-url="http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game"
    data-disqus-identifier="369133 http://www.mmaweekly.com/wonderboy-issues-fair-warning-to-darren-till-there-are-levels-to-this-game"></script>
<!-- END Spot.IM Popular in Community & Comments -->
		
<!-- BEGIN RevContent Engage.im Feed -->
	<div id="rcjsload_2c5424"></div>
	<script type="text/javascript">
(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var docReady = function(fn) {
    if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_2c5424");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//feed.engage.im/feed.js.php?w=93576&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k;
rcel.async = true;
rcds.appendChild(rcel);

});

})();
</script>
<!-- END RevContent Engage.im Feed -->

			</div>		</div>		
	
				<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center>
<center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/BJ-Penn-UFC-222-open-workout-scrum.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/bj-penn-not-looking-for-a-fight-but-sees-one-scenario-that-would-beckon-him" title="BJ Penn Not Looking for a Fight, but Sees One Scenario That Would Beckon Him"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/bj-penn-not-looking-for-a-fight-but-sees-one-scenario-that-would-beckon-him" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/BJ-Penn-UFC-222-open-workout-scrum-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="BJ Penn at UFC 222 Open Workouts" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/BJ-Penn-UFC-222-open-workout-scrum-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/BJ-Penn-UFC-222-open-workout-scrum-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/bj-penn-not-looking-for-a-fight-but-sees-one-scenario-that-would-beckon-him" title="BJ Penn Not Looking for a Fight, but Sees One Scenario That Would Beckon Him">BJ Penn Not Looking for a Fight, but Sees One Scenario That Would Beckon Him</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Tyron-Woodley-Floyd-Mayweather-Conor-McGregor.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/tyron-woodley-explains-floyd-mayweathers-route-to-ufc-success" title="Tyron Woodley Explains Floyd Mayweather&#8217;s Route to UFC Success"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/tyron-woodley-explains-floyd-mayweathers-route-to-ufc-success" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Tyron-Woodley-Floyd-Mayweather-Conor-McGregor-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tyron Woodley comments on Floyd Mayweather fighting Conor McGregor in MMA" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Tyron-Woodley-Floyd-Mayweather-Conor-McGregor-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Tyron-Woodley-Floyd-Mayweather-Conor-McGregor-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/tyron-woodley-explains-floyd-mayweathers-route-to-ufc-success" title="Tyron Woodley Explains Floyd Mayweather&#8217;s Route to UFC Success">Tyron Woodley Explains Floyd Mayweather&#8217;s Route to UFC Success</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Open-Workout.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/tyron-woodley-believes-floyd-mayweather-will-be-able-to-handle-anyone-in-the-ufc" title="Tyron Woodley Believes Floyd Mayweather Will Be Able to Handle Anyone in the UFC"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/tyron-woodley-believes-floyd-mayweather-will-be-able-to-handle-anyone-in-the-ufc" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Open-Workout-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather workout" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Open-Workout-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Open-Workout-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/tyron-woodley-believes-floyd-mayweather-will-be-able-to-handle-anyone-in-the-ufc" title="Tyron Woodley Believes Floyd Mayweather Will Be Able to Handle Anyone in the UFC">Tyron Woodley Believes Floyd Mayweather Will Be Able to Handle Anyone in the UFC</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/stephen-wonderboy-thompson-vs-darren-till-in-the-works-as-ufc-liverpool-headliner" title="Stephen &#8216;Wonderboy&#8217; Thompson vs. Darren Till in the Works as UFC Liverpool Headliner"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/stephen-wonderboy-thompson-vs-darren-till-in-the-works-as-ufc-liverpool-headliner" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Stephen Thompson" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Stephen-Thompson-UFC-209-weigh-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/stephen-wonderboy-thompson-vs-darren-till-in-the-works-as-ufc-liverpool-headliner" title="Stephen &#8216;Wonderboy&#8217; Thompson vs. Darren Till in the Works as UFC Liverpool Headliner">Stephen &#8216;Wonderboy&#8217; Thompson vs. Darren Till in the Works as UFC Liverpool Hea...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tyron-Woodley-UFC-209-Media-Day-Scrum-2.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/tyron-woodley-details-his-plan-for-a-ufc-return" title="Tyron Woodley Details His Plan for a UFC Return"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/tyron-woodley-details-his-plan-for-a-ufc-return" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tyron-Woodley-UFC-209-Media-Day-Scrum-2-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tyron Woodley UFC 209 Media Day Scrum" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tyron-Woodley-UFC-209-Media-Day-Scrum-2-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tyron-Woodley-UFC-209-Media-Day-Scrum-2-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/tyron-woodley-details-his-plan-for-a-ufc-return" title="Tyron Woodley Details His Plan for a UFC Return">Tyron Woodley Details His Plan for a UFC Return</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Dana-White-UFC-222-Post-02-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-believes-canelo-vs-ggg-2-will-happen-despite-drug-test-failure" title="Dana White Believes Canelo vs. GGG 2 Will Happen Despite Drug Test Failure"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-believes-canelo-vs-ggg-2-will-happen-despite-drug-test-failure" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Dana-White-UFC-222-Post-02-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White at UFC 222 Post-Fight Press Conference" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Dana-White-UFC-222-Post-02-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/Dana-White-UFC-222-Post-02-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-believes-canelo-vs-ggg-2-will-happen-despite-drug-test-failure" title="Dana White Believes Canelo vs. GGG 2 Will Happen Despite Drug Test Failure">Dana White Believes Canelo vs. GGG 2 Will Happen Despite Drug Test Failure</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/LFA-36-fighter-front-flip-DQ.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/lfa-fighter-dqd-for-doing-a-front-flip-off-kod-opponents-back-video" title="LFA Fighter DQ&#8217;d for Doing a Front Flip Off KO&#8217;d Opponents Back (Video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/lfa-fighter-dqd-for-doing-a-front-flip-off-kod-opponents-back-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/LFA-36-fighter-front-flip-DQ-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="LFA 36 fighter dq&#039;d for doing a front flip off his opponent&#039;s back" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/LFA-36-fighter-front-flip-DQ-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/LFA-36-fighter-front-flip-DQ-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/lfa-fighter-dqd-for-doing-a-front-flip-off-kod-opponents-back-video" title="LFA Fighter DQ&#8217;d for Doing a Front Flip Off KO&#8217;d Opponents Back (Video)">LFA Fighter DQ&#8217;d for Doing a Front Flip Off KO&#8217;d Opponents Back (Video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/alexander-volkov-ufcLondon-postpresser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/alexander-volkov-voices-his-support-for-fabricio-werdum-after-knocking-him-out" title="Alexander Volkov Voices His Support for Fabricio Werdum After Knocking Him Out"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/alexander-volkov-voices-his-support-for-fabricio-werdum-after-knocking-him-out" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/alexander-volkov-ufcLondon-postpresser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Alexander Volkov UFC London Post-Fight Press Conference" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/alexander-volkov-ufcLondon-postpresser-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/alexander-volkov-ufcLondon-postpresser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/alexander-volkov-voices-his-support-for-fabricio-werdum-after-knocking-him-out" title="Alexander Volkov Voices His Support for Fabricio Werdum After Knocking Him Out">Alexander Volkov Voices His Support for Fabricio Werdum After Knocking Him Out</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/06/Miesha-Tate-UFC-200-pre-scrum-Cyborg.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/miesha-tate-more-than-seven-months-pregnant-fights-off-dog" title="Miesha Tate, More than Seven-Months Pregnant, Fights Off Dog"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/miesha-tate-more-than-seven-months-pregnant-fights-off-dog" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/06/Miesha-Tate-UFC-200-pre-scrum-Cyborg-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Miesha Tate UFC 200 pre scrum" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/06/Miesha-Tate-UFC-200-pre-scrum-Cyborg-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/06/Miesha-Tate-UFC-200-pre-scrum-Cyborg-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/miesha-tate-more-than-seven-months-pregnant-fights-off-dog" title="Miesha Tate, More than Seven-Months Pregnant, Fights Off Dog">Miesha Tate, More than Seven-Months Pregnant, Fights Off Dog</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/UFC-3-Video-Game-Dana-White.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/you-can-punch-ufc-president-dana-white-in-face" title="Now You Can Punch Dana White in the Face"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/you-can-punch-ufc-president-dana-white-in-face" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/UFC-3-Video-Game-Dana-White-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="UFC President Dana White UFC 3 Video Game Character" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/03/UFC-3-Video-Game-Dana-White-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2018/03/UFC-3-Video-Game-Dana-White-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/you-can-punch-ufc-president-dana-white-in-face" title="Now You Can Punch Dana White in the Face">Now You Can Punch Dana White in the Face</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-tag" data-ad-name="BTF_Rectangle_300x250_Sticky" data-ad-size="300x250" data-ad-sticky="sidebar 60px" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
	<p style="text-align: center;"><em><strong><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2018/01/2018-New-Ring-Girl-Graphic.jpg" alt="MMA Ring Girls" width="250" height="374" /></a>
</center></div></div>			</div>			</div></div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="custom_html-15" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div></div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="custom_html-16" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>UPCOMING EVENTS</strong><br />
<a title="UFC Fight Night 127 Fight Card Rumors" href="/ufc-fight-night-127-fight-card">UFC Fight Night 127: London</a><br />
<a title="UFC 223 Fight Card Rumors" href="/ufc-223-ferguson-vs-khabib-event-fight-card">UFC 223: Brooklyn</a><br />
<a title="UFC on FOX Glendale Fight Card Rumors" href="/ufc-on-fox-29-fight-card-and-start-times">UFC on FOX 29: Glendale</a><br />
<a title="UFC Fight Night 128 Fight Card Rumors" href="/ufc-fight-night-128-fight-card">UFC Fight Night 128: Atlantic City</a><br />
<a title="UFC 224 Fight Card Rumors" href="/ufc-224-fight-card">UFC 224: Rio de Janeiro</a><br />
<a title="UFC Fight Night 129 Fight Card Rumors" href="/ufc-fight-night-129-fight-card">UFC Fight Night 129: Santiago, Chile</a><br />
<a title="Bellator 200 Fight Card Rumors" href="/bellator-200-adds-british-reality-tv-star-to-main-card-line-up">Bellator 200: London</a><br />
<a title="UFC Fight Night 130 Fight Card Rumors" href="/ufc-fight-night-130-fight-card">UFC Fight Night 130: Liverpool</a><br />
<a title="UFC Fight Night 131 Fight Card Rumors" href="/ufc-fight-night-131-fight-card">UFC Fight Night 131: Utica, N.Y.</a><br />
<a title="UFC 225 Fight Card Rumors" href="/ufc-225-fight-card">UFC 225: Chicago</a><br />
<a title="The Ultimate Fighter 27 Finale Fight Card Rumors" href="/rumors">TUF 27 Finale: Las Vegas</a><br />
<a title="UFC 226 Fight Card Rumors" href="/ufc-226-miocic-vs-cormier-event-fight-card">UFC 226: Miocic vs. Cormier</a><br /></div></div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="custom_html-17" class="widget_text footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://www.lowkickmma.com/" target="_blank">LowKickMMA</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mma.ly" target="_blank">MMA.ly</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div></div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363955"><a href="#">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-363957"><a href="#">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">Ring Girls</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div> 


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>


</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>