<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	<title>What Did Amanda Nunes Say to Ronda Rousey in the Cage After the Fight? (UFC 207 video) | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[754,850] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="After she dismantled Ronda Rousey, UFC bantamweight champion Amanda Nunes talked to Rousey while they were still in the Octagon. What did she say?" />

<meta name="keywords"  content="amanda nunes,ronda rousey,ufc 207,nunes vs. rousey,ufc 207 video,ufc video" />

<link rel="canonical" href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" />
<meta property="og:title" content="What Did Amanda Nunes Say to Ronda Rousey in the Cage After the Fight? (UFC 207 video) | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" />
<meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="After she dismantled Ronda Rousey, UFC bantamweight champion Amanda Nunes talked to Rousey while they were still in the Octagon. What did she say?" />
<meta property="article:published_time" content="2016-12-31T14:57:34Z" />
<meta property="article:modified_time" content="2016-12-31T14:57:34Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="What Did Amanda Nunes Say to Ronda Rousey in the Cage After the Fight? (UFC 207 video) | MMAWeekly.com" />
<meta name="twitter:description" content="After she dismantled Ronda Rousey, UFC bantamweight champion Amanda Nunes talked to Rousey while they were still in the Octagon. What did she say?" />
<meta name="twitter:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05.jpg" />
<meta itemprop="image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="http://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="http://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video) Comments Feed" href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dana White: Ronda Rousey Devastated Following Loss to Amanda Nunes' href='http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.mmaweekly.com/?p=310361' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fwhat-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fwhat-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video&#038;format=xml" />
	<script type="text/javascript">
		(function () {
			var xauth = document.createElement('script');
			xauth.type = 'text/javascript';
			xauth.async = true;
			var host = 'http://www.mmaweekly.com';
			if ('https:' == document.location.protocol) {
				host = host.replace('http://', 'https://');
			}
			xauth.src = host + '/presslabs.js?ts=' + Math.floor((Math.random() * 100000) + 1);
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(xauth, s);
		})();
	</script>
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>	<!--[if IE 8]>
		<link rel="stylesheet" href="http://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#333333;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#333333;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#333333;
		}
		.etabs li.active{
			border-top-color:#333333;
		}
		.single-content blockquote{
			border-left-color:#333333;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#333333;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>


<!-- Begin Instant Articles Facebook claim site code -->
<meta property="fb:pages" content="176775391774" />
<!-- End Instant Articles Facebook claim site code -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19996790" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=19996790&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 1 declaration
			gptadslots[1]= googletag.defineSlot('/5908517/homepage_top', [[728,90]],'div-gpt-ad-1').addService(googletag.pubads());

			//Adslot 2 declaration
			gptadslots[2]= googletag.defineSlot('/5908517/homepage_top', [[970,90]],'div-gpt-ad-2').addService(googletag.pubads());

			//Adslot 3 declaration
			gptadslots[3]= googletag.defineSlot('/5908517/homepage_top', [[300,600]],'div-gpt-ad-3').addService(googletag.pubads());

			//Adslot 4 declaration
			gptadslots[4]= googletag.defineSlot('/5908517/homepage_top', [[300,250]],'div-gpt-ad-4').addService(googletag.pubads());
			
			//Adslot 5 declaration
			gptadslots[5]= googletag.defineSlot('/5908517/homepage_top2', [[300,250]],'div-gpt-ad-5').addService(googletag.pubads());

			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/5908517/homepage_mid', [[300,250]],'div-gpt-ad-6').addService(googletag.pubads());
			
			//Adslot 7 declaration
			gptadslots[7]= googletag.defineSlot('/5908517/homepage_mid', [[728,90]],'div-gpt-ad-7').addService(googletag.pubads());
			
			//Adslot 8 declaration
			gptadslots[8]= googletag.defineSlot('/5908517/homepage_mid', [[300,600]],'div-gpt-ad-8').addService(googletag.pubads());

			//Adslot 9 declaration
			gptadslots[9]= googletag.defineSlot('/5908517/homepage_bottom', [[300,250]],'div-gpt-ad-9').addService(googletag.pubads());
			
			//Adslot 10 declaration
			gptadslots[10]= googletag.defineSlot('/5908517/homepage_bottom', [[728,90]],'div-gpt-ad-10').addService(googletag.pubads());
			
			//Adslot 11 declaration
			gptadslots[11]= googletag.defineSlot('/5908517/homepage_all', [[1,1]],'div-gpt-ad-11').addService(googletag.pubads());

			//Adslot 12 declaration
			gptadslots[12]= googletag.defineSlot('/5908517/ros_top', [[300,250]],'div-gpt-ad-12').addService(googletag.pubads());

			//Adslot 13 declaration
			gptadslots[13]= googletag.defineSlot('/5908517/ros2_mid', [[300,250]],'div-gpt-ad-13').addService(googletag.pubads());

			//Adslot 14 declaration
			gptadslots[14]= googletag.defineSlot('/5908517/ros3_top2', [[300,250]],'div-gpt-ad-14').addService(googletag.pubads());

			//Adslot 15 declaration
			gptadslots[15]= googletag.defineSlot('/5908517/ros3_mid', [[300,600]],'div-gpt-ad-15').addService(googletag.pubads());
			
			//Adslot 16 declaration
			gptadslots[16]= googletag.defineSlot('/5908517/ros4_bottom', [[728,90]],'div-gpt-ad-16').addService(googletag.pubads());
			
			//Adslot 17 declaration
			gptadslots[17]= googletag.defineSlot('/5908517/ros', [[1,1]],'div-gpt-ad-17').addService(googletag.pubads());
						
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
	</script>
	<!-- End: GPT -->

</head>

<body class="single single-post postid-310361 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- ZEDO SWIPE UP 300X250 MOBILE AD CURRENTLY ENABLED -->

<div id="z087abdb8-25b2-4445-ad0e-637cca89601c" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/tm.js?data="+a+"'><"+"/script>")}("datalayer","z087abdb8-25b2-4445-ad0e-637cca89601c",true, 1 , 1);</script>

<!-- END ZEDO SWIPE UP 300X250 MOBILE AD -->


<!-- MANUAL RE-SKIN
<div id="sideBannerSec">
<a href="http://paradisewarriorretreat.com/landingpage/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2015/05/PWR-BispingRDA-R1-50_final.jpg" height="auto" width="100%"></a></div>
-->

<!-- RE-SKIN MMAADNET OPENX
<div id="sideBannerSec">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537244081" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ox-d.mmaadnet.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="e190031518" name="e190031518" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537244081&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1900" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=e190031518&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537244081&cs=e190031518&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
 -->

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span4">
												<a href="http://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
											<!-- Header Adds-->
						<div style="padding-right: 0px; " class="header-adds span8">
																<!-- Beginning Async AdSlot 1 for Ad unit homepage_top  ### size: [[728,90]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
	<div align="center" id='div-gpt-ad-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1'); });
		</script>
	</div>
	<!-- End AdSlot 1 -->							
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-255912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a>
<ul class="sub-menu">
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="http://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="http://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li id="menu-item-255918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="http://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="http://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="http://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a>
<ul class="sub-menu">
	<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="http://mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
	<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="http://mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
	<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="http://mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
	<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="http://mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
	<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="http://mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
	<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="http://mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
	<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="http://mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
	<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="http://mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	<li id="menu-item-255933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255933"><a href="http://mmaweekly.com/womens-pound-for-pound-mma-top-10">Women&#8217;s Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
<li id="menu-item-255892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255892"><a href="http://www.mmaweekly.com/contact-us">Contact Us</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

	<!-- Beginning Async AdSlot 2 for Ad unit homepage_top  ### size: [[970,90]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
	<div align="center" id='div-gpt-ad-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-2'); });
		</script>
	</div>
	<!-- End AdSlot 2 -->

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video">What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)</a>
							<span>&#40;December 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes">Dana White: Ronda Rousey Devastated Following Loss to Amanda Nunes</a>
							<span>&#40;December 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video">Amanda Nunes Rips Ronda Rousey&#8217;s Coach After UFC 207 Destruction (video)</a>
							<span>&#40;December 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/cody-garbrandt-i-was-uncrowned-champion-even-when-dillashaw-was-on-team-ufc-207-video">Cody Garbrandt: I Was Uncrowned Champion, Even When Dillashaw Was on Team (UFC 207 video)</a>
							<span>&#40;December 31&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/dominick-cruz-part-of-life-is-losing-ufc-207-video">Dominick Cruz: Part of Life is Losing (UFC 207 video)</a>
							<span>&#40;December 31&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-310242 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/amanda-nunes-destroys-ronda-rousey-ufc-207-results"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/amanda-nunes-ufc207promo-handsraised-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="amanda-nunes-ufc207promo-handsraised-750" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/amanda-nunes-ufc207promo-handsraised-750-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/amanda-nunes-ufc207promo-handsraised-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/amanda-nunes-destroys-ronda-rousey-ufc-207-results">Amanda Nunes Destroys Ronda Rousey (UFC 207 Results)</a></h2>						</div>
					</div>
					
					
										<div class="post-310243 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/cody-garbrandt-dethrones-dominick-cruz-becomes-ufc-bantamweight-champion-ufc-207-results"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-weigh-in-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Cody Garbrandt UFC 207 weigh-in" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-weigh-in-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-weigh-in-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/cody-garbrandt-dethrones-dominick-cruz-becomes-ufc-bantamweight-champion-ufc-207-results">Cody Garbrandt Dethrones Dominick Cruz, Becomes UFC Bantamweight Champion (UFC 207 Results)</a></h2>						</div>
					</div>
					
					
										<div class="post-310117 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/ufc-207-nunes-vs-rousey-live-results-and-fight-stats"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/UFC-207-Nunes-vs-Rousey-Live-Results-750-440x310.png" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC 207 Nunes vs Rousey Live Results &amp; Fight Stats" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/UFC-207-Nunes-vs-Rousey-Live-Results-750-440x310.png 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/UFC-207-Nunes-vs-Rousey-Live-Results-750-100x70.png 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/ufc-207-nunes-vs-rousey-live-results-and-fight-stats">UFC 207: Nunes vs. Rousey Live Results and Fight Stats</a></h2>						</div>
					</div>
					
					
										<div class="post-310196 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/ufc-207-main-co-main-weigh-in-video-nunes-vs-rousey-and-cruz-vs-garbrandt"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-vs-Ronda-Rousey-UFC-207-ceremonial-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Amanda Nunes vs Ronda Rousey UFC 207 ceremonial" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-vs-Ronda-Rousey-UFC-207-ceremonial-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-vs-Ronda-Rousey-UFC-207-ceremonial-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/ufc-207-main-co-main-weigh-in-video-nunes-vs-rousey-and-cruz-vs-garbrandt">UFC 207 Main &#038; Co-Main Weigh-in Video: Nunes vs. Rousey and Cruz vs. Garbrandt</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-310361" class="span8 single-page post-310361 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-mma-hot-topics-featured category-news category-syndication category-ufcnews category-video tag-amanda-nunes tag-nunes-vs-rousey tag-ronda-rousey tag-ufc-207 tag-ufc-207-video tag-ufc-video" >														<div class="block-title clearfix">																				<h2>What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																



			<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>December 31, 2016</div>					<div class="comments"><i class="icon-comment"></i><a href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video#respond">No Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="http://www.mmaweekly.com/author/admin" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" ></a></span></li></ul> 
</div>				</div>				



<!-- FACEBOOK AD GOES HERE IF BELOW BYLINE BUT ABOVE PHOTO -->



<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>


<!-- FACEBOOK 300X250 MOBILE AD -->

<div style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
  <script type="text/javascript">
    var data = {
      placementid: '296916300687931_296916737354554',
      format: '300x250',
      testmode: false,
      onAdLoaded: function(element) {
        console.log('Audience Network [296916300687931_296916737354554] ad loaded');
        element.style.display = 'block';
      },
      onAdError: function(errorCode, errorMessage) {
        console.log('Audience Network [296916300687931_296916737354554] error (' + errorCode + ') ' + errorMessage);
      }
    };
    (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
  </script>
  <script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw.js" async></script>
</div>

<!-- END FACEBOOK 300X250 MOBILE AD -->


		<div class="single-content clearfix">				<p>After she dismantled <a href="http://www.MMAWeekly.com/tag/Ronda-Rousey" target="_blank">Ronda Rousey</a> to retain her belt, UFC bantamweight champion Amanda Nunes talked to Rousey while they were still in the Octagon. What did she say?</p>
<div class="video-container"><iframe src="https://www.youtube.com/embed/lbKFkiLCPQE" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><em>(Subscribe to&nbsp;<a title="Subscribe to MMAWeekly.com on YouTube" href="https://www.youtube.com/subscription_center?add_user=MMAWeeklyVideos" target="_blank">MMAWeekly.com on YouTube</a>)</em></p>
<p><strong><em>Follow MMAWeekly.com on <a href="https://www.facebook.com/MMAWeeklycom-176775391774/ ">Facebook</a>, <a href="https://twitter.com/mmaweeklycom">Twitter</a> and <a href="http://instagram.com/mmaweekly" target="_blank">Instagram</a></em></strong></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)" data-url="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


	<!-- Beginning Async AdSlot 17 for Ad unit ros  ### size: [[1,1]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[17]]) -->
	<div id='div-gpt-ad-17'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-17'); });
		</script>
	</div>
	<!-- End AdSlot 17 -->


<!-- Beginning ZEDO Desktop Tag -->
<div id="zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4",true, 1 , 1);</script>
<!-- End ZEDO Desktop Tag -->


<!-- Beginning ZEDO Mobile Tag -->
<div id="zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/tm.js?data="+a+"'><"+"/script>")}("datalayer","zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d",true, 1 , 1);</script>
<!-- End ZEDO Mobile Tag -->


<!-- Beginning Altitude AXIS Tag -->
<center><script src="http://arena.altitude-arena.com/GPNUOOK3KP6SL3JRUSTSUO4M9K/" type="text/javascript"></script></center>
<!-- End Altitude AXIS Tag -->


<!-- FACEBOOK 300X250 MOBILE AD BELOW ARTICLE GOES HERE -->

<div style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
  <script type="text/javascript">
    var data = {
      placementid: '296916300687931_322366688142892',
      format: '300x250',
      testmode: false,
      onAdLoaded: function(element) {
        console.log('Audience Network [296916300687931_322366688142892] ad loaded');
        element.style.display = 'block';
      },
      onAdError: function(errorCode, errorMessage) {
        console.log('Audience Network [296916300687931_322366688142892] error (' + errorCode + ') ' + errorMessage);
      }
    };
    (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
  </script>
  <script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw.js" async></script>
</div>

<!-- END FACEBOOK 300X250 MOBILE AD BELOW ARTICLE -->


<!-- BEGIN 1World Polling bottom of article -->
<div data-owo-type="widget" data-owo-code="588812c4-1d77-41e6-ade8-077cef809acc" data-owo-mode="smart3"></div>
<script>
(function(){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = 'https://frontend.1worldonline.com/poller-constructor.js';
s.async = true;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<p> </p>
<!-- END 1World Polling bottom of article -->


<!-- BEGIN RevContent Code -->
<div id="rcjsload_c4c3fb"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4c3fb"); rcds.appendChild(rcel);
})();
</script>
</p>
<!-- END RevContent Code -->


<!-- BEGIN MANUAL 728x90 AD
<a href="http://www.malaysianinvasion.com/" target="_blank"><img class="aligncenter  wp-image-280026" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/10/MIMMA3-728x90.jpg" alt="Malaysian Invasion 3 Grand Finals" width="728" height="90" /></a>
<p> </p>
END MANUAL 728x90 AD -->


	<!-- Beginning Async AdSlot 16 for Ad unit ros4_bottom  ### size: [[728,90]]
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[16]]) -->
	<div align="center"  id='div-gpt-ad-16'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-16'); });
		</script>
	</div>
	<!-- End AdSlot 16 -->


																										<!-- Related Post -->
	<div class="related-posts magazine1">
		<div class="block-title">
			<h2>Related Article </h2>
		</div>		
		<div class="magazine row-fluid">
					<div class="span6 clearfix"><div class="post-310335 big-post"><div class="mediaholder medium"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Dana-White-UFC-178-Post-Press-05-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes" title="Dana White: Ronda Rousey Devastated Following Loss to Amanda Nunes"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes" title=""><img width="440" height="250" src="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Dana-White-UFC-178-Post-Press-05-750x370-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="Dana-White-UFC-178-Post-Press-05-750x370" /></a></div><div class="detailholder medium"><h3><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes" title="Dana White: Ronda Rousey Devastated Following Loss to Amanda Nunes">Dana White: Ronda Rousey Devastated Following...</a></h3><div class="detailmeta"><span class="time"><i class="icon-calendar"></i>Dec 31, 2016</span><span class="comments"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-devastated-following-loss-to-amanda-nunes#comments">16 Comments</a></span><span class="views"><i class="icon-eye-open"></i>105 Views</span></div><p>UFC president Dana White said Ronda Rousey was 'devastated' after UFC 207 loss to Amanda Nunes. </p></div></div></div><div class="span6 clearfix"><div class="post-310338 small-post first second"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video" title="Amanda Nunes Rips Ronda Rousey&#8217;s Coach After UFC 207 Destruction (video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes Serious - UFC 207 Post" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video" title="Amanda Nunes Rips Ronda Rousey&#8217;s Coach After UFC 207 Destruction (video)">Amanda Nunes Rips Ronda Rou...</a></h3><div class="detailmeta"><p>After dismantling Ronda Rousey in 48 seconds, UFC bantamweight</p><span class="time">Dec 31, 2016</span></div></div></div></div><div class="span6 clearfix"><div class="post-310337 small-post"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-Post.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/cody-garbrandt-i-was-uncrowned-champion-even-when-dillashaw-was-on-team-ufc-207-video" title="Cody Garbrandt: I Was Uncrowned Champion, Even When Dillashaw Was on Team (UFC 207 video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/cody-garbrandt-i-was-uncrowned-champion-even-when-dillashaw-was-on-team-ufc-207-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-Post-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Cody Garbrandt UFC 207 Post" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-Post-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-UFC-207-Post-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/cody-garbrandt-i-was-uncrowned-champion-even-when-dillashaw-was-on-team-ufc-207-video" title="Cody Garbrandt: I Was Uncrowned Champion, Even When Dillashaw Was on Team (UFC 207 video)">Cody Garbrandt: I Was Uncro...</a></h3><div class="detailmeta"><p>Cody Garbrandt would like to give Dominick Cruz a</p><span class="time">Dec 31, 2016</span></div></div></div></div><div class="span6 clearfix"><div class="post-310329 small-post last"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dominick-Cruz-Losing-is-Part-of-Life.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dominick-cruz-part-of-life-is-losing-ufc-207-video" title="Dominick Cruz: Part of Life is Losing (UFC 207 video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dominick-cruz-part-of-life-is-losing-ufc-207-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dominick-Cruz-Losing-is-Part-of-Life-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dominick Cruz - Losing is Part of Life" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dominick-Cruz-Losing-is-Part-of-Life-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dominick-Cruz-Losing-is-Part-of-Life-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dominick-cruz-part-of-life-is-losing-ufc-207-video" title="Dominick Cruz: Part of Life is Losing (UFC 207 video)">Dominick Cruz: Part of Life...</a></h3><div class="detailmeta"><p>Dominick Cruz handled losing his bantamweight belt to Cody</p><span class="time">Dec 31, 2016</span></div></div></div></div>		</div>
	</div>
 													


<!-- FORMER TABOOLA/REVCONTENT LOWER POSITION BETWEEN RELATED & COMMENTS -->


			<a name="comments"></a>			<div class="single-comments clearfix">				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video';
var disqus_identifier = '310361 http://www.mmaweekly.com/?p=310361';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mmaweekly';
var disqus_title = "What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=310361';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>		</div>					<div class="sidebar span4">				<div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 12 for Ad unit ros_top  ### size: [[300,250]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[12]]) -->
	<div id='div-gpt-ad-12'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-12'); });
		</script>
	</div>
	<!-- End AdSlot 12 --></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://twitter.com/mmaweeklycom" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://instagram.com/mmaweekly" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p /></center></div>
		</div><div id="text-62" class="widget widget_text"><h2 class="widgettitle">Newest Polls</h2>			<div class="textwidget"><div data-owo-type="widget" data-owo-code="f8980d1d-bfbc-483a-bd3f-c763f5997bd1" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js" type="text/javascript" async></script></div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><div id="rcjsload_11cfb7"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50697&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_11cfb7"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" title="What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes - UFC 207 Post" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-UFC-207-05-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/what-did-amanda-nunes-say-to-ronda-rousey-in-the-cage-ufc-207-video" title="What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)">What Did Amanda Nunes Say to Ronda Rousey in the Cage? (UFC 207 video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video" title="Amanda Nunes Rips Ronda Rousey&#8217;s Coach After UFC 207 Destruction (video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes Serious - UFC 207 Post" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Serious-UFC-207-Post-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/amanda-nunes-rips-ronda-rouseys-coach-after-ufc-207-destruction-video" title="Amanda Nunes Rips Ronda Rousey&#8217;s Coach After UFC 207 Destruction (video)">Amanda Nunes Rips Ronda Rousey&#8217;s Coach After UFC 207 Destruction (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/01/UFC-FN-81-Embedded-FOX-TJ-Dillashaw.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/tj-dillashaw-demands-title-shot-after-dismantling-john-lineker-ufc-207-results" title="TJ Dillashaw Demands Title Shot After Dismantling John Lineker (UFC 207 Results)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/tj-dillashaw-demands-title-shot-after-dismantling-john-lineker-ufc-207-results" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/01/UFC-FN-81-Embedded-FOX-TJ-Dillashaw-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="TJ Dillashaw" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/01/UFC-FN-81-Embedded-FOX-TJ-Dillashaw-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/01/UFC-FN-81-Embedded-FOX-TJ-Dillashaw-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/tj-dillashaw-demands-title-shot-after-dismantling-john-lineker-ufc-207-results" title="TJ Dillashaw Demands Title Shot After Dismantling John Lineker (UFC 207 Results)">TJ Dillashaw Demands Title Shot After Dismantling John Lineker (UFC 207 Results)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dana-White-Head-Down-and-Ronda-Rousey.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/whats-next-if-ronda-rousey-loses-dana-white-weighs-in-video" title="What&#8217;s Next If Ronda Rousey Loses? Dana White Weighs In (video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/whats-next-if-ronda-rousey-loses-dana-white-weighs-in-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dana-White-Head-Down-and-Ronda-Rousey-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Dana White and Ronda Rousey" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dana-White-Head-Down-and-Ronda-Rousey-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Dana-White-Head-Down-and-Ronda-Rousey-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/whats-next-if-ronda-rousey-loses-dana-white-weighs-in-video" title="What&#8217;s Next If Ronda Rousey Loses? Dana White Weighs In (video)">What&#8217;s Next If Ronda Rousey Loses? Dana White Weighs In (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Ronda-Rousey-UFC-207-weigh-in-Gloom.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-is-psychotically-competitive-video" title="Dana White: &#8216;Ronda Rousey is Psychotically Competitive&#8217; (video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-is-psychotically-competitive-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Ronda-Rousey-UFC-207-weigh-in-Gloom-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ronda Rousey UFC 207 weigh-in Gloom" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Ronda-Rousey-UFC-207-weigh-in-Gloom-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Ronda-Rousey-UFC-207-weigh-in-Gloom-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-ronda-rousey-is-psychotically-competitive-video" title="Dana White: &#8216;Ronda Rousey is Psychotically Competitive&#8217; (video)">Dana White: &#8216;Ronda Rousey is Psychotically Competitive&#8217; (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-48" class="widget widget_text">			<div class="textwidget">	<!-- Beginning Async AdSlot 15 for Ad unit ros3_mid  ### size: [[300,600]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[15]]) -->
	<div align="center" id='div-gpt-ad-15'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-15'); });
		</script>
	</div>
	<!-- End AdSlot 15 --></div>
		</div><div id="text-61" class="widget widget_text"><h2 class="widgettitle">MMAWeekly Featured Videos</h2>			<div class="textwidget"><div class="video-container"><iframe width="325" height="183" src="https://www.youtube.com/embed/videoseries?list=PLEat-leMJXAiUz2a8pV2pU08NOsjRTwhW" frameborder="0" allowfullscreen></iframe></div>
<br>
<center><em><strong><a href="https://www.youtube.com/subscription_center?add_user=MMAWeeklyVideos" target="_blank" style="color:red">Subscribe to MMAWeeklyVideos on YouTube</a></strong></em></center></div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 14 for Ad unit ros3_top  ### size: [[300,250]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[14]]) -->
	<div id='div-gpt-ad-14'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-14'); });
		</script>
	</div>
	<!-- End AdSlot 14 --></div>
		</div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Still-the-Lioness.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/and-still-the-lioness-hot-tweets-from-the-pros" title="And Still The Lioness!!! (Hot Tweets from the Pros)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/and-still-the-lioness-hot-tweets-from-the-pros" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Still-the-Lioness-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes - Still the Lioness" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Still-the-Lioness-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Amanda-Nunes-Still-the-Lioness-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/and-still-the-lioness-hot-tweets-from-the-pros" title="And Still The Lioness!!! (Hot Tweets from the Pros)">And Still The Lioness!!! (Hot Tweets from the Pros)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-And-New.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/cody-garbardnt-and-new-hot-tweets-from-the-pros" title="Cody Garbardnt&#8230; And New!!!! (Hot Tweets from the Pros)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/cody-garbardnt-and-new-hot-tweets-from-the-pros" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-And-New-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Cody Garbrandt - And New" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-And-New-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/Cody-Garbrandt-And-New-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/cody-garbardnt-and-new-hot-tweets-from-the-pros" title="Cody Garbardnt&#8230; And New!!!! (Hot Tweets from the Pros)">Cody Garbardnt&#8230; And New!!!! (Hot Tweets from the Pros)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/ronda-rousey-amanda-nunes-betting-odds.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/last-minute-prop-bets-and-odds-for-ufc-207-amanda-nunes-vs-ronda-rousey" title="Last Minute Prop Bets and Odds for UFC 207: Amanda Nunes vs. Ronda Rousey"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/last-minute-prop-bets-and-odds-for-ufc-207-amanda-nunes-vs-ronda-rousey" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/ronda-rousey-amanda-nunes-betting-odds-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="ronda rousey amanda nunes betting odds" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/ronda-rousey-amanda-nunes-betting-odds-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/ronda-rousey-amanda-nunes-betting-odds-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/last-minute-prop-bets-and-odds-for-ufc-207-amanda-nunes-vs-ronda-rousey" title="Last Minute Prop Bets and Odds for UFC 207: Amanda Nunes vs. Ronda Rousey">Last Minute Prop Bets and Odds for UFC 207: Amanda Nunes vs. Ronda Rousey</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/CM-punk-burned.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/stephanie-mcmahon-torches-cm-punk-on-monday-night-raw" title="Stephanie McMahon Torches CM Punk on Monday Night Raw"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/stephanie-mcmahon-torches-cm-punk-on-monday-night-raw" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/CM-punk-burned-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="CM punk burned" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/CM-punk-burned-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/CM-punk-burned-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/stephanie-mcmahon-torches-cm-punk-on-monday-night-raw" title="Stephanie McMahon Torches CM Punk on Monday Night Raw">Stephanie McMahon Torches CM Punk on Monday Night Raw</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/nate-diaz-conor-mcgregor-trash-talk.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ufc-trash-talk-2016-was-a-hell-of-a-year-for-throwing-verbal-jabs" title="UFC Trash Talk: 2016 Was a Hell of a Year for Throwing Verbal Jabs"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ufc-trash-talk-2016-was-a-hell-of-a-year-for-throwing-verbal-jabs" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/nate-diaz-conor-mcgregor-trash-talk-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="nate diaz conor mcgregor trash talk" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/12/nate-diaz-conor-mcgregor-trash-talk-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/12/nate-diaz-conor-mcgregor-trash-talk-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ufc-trash-talk-2016-was-a-hell-of-a-year-for-throwing-verbal-jabs" title="UFC Trash Talk: 2016 Was a Hell of a Year for Throwing Verbal Jabs">UFC Trash Talk: 2016 Was a Hell of a Year for Throwing Verbal Jabs</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-64" class="widget widget_text"><h2 class="widgettitle">MMA Ring Girl Gallery</h2>			<div class="textwidget"><center>
<p style="text-align: center;"><em><strong><span style="color: #ff0000;"><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery" rel="attachment wp-att-285192"><img class="aligncenter wp-image-285192" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/12/www.GIFCreator.me_u0OkaX-RingGirls.gif" alt="www.GIFCreator.me_u0OkaX-RingGirls" width="250" height="374" /></a>
</center></div>
		</div>			</div>			</div></div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="text-37" class="footer_widget widget_text">			<div class="textwidget"><strong>MMAWEEKLY SOCIAL</strong><br/>
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="http://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="http://www.mmaweekly.com/">MMAWeekly.com Home</a><br  />
<a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a><br  />
<a href="http://www.mmaweekly.com/news">MMA News</a><br />
<a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="http://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="http://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="http://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="http://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="http://googleads.g.doubleclick.net/aclk?sa=L&ai=CECXEKrzuUeK2IqOxwAHWzoCQB92IsI8DAAAQASCZ-cEHUOTYuMAHYMnOjofMo8AXyAEC4AIAqAMByAOdBKoEek_QhQy2GxCav7hxBKMw71kc2sAano0E3UGCVnKn3ZuD9tNUivOlHilqeirxhE8siFld2e3dc9GrgUZaRN2dI6YGQ8kXFJgr2FUUq-cXuoGAOqOE8vsBcO0679URrFcgUJITbAHNraLZnDHqitg82wPutYBg4d9SUOi54AQBoAYU&num=0&sig=AOD64_0_4k08txTNQXAfrOdf2a5dDgd6bQ&client=ca-pub-8294195221007562&adurl=http://www.revgear.com/%3Fa%3DMMAWeekly&nm=7&nx=47&ny=-24&mb=34&clkt=104&jca=1297">MMA Store</a><br />
<a href="http://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="http://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div>
		</div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="text-45" class="footer_widget widget_text">			<div class="textwidget"><strong>UPCOMING EVENTS</strong><br />
<a href="/ufc-207-fight-card-and-event-page">UFC 207: Las Vegas</a><br />
<a href="/ufc-fight-night-103-rodriguez-vs-penn-event-page-and-fight-card">UFC Fight Night 103: Phoenix<br />
<a href="/ufc-on-fox-23-event-page-and-fight-card">UFC on FOX 23: Denver<br />
<a href="/ufc-fight-night-104-event-page-and-fight-card">UFC Fight Night 104: Houston<br />
<a href="/ufc-208-fight-card-and-event-page">UFC 208: Brooklyn</a><br />
<a href="/ufc-209-fight-card-and-event-page">UFC 209: Las Vegas</a><br /></div>
		</div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-26" class="footer_widget widget_text">			<div class="textwidget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mma.ly" target="_blank">MMA.ly</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.lowkickmma.com/" target="_blank">LowKickMMA</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div>
		</div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255892"><a href="http://www.mmaweekly.com/contact-us">Contact Us</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mmaweekly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-539b3df441604aba"></script> -->

<script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mmaweekly/loader.js'); </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-F65dEMnkPx2E-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-F65dEMnkPx2E-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</div> 


<!-- siteContentSec -->

</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>