<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>

<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->

	<title>UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[930,1014] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="Watch the UFC 220 extended preview, featuring the UFC 220 main event heavyweight title fight between Stipe Miocic and Francis Ngannou." />

<meta name="keywords"  content="ufc,ufc news,ufc video,ufc 220,miocic vs. ngannou,stipe miocic,fancis ngannou,extended preview,daniel cormier,volkan oezdemir" />

<link rel="canonical" href="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview" />
<meta property="og:title" content="UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview" />
<meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/stipe-miocic-ufc203-victory-750.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Watch the UFC 220 extended preview, featuring the UFC 220 main event heavyweight title fight between Stipe Miocic and Francis Ngannou." />
<meta property="article:published_time" content="2018-01-07T11:03:15Z" />
<meta property="article:modified_time" content="2018-01-06T19:57:44Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview | MMAWeekly.com" />
<meta name="twitter:description" content="Watch the UFC 220 extended preview, featuring the UFC 220 main event heavyweight title fight between Stipe Miocic and Francis Ngannou." />
<meta name="twitter:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/stipe-miocic-ufc203-victory-750.jpg" />
<meta itemprop="image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/stipe-miocic-ufc203-victory-750.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="http://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="http://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview Comments Feed" href="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/stipe-miocic-ufc203-victory-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 Knockout of the Year: The Punch from Hell or Toppling the Queen?' href='http://www.mmaweekly.com/2017-knockout-of-the-year-the-punch-from-hell-or-toppling-the-queen' />
<link rel='next' title='Would Cris Cyborg Jump into Boxing Like Conor McGregor Did?' href='http://www.mmaweekly.com/would-cris-cyborg-jump-into-boxing-like-conor-mcgregor-did' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.mmaweekly.com/?p=358637' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fufc-220-stipe-miocic-vs-francis-ngannou-extended-preview" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fufc-220-stipe-miocic-vs-francis-ngannou-extended-preview&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'http://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/fRVgeMZRM9VO.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type='text/javascript'>
	(function () {
		var adblock_beacon = document.createElement('script');
		adblock_beacon.type = 'text/javascript';
		adblock_beacon.async = true;
		var host = 'http://www.mmaweekly.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		adblock_beacon.src = host + '/ads-beacon.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(adblock_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="2.2.33" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="http://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>

<!-- Begin Instant Articles Facebook claim site code -->
<meta property="fb:pages" content="176775391774" />
<!-- End Instant Articles Facebook claim site code -->

	<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 1 declaration
			gptadslots[1]= googletag.defineSlot('/5908517/homepage_top', [[728,90]],'div-gpt-ad-1').addService(googletag.pubads());

			//Adslot 2 declaration
			gptadslots[2]= googletag.defineSlot('/5908517/homepage_top', [[970,90]],'div-gpt-ad-2').addService(googletag.pubads());

			//Adslot 3 declaration
			gptadslots[3]= googletag.defineSlot('/5908517/homepage_top', [[300,600]],'div-gpt-ad-3').addService(googletag.pubads());

			//Adslot 4 declaration
			gptadslots[4]= googletag.defineSlot('/5908517/homepage_top', [[300,250]],'div-gpt-ad-4').addService(googletag.pubads());
			
			//Adslot 5 declaration
			gptadslots[5]= googletag.defineSlot('/5908517/homepage_top2', [[300,250]],'div-gpt-ad-5').addService(googletag.pubads());

			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/5908517/homepage_mid', [[300,250]],'div-gpt-ad-6').addService(googletag.pubads());
			
			//Adslot 7 declaration
			gptadslots[7]= googletag.defineSlot('/5908517/homepage_mid', [[728,90]],'div-gpt-ad-7').addService(googletag.pubads());
			
			//Adslot 8 declaration
			gptadslots[8]= googletag.defineSlot('/5908517/homepage_mid', [[300,600]],'div-gpt-ad-8').addService(googletag.pubads());

			//Adslot 9 declaration
			gptadslots[9]= googletag.defineSlot('/5908517/homepage_bottom', [[300,250]],'div-gpt-ad-9').addService(googletag.pubads());
			
			//Adslot 10 declaration
			gptadslots[10]= googletag.defineSlot('/5908517/homepage_bottom', [[728,90]],'div-gpt-ad-10').addService(googletag.pubads());
			
			//Adslot 11 declaration
			gptadslots[11]= googletag.defineSlot('/5908517/homepage_all', [[1,1]],'div-gpt-ad-11').addService(googletag.pubads());

			//Adslot 12 declaration
			gptadslots[12]= googletag.defineSlot('/5908517/ros_top', [[300,250]],'div-gpt-ad-12').addService(googletag.pubads());

			//Adslot 13 declaration
			gptadslots[13]= googletag.defineSlot('/5908517/ros2_mid', [[300,250]],'div-gpt-ad-13').addService(googletag.pubads());

			//Adslot 14 declaration
			gptadslots[14]= googletag.defineSlot('/5908517/ros3_top2', [[300,250]],'div-gpt-ad-14').addService(googletag.pubads());

			//Adslot 15 declaration
			gptadslots[15]= googletag.defineSlot('/5908517/ros3_mid', [[300,600]],'div-gpt-ad-15').addService(googletag.pubads());
			
			//Adslot 16 declaration
			gptadslots[16]= googletag.defineSlot('/5908517/ros4_bottom', [[728,90]],'div-gpt-ad-16').addService(googletag.pubads());
			
			//Adslot 17 declaration
			gptadslots[17]= googletag.defineSlot('/5908517/ros', [[1,1]],'div-gpt-ad-17').addService(googletag.pubads());
						
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
	</script>

	<!-- End: GPT -->


	<!-- Begin: DFP Tag for Tout -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/5908517/Tout-Ad-Unit', 'div-gpt-ad-1509239806444-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- End: DFP Tag for Tout -->


	<!-- Begin: DFP Tag for Yieldmo -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5908517/Yieldmo-Mobile-Footer', [300, 250], 'div-gpt-ad-1510861983388-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- End: DFP Tag for Yieldmo -->


</head>

<body class="post-template-default single single-post postid-358637 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span4">
												<a href="http://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
											<!-- Header Adds-->
						<div style="padding-right: 0px; " class="header-adds span8">
																						
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-255912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a>
<ul class="sub-menu">
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="http://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="http://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li id="menu-item-255918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="http://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="http://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="http://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a>
<ul class="sub-menu">
	<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="https://www.mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
	<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="https://www.mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
	<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="https://www.mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
	<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="https://www.mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
	<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="https://www.mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
	<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="https://www.mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
	<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="https://www.mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
	<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="https://www.mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	<li id="menu-item-255933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255933"><a href="https://www.mmaweekly.com/womens-pound-for-pound-mma-top-10">Women&#8217;s Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/josh-barnett-reflects-on-pro-wrestling-gig-says-hes-not-done-with-mma">Josh Barnett Reflects on Pro Wrestling Gig, Says He&#8217;s Not Done with MMA</a>
							<span>&#40;January 7&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/would-cris-cyborg-jump-into-boxing-like-conor-mcgregor-did">Would Cris Cyborg Jump into Boxing Like Conor McGregor Did?</a>
							<span>&#40;January 7&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview">UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview</a>
							<span>&#40;January 7&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-358783 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/2017-knockout-of-the-year-the-punch-from-hell-or-toppling-the-queen"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2018/01/Francis-Ngannou-and-Rose-Namajunas-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Francis Ngannou and Rose Namajunas" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2018/01/Francis-Ngannou-and-Rose-Namajunas-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2018/01/Francis-Ngannou-and-Rose-Namajunas-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/2017-knockout-of-the-year-the-punch-from-hell-or-toppling-the-queen">2017 Knockout of the Year: The Punch from Hell or Toppling the Queen?</a></h2>						</div>
					</div>
					
					
										<div class="post-358591 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/cris-cyborg-rejects-dana-whites-proposal-that-she-fight-amanda-nunes-next"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Cris Cyborg and Dana White" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/cris-cyborg-rejects-dana-whites-proposal-that-she-fight-amanda-nunes-next">Cris Cyborg Rejects Dana White&#8217;s Proposal That She Fight Amanda Nunes Next</a></h2>						</div>
					</div>
					
					
										<div class="post-358517 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/dana-white-hints-at-ufc-stripping-conor-mcgregor-of-his-title-if-return-isnt-booked-soon"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/11/conor-mcgregor-belt-handsraised-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/11/conor-mcgregor-belt-handsraised-750-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/11/conor-mcgregor-belt-handsraised-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/dana-white-hints-at-ufc-stripping-conor-mcgregor-of-his-title-if-return-isnt-booked-soon">Dana White Hints at UFC Stripping Conor McGregor of His Title</a></h2>						</div>
					</div>
					
					
										<div class="post-358509 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/dana-white-cris-cyborg-will-face-amanda-nunes-next"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-UFC-214-UFC-pic-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Cris Cyborg UFC 214" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-UFC-214-UFC-pic-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-UFC-214-UFC-pic-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/dana-white-cris-cyborg-will-face-amanda-nunes-next">Dana White: Cris Cyborg Will Face Amanda Nunes Next</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-358637" class="span8 single-page post-358637 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-ufcnews category-video tag-daniel-cormier tag-extended-preview tag-fancis-ngannou tag-miocic-vs-ngannou tag-stipe-miocic tag-ufc tag-ufc-220 tag-ufc-news tag-ufc-video tag-volkan-oezdemir" >														<div class="block-title clearfix">																				<h2>UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="http://www.mmaweekly.com/2017-knockout-of-the-year-the-punch-from-hell-or-toppling-the-queen" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="http://www.mmaweekly.com/would-cris-cyborg-jump-into-boxing-like-conor-mcgregor-did" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>January 7, 2018</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="358637"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="http://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview" ></a></span></li></ul> 
</div>				</div>				



<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->


<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>


	<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
	<!-- End Sortable BTF_Leaderboard_Respoonsive -->


	<!-- Beginning Async AdSlot 17 for Ad unit ros  ### size: [[1,1]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[17]]) -->
	<div id='div-gpt-ad-17'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-17'); });
		</script>
	</div>
	<!-- End AdSlot 17 -->


		<div class="single-content clearfix">				<div class="video-container"><iframe src="https://www.youtube.com/embed/VnTDzrI3Zhk" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><em>(Courtesy of UFC)</em></p>
<p>Watch the UFC 220 extended preview, featuring the UFC 220 main event heavyweight title fight between <a href="http://www.mmaweekly.com/tag/stipe-miocic">Stipe Miocic</a> and <a href="http://www.mmaweekly.com/tag/francis-ngannou">Francis Ngannou</a>. Plus, a preview of the co-main event between <a href="http://www.mmaweekly.com/tag/daniel-cormier">Daniel Cormier</a> and <a href="http://www.mmaweekly.com/tag/volkan-oezdemir">Volkan Oezdemir</a>.</p>
<p><strong>TRENDING &gt; <a title="UFC Anti-Doping Exec Doesn’t Believe Jon Jones Intentionally Cheated" href="http://www.mmaweekly.com/ufc-anti-doping-exec-doesnt-believe-jon-jones-intentionally-cheated">UFC Anti-Doping Exec Doesn’t Believe Jon Jones Intentionally Cheated</a></strong></p>
<p>The headlining bout between Miocic and Ngannou is shaping up to be one of the most anticipated heavyweight bouts in quite some time. Miocic has the chance to become one of the most dominant UFC heavyweight champions ever, while Ngannou&#8217;s one-punch power has everyone wondering if he is the next great heavyweight superpower.</p>
<p>The UFC 220 co-main event sees little drop-off. Cormier was handed his belt back after <a title="Jon Jones" href="https://www.MMAWeekly.com/tag/Jon-Jones">Jon Jones</a> tested positive to steroids following their UFC 214 bout in July. He aims to prove that the belt still rightfully belongs to him by putting a halt to Oezdemir&#8217;s meteoric rise in the Octagon.</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="UFC 220: Stipe Miocic vs. Francis Ngannou Extended Preview" data-url="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


<!-- Beginning ZEDO InArticle & InView Tag -->
<script>
var datalayer= {
z_imtr: '%%VIEW_URL_UNESC%%',
z_cltr: '%%CLICK_URL_UNESC%%'
}
</script>

<div id="z141dc4d4-396b-4ebe-a93d-4fae4054a995" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","z141dc4d4-396b-4ebe-a93d-4fae4054a995",true, 1 , 1);</script>
<!-- End ZEDO InArticle & InView Tag -->


<!-- BEGIN RevContent Code -->
<div id="rcjsload_962351"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_962351"); rcds.appendChild(rcel);
})();
</script>
</p>
<!-- END RevContent Code -->


																							


<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="358637"
    data-post-url="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview"
    data-disqus-url="http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview"
    data-disqus-identifier="358637 http://www.mmaweekly.com/ufc-220-stipe-miocic-vs-francis-ngannou-extended-preview"></script>
<!-- END Spot.IM Popular in Community & Comments -->


			</div>		</div>					<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
[data-ad-name="ATF_Halfpage_Responsive"] { width: 300px; height: 250px; }
@media (min-width:800px) { [data-ad-name="ATF_Halfpage_Responsive"] { width: 300px; height: 600px; } }</style>
<div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<center><div class="g-ytsubscribe" data-channelid="UC7tdFNggH_jwjJTDWqYelmA" data-layout="full" data-theme="dark" data-count="default"></div><p></p>
</center>
<center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://twitter.com/mmaweeklycom" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://instagram.com/mmaweekly" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="https://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-vs-Conor-McGregor-weigh-in-screaming.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/conor-mcgregor-and-floyd-mayweather-most-drug-tested-athletes-ever" title="Conor McGregor and Floyd Mayweather Most Drug-Tested Athletes Ever"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/conor-mcgregor-and-floyd-mayweather-most-drug-tested-athletes-ever" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-vs-Conor-McGregor-weigh-in-screaming-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather vs Conor McGregor weigh-in screaming" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-vs-Conor-McGregor-weigh-in-screaming-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-vs-Conor-McGregor-weigh-in-screaming-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/conor-mcgregor-and-floyd-mayweather-most-drug-tested-athletes-ever" title="Conor McGregor and Floyd Mayweather Most Drug-Tested Athletes Ever">Conor McGregor and Floyd Mayweather Most Drug-Tested Athletes Ever</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/Nick-Diaz-2-UFC-53-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ufc-exec-believes-nick-diaz-wants-to-fight-but-he-remains-under-usada-suspension" title="UFC Exec Believes Nick Diaz Wants to Fight, but He Remains Under USADA Suspension"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ufc-exec-believes-nick-diaz-wants-to-fight-but-he-remains-under-usada-suspension" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/Nick-Diaz-2-UFC-53-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/Nick-Diaz-2-UFC-53-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2014/10/Nick-Diaz-2-UFC-53-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ufc-exec-believes-nick-diaz-wants-to-fight-but-he-remains-under-usada-suspension" title="UFC Exec Believes Nick Diaz Wants to Fight, but He Remains Under USADA Suspension">UFC Exec Believes Nick Diaz Wants to Fight, but He Remains Under USADA Suspension</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/robbie-lawler-ufc181-presser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/robbie-lawler-suffered-torn-acl-and-meniscus-in-his-fight-against-rafael-dos-anjos" title="Robbie Lawler Suffered Torn ACL and Meniscus in His Fight Against Rafael dos Anjos"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/robbie-lawler-suffered-torn-acl-and-meniscus-in-his-fight-against-rafael-dos-anjos" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/robbie-lawler-ufc181-presser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/robbie-lawler-ufc181-presser-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/12/robbie-lawler-ufc181-presser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/robbie-lawler-suffered-torn-acl-and-meniscus-in-his-fight-against-rafael-dos-anjos" title="Robbie Lawler Suffered Torn ACL and Meniscus in His Fight Against Rafael dos Anjos">Robbie Lawler Suffered Torn ACL and Meniscus in His Fight Against Rafael dos Anjos</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Holly-Holm-UFC219scrum-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ufc-219-medical-suspension-puts-holly-holm-on-sidelines-for-3-months" title="UFC 219 Medical Suspension Puts Holly Holm on Sidelines for 3 Months"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ufc-219-medical-suspension-puts-holly-holm-on-sidelines-for-3-months" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Holly-Holm-UFC219scrum-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Holly-Holm-UFC219scrum-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Holly-Holm-UFC219scrum-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ufc-219-medical-suspension-puts-holly-holm-on-sidelines-for-3-months" title="UFC 219 Medical Suspension Puts Holly Holm on Sidelines for 3 Months">UFC 219 Medical Suspension Puts Holly Holm on Sidelines for 3 Months</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Megan-Anderson-and-Cris-Cyborg.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/cris-cyborg-says-she-has-accepted-a-fight-with-megan-anderson" title="Cris Cyborg Says She Has Accepted a Fight With Megan Anderson"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/cris-cyborg-says-she-has-accepted-a-fight-with-megan-anderson" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Megan-Anderson-and-Cris-Cyborg-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Megan Anderson and Cris Cyborg" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Megan-Anderson-and-Cris-Cyborg-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Megan-Anderson-and-Cris-Cyborg-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/cris-cyborg-says-she-has-accepted-a-fight-with-megan-anderson" title="Cris Cyborg Says She Has Accepted a Fight With Megan Anderson">Cris Cyborg Says She Has Accepted a Fight With Megan Anderson</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
[data-ad-name="BTF_Halfpage_Responsive"] { width: 300px; height: 250px; }
@media (min-width:800px) { [data-ad-name="BTF_Halfpage_Responsive"] { width: 300px; height: 600px; } }</style>
<div class="ad-tag" data-ad-name="BTF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/05/Amanda-Nunes-and-Cris-Cyborg.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/cris-cyborg-rants-on-twitter-keeps-shooting-down-amanda-nunes-fight" title="Cris Cyborg Rants on Twitter, Keeps Shooting Down Amanda Nunes Fight"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/cris-cyborg-rants-on-twitter-keeps-shooting-down-amanda-nunes-fight" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/05/Amanda-Nunes-and-Cris-Cyborg-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Amanda Nunes and Cris Cyborg" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/05/Amanda-Nunes-and-Cris-Cyborg-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/05/Amanda-Nunes-and-Cris-Cyborg-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/cris-cyborg-rants-on-twitter-keeps-shooting-down-amanda-nunes-fight" title="Cris Cyborg Rants on Twitter, Keeps Shooting Down Amanda Nunes Fight">Cris Cyborg Rants on Twitter, Keeps Shooting Down Amanda Nunes Fight</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/03/miesha-tate-UFN85-presser-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/miesha-tate-rings-in-new-year-with-pregnancy-announcement-with-a-twist" title="Miesha Tate Rings in New Year with Pregnancy Announcement&#8230; with a Twist"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/miesha-tate-rings-in-new-year-with-pregnancy-announcement-with-a-twist" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/03/miesha-tate-UFN85-presser-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Miesha Tate - UFC Fight Night 85" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/03/miesha-tate-UFN85-presser-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/03/miesha-tate-UFN85-presser-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/miesha-tate-rings-in-new-year-with-pregnancy-announcement-with-a-twist" title="Miesha Tate Rings in New Year with Pregnancy Announcement&#8230; with a Twist">Miesha Tate Rings in New Year with Pregnancy Announcement&#8230; with a Twist</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Khabib-Nurmagomedov-UFC-209-Embed-Ep3.png" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/khabib-nurmagomedovs-epic-retort-to-conor-mcgregors-twitter-rant-involves-a-bear" title="Khabib Nurmagomedov&#8217;s Epic Retort to Conor McGregor&#8217;s Twitter Rant Involves a Bear!"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/khabib-nurmagomedovs-epic-retort-to-conor-mcgregors-twitter-rant-involves-a-bear" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Khabib-Nurmagomedov-UFC-209-Embed-Ep3-100x70.png" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Khabib Nurmagomedov" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Khabib-Nurmagomedov-UFC-209-Embed-Ep3-100x70.png 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Khabib-Nurmagomedov-UFC-209-Embed-Ep3-440x310.png 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/khabib-nurmagomedovs-epic-retort-to-conor-mcgregors-twitter-rant-involves-a-bear" title="Khabib Nurmagomedov&#8217;s Epic Retort to Conor McGregor&#8217;s Twitter Rant Involves a Bear!">Khabib Nurmagomedov&#8217;s Epic Retort to Conor McGregor&#8217;s Twitter Rant Involves a ...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Cris-Cyborg-And-Still-UFC-photo.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/cris-cyborg-is-still-ufc-champ-but-who-is-next-twitter-has-the-answer" title="Cris Cyborg is STILL UFC Champ&#8230; But Who is Next? Twitter Has the Answer!"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/cris-cyborg-is-still-ufc-champ-but-who-is-next-twitter-has-the-answer" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Cris-Cyborg-And-Still-UFC-photo-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Cris-Cyborg-And-Still-UFC-photo-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/12/Cris-Cyborg-And-Still-UFC-photo-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/cris-cyborg-is-still-ufc-champ-but-who-is-next-twitter-has-the-answer" title="Cris Cyborg is STILL UFC Champ&#8230; But Who is Next? Twitter Has the Answer!">Cris Cyborg is STILL UFC Champ&#8230; But Who is Next? Twitter Has the Answer!</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/04/Khabib-Nurmagomedov-UFC-148-Weigh-9303.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/fighters-react-to-khabib-nurmagomedovs-dominance-at-ufc-219" title="Fighters React to Khabib Nurmagomedov&#8217;s Dominance at UFC 219"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/fighters-react-to-khabib-nurmagomedovs-dominance-at-ufc-219" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/04/Khabib-Nurmagomedov-UFC-148-Weigh-9303-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/04/Khabib-Nurmagomedov-UFC-148-Weigh-9303-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/04/Khabib-Nurmagomedov-UFC-148-Weigh-9303-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/fighters-react-to-khabib-nurmagomedovs-dominance-at-ufc-219" title="Fighters React to Khabib Nurmagomedov&#8217;s Dominance at UFC 219">Fighters React to Khabib Nurmagomedov&#8217;s Dominance at UFC 219</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widgettitle">MMA Ring Girl Gallery</h2><div class="textwidget custom-html-widget"><center>
<p style="text-align: center;"><em><strong><span style="color: #ff0000;"><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></span></strong></em></p>
<a title="MMA Ring Girl Galleries" href="https://www.mmaweekly.com/media/ring-girl-gallery" rel="attachment wp-att-285192"><img class="aligncenter wp-image-285192" src="https://cdn.mmaweekly.com/wp-content/uploads/2015/12/www.GIFCreator.me_u0OkaX-RingGirls.gif" alt="www.GIFCreator.me_u0OkaX-RingGirls" width="250" height="374" /></a>
</center></div></div>			</div>			</div></div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="text-37" class="footer_widget widget_text">			<div class="textwidget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="https://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="https://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="https://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="https://www.mmaweekly.com/news">MMA News</a><br />
<a href="https://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="https://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="https://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="https://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="https://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="https://googleads.g.doubleclick.net/aclk?sa=L&ai=CECXEKrzuUeK2IqOxwAHWzoCQB92IsI8DAAAQASCZ-cEHUOTYuMAHYMnOjofMo8AXyAEC4AIAqAMByAOdBKoEek_QhQy2GxCav7hxBKMw71kc2sAano0E3UGCVnKn3ZuD9tNUivOlHilqeirxhE8siFld2e3dc9GrgUZaRN2dI6YGQ8kXFJgr2FUUq-cXuoGAOqOE8vsBcO0679URrFcgUJITbAHNraLZnDHqitg82wPutYBg4d9SUOi54AQBoAYU&num=0&sig=AOD64_0_4k08txTNQXAfrOdf2a5dDgd6bQ&client=ca-pub-8294195221007562&adurl=http://www.revgear.com/%3Fa%3DMMAWeekly&nm=7&nx=47&ny=-24&mb=34&clkt=104&jca=1297">MMA Store</a><br />
<a href="https://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="https://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div>
		</div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="text-45" class="footer_widget widget_text">			<div class="textwidget"><p><strong>UPCOMING EVENTS</strong><br />
<a href="/ufc-219-fight-card">UFC 219: Las Vegas<br />
</a><a title="UFC Fight Night 124 Fight Card Rumors" href="/ufc-fight-night-124-fight-card">UFC Fight Night: St. Louis</a><br />
<a title="UFC 220 Fight Card Rumors" href="/ufc-220-fight-card-and-start-times">UFC 220: Boston</a><br />
<a title="UFC on FOX 27 Fight Card Rumors" href="/ufc-on-fox-27-fight-card-and-start-times">UFC on FOX 27: Charlotte<br />
</a><a title="UFC Fight Night 125 Fight Card Rumors" href="/ufc-fight-night-125-fight-card">UFC Fight Night: Belém</a><br />
<a title="UFC 221 Fight Card Rumors" href="/ufc-221-fight-card-and-start-times">UFC 221: Perth</a><br />
<a title="UFC Fight Night 126 Fight Card Rumors" href="/ufc-fight-night-126-fight-card">UFC Fight Night: Austin</a><br />
<a title="UFC on FOX Fresno Fight Card Rumors" href="/ufc-fight-night-123-fresno-fight-card">UFC on FOX 28: Orlando<br />
</a><a title="UFC Fight Night 125 Fight Card Rumors" href="/ufc-222-fight-card-and-start-times">UFC 222: Las Vegas</a><br />
<a title="UFC 221 Fight Card Rumors" href="/ufc-fight-night-127-fight-card">UFC Fight Night 127: London</a></p>
</div>
		</div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-26" class="footer_widget widget_text">			<div class="textwidget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mma.ly" target="_blank">MMA.ly</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.lowkickmma.com/" target="_blank">LowKickMMA</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div>
		</div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="https://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "https://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

</div> 


<!-- siteContentSec -->

<!-- Spot.IM Message-Count Script -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>


</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>