<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	<title>UFC 215: Johnson vs. Borg -- Matchmaker Preview | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[754,832] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="UFC Matchmakers Sean Shelby and Mick Maynard sit down with UFC commentator Jon Anik to discuss UFC 215, going down on Pay Per View Sept. 9 in Edmonton." />

<meta name="keywords"  content="ufc,ufc news,ufc video,ufc 215,johnson vs. borg,sean shelby,jon anik,demetrious johnson,ray borg,amanda nunes,valentina shevchenko" />

<link rel="canonical" href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview" />
<meta property="og:title" content="UFC 215: Johnson vs. Borg -- Matchmaker Preview | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview" />
<meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/demetrious-johnson-handraised-750.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="UFC Matchmakers Sean Shelby and Mick Maynard sit down with UFC commentator Jon Anik to discuss UFC 215, going down on Pay Per View Sept. 9 in Edmonton." />
<meta property="article:published_time" content="2017-09-05T08:03:09Z" />
<meta property="article:modified_time" content="2017-09-04T20:15:45Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="UFC 215: Johnson vs. Borg -- Matchmaker Preview | MMAWeekly.com" />
<meta name="twitter:description" content="UFC Matchmakers Sean Shelby and Mick Maynard sit down with UFC commentator Jon Anik to discuss UFC 215, going down on Pay Per View Sept. 9 in Edmonton." />
<meta name="twitter:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/demetrious-johnson-handraised-750.jpg" />
<meta itemprop="image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/demetrious-johnson-handraised-750.jpg" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="http://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="http://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; UFC 215: Johnson vs. Borg &#8212; Matchmaker Preview Comments Feed" href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="UFC 215: Johnson vs. Borg &#8212; Matchmaker Preview"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/demetrious-johnson-handraised-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Did Tony Ferguson vs. Kevin Lee&#8217;s UFC Interim Title Fight Just Lose 10 Pounds?' href='http://www.mmaweekly.com/did-tony-ferguson-vs-kevin-lees-ufc-interim-title-fight-just-lose-10-pounds' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.mmaweekly.com/?p=341756' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fufc-215-johnson-vs-borg-matchmaker-preview" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Fufc-215-johnson-vs-borg-matchmaker-preview&#038;format=xml" />
	<script type="text/javascript">
		(function () {
			var xauth = document.createElement('script');
			xauth.type = 'text/javascript';
			xauth.async = true;
			var host = 'http://www.mmaweekly.com';
			if ('https:' == document.location.protocol) {
				host = host.replace('http://', 'https://');
			}
			xauth.src = host + '/presslabs.js?ts=' + Math.floor((Math.random() * 100000) + 1);
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(xauth, s);
		})();
	</script>
			<meta property="fb:pages" content="176775391774" />
							<meta property="ia:markup_url" content="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview?ia_markup=1" />
				<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="2.2.12" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="http://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#000000;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#000000;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#000000;
		}
		.etabs li.active{
			border-top-color:#000000;
		}
		.single-content blockquote{
			border-left-color:#000000;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#000000;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>

<!-- Begin Sortable header code for ad tags -->
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<!-- End Sortable header code for ad tags -->

<!-- Begin Instant Articles Facebook claim site code -->
<meta property="fb:pages" content="176775391774" />
<!-- End Instant Articles Facebook claim site code -->

	<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 1 declaration
			gptadslots[1]= googletag.defineSlot('/5908517/homepage_top', [[728,90]],'div-gpt-ad-1').addService(googletag.pubads());

			//Adslot 2 declaration
			gptadslots[2]= googletag.defineSlot('/5908517/homepage_top', [[970,90]],'div-gpt-ad-2').addService(googletag.pubads());

			//Adslot 3 declaration
			gptadslots[3]= googletag.defineSlot('/5908517/homepage_top', [[300,600]],'div-gpt-ad-3').addService(googletag.pubads());

			//Adslot 4 declaration
			gptadslots[4]= googletag.defineSlot('/5908517/homepage_top', [[300,250]],'div-gpt-ad-4').addService(googletag.pubads());
			
			//Adslot 5 declaration
			gptadslots[5]= googletag.defineSlot('/5908517/homepage_top2', [[300,250]],'div-gpt-ad-5').addService(googletag.pubads());

			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/5908517/homepage_mid', [[300,250]],'div-gpt-ad-6').addService(googletag.pubads());
			
			//Adslot 7 declaration
			gptadslots[7]= googletag.defineSlot('/5908517/homepage_mid', [[728,90]],'div-gpt-ad-7').addService(googletag.pubads());
			
			//Adslot 8 declaration
			gptadslots[8]= googletag.defineSlot('/5908517/homepage_mid', [[300,600]],'div-gpt-ad-8').addService(googletag.pubads());

			//Adslot 9 declaration
			gptadslots[9]= googletag.defineSlot('/5908517/homepage_bottom', [[300,250]],'div-gpt-ad-9').addService(googletag.pubads());
			
			//Adslot 10 declaration
			gptadslots[10]= googletag.defineSlot('/5908517/homepage_bottom', [[728,90]],'div-gpt-ad-10').addService(googletag.pubads());
			
			//Adslot 11 declaration
			gptadslots[11]= googletag.defineSlot('/5908517/homepage_all', [[1,1]],'div-gpt-ad-11').addService(googletag.pubads());

			//Adslot 12 declaration
			gptadslots[12]= googletag.defineSlot('/5908517/ros_top', [[300,250]],'div-gpt-ad-12').addService(googletag.pubads());

			//Adslot 13 declaration
			gptadslots[13]= googletag.defineSlot('/5908517/ros2_mid', [[300,250]],'div-gpt-ad-13').addService(googletag.pubads());

			//Adslot 14 declaration
			gptadslots[14]= googletag.defineSlot('/5908517/ros3_top2', [[300,250]],'div-gpt-ad-14').addService(googletag.pubads());

			//Adslot 15 declaration
			gptadslots[15]= googletag.defineSlot('/5908517/ros3_mid', [[300,600]],'div-gpt-ad-15').addService(googletag.pubads());
			
			//Adslot 16 declaration
			gptadslots[16]= googletag.defineSlot('/5908517/ros4_bottom', [[728,90]],'div-gpt-ad-16').addService(googletag.pubads());
			
			//Adslot 17 declaration
			gptadslots[17]= googletag.defineSlot('/5908517/ros', [[1,1]],'div-gpt-ad-17').addService(googletag.pubads());
						
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
	</script>

	<!-- End: GPT -->

</head>

<body class="post-template-default single single-post postid-341756 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- ZEDO SWIPE UP 300X250 MOBILE AD CURRENTLY ENABLED -->
<div id="z087abdb8-25b2-4445-ad0e-637cca89601c" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/tm.js?data="+a+"'><"+"/script>")}("datalayer","z087abdb8-25b2-4445-ad0e-637cca89601c",true, 1 , 1);</script>
<!-- END ZEDO SWIPE UP 300X250 MOBILE AD -->

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span4">
												<a href="http://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
											<!-- Header Adds-->
						<div style="padding-right: 0px; " class="header-adds span8">
															<div><right><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>    <a href="http://twitter.com/mmaweeklycom" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>    <a href="http://instagram.com/mmaweekly" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>    <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>    <a href="/feed"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a>    </right></div>							
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-255912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a>
<ul  class="sub-menu">
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="http://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256171"><a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="http://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li id="menu-item-329594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329594"><a href="http://www.mmaweekly.com/category/floyd-mayweather-vs-conor-mcgregor">Mayweather vs McGregor</a></li>
<li id="menu-item-255918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256166"><a href="http://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="http://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="http://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a>
<ul  class="sub-menu">
	<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="http://mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
	<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="http://mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
	<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="http://mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
	<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="http://mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
	<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="http://mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
	<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="http://mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
	<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="http://mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
	<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="http://mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	<li id="menu-item-255933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255933"><a href="http://mmaweekly.com/womens-pound-for-pound-mma-top-10">Women&#8217;s Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Begin Sortable 728x90 Responsive Leaderboard -->
<div class="ad-tag" data-ad-name="ATF_Leaderboard_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<!-- End Sortable 728x90 Responsive Leaderboard -->

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview">UFC 215: Johnson vs. Borg &#8212; Matchmaker Preview</a>
							<span>&#40;September 5&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/did-tony-ferguson-vs-kevin-lees-ufc-interim-title-fight-just-lose-10-pounds">Did Tony Ferguson vs. Kevin Lee&#8217;s UFC Interim Title Fight Just Lose 10 Pounds?</a>
							<span>&#40;September 4&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-live-results-and-fight-stats">UFC 215: Johnson vs. Borg Live Results and Fight Stats</a>
							<span>&#40;September 4&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-341504 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/tyron-woodley-willing-to-go-to-middleweight-to-chase-down-georges-st-pierre"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/tyron-woodley-ufc214JRpreview-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/tyron-woodley-ufc214JRpreview-750-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/tyron-woodley-ufc214JRpreview-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/tyron-woodley-willing-to-go-to-middleweight-to-chase-down-georges-st-pierre">Tyron Woodley Willing to Go to Middleweight to Chase Down Georges St-Pierre</a></h2>						</div>
					</div>
					
					
										<div class="post-341550 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/alexander-volkov-stops-stefan-struve-ufc-rotterdam-results"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/04/alexander-volkov-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2015/04/alexander-volkov-750-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2015/04/alexander-volkov-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/alexander-volkov-stops-stefan-struve-ufc-rotterdam-results">Alexander Volkov Stops Stefan Struve (UFC Rotterdam Results)</a></h2>						</div>
					</div>
					
					
										<div class="post-340986 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/ufc-fight-night-115-volkov-vs-struve-live-results-and-fight-stats"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/UFC-Fight-Night-Volkov-vs-Struve-Live-Results-440x310.png" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC Fight Night Volkov vs Struve Live Results" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/UFC-Fight-Night-Volkov-vs-Struve-Live-Results-440x310.png 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/UFC-Fight-Night-Volkov-vs-Struve-Live-Results-100x70.png 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/ufc-fight-night-115-volkov-vs-struve-live-results-and-fight-stats">UFC Fight Night 115: Volkov vs. Struve Live Results and Fight Stats</a></h2>						</div>
					</div>
					
					
										<div class="post-341252 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/conor-mcgregor-releases-first-statement-following-fight-with-floyd-mayweather"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Conor-McGregor-Post-Press-19-750x370-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Conor-McGregor-Post-Press-19-750x370-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Conor-McGregor-Post-Press-19-750x370-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/conor-mcgregor-releases-first-statement-following-fight-with-floyd-mayweather">Conor McGregor Releases First Statement Following Fight with Floyd Mayweather</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-341756" class="span8 single-page post-341756 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-ufcnews category-video tag-amanda-nunes tag-demetrious-johnson tag-johnson-vs-borg tag-jon-anik tag-ray-borg tag-sean-shelby tag-ufc tag-ufc-215 tag-ufc-news tag-ufc-video tag-valentina-shevchenko" >														<div class="block-title clearfix">																				<h2>UFC 215: Johnson vs. Borg &#8212; Matchmaker Preview</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="http://www.mmaweekly.com/did-tony-ferguson-vs-kevin-lees-ufc-interim-title-fight-just-lose-10-pounds" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>September 5, 2017</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="341756"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview#comments"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="http://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview" ></a></span></li></ul> 
</div>				</div>				



<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->


<div class="single-media clearfix"><div class="single-image mediaholder">

 
</div></div>


		<div class="single-content clearfix">				<div class="video-container"><iframe src="https://www.youtube.com/embed/q0D5W6mLGmc" width="750" height="422" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><em>(Courtesy of UFC)</em></p>
<p>UFC Matchmakers Sean Shelby and Mick Maynard sit down with UFC commentator Jon Anik to discuss UFC 215, going down on Pay Per View Sept. 9 in Edmonton. They preview <a href="http://mmaweekly.com/tag/demetrious-johnson">Demetrious Johnson</a> vs. <a href="http://mmaweekly.com/tag/ray-borg">Ray Borg</a> and more.</p>
<p><strong>TRENDING &gt; </strong><a title="Dana White on Stipe Miocic’s Boxing Ambitions and More UFC Crossovers" href="http://www.mmaweekly.com/dana-white-on-stipe-miocics-boxing-ambitions-and-more-ufc-crossovers"><strong>Dana White on Stipe Miocic’s Boxing Ambitions and More UFC Crossovers</strong></a></p>
<p>Stay tuned to MMAWeekly.com on Saturday, Sept. 9, for&nbsp;<a title="UFC 215: Johnson vs. Borg Live Results and Fight Stats" href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-live-results-and-fight-stats">UFC 215: Johnson vs. Borg Live Results and Fight Stats</a>, The first UFC 215 bout is slated to begin at 6:30 pm ET / 3:30 pm PT with Johnson vs. Borg as the night&#8217;s main event fight for the flyweight title in Edmonton, Alberta, Canada. Amanda Nunes vs. Valentina Shevchenko takes the co-headlining slot in a battle for Nunes&#8217; bantamweight belt.</p>
<p><strong><em>Follow MMAWeekly.com on <a href="https://www.facebook.com/MMAWeeklycom-176775391774/ ">Facebook</a>, <a href="https://twitter.com/mmaweeklycom">Twitter</a>, <a title="Subscribe to MMAWeekly.com on YouTube" href="https://www.youtube.com/subscription_center?add_user=MMAWeeklyVideos" target="_blank" rel="noopener">YouTube</a>, and <a href="http://instagram.com/mmaweekly" target="_blank" rel="noopener">Instagram</a></em></strong></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="UFC 215: Johnson vs. Borg &#8212; Matchmaker Preview" data-url="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


	<!-- Beginning Async AdSlot 17 for Ad unit ros  ### size: [[1,1]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[17]]) -->
	<div id='div-gpt-ad-17'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-17'); });
		</script>
	</div>
	<!-- End AdSlot 17 -->


<!-- Beginning ZEDO Desktop Tag -->
<div id="zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4",true, 1 , 1);</script>
<!-- End ZEDO Desktop Tag -->


<!-- Beginning ZEDO Mobile Tag -->
<div id="zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/tm.js?data="+a+"'><"+"/script>")}("datalayer","zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d",true, 1 , 1);</script>
<!-- End ZEDO Mobile Tag -->


	<!-- Begin Sortable BTF_Leaderboard_Respoonsive (responsive 728x90, 300x250) -->
	<div class="ad-tag" data-ad-name="BTF_Leaderboard_Respoonsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
	<p> </p>
	<!-- End Sortable BTF_Leaderboard_Respoonsive -->


<!-- BEGIN RevContent Code -->
<div id="rcjsload_c4c3fb"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4c3fb"); rcds.appendChild(rcel);
})();
</script>
</p>
<!-- END RevContent Code -->


<!-- BEGIN 1World Code -->
<div data-owo-type="widget" data-owo-code="588812c4-1d77-41e6-ade8-077cef809acc" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js" type="text/javascript" async></script>
	<p> </p>
<!-- END 1World Code -->


<!-- BEGIN AOLon Video -->
<!-- TAG START { player: "MMA Weekly default player", owner: "MMA Weekly", for: "MMA Weekly" } -->
<div id="58a36dc9ba82aa714d9b740e" class="vdb_player vdb_58a36dc9ba82aa714d9b740e5890f357869ea927e71d6aa8"><script async="" type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=58a36dc9ba82aa714d9b740e/5890f357869ea927e71d6aa8.js"></script></div>
</p>
<!-- TAG END { date: 08/28/17 } -->
<!-- END AOLon Video -->


																							


<!-- BEGIN Spot.IM Popular in Community & Comments -->
			<a name="comments"></a>			<div class="single-comments clearfix">				
<div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script>
<script async src="https://launcher.spot.im/spot/sp_3qtDoO8S"
    data-spotim-module="spotim-launcher"
    data-post-id="341756"
    data-post-url="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview"
    data-disqus-url="http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview"
    data-disqus-identifier="341756 http://www.mmaweekly.com/ufc-215-johnson-vs-borg-matchmaker-preview"></script>
<!-- END Spot.IM Popular in Community & Comments -->


			</div>		</div>					<div class="sidebar span4">				<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
[data-ad-name="ATF_Halfpage_Responsive"] { width: 300px; height: 250px; }
@media (min-width:800px) { [data-ad-name="ATF_Halfpage_Responsive"] { width: 300px; height: 600px; } }</style>
<div class="ad-tag" data-ad-name="ATF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://twitter.com/mmaweeklycom" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://instagram.com/mmaweekly" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p></p></center></div></div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Ronda-Rousey-UFC-193-scrum-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ronda-rousey-gets-into-confrontation-with-wwe-superstars" title="Ronda Rousey Gets Into &#8216;Confrontation&#8217; With WWE Superstars"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ronda-rousey-gets-into-confrontation-with-wwe-superstars" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Ronda-Rousey-UFC-193-scrum-1-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Ronda-Rousey-UFC-193-scrum-1-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Ronda-Rousey-UFC-193-scrum-1-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ronda-rousey-gets-into-confrontation-with-wwe-superstars" title="Ronda Rousey Gets Into &#8216;Confrontation&#8217; With WWE Superstars">Ronda Rousey Gets Into &#8216;Confrontation&#8217; With WWE Superstars</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Paulie-Malignaggi-750x370-1.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/joe-rogan-max-holloway-would-literally-kill-paulie-malignaggi-in-an-mma-fight" title="Joe Rogan: Max Holloway Would &#8216;Literally Kill&#8217; Paulie Malignaggi in an MMA Fight"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/joe-rogan-max-holloway-would-literally-kill-paulie-malignaggi-in-an-mma-fight" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Paulie-Malignaggi-750x370-1-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Paulie-Malignaggi-750x370-1-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Paulie-Malignaggi-750x370-1-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/joe-rogan-max-holloway-would-literally-kill-paulie-malignaggi-in-an-mma-fight" title="Joe Rogan: Max Holloway Would &#8216;Literally Kill&#8217; Paulie Malignaggi in an MMA Fight">Joe Rogan: Max Holloway Would &#8216;Literally Kill&#8217; Paulie Malignaggi in an MMA Fig...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/08/Nate-Diaz-and-Conor-McGregor-UFC-202-Post.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/nate-diaz-could-command-20-to-30-million-payday-for-conor-mcgregor-trilogy" title="Could Nate Diaz Command $20-to-$30 Million Payday for Conor McGregor Trilogy?"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/nate-diaz-could-command-20-to-30-million-payday-for-conor-mcgregor-trilogy" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/08/Nate-Diaz-and-Conor-McGregor-UFC-202-Post-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Nate Diaz and Conor McGregor UFC 202 Post-Fight" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/08/Nate-Diaz-and-Conor-McGregor-UFC-202-Post-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/08/Nate-Diaz-and-Conor-McGregor-UFC-202-Post-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/nate-diaz-could-command-20-to-30-million-payday-for-conor-mcgregor-trilogy" title="Could Nate Diaz Command $20-to-$30 Million Payday for Conor McGregor Trilogy?">Could Nate Diaz Command $20-to-$30 Million Payday for Conor McGregor Trilogy?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ronda-rousey-and-travis-browne-reveal-wedding-photo-gallery" title="Ronda Rousey and Travis Browne Reveal Wedding Photo Gallery"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ronda-rousey-and-travis-browne-reveal-wedding-photo-gallery" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Travis Browne and Ronda Rousey kissing wedding" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ronda-rousey-and-travis-browne-reveal-wedding-photo-gallery" title="Ronda Rousey and Travis Browne Reveal Wedding Photo Gallery">Ronda Rousey and Travis Browne Reveal Wedding Photo Gallery</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Conor-McGregor-Final-Pre-Press-01.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/did-mayweather-vs-mcgregor-really-do-6-5-million-ppv-buys" title="Did Mayweather vs. McGregor Really Do 6.5 Million PPV Buys?"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/did-mayweather-vs-mcgregor-really-do-6-5-million-ppv-buys" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Conor-McGregor-Final-Pre-Press-01-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Floyd Mayweather vs Conor McGregor face off" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Conor-McGregor-Final-Pre-Press-01-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Floyd-Mayweather-Conor-McGregor-Final-Pre-Press-01-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/did-mayweather-vs-mcgregor-really-do-6-5-million-ppv-buys" title="Did Mayweather vs. McGregor Really Do 6.5 Million PPV Buys?">Did Mayweather vs. McGregor Really Do 6.5 Million PPV Buys?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
[data-ad-name="BTF_Halfpage_Responsive"] { width: 300px; height: 250px; }
@media (min-width:800px) { [data-ad-name="BTF_Halfpage_Responsive"] { width: 300px; height: 600px; } }</style>
<div class="ad-tag" data-ad-name="BTF_Halfpage_Responsive" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/mmaweekly.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Tony-Ferguson-UFC-209-scrum.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/did-tony-ferguson-vs-kevin-lees-ufc-interim-title-fight-just-lose-10-pounds" title="Did Tony Ferguson vs. Kevin Lee&#8217;s UFC Interim Title Fight Just Lose 10 Pounds?"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/did-tony-ferguson-vs-kevin-lees-ufc-interim-title-fight-just-lose-10-pounds" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Tony-Ferguson-UFC-209-scrum-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Tony Ferguson UFC 209 scrum" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Tony-Ferguson-UFC-209-scrum-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/03/Tony-Ferguson-UFC-209-scrum-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/did-tony-ferguson-vs-kevin-lees-ufc-interim-title-fight-just-lose-10-pounds" title="Did Tony Ferguson vs. Kevin Lee&#8217;s UFC Interim Title Fight Just Lose 10 Pounds?">Did Tony Ferguson vs. Kevin Lee&#8217;s UFC Interim Title Fight Just Lose 10 Pounds?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Diego-Brandao-bails-out-at-FNG-73.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ufc-vet-diego-brandao-climbs-out-of-the-cage-at-fng-73-mid-fight-video" title="UFC Vet Diego Brandao Climbs Out of the Cage at FNG 73 Mid-Fight (video)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ufc-vet-diego-brandao-climbs-out-of-the-cage-at-fng-73-mid-fight-video" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Diego-Brandao-bails-out-at-FNG-73-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Diego Brandao bails out at FNG 73" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Diego-Brandao-bails-out-at-FNG-73-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Diego-Brandao-bails-out-at-FNG-73-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ufc-vet-diego-brandao-climbs-out-of-the-cage-at-fng-73-mid-fight-video" title="UFC Vet Diego Brandao Climbs Out of the Cage at FNG 73 Mid-Fight (video)">UFC Vet Diego Brandao Climbs Out of the Cage at FNG 73 Mid-Fight (video)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Stefan-Struve-mangled-face-Instagram.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/stefan-struve-posts-pic-of-mangled-face-courtesy-of-alexander-volkov" title="Stefan Struve Posts Pic of Mangled Face, Courtesy of Alexander Volkov"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/stefan-struve-posts-pic-of-mangled-face-courtesy-of-alexander-volkov" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Stefan-Struve-mangled-face-Instagram-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Stefan Struve - mangled face" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Stefan-Struve-mangled-face-Instagram-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/09/Stefan-Struve-mangled-face-Instagram-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/stefan-struve-posts-pic-of-mangled-face-courtesy-of-alexander-volkov" title="Stefan Struve Posts Pic of Mangled Face, Courtesy of Alexander Volkov">Stefan Struve Posts Pic of Mangled Face, Courtesy of Alexander Volkov</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ronda-rousey-and-travis-browne-reveal-wedding-photo-gallery" title="Ronda Rousey and Travis Browne Reveal Wedding Photo Gallery"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ronda-rousey-and-travis-browne-reveal-wedding-photo-gallery" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Travis Browne and Ronda Rousey kissing wedding" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Travis-Browne-and-Ronda-Rousey-kissing-wedding-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ronda-rousey-and-travis-browne-reveal-wedding-photo-gallery" title="Ronda Rousey and Travis Browne Reveal Wedding Photo Gallery">Ronda Rousey and Travis Browne Reveal Wedding Photo Gallery</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Ronda-Rousey-and-Travis-Browne-wedding-photo.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/the-first-ronda-rousey-wedding-pics-have-arrived" title="The First Ronda Rousey Wedding Pics Have Arrived"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/the-first-ronda-rousey-wedding-pics-have-arrived" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Ronda-Rousey-and-Travis-Browne-wedding-photo-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Ronda Rousey and Travis Browne wedding photo" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Ronda-Rousey-and-Travis-Browne-wedding-photo-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/08/Ronda-Rousey-and-Travis-Browne-wedding-photo-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/the-first-ronda-rousey-wedding-pics-have-arrived" title="The First Ronda Rousey Wedding Pics Have Arrived">The First Ronda Rousey Wedding Pics Have Arrived</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-64" class="widget widget_text"><h2 class="widgettitle">MMA Ring Girl Gallery</h2>			<div class="textwidget"><center>
<p style="text-align: center;"><em><strong><span style="color: #ff0000;"><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></span></strong></em></p>
<a title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery" rel="attachment wp-att-285192"><img class="aligncenter wp-image-285192" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/12/www.GIFCreator.me_u0OkaX-RingGirls.gif" alt="www.GIFCreator.me_u0OkaX-RingGirls" width="250" height="374" /></a>
</center></div>
		</div>			</div>			</div></div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="text-37" class="footer_widget widget_text">			<div class="textwidget"><strong>MMAWEEKLY SOCIAL</strong><br />
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="http://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="http://www.mmaweekly.com/">MMAWeekly.com Home</a><br />
<a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a><br />
<a href="http://www.mmaweekly.com/news">MMA News</a><br />
<a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="http://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="http://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="http://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="http://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="http://googleads.g.doubleclick.net/aclk?sa=L&ai=CECXEKrzuUeK2IqOxwAHWzoCQB92IsI8DAAAQASCZ-cEHUOTYuMAHYMnOjofMo8AXyAEC4AIAqAMByAOdBKoEek_QhQy2GxCav7hxBKMw71kc2sAano0E3UGCVnKn3ZuD9tNUivOlHilqeirxhE8siFld2e3dc9GrgUZaRN2dI6YGQ8kXFJgr2FUUq-cXuoGAOqOE8vsBcO0679URrFcgUJITbAHNraLZnDHqitg82wPutYBg4d9SUOi54AQBoAYU&num=0&sig=AOD64_0_4k08txTNQXAfrOdf2a5dDgd6bQ&client=ca-pub-8294195221007562&adurl=http://www.revgear.com/%3Fa%3DMMAWeekly&nm=7&nx=47&ny=-24&mb=34&clkt=104&jca=1297">MMA Store</a><br />
<a href="http://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="http://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div>
		</div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="text-45" class="footer_widget widget_text">			<div class="textwidget"><p><strong>UPCOMING EVENTS</strong><br />
<a href="/floyd-mayweather-vs-conor-mcgregor-boxing-fight-card">Mayweather vs. McGregor</a><br />
<a href="http://www.mmaweekly.com/ufc-fight-night-115-struve-vs-volkov-fight-card">UFC Fight Night 115: Rotterdam<br />
</a><a href="http://www.mmaweekly.com/ufc-215-fight-card">UFC 215: Edmonton<br />
</a><a href="http://www.mmaweekly.com/ufc-fight-night-116-rockhold-vs-branch-fight-card">UFC Fight Night 116<br />
</a><a href="http://www.mmaweekly.com/ufc-returns-to-tokyos-saitama-super-arena-in-september">UFC Fight Night Japan</a><strong><a href="http://www.mmaweekly.com/ufc-returns-to-tokyos-saitama-super-arena-in-september"></a></strong><br />
<a href="http://www.mmaweekly.com/ufc-216-fight-card">UFC 216</a><br />
<a href="http://www.mmaweekly.com/ufc-217-bisping-vs-st-pierre-fight-card">UFC 217: Bisping vs. St-Pierre</a><br />
<a href="/rumors">UFC Fight Night: Poland</a><br />
<a href="/rumors">UFC 220: Las Vegas</a></p>
</div>
		</div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-26" class="footer_widget widget_text">			<div class="textwidget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mma.ly" target="_blank">MMA.ly</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.lowkickmma.com/" target="_blank">LowKickMMA</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div>
		</div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329594"><a href="http://www.mmaweekly.com/category/floyd-mayweather-vs-conor-mcgregor">Mayweather vs McGregor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-539b3df441604aba"></script> -->

<script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mmaweekly/loader.js'); </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-F65dEMnkPx2E-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-F65dEMnkPx2E-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</div> 


<!-- siteContentSec -->

<script src="https://app-cdn.spot.im/modules/messages-count/3.0.126/bundle.js" type="text/javascript" async defer></script>


<!-- Spot.IM Newsfeed for Home -->

<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_3qtDoO8S",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//launcher.spot.im/bundle.js");</script>


</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>