<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	<title>LFA 6 Brings Top Prospects to San Antonio | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[754,821] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="Legacy Fighting Alliance (LFA) CEO Ed Soares announced on Wednesday that the LFA will make its second visit to Texas in March." />

<meta name="keywords"  content="lfa,lfa 6,junior vs. rodriguez,mma news" />

<link rel="canonical" href="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio" />
<meta property="og:title" content="LFA 6 Brings Top Prospects to San Antonio | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio" />
<meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-555x370.png" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Legacy Fighting Alliance (LFA) CEO Ed Soares announced on Wednesday that the LFA will make its second visit to Texas in March." />
<meta property="article:published_time" content="2017-02-01T23:50:10Z" />
<meta property="article:modified_time" content="2017-02-01T19:30:39Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="LFA 6 Brings Top Prospects to San Antonio | MMAWeekly.com" />
<meta name="twitter:description" content="Legacy Fighting Alliance (LFA) CEO Ed Soares announced on Wednesday that the LFA will make its second visit to Texas in March." />
<meta name="twitter:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-555x370.png" />
<meta itemprop="image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-555x370.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="http://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="http://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; LFA 6 Brings Top Prospects to San Antonio Comments Feed" href="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="LFA 6 Brings Top Prospects to San Antonio"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-750-375x185.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Medical Issue Forces UFC Fighter Aisling Daly to Announce Retirement' href='http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.mmaweekly.com/?p=312551' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Flfa-6-brings-top-prospects-to-san-antonio" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Flfa-6-brings-top-prospects-to-san-antonio&#038;format=xml" />
	<script type="text/javascript">
		(function () {
			var xauth = document.createElement('script');
			xauth.type = 'text/javascript';
			xauth.async = true;
			var host = 'http://www.mmaweekly.com';
			if ('https:' == document.location.protocol) {
				host = host.replace('http://', 'https://');
			}
			xauth.src = host + '/presslabs.js?ts=' + Math.floor((Math.random() * 100000) + 1);
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(xauth, s);
		})();
	</script>
<!-- <meta name="NextGEN" version="2.1.69" /> -->
			<meta property="fb:pages" content="176775391774" />
			<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script>	<!--[if IE 8]>
		<link rel="stylesheet" href="http://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#333333;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#333333;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#333333;
		}
		.etabs li.active{
			border-top-color:#333333;
		}
		.single-content blockquote{
			border-left-color:#333333;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#333333;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>


<!-- Begin Instant Articles Facebook claim site code -->
<meta property="fb:pages" content="176775391774" />
<!-- End Instant Articles Facebook claim site code -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19996790" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=19996790&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 1 declaration
			gptadslots[1]= googletag.defineSlot('/5908517/homepage_top', [[728,90]],'div-gpt-ad-1').addService(googletag.pubads());

			//Adslot 2 declaration
			gptadslots[2]= googletag.defineSlot('/5908517/homepage_top', [[970,90]],'div-gpt-ad-2').addService(googletag.pubads());

			//Adslot 3 declaration
			gptadslots[3]= googletag.defineSlot('/5908517/homepage_top', [[300,600]],'div-gpt-ad-3').addService(googletag.pubads());

			//Adslot 4 declaration
			gptadslots[4]= googletag.defineSlot('/5908517/homepage_top', [[300,250]],'div-gpt-ad-4').addService(googletag.pubads());
			
			//Adslot 5 declaration
			gptadslots[5]= googletag.defineSlot('/5908517/homepage_top2', [[300,250]],'div-gpt-ad-5').addService(googletag.pubads());

			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/5908517/homepage_mid', [[300,250]],'div-gpt-ad-6').addService(googletag.pubads());
			
			//Adslot 7 declaration
			gptadslots[7]= googletag.defineSlot('/5908517/homepage_mid', [[728,90]],'div-gpt-ad-7').addService(googletag.pubads());
			
			//Adslot 8 declaration
			gptadslots[8]= googletag.defineSlot('/5908517/homepage_mid', [[300,600]],'div-gpt-ad-8').addService(googletag.pubads());

			//Adslot 9 declaration
			gptadslots[9]= googletag.defineSlot('/5908517/homepage_bottom', [[300,250]],'div-gpt-ad-9').addService(googletag.pubads());
			
			//Adslot 10 declaration
			gptadslots[10]= googletag.defineSlot('/5908517/homepage_bottom', [[728,90]],'div-gpt-ad-10').addService(googletag.pubads());
			
			//Adslot 11 declaration
			gptadslots[11]= googletag.defineSlot('/5908517/homepage_all', [[1,1]],'div-gpt-ad-11').addService(googletag.pubads());

			//Adslot 12 declaration
			gptadslots[12]= googletag.defineSlot('/5908517/ros_top', [[300,250]],'div-gpt-ad-12').addService(googletag.pubads());

			//Adslot 13 declaration
			gptadslots[13]= googletag.defineSlot('/5908517/ros2_mid', [[300,250]],'div-gpt-ad-13').addService(googletag.pubads());

			//Adslot 14 declaration
			gptadslots[14]= googletag.defineSlot('/5908517/ros3_top2', [[300,250]],'div-gpt-ad-14').addService(googletag.pubads());

			//Adslot 15 declaration
			gptadslots[15]= googletag.defineSlot('/5908517/ros3_mid', [[300,600]],'div-gpt-ad-15').addService(googletag.pubads());
			
			//Adslot 16 declaration
			gptadslots[16]= googletag.defineSlot('/5908517/ros4_bottom', [[728,90]],'div-gpt-ad-16').addService(googletag.pubads());
			
			//Adslot 17 declaration
			gptadslots[17]= googletag.defineSlot('/5908517/ros', [[1,1]],'div-gpt-ad-17').addService(googletag.pubads());
						
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
	</script>
	<!-- End: GPT -->

</head>

<body class="post-template-default single single-post postid-312551 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- ZEDO SWIPE UP 300X250 MOBILE AD CURRENTLY ENABLED -->

<div id="z087abdb8-25b2-4445-ad0e-637cca89601c" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/tm.js?data="+a+"'><"+"/script>")}("datalayer","z087abdb8-25b2-4445-ad0e-637cca89601c",true, 1 , 1);</script>

<!-- END ZEDO SWIPE UP 300X250 MOBILE AD -->


<!-- MANUAL RE-SKIN
<div id="sideBannerSec">
<a href="http://paradisewarriorretreat.com/landingpage/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2015/05/PWR-BispingRDA-R1-50_final.jpg" height="auto" width="100%"></a></div>
-->

<!-- RE-SKIN MMAADNET OPENX
<div id="sideBannerSec">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537244081" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ox-d.mmaadnet.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="e190031518" name="e190031518" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537244081&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1900" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=e190031518&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537244081&cs=e190031518&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
 -->

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span4">
												<a href="http://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
											<!-- Header Adds-->
						<div style="padding-right: 0px; " class="header-adds span8">
																<!-- Beginning Async AdSlot 1 for Ad unit homepage_top  ### size: [[728,90]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
	<div align="center" id='div-gpt-ad-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1'); });
		</script>
	</div>
	<!-- End AdSlot 1 -->							
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-255912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a>
<ul class="sub-menu">
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="http://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256170"><a href="http://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li id="menu-item-255918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a>
<ul class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="http://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="http://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="http://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a>
<ul class="sub-menu">
	<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="http://mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
	<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="http://mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
	<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="http://mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
	<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="http://mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
	<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="http://mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
	<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="http://mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
	<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="http://mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
	<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="http://mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	<li id="menu-item-255933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255933"><a href="http://mmaweekly.com/womens-pound-for-pound-mma-top-10">Women&#8217;s Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
<li id="menu-item-255892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255892"><a href="http://www.mmaweekly.com/contact-us">Contact Us</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

	<!-- Beginning Async AdSlot 2 for Ad unit homepage_top  ### size: [[970,90]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
	<div align="center" id='div-gpt-ad-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-2'); });
		</script>
	</div>
	<!-- End AdSlot 2 -->

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio">LFA 6 Brings Top Prospects to San Antonio</a>
							<span>&#40;February 1&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement">Medical Issue Forces UFC Fighter Aisling Daly to Announce Retirement</a>
							<span>&#40;February 1&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/watch-dennis-bermudez-be-a-reporter-at-super-bowl-media-day">Watch Dennis Bermudez Be a Reporter at Super Bowl Media Day</a>
							<span>&#40;February 1&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/gracie-breakdown-video-korean-zombies-twister-finish">Gracie Breakdown Video: Korean Zombie&#8217;s Twister Finish</a>
							<span>&#40;February 1&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/nick-diaz-turned-down-rematch-with-robbie-lawler">Nick Diaz Turned Down Rematch with Robbie Lawler</a>
							<span>&#40;February 1&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-312465 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/conor-mcgregor-im-still-the-two-weight-world-champ"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/11/04-Conor-McGregor-UFC-205-Post-750x370-1-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor - UFC 205 Post-Fight Press Conference" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/11/04-Conor-McGregor-UFC-205-Post-750x370-1-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/11/04-Conor-McGregor-UFC-205-Post-750x370-1-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/conor-mcgregor-im-still-the-two-weight-world-champ">Conor McGregor: &#8216;I&#8217;m Still the Two-Weight World Champ&#8217;</a></h2>						</div>
					</div>
					
					
										<div class="post-312473 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/dana-white-says-ronda-rousey-is-probably-done-fighting"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-US-Flag-UFC-Belt-750x370-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Ronda Rousey - US Flag" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-US-Flag-UFC-Belt-750x370-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Ronda-Rousey-US-Flag-UFC-Belt-750x370-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/dana-white-says-ronda-rousey-is-probably-done-fighting">Dana White Says Ronda Rousey is Likely Done Fighting</a></h2>						</div>
					</div>
					
					
										<div class="post-312453 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/conor-mcgregor-intends-to-settle-up-with-vegas-commission-and-get-boxing-license"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/11/Conor-McGregor-UFC-202-750-03a-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor - UFC 202" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/11/Conor-McGregor-UFC-202-750-03a-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2016/11/Conor-McGregor-UFC-202-750-03a-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/conor-mcgregor-intends-to-settle-up-with-vegas-commission-and-get-boxing-license">Conor McGregor Intends to Settle Up with Vegas Commission and Get Boxing License</a></h2>						</div>
					</div>
					
					
										<div class="post-312372 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/dana-white-says-conor-mcgregor-butting-heads-with-ufc-would-be-an-epic-fall"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Conor-McGregor-Dana-White-Floyd-Mayweather-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Conor McGregor - Dana White - Floyd Mayweather" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Conor-McGregor-Dana-White-Floyd-Mayweather-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Conor-McGregor-Dana-White-Floyd-Mayweather-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/dana-white-says-conor-mcgregor-butting-heads-with-ufc-would-be-an-epic-fall">Dana White Says Conor McGregor Butting Heads with UFC Would Be an Epic Fall</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-312551" class="span8 single-page post-312551 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news category-press-release-2 tag-junior-vs-rodriguez tag-lfa tag-lfa-6 tag-mma-news" >														<div class="block-title clearfix">																				<h2>LFA 6 Brings Top Prospects to San Antonio</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">															</div>						</div> 	-->										</div>																																



			<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>February 1, 2017</div>					<div class="comments"><i class="icon-comment"></i><a href="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio#respond">No Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="http://www.mmaweekly.com/author/mmaweekly-com-staff" title="Posts by MMAWeekly.com Staff" rel="author">MMAWeekly.com Staff</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio" ></a></span></li></ul> 
</div>				</div>				



<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->


<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-750.png" title="LFA 6 Brings Top Prospects to San Antonio" />
</div></div>


<!-- FACEBOOK 300X250 MOBILE AD GOES HERE IF BELOW FEATURED PHOTO -->


		<div class="single-content clearfix">				<p>Legacy&nbsp;Fighting Alliance (LFA) CEO Ed Soares announced on Wednesday&nbsp;that the&nbsp;LFA&nbsp;will make its second visit&nbsp;to&nbsp;Texas&nbsp;in March. This&nbsp;will be the sixth&nbsp;LFA event&nbsp;after the strategic&nbsp;merger between leading developmental organizations&nbsp;Resurrection&nbsp;Fighting&nbsp;Alliance (RFA) and&nbsp;Legacy Fighting&nbsp;Championship (Legacy FC).</p>
<p>The main event of LFA 6 will feature a heated local rivalry between two of the most accomplished featherweights living in&nbsp;The Lone Star State. Jiu-Jitsu ace Rivaldo Junior will tangle with crosstown rival Ray &#8220;The Judge&#8221; Rodriguez in a showdown that is bringing a whole new meaning to the&nbsp;Battle of the Alamo. Also on the main&nbsp;card, local standouts Larry Crowe and Katherine Roy face highly-touted prospects Eryk Anders and Mackenzie Dern. LFA 6 &#8211; Junior vs. Rodriguez takes place Friday, March 10th at the Cowboys Dancehall in San Antonio, Texas. The entire main card will be televised live and nationwide on AXS TV at 9 p.m. ET / 6 p.m. PT.</p>
<p><a href="http://www.mmaweekly.com/?attachment_id=312555" rel="attachment wp-att-312555"><img class="alignright wp-image-312555" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster.png" alt="LFA 6 Fight Poster" width="377" height="251" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster.png 800w, http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-150x100.png 150w, http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-278x185.png 278w, http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-768x512.png 768w, http://cdn.mmaweekly.com/wp-content/uploads/2017/02/LFA-6-Fight-Poster-555x370.png 555w" sizes="(max-width: 377px) 100vw, 377px" /></a>&#8220;I can&#8217;t wait to bring the LFA to San Antonio in March,&#8221; stated Soares. &#8220;The city has hosted fantastic RFA and Legacy FC events and the LFA will continue that tradition starting with LFA 6 &#8211; Junior vs.&nbsp;Rodriguez.&#8221;</p>
<p>Tickets for&nbsp;LFA 6 &#8211; Junior vs. Rodriguez&nbsp;are available for purchase NOW at&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001qHXxbSqjGnMJASa7hjHxRJWKbBKriquYM17YysOYF5c00rKZRMnHgKqjaaMBAVVIVQy8s1T6YLHES1-5_AGsPQzFcZoWRJ91VBSc0K2Ui7sTwGtcKMP9GywH8nZ9sOwqy-T-lRhW-0JKx0YPFp0xoWUruMYiRMRHcnUOqJHXPBcEgiQnWNFYyIrXJ97l8GnCp-pl8c1QMPXNak2-OMtVOp98LO2mwMs-HYUromm9lJSmZ_WMHRcOTQ==&amp;c=nxTaSFZDNvnr1kVpTfDIhAkEajdDUaOfcc7He2Y1Tr3u6LpScPkcYQ==&amp;ch=mOCZ-eWLgQBlbSjCIPq-1kYtB-ZeLJUfD4lfovUl7Rvt8WZZ-isw_Q==" target="_blank" shape="rect">Cowboys.ApexTicketing.com</a>. You can also support your favorite fighter by purchasing your tickets through&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001qHXxbSqjGnMJASa7hjHxRJWKbBKriquYM17YysOYF5c00rKZRMnHgKqjaaMBAVVIQ4dKGLUyBUkPczL9Qn3B-nIL5dpKfs68HLlIS9q5pdYwyktAIOOtjmmmjt5INod-bnZrLwdLcnFPznwi9xL3TpcJ7CZgv3yulepSlQV7HySOXdBlNk02CqsdjUhIE_5eb5xkFgDjdp50N72vBLtnwaaPW2khK4eH&amp;c=nxTaSFZDNvnr1kVpTfDIhAkEajdDUaOfcc7He2Y1Tr3u6LpScPkcYQ==&amp;ch=mOCZ-eWLgQBlbSjCIPq-1kYtB-ZeLJUfD4lfovUl7Rvt8WZZ-isw_Q==" target="_blank" shape="rect">CombatTickets.com</a>.</p>
<p>Junior (15-6-2) is a widely respected jiu-jitsu black belt from Manaus, Brazil. The northern Brazilian now&nbsp;trains alongside&nbsp;4th degree jiu-jitsu&nbsp;black belt Rodrigo Pinheiro and UFC vet Pete Spratt in San Antonio. This is where&nbsp;Junior made&nbsp;his&nbsp;long-awaited international MMA&nbsp;debut last summer in the co-main event of RFA 41. Prior to that contest, Junior competed&nbsp;for the prestigious Brazilian promotions Jungle Fight and Shooto Brasil. At one point, he had a fight scheduled with Raoni Barcelos, who is now the final RFA featherweight champion and a&nbsp;current top title contender in the LFA. Junior hopes to finally challenge his fellow countryman with a dominant win at LFA 6.</p>
<p>Rodriguez (11-4) is a proud San Antonian that is arguably the most accomplished featherweight to come from Alamo City. Over the past two years, he has defeated six consecutive opponents, but ironically the man known as &#8220;The Judge&#8221; only let those six fights go to the judge&#8217;s scorecards once during that streak. Rodriguez now&nbsp;has his sights set on winning gold on a global stage. In order to jump into the title picture in a stacked LFA featherweight division, the talented&nbsp;Texan is looking to make an example of his crosstown rival in the biggest MMA show to hit San Antonio this year. Judgement Day for &#8220;The Judge&#8221; comes Friday, March 10th at the always rowdy Cowboys Dancehall.</p>
<p><strong>TRENDING &gt;&nbsp;<a title="Dana White on Ronda Rousey: The Day Comes When You Don’t Have It Anymore" href="http://www.mmaweekly.com/dana-white-on-ronda-rousey-the-day-comes-when-you-dont-have-it-anymore" target="_blank">Dana White on Ronda Rousey: The Day Comes When You Don’t Have It Anymore</a></strong></p>
<p>The co-main event of LFA 6 will feature the return of two-time Legacy FC middleweight title challenger Larry &#8220;Tae Kwon&#8221; Crowe (9-6). The&nbsp;Houston&nbsp; native&nbsp;is one of the longest tenured fighters in Legacy FC history. Crowe made his debut for Legacy FC in his second&nbsp;professional fight back in July 2010. That bout&nbsp;happened to occur at the third-ever Legacy FC event. In many regards, Crowe and Legacy FC grew up&nbsp;together. Crowe grew into one of the promotion&#8217;s most revered fighters, while Legacy FC grew into one of the top two developmental organizations in the world. Now the proud Texan will add his name to another piece&nbsp;of history as he&nbsp;makes his LFA debut on the sixth-ever LFA&nbsp;event after the merger of Legacy FC and RFA.</p>
<p>The other half of the LFA 6 co-headliner will feature&nbsp;San Antonio native and top middleweight prospect Eryk &#8220;Frankenstein&#8221; Anders (6-0). Before MMA, Anders gained national&nbsp;notoriety on the gridiron by&nbsp;playing football&nbsp;at&nbsp;NCAA Division I powerhouse University of Alabama. The standout linebacker is widely known by the Crimson Tide faithful as the man who sealed their 2009 National Championship with a win-sealing sack late in the fourth quarter. In fact, three of Anders&#8217; teammates on that championship team will be playing in Super Bowl 51. While&nbsp;Julio Jones, Courtney Upshaw, and Dont&#8217;a Hightower look to hoist the Vince Lombardi Trophy this weekend, Anders will look to lift his own arms in victory on March 10th.</p>
<p>The main card of LFA 6 will also feature the highly-anticipated LFA debut&nbsp;of Mackenzie Dern (2-0).&nbsp;Dern is the daughter of legendary jiu-jitsu and judo black belt Wellington &#8220;Megaton&#8221; Dias and the most accomplished female jiu-jitsu practitioner competing in MMA. The multiple-time jiu-jitsu world champion has won a world title at every rank (blue belt through black belt) and in 2015 added an ADCC Submission Wrestling World&nbsp;title to her trophy case.&nbsp;Now the woman who former UFC champion Benson Henderson famously stated &#8220;will be bigger than Ronda Rousey&#8221; is looking to claim her third MMA victory after going 2-0 for Legacy FC in 2016.</p>
<p>Katherine Roy (1-0) will be the woman looking to make an immediate statement by taking out the most talked about prospect in all of&nbsp;women&#8217;s MMA. The U.S. Army SGT veteran and 2015 Golden Gloves champion comes into this fight fresh off a successful&nbsp;professional MMA&nbsp;debut last summer in the Philippines. Roy defeated the more experienced Singaporean fighter May Ooi via Unanimous Decision, but&nbsp;that victory took place on the other side of the planet, while many of her teammates were competing at RFA 41 in San Antonio. Roy will now look to celebrate alongside her teammates with a signature win in her hometown at LFA 6.</p>
<p>In September, RFA and&nbsp;Legacy FC officials&nbsp;announced that they would be merging to form the premier developmental organization in Mixed Martial Arts (MMA) starting in January 2017. RFA and&nbsp;Legacy FC have launched the careers of over 100 athletes that have reached the pinnacle of MMA by competing in the UFC. San Antonio is&nbsp;one of two cities that have hosted individual&nbsp;RFA and Legacy FC events&nbsp;that were televised live and&nbsp;worldwide.</p>
<p>The entire&nbsp;fight card for&nbsp;LFA 6 &#8211; Junior vs. Rodriguez&nbsp;and further information regarding this event will be announced soon.&nbsp;LFA 6&nbsp;will be the promotion&#8217;s second event&nbsp;to take place in &#8220;The&nbsp;Lone Star State&#8221; of Texas.&nbsp;The entire main card of&nbsp;LFA 6&nbsp;will be televised live and nationwide on AXS TV at 9 p.m. ET / 6 p.m. PT on Friday, March 10th.</p>
<p><strong><em>Follow MMAWeekly.com on <a href="https://www.facebook.com/MMAWeeklycom-176775391774/ ">Facebook</a>, <a href="https://twitter.com/mmaweeklycom">Twitter</a> and <a href="http://instagram.com/mmaweekly" target="_blank">Instagram</a></em></strong></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="LFA 6 Brings Top Prospects to San Antonio" data-url="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div> 									</div>									


	<!-- Beginning Async AdSlot 17 for Ad unit ros  ### size: [[1,1]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[17]]) -->
	<div id='div-gpt-ad-17'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-17'); });
		</script>
	</div>
	<!-- End AdSlot 17 -->


<!-- Beginning ZEDO Desktop Tag -->
<div id="zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4",true, 1 , 1);</script>
<!-- End ZEDO Desktop Tag -->


<!-- Beginning ZEDO Mobile Tag -->
<div id="zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/tm.js?data="+a+"'><"+"/script>")}("datalayer","zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d",true, 1 , 1);</script>
<!-- End ZEDO Mobile Tag -->


<!-- Beginning Altitude AXIS Tag -->
<center><script src="http://arena.altitude-arena.com/GPNUOOK3KP6SL3JRUSTSUO4M9K/" type="text/javascript"></script></center>
<!-- End Altitude AXIS Tag -->


<!-- FACEBOOK 300X250 MOBILE AD BELOW ARTICLE GOES HERE -->


<!-- BEGIN 1World Polling bottom of article -->
<div data-owo-type="widget" data-owo-code="588812c4-1d77-41e6-ade8-077cef809acc" data-owo-mode="smart3"></div>
<script>
(function(){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = 'https://frontend.1worldonline.com/poller-constructor.js';
s.async = true;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<p> </p>
<!-- END 1World Polling bottom of article -->


<!-- BEGIN RevContent Code -->
<div id="rcjsload_c4c3fb"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4c3fb"); rcds.appendChild(rcel);
})();
</script>
</p>
<!-- END RevContent Code -->


<!-- BEGIN MANUAL 728x90 AD
<a href="http://www.malaysianinvasion.com/" target="_blank"><img class="aligncenter  wp-image-280026" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/10/MIMMA3-728x90.jpg" alt="Malaysian Invasion 3 Grand Finals" width="728" height="90" /></a>
<p> </p>
END MANUAL 728x90 AD -->


	<!-- Beginning Async AdSlot 16 for Ad unit ros4_bottom  ### size: [[728,90]]
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[16]]) -->
	<div align="center"  id='div-gpt-ad-16'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-16'); });
		</script>
	</div>
	<!-- End AdSlot 16 -->


																										<!-- Related Post -->
	<div class="related-posts magazine1">
		<div class="block-title">
			<h2>Related Article </h2>
		</div>		
		<div class="magazine row-fluid">
					<div class="span6 clearfix"><div class="post-312449 big-post"><div class="mediaholder medium"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2015/10/Aisling-Daly-UFN76_4623-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement" title="Medical Issue Forces UFC Fighter Aisling Daly to Announce Retirement"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement" title=""><img width="440" height="250" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/10/Aisling-Daly-UFN76_4623-750-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="Aisling Daly UFN76" /></a></div><div class="detailholder medium"><h3><a href="http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement" title="Medical Issue Forces UFC Fighter Aisling Daly to Announce Retirement">Medical Issue Forces UFC Fighter Aisling Daly...</a></h3><div class="detailmeta"><span class="time"><i class="icon-calendar"></i>Feb 01, 2017</span><span class="comments"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/medical-issue-forces-ufc-fighter-aisling-daly-to-announce-retirement#respond">No Comments</a></span><span class="views"><i class="icon-eye-open"></i>14 Views</span></div><p>Aisling Daly hasn't fought since October of 2015, and she won't be fighting again any time soon. </p></div></div></div><div class="span6 clearfix"><div class="post-312566 small-post first second"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/23-Chan-Sung-JungWEC51w_6815-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/gracie-breakdown-video-korean-zombies-twister-finish" title="Gracie Breakdown Video: Korean Zombie&#8217;s Twister Finish"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/gracie-breakdown-video-korean-zombies-twister-finish" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/23-Chan-Sung-JungWEC51w_6815-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Chan Sung Jung (aka The Korean Zombie)" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/23-Chan-Sung-JungWEC51w_6815-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2014/10/23-Chan-Sung-JungWEC51w_6815-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/gracie-breakdown-video-korean-zombies-twister-finish" title="Gracie Breakdown Video: Korean Zombie&#8217;s Twister Finish">Gracie Breakdown Video: Kor...</a></h3><div class="detailmeta"><p>Eddie Bravo and Rener Gracie break down the Korean</p><span class="time">Feb 01, 2017</span></div></div></div></div><div class="span6 clearfix"><div class="post-312576 small-post"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2015/02/nick-diaz-ufc-183-weigh-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/nick-diaz-turned-down-rematch-with-robbie-lawler" title="Nick Diaz Turned Down Rematch with Robbie Lawler"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/nick-diaz-turned-down-rematch-with-robbie-lawler" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/02/nick-diaz-ufc-183-weigh-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2015/02/nick-diaz-ufc-183-weigh-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2015/02/nick-diaz-ufc-183-weigh-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/nick-diaz-turned-down-rematch-with-robbie-lawler" title="Nick Diaz Turned Down Rematch with Robbie Lawler">Nick Diaz Turned Down Remat...</a></h3><div class="detailmeta"><p>UFC president Dana White offered Nick Diaz a fight</p><span class="time">Feb 01, 2017</span></div></div></div></div><div class="span6 clearfix"><div class="post-312570 small-post last"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2015/07/02-Cris-Cyborg-Invicta-FC-13-weigh-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-admits-ufc-created-womens-145-division-for-cris-cyborg" title="Dana White Admits UFC Created Women&#8217;s 145 Division for Cris Cyborg"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-admits-ufc-created-womens-145-division-for-cris-cyborg" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/07/02-Cris-Cyborg-Invicta-FC-13-weigh-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2015/07/02-Cris-Cyborg-Invicta-FC-13-weigh-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2015/07/02-Cris-Cyborg-Invicta-FC-13-weigh-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-admits-ufc-created-womens-145-division-for-cris-cyborg" title="Dana White Admits UFC Created Women&#8217;s 145 Division for Cris Cyborg">Dana White Admits UFC Creat...</a></h3><div class="detailmeta"><p>UFC president Dana White has admitted that he created</p><span class="time">Feb 01, 2017</span></div></div></div></div>		</div>
	</div>
 													


<!-- FORMER TABOOLA/REVCONTENT LOWER POSITION BETWEEN RELATED & COMMENTS -->


			<a name="comments"></a>			<div class="single-comments clearfix">				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.mmaweekly.com/lfa-6-brings-top-prospects-to-san-antonio';
var disqus_identifier = '312551 http://www.mmaweekly.com/?p=312551';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mmaweekly';
var disqus_title = "LFA 6 Brings Top Prospects to San Antonio";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=312551';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>		</div>					<div class="sidebar span4">				<div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 12 for Ad unit ros_top  ### size: [[300,250]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[12]]) -->
	<div id='div-gpt-ad-12'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-12'); });
		</script>
	</div>
	<!-- End AdSlot 12 --></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://twitter.com/mmaweeklycom" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://instagram.com/mmaweekly" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p /></center></div>
		</div><div id="text-62" class="widget widget_text"><h2 class="widgettitle">Newest Polls</h2>			<div class="textwidget"><div data-owo-type="widget" data-owo-code="f8980d1d-bfbc-483a-bd3f-c763f5997bd1" data-owo-mode="smart3"></div><script src="//frontend.1worldonline.com/poller-constructor.js" type="text/javascript" async></script></div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><div id="rcjsload_11cfb7"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50697&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_11cfb7"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Dana-White-UFC-178-Post-Press-05-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ufc-issues-statement-addressing-controversial-travel-ban-executive-order" title="UFC Issues Statement Addressing Controversial Travel Ban Executive Order"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ufc-issues-statement-addressing-controversial-travel-ban-executive-order" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Dana-White-UFC-178-Post-Press-05-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Dana-White-UFC-178-Post-Press-05-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2014/09/Dana-White-UFC-178-Post-Press-05-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/ufc-issues-statement-addressing-controversial-travel-ban-executive-order" title="UFC Issues Statement Addressing Controversial Travel Ban Executive Order">UFC Issues Statement Addressing Controversial Travel Ban Executive Order</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tito-Ortiz-Bellator-06-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-addresses-tito-ortiz-vs-chael-sonnen-fixed-fight-claims" title="Dana White Addresses Tito Ortiz vs. Chael Sonnen Fixed Fight Claims"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-addresses-tito-ortiz-vs-chael-sonnen-fixed-fight-claims" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tito-Ortiz-Bellator-06-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tito-Ortiz-Bellator-06-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Tito-Ortiz-Bellator-06-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-addresses-tito-ortiz-vs-chael-sonnen-fixed-fight-claims" title="Dana White Addresses Tito Ortiz vs. Chael Sonnen Fixed Fight Claims">Dana White Addresses Tito Ortiz vs. Chael Sonnen Fixed Fight Claims</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Joanna-Jedrzejczyk-UFC-193-scrum.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/joanna-jedrzejczyk-shoots-down-michael-waterson-rumors-so-whos-next" title="Joanna Jedrzejczyk Shoots Down Michelle Waterson Rumors, So Who&#8217;s Next?"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/joanna-jedrzejczyk-shoots-down-michael-waterson-rumors-so-whos-next" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Joanna-Jedrzejczyk-UFC-193-scrum-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Joanna Jedrzejczyk UFC 193 scrum" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Joanna-Jedrzejczyk-UFC-193-scrum-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2015/11/Joanna-Jedrzejczyk-UFC-193-scrum-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/joanna-jedrzejczyk-shoots-down-michael-waterson-rumors-so-whos-next" title="Joanna Jedrzejczyk Shoots Down Michelle Waterson Rumors, So Who&#8217;s Next?">Joanna Jedrzejczyk Shoots Down Michelle Waterson Rumors, So Who&#8217;s Next?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-UFC-on-FOX-23-scrum.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/joanna-jedrzejczyk-weighs-in-on-ronda-rouseys-ufc-struggles" title="Joanna Jedrzejczyk Weighs In on Ronda Rousey&#8217;s UFC Struggles"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/joanna-jedrzejczyk-weighs-in-on-ronda-rouseys-ufc-struggles" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-UFC-on-FOX-23-scrum-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Joanna Jedrzejczyk" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-UFC-on-FOX-23-scrum-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-UFC-on-FOX-23-scrum-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/joanna-jedrzejczyk-weighs-in-on-ronda-rouseys-ufc-struggles" title="Joanna Jedrzejczyk Weighs In on Ronda Rousey&#8217;s UFC Struggles">Joanna Jedrzejczyk Weighs In on Ronda Rousey&#8217;s UFC Struggles</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2016/07/Anderson-Silva-UFC-200-Post-02.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/anderson-silva-would-like-michael-bisping-rematch" title="Anderson Silva Would Like Michael Bisping Rematch"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/anderson-silva-would-like-michael-bisping-rematch" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2016/07/Anderson-Silva-UFC-200-Post-02-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Anderson Silva" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2016/07/Anderson-Silva-UFC-200-Post-02-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2016/07/Anderson-Silva-UFC-200-Post-02-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/anderson-silva-would-like-michael-bisping-rematch" title="Anderson Silva Would Like Michael Bisping Rematch">Anderson Silva Would Like Michael Bisping Rematch</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-48" class="widget widget_text">			<div class="textwidget">	<!-- Beginning Async AdSlot 15 for Ad unit ros3_mid  ### size: [[300,600]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[15]]) -->
	<div align="center" id='div-gpt-ad-15'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-15'); });
		</script>
	</div>
	<!-- End AdSlot 15 --></div>
		</div><div id="text-61" class="widget widget_text"><h2 class="widgettitle">MMAWeekly Featured Videos</h2>			<div class="textwidget"><div class="video-container"><iframe width="325" height="183" src="https://www.youtube.com/embed/videoseries?list=PLEat-leMJXAiUz2a8pV2pU08NOsjRTwhW" frameborder="0" allowfullscreen></iframe></div>
<br>
<center><em><strong><a href="https://www.youtube.com/subscription_center?add_user=MMAWeeklyVideos" target="_blank" style="color:red">Subscribe to MMAWeeklyVideos on YouTube</a></strong></em></center></div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 14 for Ad unit ros3_top  ### size: [[300,250]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[14]]) -->
	<div id='div-gpt-ad-14'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-14'); });
		</script>
	</div>
	<!-- End AdSlot 14 --></div>
		</div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/Dennis-Bermudez-NFL-reporter.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/watch-dennis-bermudez-be-a-reporter-at-super-bowl-media-day" title="Watch Dennis Bermudez Be a Reporter at Super Bowl Media Day"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/watch-dennis-bermudez-be-a-reporter-at-super-bowl-media-day" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/Dennis-Bermudez-NFL-reporter-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/02/Dennis-Bermudez-NFL-reporter-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/02/Dennis-Bermudez-NFL-reporter-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/watch-dennis-bermudez-be-a-reporter-at-super-bowl-media-day" title="Watch Dennis Bermudez Be a Reporter at Super Bowl Media Day">Watch Dennis Bermudez Be a Reporter at Super Bowl Media Day</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Michael-Bisping-Really-My-Leg.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/check-out-michael-bispings-post-surgery-elephant-leg-pic" title="Check Out Michael Bisping&#8217;s Post-Surgery Elephant Leg (pic)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/check-out-michael-bispings-post-surgery-elephant-leg-pic" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Michael-Bisping-Really-My-Leg-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Michael Bisping - Really My Leg" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Michael-Bisping-Really-My-Leg-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Michael-Bisping-Really-My-Leg-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/check-out-michael-bispings-post-surgery-elephant-leg-pic" title="Check Out Michael Bisping&#8217;s Post-Surgery Elephant Leg (pic)">Check Out Michael Bisping&#8217;s Post-Surgery Elephant Leg (pic)</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-floyd-mayweather-money.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/will-conor-mcgregor-vs-floyd-mayweather-happen-absolutely-says-boxing-great" title="Will Conor McGregor vs. Floyd Mayweather Happen? &#8216;Absolutely,&#8217; Says Boxing Great"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/will-conor-mcgregor-vs-floyd-mayweather-happen-absolutely-says-boxing-great" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-floyd-mayweather-money-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-floyd-mayweather-money-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-floyd-mayweather-money-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/will-conor-mcgregor-vs-floyd-mayweather-happen-absolutely-says-boxing-great" title="Will Conor McGregor vs. Floyd Mayweather Happen? &#8216;Absolutely,&#8217; Says Boxing Great">Will Conor McGregor vs. Floyd Mayweather Happen? &#8216;Absolutely,&#8217; Says Boxing Gre...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-instagram-post.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/conor-mcgregor-drops-f-bombs-on-ufc-floyd-mayweather-entire-universe" title="Conor McGregor Drops F-Bombs on UFC, Floyd Mayweather, Entire Universe"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/conor-mcgregor-drops-f-bombs-on-ufc-floyd-mayweather-entire-universe" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-instagram-post-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-instagram-post-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/conor-mcgregor-instagram-post-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/conor-mcgregor-drops-f-bombs-on-ufc-floyd-mayweather-entire-universe" title="Conor McGregor Drops F-Bombs on UFC, Floyd Mayweather, Entire Universe">Conor McGregor Drops F-Bombs on UFC, Floyd Mayweather, Entire Universe</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-denver-nuggets-mascot.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/watch-joanna-jedrzejczyk-knock-out-the-mascot-from-the-denver-nuggets" title="Watch Joanna Jedrzejczyk Knock Out the Mascot from the Denver Nuggets"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/watch-joanna-jedrzejczyk-knock-out-the-mascot-from-the-denver-nuggets" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-denver-nuggets-mascot-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-denver-nuggets-mascot-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/01/Joanna-Jedrzejczyk-denver-nuggets-mascot-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/watch-joanna-jedrzejczyk-knock-out-the-mascot-from-the-denver-nuggets" title="Watch Joanna Jedrzejczyk Knock Out the Mascot from the Denver Nuggets">Watch Joanna Jedrzejczyk Knock Out the Mascot from the Denver Nuggets</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-64" class="widget widget_text"><h2 class="widgettitle">MMA Ring Girl Gallery</h2>			<div class="textwidget"><center>
<p style="text-align: center;"><em><strong><span style="color: #ff0000;"><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery" rel="attachment wp-att-285192"><img class="aligncenter wp-image-285192" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/12/www.GIFCreator.me_u0OkaX-RingGirls.gif" alt="www.GIFCreator.me_u0OkaX-RingGirls" width="250" height="374" /></a>
</center></div>
		</div>			</div>			</div></div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="text-37" class="footer_widget widget_text">			<div class="textwidget"><strong>MMAWEEKLY SOCIAL</strong><br/>
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="http://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="http://www.mmaweekly.com/">MMAWeekly.com Home</a><br  />
<a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a><br  />
<a href="http://www.mmaweekly.com/news">MMA News</a><br />
<a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="http://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="http://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="http://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="http://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="http://googleads.g.doubleclick.net/aclk?sa=L&ai=CECXEKrzuUeK2IqOxwAHWzoCQB92IsI8DAAAQASCZ-cEHUOTYuMAHYMnOjofMo8AXyAEC4AIAqAMByAOdBKoEek_QhQy2GxCav7hxBKMw71kc2sAano0E3UGCVnKn3ZuD9tNUivOlHilqeirxhE8siFld2e3dc9GrgUZaRN2dI6YGQ8kXFJgr2FUUq-cXuoGAOqOE8vsBcO0679URrFcgUJITbAHNraLZnDHqitg82wPutYBg4d9SUOi54AQBoAYU&num=0&sig=AOD64_0_4k08txTNQXAfrOdf2a5dDgd6bQ&client=ca-pub-8294195221007562&adurl=http://www.revgear.com/%3Fa%3DMMAWeekly&nm=7&nx=47&ny=-24&mb=34&clkt=104&jca=1297">MMA Store</a><br />
<a href="http://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="http://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div>
		</div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="text-45" class="footer_widget widget_text">			<div class="textwidget"><strong>UPCOMING EVENTS</strong><br />
<a href="/ufc-fight-night-104-event-page-and-fight-card">UFC Fight Night 104: Houston<br />
<a href="/ufc-208-fight-card-and-event-page">UFC 208: Brooklyn</a><br />
<a href="/bellators-fedor-fight-card-gets-two-new-main-card-bouts">Bellator 172: Fedor vs. Mitrione</a><br />
<a href="/ufc-fight-night-105-dos-santos-vs-struve-2-fight-card">UFC Fight Night 105: Halifax</a><br />
<a href="/ufc-cancels-march-3-event-in-las-vegas">UFC Fight Night Las Vegas - CANCELED</a><br />
<a href="/ufc-209-fight-card-and-event-page">UFC 209: Las Vegas</a><br />
<a href="/ufc-fight-night-107-belfort-vs-gastelum-fight-card">UFC Fight Night 106: Brazil<br />
<a href="/ufc-fight-night-108-fight-card">UFC Fight Night 107: London</a><br />
UFC PPV in Anaheim (Aug. 5)<br /></div>
		</div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-26" class="footer_widget widget_text">			<div class="textwidget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mma.ly" target="_blank">MMA.ly</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.lowkickmma.com/" target="_blank">LowKickMMA</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div>
		</div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255892"><a href="http://www.mmaweekly.com/contact-us">Contact Us</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mmaweekly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-539b3df441604aba"></script> -->

<script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mmaweekly/loader.js'); </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-F65dEMnkPx2E-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-F65dEMnkPx2E-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</div> 


<!-- siteContentSec -->

</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>