<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" ><!--<![endif]-->

<head>
	<title>Alexa Conners Looks to Showcase New Style at LFA 17 | MMAWeekly.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<link rel="pingback" href="http://www.mmaweekly.com/xmlrpc.php" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0">
			
			<link rel="shortcut icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-16x16-Rounded.png" type="image/x-icon" />
		
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-57x57-Rounded.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-114x114-Rounded.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-72x72-Rounded.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-Favicon-144x144-Rounded.png">
		
		
	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[754,831] -->
<link rel="author" href="https://plus.google.com/b/109861839212178013154/+mmaweekly/" />
<meta name="description"  content="Alexa Conners (4-1) will seek to pick up her fifth straight win when she takes on Talita de Oliveira (4-1) at Legacy Fighting Alliance 17 on Friday." />

<meta name="keywords"  content="alexa conners,talita de oliveira,legacy fighting alliance 17,lfa 17,mma news,wmma" />

<link rel="canonical" href="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17" />
<meta property="og:title" content="Alexa Conners Looks to Showcase New Style at LFA 17 | MMAWeekly.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17" />
<meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750.jpg" />
<meta property="og:site_name" content="MMAWeekly.com" />
<meta property="fb:admins" content="176775391774" />
<meta property="og:description" content="Alexa Conners (4-1) will seek to pick up her fifth straight win when she takes on Talita de Oliveira (4-1) at Legacy Fighting Alliance 17 on Friday." />
<meta property="article:published_time" content="2017-07-17T21:47:30Z" />
<meta property="article:modified_time" content="2017-07-17T19:04:06Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mmaweeklycom" />
<meta name="twitter:domain" content="MMAWeekly.com" />
<meta name="twitter:title" content="Alexa Conners Looks to Showcase New Style at LFA 17 | MMAWeekly.com" />
<meta name="twitter:description" content="Alexa Conners (4-1) will seek to pick up her fifth straight win when she takes on Talita de Oliveira (4-1) at Legacy Fighting Alliance 17 on Friday." />
<meta name="twitter:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750.jpg" />
<meta itemprop="image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-677267-1', { 'cookieDomain': 'www.mmaweekly.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Feed" href="http://www.mmaweekly.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Comments Feed" href="http://www.mmaweekly.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MMAWeekly.com &raquo; Alexa Conners Looks to Showcase New Style at LFA 17 Comments Feed" href="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17/feed" />
<meta property="fb:admins" content="1293214633"/><meta property="og:title" content="Alexa Conners Looks to Showcase New Style at LFA 17"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17"/><meta property="og:site_name" content="MMAWeekly.com”/><meta property="og:image" content="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750-375x185.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.mmaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl_stylesheet-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%7COswald%7COswald%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='visual-composer-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/visual-composer.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://cdn.mmaweekly.com/wp-content/themes/orion/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://cdn.mmaweekly.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/owl_carousel/owl.carousel.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mmaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mmaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.mmaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Relive Jon Jones Putting Lyoto Machida to Sleep (UFC 214 Free Fight)' href='http://www.mmaweekly.com/relive-jon-jones-putting-lyoto-machida-to-sleep-ufc-214-free-fight' />
<link rel='next' title='UFC Glasgow Q&#038;A: Kevin Lee, Emil Meek, and Host Dan Hardy' href='http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.mmaweekly.com/?p=334618' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Falexa-conners-looks-to-showcase-new-style-at-lfa-17" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmaweekly.com%2Falexa-conners-looks-to-showcase-new-style-at-lfa-17&#038;format=xml" />
	<script type="text/javascript">
		(function () {
			var xauth = document.createElement('script');
			xauth.type = 'text/javascript';
			xauth.async = true;
			var host = 'http://www.mmaweekly.com';
			if ('https:' == document.location.protocol) {
				host = host.replace('http://', 'https://');
			}
			xauth.src = host + '/presslabs.js?ts=' + Math.floor((Math.random() * 100000) + 1);
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(xauth, s);
		})();
	</script>
			<meta property="fb:pages" content="176775391774" />
			<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><!-- <meta name="NextGEN" version="2.2.10" /> -->
	<!--[if IE 8]>
		<link rel="stylesheet" href="http://cdn.mmaweekly.com/wp-content/themes/orion/css/ie8.css" />
	<![endif]-->
	<!-- CSS Options -->
	<style type="text/css" media="screen">
		
		::-moz-selection {background:#000; color:#fff;}
		::selection {background:#000; color:#fff;}
		
				h1, h2, h3, h4, h5, h6, .headersearch .search-box input[type=text],
		.widget_calendar table#wp-calendar caption,
		input#submit, button[type="submit"], input[type="submit"],
		.etabs li a, .caption-carousel .title, .dropcap
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		.flexmenu a, .noMainmenu
		{
							font-family:'Oswald', Arial, Helvetica, sans-serif;
				font-weight: normal;
				
					}
		
		body, .flexmenu.fm-lg>ul>li>ul>li a, textarea, .review-item h5, .review-post .title h5
		{
							font:13px/21px 'Lato', Arial, Helvetica, sans-serif;
				
					}
			
				body {
			background:#ffffff;
		}
		
		.header-logo a, .header-adds a{
			line-height:120px;
		}
		.line-head, .etabs li a:hover, .etabs li.active a, 
		.widgettitle, .widgettitle:before,
		.pagination .pagi.current,
		.footerwidgettitle,
		.about-social li a,
		.owl_carousel .owl-controls.clickable .owl-buttons div:hover, 
		.comment-navigation div a:hover, 
		.single-nav a:hover,
		.review-final-score,
		.review-percentage .review-item .bar,
		input#submit, button[type="submit"], input[type="submit"],
		.single-tags h5, .edit-link a:hover,
		.dropcap.style1,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.tagcloud a span,
		.more-block:hover a, .more-block:hover .format,
		#back-top a 
		{
			background-color:#333333;
		}
		a:hover,
		a h1:hover, a h2:hover, a h3:hover, a h4:hover, a h5:hover, a h6:hover,
		.lists-category li a:hover, 
		.lists-category .all-category, 
		.lists-category .all-category a,
		.detailholder.medium .detailmeta a:hover,
		.counter-desc .count:hover,
		.about-social li a:hover,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		.single-tags .tags a:hover,
		.author-title-social .author-social a:hover,
		input#submit:hover, 
		button[type="submit"]:hover, 
		input[type="submit"]:hover,
		.headersearch-button i:hover,
		.single-content a,
		.dropcap.style2,
		.dropcap.style3,
		.dropcap.style4	{
			color:#333333;
		}
		.block-title h2, .comment-reply-title span, .footer, .footer-wrap.dark .footer{
			border-bottom-color:#333333;
		}
		.etabs li.active{
			border-top-color:#333333;
		}
		.single-content blockquote{
			border-left-color:#333333;
		}
		.about-social li a,
		.pagination .pagi.current,
		.owl_carousel .owl-controls .owl-buttons div, 
		.comment-navigation div a, 
		.single-nav a,
		.pagination .pagi,
		input#submit, button[type="submit"], input[type="submit"],
		.dropcap.style1,
		.dropcap.style2,
		.dropcap.style4,
		.wpb_content_element .wpb_tabs_nav li,
		.counter-button,
		.more-block:hover a, .more-block:hover .format{
			border-color:#333333;
		}
		
		.ticker-wrap{
			background-color:#111111;
		}
		
		.mediaholder .point-final-score
		{
			background-color:#111111;
		}
			</style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.mmaweekly.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating :"};
/* ]]> */
</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cdn.mmaweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.mmaweekly.com/wp-content/uploads/2016/09/cropped-New-Social-Networking-Icon-2012-512px-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-677267-1', 'auto');
		ga('send', 'pageview');

	</script>


<!-- Begin Instant Articles Facebook claim site code -->
<meta property="fb:pages" content="176775391774" />
<!-- End Instant Articles Facebook claim site code -->


<!-- Begin Google AdSense Mobile Ads code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8294195221007562",
    enable_page_level_ads: true
  });
</script>
<!-- End Google AdSense Mobile Ads code -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19996790" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=19996790&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 1 declaration
			gptadslots[1]= googletag.defineSlot('/5908517/homepage_top', [[728,90]],'div-gpt-ad-1').addService(googletag.pubads());

			//Adslot 2 declaration
			gptadslots[2]= googletag.defineSlot('/5908517/homepage_top', [[970,90]],'div-gpt-ad-2').addService(googletag.pubads());

			//Adslot 3 declaration
			gptadslots[3]= googletag.defineSlot('/5908517/homepage_top', [[300,600]],'div-gpt-ad-3').addService(googletag.pubads());

			//Adslot 4 declaration
			gptadslots[4]= googletag.defineSlot('/5908517/homepage_top', [[300,250]],'div-gpt-ad-4').addService(googletag.pubads());
			
			//Adslot 5 declaration
			gptadslots[5]= googletag.defineSlot('/5908517/homepage_top2', [[300,250]],'div-gpt-ad-5').addService(googletag.pubads());

			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/5908517/homepage_mid', [[300,250]],'div-gpt-ad-6').addService(googletag.pubads());
			
			//Adslot 7 declaration
			gptadslots[7]= googletag.defineSlot('/5908517/homepage_mid', [[728,90]],'div-gpt-ad-7').addService(googletag.pubads());
			
			//Adslot 8 declaration
			gptadslots[8]= googletag.defineSlot('/5908517/homepage_mid', [[300,600]],'div-gpt-ad-8').addService(googletag.pubads());

			//Adslot 9 declaration
			gptadslots[9]= googletag.defineSlot('/5908517/homepage_bottom', [[300,250]],'div-gpt-ad-9').addService(googletag.pubads());
			
			//Adslot 10 declaration
			gptadslots[10]= googletag.defineSlot('/5908517/homepage_bottom', [[728,90]],'div-gpt-ad-10').addService(googletag.pubads());
			
			//Adslot 11 declaration
			gptadslots[11]= googletag.defineSlot('/5908517/homepage_all', [[1,1]],'div-gpt-ad-11').addService(googletag.pubads());

			//Adslot 12 declaration
			gptadslots[12]= googletag.defineSlot('/5908517/ros_top', [[300,250]],'div-gpt-ad-12').addService(googletag.pubads());

			//Adslot 13 declaration
			gptadslots[13]= googletag.defineSlot('/5908517/ros2_mid', [[300,250]],'div-gpt-ad-13').addService(googletag.pubads());

			//Adslot 14 declaration
			gptadslots[14]= googletag.defineSlot('/5908517/ros3_top2', [[300,250]],'div-gpt-ad-14').addService(googletag.pubads());

			//Adslot 15 declaration
			gptadslots[15]= googletag.defineSlot('/5908517/ros3_mid', [[300,600]],'div-gpt-ad-15').addService(googletag.pubads());
			
			//Adslot 16 declaration
			gptadslots[16]= googletag.defineSlot('/5908517/ros4_bottom', [[728,90]],'div-gpt-ad-16').addService(googletag.pubads());
			
			//Adslot 17 declaration
			gptadslots[17]= googletag.defineSlot('/5908517/ros', [[1,1]],'div-gpt-ad-17').addService(googletag.pubads());
						
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
	</script>
	<!-- End: GPT -->

</head>

<body class="post-template-default single single-post postid-334618 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">


<!-- TEKKEN RE-SKIN BEGIN
<script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=4410"></script>
TEKKEN RE-SKIN END -->




<!-- Facebook Share Function Script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- ZEDO SWIPE UP 300X250 MOBILE AD CURRENTLY ENABLED -->

<div id="z087abdb8-25b2-4445-ad0e-637cca89601c" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/b12189d7-372f-49d2-8be0-d9ee7d6e4187/tm.js?data="+a+"'><"+"/script>")}("datalayer","z087abdb8-25b2-4445-ad0e-637cca89601c",true, 1 , 1);</script>

<!-- END ZEDO SWIPE UP 300X250 MOBILE AD -->


<!-- MANUAL RE-SKIN
<div id="sideBannerSec">
<a href="http://paradisewarriorretreat.com/landingpage/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2015/05/PWR-BispingRDA-R1-50_final.jpg" height="auto" width="100%"></a></div>
-->

<!-- RE-SKIN MMAADNET OPENX
<div id="sideBannerSec">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537244081" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ox-d.mmaadnet.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="e190031518" name="e190031518" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537244081&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1900" height="1200"><a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=e190031518&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537244081&cs=e190031518&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
 -->

<div id="siteContentSec">

<!-- <div class="section-wrap"> -->

		<!-- SECTION TOP HEADER -->
		<div class="top-header-wrap clearfix"> 
			
		</div>
		<!-- SECTION HEADER -->
		<div class="header-wrap clearfix"> 
			<div class="container">
				<div class="header row-fluid clearfix"> 
											
					<!-- Header Logo-->
					<div class="header-logo span4">
												<a href="http://www.mmaweekly.com">
							<span class="line-heads"></span>							<img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/10/MMAWeekly-mma-news-logo.png" alt="MMAWeekly.com" width="360px"/>
						</a>
					</div>
					
											<!-- Header Adds-->
						<div style="padding-right: 0px; " class="header-adds span8">
																<!-- Beginning Async AdSlot 1 for Ad unit homepage_top  ### size: [[728,90]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
	<div align="center" id='div-gpt-ad-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1'); });
		</script>
	</div>
	<!-- End AdSlot 1 -->							
						</div>
									</div>
			</div>
			<div class="navigation">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
							<!-- Header Navigation -->
							<div class="nav-container clearfix"> 
								<div class="nav-load clearfix"> 
									<div class="fm-button">
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
										<span class="fm-bar"></span>
									</div>
									<div class="nav-wrap">
										<ul id="main_menu" class="menu"><li id="menu-item-255891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li id="menu-item-255912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a>
<ul  class="sub-menu">
	<li id="menu-item-256169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256169"><a href="http://www.mmaweekly.com/category/news">MMA News</a></li>
	<li id="menu-item-256171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256171"><a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a></li>
	<li id="menu-item-256170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256170"><a href="http://www.mmaweekly.com/category/press-release-2">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-255916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li id="menu-item-256172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li id="menu-item-329594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329594"><a href="http://www.mmaweekly.com/category/floyd-mayweather-vs-conor-mcgregor">Mayweather vs McGregor</a></li>
<li id="menu-item-255918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-256166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256166"><a href="http://www.mmaweekly.com/category/video">Video</a></li>
	<li id="menu-item-256167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256167"><a href="http://www.mmaweekly.com/category/photos">Photos</a></li>
	<li id="menu-item-256168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256168"><a href="http://www.mmaweekly.com/category/podcast-2">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-255924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a>
<ul  class="sub-menu">
	<li id="menu-item-255925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255925"><a href="http://mmaweekly.com/heavyweight-division-265-pound-limit-mma-top-10">Heavyweight</a></li>
	<li id="menu-item-255926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255926"><a href="http://mmaweekly.com/light-heavyweight-division-205-pound-limit-mma-top-10">Light Heavyweight</a></li>
	<li id="menu-item-255927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255927"><a href="http://mmaweekly.com/middleweight-division-185-pound-limit-mma-top-10">Middleweight</a></li>
	<li id="menu-item-255928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255928"><a href="http://mmaweekly.com/welterweight-division-170-pound-limit-mma-top-10">Welterweight</a></li>
	<li id="menu-item-255929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255929"><a href="http://mmaweekly.com/lightweight-division-155-pound-limit-mma-top-10">Lightweight</a></li>
	<li id="menu-item-255930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255930"><a href="http://mmaweekly.com/featherweight-division-145-pound-limit-mma-top-10">Featherweight</a></li>
	<li id="menu-item-255931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255931"><a href="http://mmaweekly.com/bantamweight-division-135-pound-limit-mma-top-10">Bantamweight</a></li>
	<li id="menu-item-255934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255934"><a href="http://mmaweekly.com/flyweight-mma-top-10-125-pound-limit">Flyweight</a></li>
	<li id="menu-item-255933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255933"><a href="http://mmaweekly.com/womens-pound-for-pound-mma-top-10">Women&#8217;s Pound-for-Pound</a></li>
</ul>
</li>
<li id="menu-item-255922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
</ul>									</div>	
									
									<a href="" class="headersearch-button"><i class="icon-search"></i></a>
									
									<div class="headersearch">
										<i class="icon-search bg"></i>
										<div class="search-box">
		<form action="http://www.mmaweekly.com" method="GET">
			<input type="text" name="s" id="s" value="Typing Here and Press Enter ..." placeholder="Typing Here and Press Enter ..." />
		</form>	      
</div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

<!-- Beginning Async AdSlot 2 for Ad unit homepage_top  ### size: [[970,90]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
	<center>
	<div id='div-gpt-ad-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-2'); });
		</script>
	</div>
	</center>
	<!-- End AdSlot 2 -->

						<div class="headlinenews">
				<div class="container">
					<div class="row-fluid"> 
						<div class="span12"> 
								<div class="ticker-wrap clearfix">
		<span class="titleticker">
			HOT OFF THE WIRE
		</span>
		<div class="ticker_container">
			<div class="marquee-wrapper">
				<div class="marquee" id="marquee">
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy">UFC Glasgow Q&#038;A: Kevin Lee, Emil Meek, and Host Dan Hardy</a>
							<span>&#40;July 17&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17">Alexa Conners Looks to Showcase New Style at LFA 17</a>
							<span>&#40;July 17&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/relive-jon-jones-putting-lyoto-machida-to-sleep-ufc-214-free-fight">Relive Jon Jones Putting Lyoto Machida to Sleep (UFC 214 Free Fight)</a>
							<span>&#40;July 17&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin">Dana White: Floyd Mayweather Refused World Tour Stop in Dublin</a>
							<span>&#40;July 17&#41;</span>
						</div>
											<div class="marquee-list">
							<a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration">Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration</a>
							<span>&#40;July 17&#41;</span>
						</div>
									</div>
			</div>
			
		</div>
	</div>
 
						</div>
					</div>
				</div>
			</div>
					</div>
		<div class="container">	<div class="carousel-wrap clearfix">
			<div class="latest-carousel block4">	
				<div class="owl_carousel" data-grid="4" data-speed="1000">	
										<div class="post-334322 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/santiago-ponzinibbio-destroys-gunnar-nelson-with-devastating-first-round-ko"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Santiago-Ponzinibbio-UFC-Glasgow-on-the-cage-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Santiago-Ponzinibbio-UFC-Glasgow-on-the-cage-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Santiago-Ponzinibbio-UFC-Glasgow-on-the-cage-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/santiago-ponzinibbio-destroys-gunnar-nelson-with-devastating-first-round-ko">Santiago Ponzinibbio Destroys Gunnar Nelson with Devastating First-Round Knockout</a></h2>						</div>
					</div>
					
					
										<div class="post-333834 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/ufc-glasgow-nelson-vs-ponzinibbio-live-results-and-fight-stats"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/UFC-Glasgow-Live-Results-750-440x310.png" class="attachment-block4-three size-block4-three wp-post-image" alt="UFC Glasgow Live Results" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/UFC-Glasgow-Live-Results-750-440x310.png 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/UFC-Glasgow-Live-Results-750-100x70.png 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/ufc-glasgow-nelson-vs-ponzinibbio-live-results-and-fight-stats">UFC Glasgow: Nelson vs. Ponzinibbio Live Results and Fight Stats</a></h2>						</div>
					</div>
					
					
										<div class="post-334026 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/chaos-erupts-on-stage-after-team-mayweather-voltrons-conor-mcgregor-at-world-tour-new-york"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/mayweather-NYCpresser-chaos-750-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/mayweather-NYCpresser-chaos-750-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/mayweather-NYCpresser-chaos-750-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/chaos-erupts-on-stage-after-team-mayweather-voltrons-conor-mcgregor-at-world-tour-new-york">Chaos Erupts On Stage After Team Mayweather Voltrons Conor McGregor at World Tour New York</a></h2>						</div>
					</div>
					
					
										<div class="post-333562 latest-carousel-item">
						<div class="mediaholder">
							<a href="http://www.mmaweekly.com/dana-white-steps-in-during-floyd-mayweather-vs-conor-mcgregor-face-off"><img width="440" height="310" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-vs-Conor-McGregor-Face-Off-Dana-White-middle-440x310.jpg" class="attachment-block4-three size-block4-three wp-post-image" alt="Floyd Mayweather vs Conor McGregor Face Off Dana White middle" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-vs-Conor-McGregor-Face-Off-Dana-White-middle-440x310.jpg 440w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-vs-Conor-McGregor-Face-Off-Dana-White-middle-100x70.jpg 100w" sizes="(max-width: 440px) 100vw, 440px" /></a><h2>featured<a href="http://www.mmaweekly.com/dana-white-steps-in-during-floyd-mayweather-vs-conor-mcgregor-face-off">Dana White Steps in During Floyd Mayweather vs. Conor McGregor Face-Off</a></h2>						</div>
					</div>
					
					
									</div>
			</div>
	</div>
 <div class="row-fluid">														<div id="post-334618" class="span8 single-page post-334618 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-news tag-alexa-conners tag-legacy-fighting-alliance-17 tag-lfa-17 tag-mma-news tag-talita-de-oliveira tag-wmma" >														<div class="block-title clearfix">																				<h2>Alexa Conners Looks to Showcase New Style at LFA 17</h2>																	<!--<div class="single-navs">							<div class="single-nav nav-prev">								<a href="http://www.mmaweekly.com/relive-jon-jones-putting-lyoto-machida-to-sleep-ufc-214-free-fight" rel="prev"><i class="icon-angle-left"></i></a>							</div>							<div class="single-nav nav-next">								<a href="http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy" rel="next"><i class="icon-angle-right"></i></a>							</div>						</div> 	-->										</div>																																


						<div class="single-meta clearfix">					<div class="date"><i class="icon-calendar"></i>July 17, 2017</div>					<div class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="334618"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17#respond"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></div>						<div class="author"><i class="icon-user"></i><a href="http://www.mmaweekly.com/author/mick-hammond" title="Posts by Mick Hammond" rel="author">Mick Hammond</a></div>			<div class="category"><ul class="about-social clearfix" style="margin-top:0px !important;"><li><span class="fb-share-button" data-width="90" data-type="button_count"></span></li><li><span><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Share" data-url="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17" ></a></span></li></ul> 
</div>				</div>				



<!-- BEGIN FACEBOOK AD BELOW BYLINE BUT ABOVE PHOTO HERE - include paragraph tags for spacing above and below ad-->


<div class="single-media clearfix"><div class="single-image mediaholder">

 <img width="100%" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750.jpg" title="Alexa Conners Looks to Showcase New Style at LFA 17" />
</div></div>


<!-- FACEBOOK 300X250 MOBILE AD GOES HERE IF BELOW FEATURED PHOTO -->


		<div class="single-content clearfix">				<p>Following a six month layoff between her pro MMA debut in May of last year and her next bout, bantamweight prospect Alexa Conners fought four times over the next five months.</p>
<p>It’s a stretch that while tiring has yielded great results. Not only has Conners won all four bouts, but she feels she’s become a much improved fighter over the course of her run.</p>
<p>“I’m on a winning streak, which is great, but I’m exhausted,” Conners told MMAWeekly.com. “I’ve grown so much. This past May would have been a year since my pro debut. Each fight I’ve changed and I’ve grown and learned something new.</p>
<p>“I’ve worked a lot on my footwork and timing, and adding more Karate in my style other than straight Muay Thai and that has helped me so much. That’s one of the reasons why I’ve been winning – I’m changing so much.”</p>
<p>Not only has her marked improvement given Conners confidence in her high work rate, but she also has other factors helping drive her to stay busy.</p>
<p>“It’s tiring going from one camp to another, but I’ve stayed healthy,” said Conners. “The fight doctors behind our gym have helped me keep my nutrition right. My weight is on-point, and I do everything I need to do for recovery.</p>
<p><a href="http://www.mmaweekly.com/?attachment_id=334622" rel="attachment wp-att-334622"><img class="alignright wp-image-334622" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750.jpg" alt="Alexa Conners" width="385" height="190" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750.jpg 750w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750-150x74.jpg 150w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/alexa-conners-invicta-17-750-375x185.jpg 375w" sizes="(max-width: 385px) 100vw, 385px" /></a>“I fight for mental health awareness and that keeps a fire burning in me to keep fighting and get the word out to society.”</p>
<p>Conners (4-1) will seek to pick up her fifth straight win when she takes on Talita de Oliveira (4-1) in a main card 135-pound bout at Legacy Fighting Alliance 17&nbsp;on Friday in Charlotte, N.C.</p>
<p>“I think it’s going to be like almost every other fight and (de Oliveira is) going to try to take me down,” Conners said. “I’ve got to keep my defense and work on my new kicks and ranges and the Karate style that I’m learning; keep her away from taking me down, and if she does take me down, I’ll work my Jiu-Jitsu like everyone else.</p>
<p><strong>TRENDING &gt; </strong><a title="Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration" href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration"><strong>Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration</strong></a></p>
<p>“If that happens and she takes me down, that’s my chance right there to prove to everybody that I know Jiu-Jitsu. I don’t feel like I need to go in there and get a takedown or anything like that. It’s kind of a nice challenge for other fighters to try to take me down.”</p>
<p>While Conners isn’t necessarily planning on having such a busy second half of her year, if it works out that way it’s just fine with her.</p>
<p>“Honestly I just go fight by fight and let my manager figure it out,” said Conners. “I just wait to see who calls me, and if we decide to take the fight, I’ll take it one at a time. So who knows, maybe I will end up fighting six more times (before the end of the year).”</p>
<p><em>(Photo courtesy of Invicta FC/Esther Lin)</em></p>
<p><strong><em>Follow MMAWeekly.com on <a href="https://www.facebook.com/MMAWeeklycom-176775391774/ ">Facebook</a>, <a href="https://twitter.com/mmaweeklycom">Twitter</a> and <a href="http://instagram.com/mmaweekly" target="_blank" rel="noopener">Instagram</a></em></strong></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Alexa Conners Looks to Showcase New Style at LFA 17" data-url="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:100px;"><div class="fb-share-button" data-href="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17" data-type="button_count" data-width="100"></div></div></div>
		<div class="really_simple_share_clearfix"></div><div data-spotim-module="recirculation" data-spot-id="sp_3qtDoO8S"></div>
<script type="text/javascript" src="https://recirculation.spot.im/spot/sp_3qtDoO8S"></script> 									</div>									


	<!-- Beginning Async AdSlot 17 for Ad unit ros  ### size: [[1,1]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[17]]) -->
	<div id='div-gpt-ad-17'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-17'); });
		</script>
	</div>
	<!-- End AdSlot 17 -->


<!-- Beginning ZEDO Desktop Tag -->
<div id="zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/d3bffcbf-9a91-4822-8216-e2d201bcd3f4/tm.js?data="+a+"'><"+"/script>")}("datalayer","zacdcf5dc-b493-40f8-9b7e-f9c0b3a14aa4",true, 1 , 1);</script>
<!-- End ZEDO Desktop Tag -->


<!-- Beginning ZEDO Mobile Tag -->
<div id="zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3165.tm.zedo.com/v1/49b88d22-fd33-481b-b23b-6bdfc6049a98/tm.js?data="+a+"'><"+"/script>")}("datalayer","zcc4e8a01-1fd0-40bc-96d9-1443cf6b431d",true, 1 , 1);</script>
<!-- End ZEDO Mobile Tag -->


<!-- Beginning Altitude AXIS Tag -->
<center><script src="http://arena.altitude-arena.com/GPNUOOK3KP6SL3JRUSTSUO4M9K/" type="text/javascript"></script></center>
<!-- End Altitude AXIS Tag -->


<!-- FACEBOOK 300X250 MOBILE AD BELOW ARTICLE GOES HERE -->


<!-- BEGIN 1World Polling CURRENTLY INACTIVE bottom of article
<div data-owo-type="widget" data-owo-code="588812c4-1d77-41e6-ade8-077cef809acc" data-owo-mode="smart3"></div>
<script>
(function(){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = 'https://frontend.1worldonline.com/poller-constructor.js';
s.async = true;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<p> </p>
END 1World Polling bottom of article -->


<!-- BEGIN RevContent Code -->
<div id="rcjsload_c4c3fb"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50691&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c4c3fb"); rcds.appendChild(rcel);
})();
</script>
</p>
<!-- END RevContent Code -->


	<!-- Beginning Async AdSlot 16 for Ad unit ros4_bottom  ### size: [[728,90]]
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[16]]) -->
	<div align="center"  id='div-gpt-ad-16'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-16'); });
		</script>
	</div>
	<p> </p>
	<!-- End AdSlot 16 -->


<!-- BEGIN AOLon Video -->
<!-- TAG START { player: "MMA Weekly default player", owner: "MMA Weekly", for: "MMA Weekly" } --><div id="58a36dc9ba82aa714d9b740e" class="vdb_player vdb_58a36dc9ba82aa714d9b740e5890f357869ea927e71d6aa8">    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=58a36dc9ba82aa714d9b740e/5890f357869ea927e71d6aa8.js"></script></div><!-- TAG END { date: 02/27/17 } -->
</p>
<!-- END AOLon Video -->


<!-- BEGIN MANUAL 728x90 AD
<a href="http://www.malaysianinvasion.com/" target="_blank"><img class="aligncenter  wp-image-280026" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/10/MIMMA3-728x90.jpg" alt="Malaysian Invasion 3 Grand Finals" width="728" height="90" /></a>
<p> </p>
END MANUAL 728x90 AD -->


																										<!-- Related Post -->
	<div class="related-posts magazine1">
		<div class="block-title">
			<h2>Related Article </h2>
		</div>		
		<div class="magazine row-fluid">
					<div class="span6 clearfix"><div class="post-334358 big-post"><div class="mediaholder medium"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Kevin-Lee-and-Emil-Meeks-UFC-Glasgow-QA.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy" title="UFC Glasgow Q&#038;A: Kevin Lee, Emil Meek, and Host Dan Hardy"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy" title=""><img width="440" height="250" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Kevin-Lee-and-Emil-Meeks-UFC-Glasgow-QA-440x250.jpg" class="attachment-mediaholder-medium size-mediaholder-medium wp-post-image" alt="Kevin Lee and Emil Meeks UFC Glasgow Q&amp;A" /></a></div><div class="detailholder medium"><h3><a href="http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy" title="UFC Glasgow Q&#038;A: Kevin Lee, Emil Meek, and Host Dan Hardy">UFC Glasgow Q&#038;A: Kevin Lee, Emil Meek, a...</a></h3><div class="detailmeta"><span class="time"><i class="icon-calendar"></i>Jul 17, 2017</span><span class="comments spot-im-replies-count" data-min-count="1" data-placeholder-class="mma-num-replies" data-post-id="334358"><i class="icon-comments"></i><a href="http://www.mmaweekly.com/ufc-glasgow-qa-kevin-lee-emil-meek-and-host-dan-hardy#respond"><span class="no-comments">No</span><span class="mma-num-replies">No</span>&nbsp;Comments</a></span><span class="views"><i class="icon-eye-open"></i>15 Views</span></div><p>Watch the Fight Night Glasgow Q&A featuring Kevin Lee, Emil Meek, and host Dan Hardy.</p></div></div></div><div class="span6 clearfix"><div class="post-334548 small-post first second"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jones-v-Machida-UFC-140-weigh-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/relive-jon-jones-putting-lyoto-machida-to-sleep-ufc-214-free-fight" title="Relive Jon Jones Putting Lyoto Machida to Sleep (UFC 214 Free Fight)"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/relive-jon-jones-putting-lyoto-machida-to-sleep-ufc-214-free-fight" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jones-v-Machida-UFC-140-weigh-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jones-v-Machida-UFC-140-weigh-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Jones-v-Machida-UFC-140-weigh-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/relive-jon-jones-putting-lyoto-machida-to-sleep-ufc-214-free-fight" title="Relive Jon Jones Putting Lyoto Machida to Sleep (UFC 214 Free Fight)">Relive Jon Jones Putting Ly...</a></h3><div class="detailmeta"><p>Former champ Jon Jones defended his belt for the</p><span class="time">Jul 17, 2017</span></div></div></div></div><div class="span6 clearfix"><div class="post-334640 small-post"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin" title="Dana White: Floyd Mayweather Refused World Tour Stop in Dublin"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin" title="Dana White: Floyd Mayweather Refused World Tour Stop in Dublin">Dana White: Floyd Mayweathe...</a></h3><div class="detailmeta"><p>Dana White says he wanted to take Conor McGregor</p><span class="time">Jul 17, 2017</span></div></div></div></div><div class="span6 clearfix"><div class="post-334572 small-post last"><div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration" title="Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Yoel Romero continues flag desecration" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration" title="Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration">Yoel Romero Continues Micha...</a></h3><div class="detailmeta"><p>Are Michael Bisping and Yoel Romero just social media</p><span class="time">Jul 17, 2017</span></div></div></div></div>		</div>
	</div>
 													


<!-- FORMER TABOOLA/REVCONTENT LOWER POSITION BETWEEN RELATED & COMMENTS -->


			<a name="comments"></a>			<div class="single-comments clearfix">				<div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-post-id="334618" data-disqus-url="http://www.mmaweekly.com/alexa-conners-looks-to-showcase-new-style-at-lfa-17" data-disqus-identifier="334618 http://www.mmaweekly.com/?p=334618" data-community-question="">
    </div>
</div>			</div>		</div>					<div class="sidebar span4">				<div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 12 for Ad unit ros_top  ### size: [[300,250]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[12]]) -->
	<center>
	<div id='div-gpt-ad-12'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-12'); });
		</script>
	</div>
	</center>
	<!-- End AdSlot 12 --></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/MMAWeeklyOfficial/" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/facebook.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://twitter.com/mmaweeklycom" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/twitter.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="http://instagram.com/mmaweekly" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/instagram.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="https://plus.google.com/+mmaweekly/posts" target="_blank"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/GooglePlus.png" width="32px" height="32px" /></a>&emsp; &emsp; <a href="/feed"><img src="http://cdn.mmaweekly.com/wp-content/uploads/2014/08/rss.png" width="32px" height="32px" /></a><p /></center></div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><div id="rcjsload_11cfb7"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=50697&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_11cfb7"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="posts-widget-2" class="widget posts-widget"><h2 class="widgettitle">Hot Topics</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin" title="Dana White: Floyd Mayweather Refused World Tour Stop in Dublin"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-World-tour-750x370-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-floyd-mayweather-refused-world-tour-stop-in-dublin" title="Dana White: Floyd Mayweather Refused World Tour Stop in Dublin">Dana White: Floyd Mayweather Refused World Tour Stop in Dublin</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-NY-World-Tour-Scrum.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/conor-mcgregors-father-mayweather-doesnt-have-much-to-cause-conor-any-difficulty" title="Conor McGregor&#8217;s Father: Mayweather Doesn&#8217;t Have Much to Cause Conor Any Difficulty"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/conor-mcgregors-father-mayweather-doesnt-have-much-to-cause-conor-any-difficulty" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-NY-World-Tour-Scrum-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor NY World Tour Scrum" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-NY-World-Tour-Scrum-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-NY-World-Tour-Scrum-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/conor-mcgregors-father-mayweather-doesnt-have-much-to-cause-conor-any-difficulty" title="Conor McGregor&#8217;s Father: Mayweather Doesn&#8217;t Have Much to Cause Conor Any Difficulty">Conor McGregor&#8217;s Father: Mayweather Doesn&#8217;t Have Much to Cause Conor Any Diffi...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-backstage.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/conor-mcgregors-backstage-breakdown-of-mayweather-vs-mcgregor-world-tour" title="Conor McGregor&#8217;s Backstage Breakdown of Mayweather vs. McGregor World Tour"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/conor-mcgregors-backstage-breakdown-of-mayweather-vs-mcgregor-world-tour" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-backstage-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor World Tour London backstage" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-backstage-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-backstage-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/conor-mcgregors-backstage-breakdown-of-mayweather-vs-mcgregor-world-tour" title="Conor McGregor&#8217;s Backstage Breakdown of Mayweather vs. McGregor World Tour">Conor McGregor&#8217;s Backstage Breakdown of Mayweather vs. McGregor World Tour</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-Scrum.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/conor-mcgregor-london-scrum-you-can-say-anything-youve-got-to-answer-for-it" title="Conor McGregor London Scrum: &#8216;You Can Say Anything&#8230; You&#8217;ve Got to Answer for It&#8217;"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/conor-mcgregor-london-scrum-you-can-say-anything-youve-got-to-answer-for-it" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-Scrum-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor World Tour London Scrum" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-Scrum-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Conor-McGregor-World-Tour-London-Scrum-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/conor-mcgregor-london-scrum-you-can-say-anything-youve-got-to-answer-for-it" title="Conor McGregor London Scrum: &#8216;You Can Say Anything&#8230; You&#8217;ve Got to Answer for It&#8217;">Conor McGregor London Scrum: &#8216;You Can Say Anything&#8230; You&#8217;ve Got to Answer...</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-FaceOff-1-World-Tour-Toronto-12.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/does-floyd-mayweather-think-conor-mcgregor-is-racist-for-calling-him-boy" title="Does Floyd Mayweather Think Conor McGregor is Racist for Calling Him Boy?"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/does-floyd-mayweather-think-conor-mcgregor-is-racist-for-calling-him-boy" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-FaceOff-1-World-Tour-Toronto-12-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-FaceOff-1-World-Tour-Toronto-12-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Floyd-Mayweather-Conor-McGregor-FaceOff-1-World-Tour-Toronto-12-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/does-floyd-mayweather-think-conor-mcgregor-is-racist-for-calling-him-boy" title="Does Floyd Mayweather Think Conor McGregor is Racist for Calling Him Boy?">Does Floyd Mayweather Think Conor McGregor is Racist for Calling Him Boy?</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-48" class="widget widget_text">			<div class="textwidget">	<!-- Beginning Async AdSlot 15 for Ad unit ros3_mid  ### size: [[300,600]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[15]]) -->
	<div align="center" id='div-gpt-ad-15'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-15'); });
		</script>
	</div>
	<!-- End AdSlot 15 --></div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><!-- Beginning Async AdSlot 14 for Ad unit ros3_top  ### size: [[300,250]] -->
	<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[14]]) -->
	<div id='div-gpt-ad-14'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-14'); });
		</script>
	</div>
	<!-- End AdSlot 14 --></div>
		</div><div id="posts-widget-6" class="widget posts-widget"><h2 class="widgettitle">Hot Sauce</h2><div class="widget-block">			
			<div class="small-post first clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration" title="Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Yoel Romero continues flag desecration" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Yoel-Romero-continues-flag-desecration-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/yoel-romero-continues-michael-bisping-callouts-and-british-flag-desecration" title="Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration">Yoel Romero Continues Michael Bisping Callouts and British Flag Desecration</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/dana-white-comically-tries-to-unblock-cris-cyborg-on-instagram" title="Dana White Comically Tries to Unblock Cris Cyborg on Instagram"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/dana-white-comically-tries-to-unblock-cris-cyborg-on-instagram" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Cris Cyborg and Dana White" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Cris-Cyborg-and-Dana-White-UFC-213-post-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/dana-white-comically-tries-to-unblock-cris-cyborg-on-instagram" title="Dana White Comically Tries to Unblock Cris Cyborg on Instagram">Dana White Comically Tries to Unblock Cris Cyborg on Instagram</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/02-Robert-Whittaker-vs-Brad-Scott-UFC-on-FX-6-103-750.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/fighters-light-up-twitter-for-new-ufc-champion-robert-whittaker" title="Fighters Light Up Twitter for New UFC Champion Robert Whittaker"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/fighters-light-up-twitter-for-new-ufc-champion-robert-whittaker" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/02-Robert-Whittaker-vs-Brad-Scott-UFC-on-FX-6-103-750-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Robert Whittaker" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/02-Robert-Whittaker-vs-Brad-Scott-UFC-on-FX-6-103-750-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/02-Robert-Whittaker-vs-Brad-Scott-UFC-on-FX-6-103-750-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/fighters-light-up-twitter-for-new-ufc-champion-robert-whittaker" title="Fighters Light Up Twitter for New UFC Champion Robert Whittaker">Fighters Light Up Twitter for New UFC Champion Robert Whittaker</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/06/Conor-McGregor-Gym-Flody-Mural.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/conor-mcgregor-if-he-dies-he-dies" title="Conor McGregor: &#8216;If he dies. He dies.&#8217;"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/conor-mcgregor-if-he-dies-he-dies" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/06/Conor-McGregor-Gym-Flody-Mural-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Conor McGregor Gym Floyd Mayweather Mural" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/06/Conor-McGregor-Gym-Flody-Mural-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/06/Conor-McGregor-Gym-Flody-Mural-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/conor-mcgregor-if-he-dies-he-dies" title="Conor McGregor: &#8216;If he dies. He dies.&#8217;">Conor McGregor: &#8216;If he dies. He dies.&#8217;</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
					
			<div class="small-post last clearfix">
				<div class="mediaholder small"><div class="caption-link"><a href="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Valentina-Shevchenko-UFC-213-weigh.jpg" title="" class="show-image caption-type first"><i class="icon-search"></i></a><a href="http://www.mmaweekly.com/valentina-shevchenko-would-fight-joanna-jedrzejczyk-dana-white-make-it-happen" title="Valentina Shevchenko Would Fight Joanna Jedrzejczyk; Dana White, Make It Happen!"><i class="icon-plus"></i></a></div><a href="http://www.mmaweekly.com/valentina-shevchenko-would-fight-joanna-jedrzejczyk-dana-white-make-it-happen" title=""><img width="100" height="70" src="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Valentina-Shevchenko-UFC-213-weigh-100x70.jpg" class="attachment-mediaholder-small size-mediaholder-small wp-post-image" alt="Valentina Shevchenko UFC 213 weigh" srcset="http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Valentina-Shevchenko-UFC-213-weigh-100x70.jpg 100w, http://cdn.mmaweekly.com/wp-content/uploads/2017/07/Valentina-Shevchenko-UFC-213-weigh-440x310.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="detailholder small"><h3><a href="http://www.mmaweekly.com/valentina-shevchenko-would-fight-joanna-jedrzejczyk-dana-white-make-it-happen" title="Valentina Shevchenko Would Fight Joanna Jedrzejczyk; Dana White, Make It Happen!">Valentina Shevchenko Would Fight Joanna Jedrzejczyk; Dana White, Make It Happen!</a></h3><div class="detailmeta"><p></p></div></div>			</div>
		
		</div></div><div id="text-64" class="widget widget_text"><h2 class="widgettitle">MMA Ring Girl Gallery</h2>			<div class="textwidget"><center>
<p style="text-align: center;"><em><strong><span style="color: #ff0000;"><a style="color: #ff0000;" title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery">Click an image below for Ring Girl Gallery</a></strong></em></p>
<a title="MMA Ring Girl Galleries" href="http://www.mmaweekly.com/media/ring-girl-gallery" rel="attachment wp-att-285192"><img class="aligncenter wp-image-285192" src="http://cdn.mmaweekly.com/wp-content/uploads/2015/12/www.GIFCreator.me_u0OkaX-RingGirls.gif" alt="www.GIFCreator.me_u0OkaX-RingGirls" width="250" height="374" /></a>
</center></div>
		</div>			</div>			</div></div>
	
	<div class="footer-wrap clearfix">
		<div class="container">
			<div class="row-fluid">
				<div class="span12">
					<div class="footer-widget clearfix">
						<div class="row-fluid">
																	<!-- Widget 1 -->
		<div class="span4 first">
			<div id="text-37" class="footer_widget widget_text">			<div class="textwidget"><strong>MMAWEEKLY SOCIAL</strong><br/>
<a href="https://www.facebook.com/MMAWeeklyOfficial">Follow MMAWeekly on Facebook</a><br />
<a href="http://twitter.com/#!/mmaweeklycom">Follow MMAWeekly on Twitter</a><br />
<a href="https://plus.google.com/109861839212178013154/">Follow MMAWeekly on Google+</a><br />
<a href="https://www.youtube.com/subscription_center?add_user=mmaweeklyvideos">Follow MMAWeekly on YouTube</a><br />
<hr />
<strong>PAGES</strong><br />
<a href="http://www.mmaweekly.com/">MMAWeekly.com Home</a><br  />
<a href="http://www.mmaweekly.com/category/ufcnews">UFC News</a><br  />
<a href="http://www.mmaweekly.com/news">MMA News</a><br />
<a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce Blog</a><br />
<a href="http://www.mmaweekly.com/rumors">MMA Rumors</a><br />
<a href="http://www.mmaweekly.com/category/video">MMA Videos</a><br />
<a href="http://www.mmaweekly.com/category/photos">MMA Photos</a><br />
<a href="http://www.mmaweekly.com/category/podcast-2">MMA Podcasts</a><br />
<a href="http://googleads.g.doubleclick.net/aclk?sa=L&ai=CECXEKrzuUeK2IqOxwAHWzoCQB92IsI8DAAAQASCZ-cEHUOTYuMAHYMnOjofMo8AXyAEC4AIAqAMByAOdBKoEek_QhQy2GxCav7hxBKMw71kc2sAano0E3UGCVnKn3ZuD9tNUivOlHilqeirxhE8siFld2e3dc9GrgUZaRN2dI6YGQ8kXFJgr2FUUq-cXuoGAOqOE8vsBcO0679URrFcgUJITbAHNraLZnDHqitg82wPutYBg4d9SUOi54AQBoAYU&num=0&sig=AOD64_0_4k08txTNQXAfrOdf2a5dDgd6bQ&client=ca-pub-8294195221007562&adurl=http://www.revgear.com/%3Fa%3DMMAWeekly&nm=7&nx=47&ny=-24&mb=34&clkt=104&jca=1297">MMA Store</a><br />
<a href="http://www.mmaweekly.com/contact-us">Contact Us</a><br />
<a href="http://www.mmaweekly.com/privacy">Privacy Policy</a><br /> </div>
		</div>		</div>
			
		<!-- Widget 2 -->
		<div class="span4">
			<div id="text-45" class="footer_widget widget_text">			<div class="textwidget"><p><strong>UPCOMING EVENTS</strong><br />
<a href="/mauro-ranallo-and-mike-goldberg-to-split-bellator-play-by-play-duties"></a><a href="/the-ultimate-fighter-25-finale-team-garbrandt-vs-team-dillashaw-fight-card">TUF 25 Finale: Garbrandt vs. Dillashaw</a><br />
<a href="/ufc-213-fight-card">UFC 213: Las Vegas</a><br />
<a href="/rumors">UFC Fight Night: Glasgow</a><br />
<a href="/ufc-on-fox-25-weidman-vs-gastelum-fight-card-and-start-times">UFC on FOX 25: Long Island</a><br />
<a href="/ufc-214-cormier-vs-jones-2-fight-card">UFC 214: Anaheim</a><br />
<a href="/ufc-fight-night-114-pettis-vs-moreno-fight-card">UFC Fight Night 114: Mexico City</a><br />
<a href="/rumors">UFC 215</a><br />
<a href="/floyd-mayweather-vs-conor-mcgregor-boxing-fight-card">Mayweather vs. McGregor</a><br />
<a href="/rumors">UFC Fight Night: Rotterdam</a><br />
<a href="/rumors">UFC 216: Canada</a><br />
<a href="/rumors">UFC Fight Night: Poland</a><br />
<a href="/rumors">UFC 220: Las Vegas</a></p>
</div>
		</div>		</div>
			
		<!-- Widget 3 -->
		<div class="span4 last">
			<div id="text-26" class="footer_widget widget_text">			<div class="textwidget"><strong>MORE SITES / BLOGS</strong><br />
<a href="http://sports.yahoo.com/ufc" target="_blank">Yahoo! Sports</a><br />
<a href="http://bleacherreport.com/ufc" target="_blank">Bleacher Report</a><br />
<a href="http://knockoutradio.com/" target="_blank">Knockout Radio</a><br />
<a href="http://agfight.band.uol.com.br/en/" target="_blank">AgFight</a><br />
<a href="http://www.fightline.com" target="_blank">Fightline</a><br />
<a href="http://mma.ly" target="_blank">MMA.ly</a><br />
<a href="http://mmalinker.com/newsfeed" target="_blank">MMA Linker</a><br />
<a href="http://www.lowkickmma.com/" target="_blank">LowKickMMA</a><br />
<a href="http://www.addictedtomma.com/" target="_blank">Addicted to MMA</a><br /></div>
		</div>		</div>													</div>
					</div>

											<div class="footer clearfix">
																					<div class="footer-right">
								<div class="bottom-menu">
									<ul id="bottomNav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-255891"><a href="http://www.mmaweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255912"><a href="http://www.mmaweekly.com/news-2">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255916"><a href="http://www.mmaweekly.com/hot-sauce">MMA Hot Sauce</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256172"><a href="http://www.mmaweekly.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329594"><a href="http://www.mmaweekly.com/category/floyd-mayweather-vs-conor-mcgregor">Mayweather vs McGregor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255918"><a href="http://www.mmaweekly.com/category/media-2">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255924"><a href="#">RANKINGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255922"><a href="http://www.mmaweekly.com/media/ring-girl-gallery">RING GIRLS</a></li>
</ul>								</div>
							</div>
													</div>			
									</div>
			</div>
		</div>
	</div>
	<div id="back-top">
		<a href="#top"><span class="icon-long-arrow-up"></span></a>
	</div>
</div>

<!-- ngg_resource_manager_marker -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<script type="text/javascript">
		jQuery(window).ready(function() {
			// Sticky Header
							jQuery('.navigation').stickyMenu();
						
			// Navigation
			jQuery('.nav-wrap').flexMenu({
									breakpoint: 962,
								responsivePattern: 'toggle',
				animationSpeed: 300
			});
		});
		
					(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=102226266616709";
				fjs.parentNode.insertBefore(js, fjs);
			}
			(document, 'script', 'facebook-jssdk'));
			
			(function() {
				window.PinIt = window.PinIt || { loaded:false };
				if (window.PinIt.loaded) return;
				window.PinIt.loaded = true;
				function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent("onload", async_load);
				else
					window.addEventListener("load", async_load, false);
			})();
				
		var retina = window.devicePixelRatio > 1 ? true : false;

        		
				
		
	</script>
<script type="text/javascript">
    window.SPOTIM = {
        spotId: "sp_3qtDoO8S",
        parentElement: document.body,
        options: {}
    };
</script>
<script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script><script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/jquery.placeholder-enhanced.min.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/init.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-content/themes/orion/js/custom.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cdn.mmaweekly.com/wp-includes/js/wp-embed.min.js'></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-539b3df441604aba"></script> -->

<script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mmaweekly/loader.js'); </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-F65dEMnkPx2E-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-F65dEMnkPx2E-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</div> 


<!-- siteContentSec -->

</body>

</html>

<style>
.about-social li {

margin-bottom: 0px !important;
}
</style>